ИСПОЛЬЗОВАННАЯ И РЕКОМЕНДУЕМАЯ ЛИТЕРАТУРА

К части 1

Barnard C.I. The functions of the Executive. - Cambridge, Mass.: Harvard University Press, 1938.

Богданов A.A. Всеобщая организационная наука. В 2-х томах. -М.: Экономика, 1989.

Веснин В.Р. Основы менеджмента. - М.: Триада Лтд., 1996. Виханский О.С., Наумов А.И. Менеджмент: Учебник. - М.: Высшая школа, 1994.

Герчикова И.Н. Менеджмент. Учебник. Изд. 2-е перераб. и доп. -М.: Банки и биржи, ЮНИТИ, 1995.

Gilbreth F., Gilbreth L. Applied Motion Study. -Easton, Pa.: Hive Publishing Company, 1973.

Глущенко В.В. Менеджмент: системные основы. - Железнодорожный [Моск.обл.]: ТОО НПЦ "Крылья", 1996.

Дункан У. Джек. Основополагающие идеи в менеджменте. Пер. с англ.-М.: Дело, 1996.

CookeM. Our Cities Awake. - New York: Doubleday, 1918. Мескон М., Альберт М.,'ХедоуриФ. Основы менеджмента. Пер. с англ. - М.: Дело, 1996.

Зайцева О.А., Радугин А.А. и др. Основы менеджмента. - М.: Центр, 1997.

Минаев Э.С., Агеева Н.Г., Байдюк И.Ф. Основы теории менеджмента: Учеб. пособие. - М.: Изд-во МАИ, 1993.

Современное управление. Энциклопедический справочник. Пер. с англ. в 2-х томах. —М.: Издатцентр, 1997.

Emerson Н. Efficiency as a Basis for Operations and Wages (4th ed.). -Easton, Pa.: Hive Publishing Company, 1976.

Hodge B. Anthny W., Gales L. Organizational Theory: astrategic Approach.-New Jersey: Prentice Hall, 1996.

Robbins S. Organization Theory. Structure, Design and Applications. Third Edition. - Englewood Cliffs: Prentice Hall, 1990.

Robbins S., De Cenzo D., Fundamentals of Management. Essential Concepts and Applications. - New Jersey: Prentice Hall int. Inc., 1995.

Teylor F. The Principles of Scientific Management. — New York: Harper and Row, 1914.

Weber M. The Theory of Social and Economic Organization. — New York: Free Press, 1947.

Wren D.A. The Evolution of Management Thought (3th ed.) — New York: Wiley, 1987.

Urwick L. Notes of the Theory of Organization. — New York: AMACOM, 1952.

Urwick L. The Golden Book of Management. — London: Newman Neame, 1956.

К части II

Валуев С.А., Игнатьева А.В. Организационный менеджмент: Учеб. пособие. — M.: Нефть и газ, 1993.

Васильев Ю.П. Управление развитием производства: опыт США. - M., 1989.

Гончаров В. В. Руководство для высшего управленческого персонала. В 2-х томах. - M.: МНИИПУ, 1996.

Dale Е. Organization. - New York: AMA, 1967.

Drucker P. Effective Excecutive. — L. Heinemann, 1967.

DruckerP. Practice of Management. — L. Heinemann, 1955. Japanese and U.S. Industrial Association: Their Role in High-Technology Policymaking. Congressional Research Sevice. The Library of Congress. - Washington. D.C. USA, 1991.

Кунц Г., 0'Доннел С. Управление: системный и ситуационный анализ управленческих решений. В 2-х томах.— М.: Прогресс, 1981.

Likert R. The Human Organization. — New York: MaeGrow-Hill, 1961.

Мильнер Б.З. Организация программно-целевого управления. — М.: Наука, 1980.

Мильнер Б.З. Проблемы управления в современной Америке. — М.: Знание, 1974.

Мильнер Б.З., ЕвенкоЛ.И., Рапопорт B.C. Системный подход к организации управления. — М.: Экономика, 1983.

Организационные структуры управления Производством/Под общ.ред. Б.З. Мильнера — М.: Экономика, 1975.

Парканский А.Б., Чепракбв С.В., Дубинин С.К. и др. США: государство и рынок. — М.: Наука, 1991. Роджерс Ф.Дж. IBM. Взгляд изнутри: человек-фирма-маркетинг. Пер. с англ. - М., 1990.

Румянцева З.П., Соломатин Н.А., Акбердин Р.З. и др. Менеджмент организации: Учеб. пособие. - М.: ИНФРА-М, 1995.

Хоскинг А. Курс предпринимательства. Пер. с англ. — М., 1993.

Фатхутдинов Р.А. Система менеджмента: Учеб.-методическое пособие. — М.: АО "Бизнес-школа "Интер-синтез", 1996.

Fayol Н. General and Industrial Management. — London: Pitman, 1949.

Хачатуров C.E. Организация производственных систем (теоретическое основание организационной науки). —Тула: Шар, 1996.

Chandler А.С. Strategy and Structure. — Cambridge, Mass.: MIT Press, 1962.

Эти невероятные японцы/Паркинсон С.Н., Растомджи М., Са-пре С., Вахрушев В. Принципы японского управления. — М.: Всес. обществ, фонд защиты от безработицы ФОЗБ, 1992.

К части lit

Блейк P., Маутон Д. Научные методы управления. Пер. с англ. — Киев, 1990.

Bolman L.G., Deal Т.Е. Modern Approaches to Understanding and Managing Organizations. — San Francisco: Jossey-Bass, 1984.

Грачев M.B. Суперкадры: управление и международные корпорации. — М.: Дело, 1993.

Dennison H.S. Organization Engineering. — New York: MaeGrow-Hill, 1931.

Друкер П. Рынок: как выйти в лидеры. Практика и принципы. — М., 1992.

Drucker P. Management: Tasks, responsibilities, practices. -L. Heinemann, 1974.

Drucker P. Managing for results. - L. Heinemann, 1964. Евланов Л.Г. Теория и практика принятия решений. - М.: Экономика, 1984.

Екатеринославский Ю.Ю. Управленческие ситуации: анализ и решения. - М.: Экономика, 1988.

Emerson Н. The Twelve Principles of Efficiency. — New York: Engineering Magazine, 1913.

Gantt Н. Organizing for Work. - San Diego, Calif.: Harcourt Brace Jovanovich, 1919.

Generating Creativity and Innovation in Large Bureaucracies/ Ed. by Robert Lawrence Kuhn. — Austin: The University of Texas, 1993.

Grichunas. Relationship in Organization, Bulletin of the International Labour Office. — Geneva: International Labour Office, 1933.

Grove A.S., High Output Management. — New York: Vintage Books, 1985.

Leavitt H., Dile W., Eyring. The Organizational World. - San Diego, Calif.: Harcourt Brace Jovanovich, 1973.

Locke E.A., Latham G.P. Goal Setting for Individuals, Groups and Organizations. - Chicago: Science Research Associates, 1984. Лэнд П. Менеджмент — искусство управлять. — М.: ИНФРА-М,

1995.

Mead Richard. International Management, Cross-Cultural Dimensions. - USA, Beackwell Publishers Inc., 1994.

Мильнер Б.3. Проблемы межотраслевого управления. - М.: Экономика, 1981.

Мильнер Б.3., Кочетков А.В., Левчук Д.Г. Управление территориально-производственными комплексами и программами их создания. - М.: Наука, 1985.

Mintsberg H. The Nature of Managerial Work. - New York: Harper and Row, 1973.

Munsterberg H. Psychology and Industrial Efficiency. - Boston: Houghton Mifflin, 1913.

Основы предпринимательской деятельности (Экономическая теория. Маркетинг. Финансовый менеджмент)/ Под ред. В.М. Власовой. - М.: Финансы и статистика, 1995.

США. Организационные проблемы управления/ Под общ. ред. Б.З.Мидьнера. - М.: Мысль, 1976.

Sadler Ph. Designing Organizations. - London: Mercury Book, 1991. Управленческое консультирование. Пер. с англ. В 2-х томах. — М.: СП "Интерэксперт", 1992. Шепель В.М. Управленческая этика. - М., 1989.

К части IV

Азоев Г.Л. Конкуренция: анализ, стратегия и практика. - М.: Изд-во "Центр экономики и маркетинга", 1996.

Ансофф И. Стратегическое управление. Пер. с англ. - М.: Экономика, 1989.

Ansoff 1. Corporate Strategy. - W.: Pelican Library of Business and Management, 1971.

Byers P. Organizational Communication. Theory and Behavior. -Boston: Allyn and Bacon, 1997.

Блейк P., Моутон Д.' Научные методы управления. Пер. с англ. -Киев, 1990.

Боумэн К. Основы стратегического менеджмента. Пер с англ. -М.: ЮНИТИ, 1997.

Виханский О.С. Стратегическое управление: Учебник. - М.: Изд-во МГУ, 1995.

Водачек Л., Водачкова О. Стратегия управления инновациями на предприятии. - М., 1989.

Gilberth L. The Psychology of Management. - Easton, Pa.: Hive Publishing Company, 1973.

Государственное регулирование экономики в современных условиях. Сборник статей. В 2-х томах. - М.: Институт экономики РАН, 1997.

Groups that work (and those that Don't): Creating Conditions for Effective Teamwork/ Ed. by Hackman R. - San Francisco: Jossey-Bass, 1990.

Dessler G. Human Resource Management. -6 th ed.- New Jersey: Prentice Hall Int. Inc., 1994.

Diebold John. Managing Information.- USA: Amacom, 1985. Доусон P. Уверенно принимать решения: Как принимать правильные решения в бизнесе и жизни. Пер. с англ. - М.: Культура и спорт, ЮНИТИ, 1996.

Друкер П. Управление, нацеленное на результаты. Пер. с англ. -М.: Технологическая школа бизнеса, 1994.

Drucker P. Innovations andEntrepreneurship. Practice and Principles. - N.Y.: Harper and Row, 1985.

Зайцев Г.Г.,, Файбушевич С.И. Управление кадрами на предприятии: персональный менеджмент. - СПб.: Изд-во Санк-Петербург-ского ун-та экономики и финансов, 1992.

Иеннекенс Ж. Менеджмент в условиях рыночной экономики. Теория и практика. - М., 1992.

Капиталистическое управление: уроки 80-х. Под ред. А.А. Дын-кина. - М.: Экономика, 1991.

Kamm J.B. An Integrative Approach to Managing Innovation. -Lexington: Lexington Books, 1987.

Кеннеди Л.У. Качественный менеджмент в бесприбыльной сфере. Пер. с англ. - СПб.: Просвещение, 1994.

Komiya R. The Japanese Economy: Trade, Industry and Gevernment. -University of Tokyo Press. - Tokyo, Japan, 1990.

Kotter J. Corporate Culture and Preformance. - New York: Free Press, 1992.

ЛившицА.Я. Миражи капиталистического регулирования. — М.: Мысль, 1985.

Likert R., Likert J.G. New Way of Managing Conflict. - New York: MacGrow-Hill,1996.

Lane R. The Market Experience. - New York: Cambridge University Press, 1991.

Мерсер Д. ИБМ: управление в самой преуспевающей корпорации мира. Пер. с англ. - М.: Прогресс, 1991.

Мильнер Б.3., Олейник И.С., Рогинко С.А. Японский парадокс. - М.: Мысль, 1985.

Монден Я. "Тоета": методы эффективного управления. - М., 1989.

Pinchot G., Pinchot E. The Intelligent Organization. - San Francisco: Berrett Kochler Pub., 1996.

Питере Т., Уотермен P. В поисках эффективного управления: опыт лучших компаний. Пер. с англ. - М.: Прогресс, 1986.

Robbins S. Organizational Behavuor: concepts, controversies and applications. Third edition. — Englewood Cliffs: Prentice Hall, 1986.

Roethlizberger F. Man-in-Organization. — Cambridge, Mass.: Harvard University Press, 1968.

Ross Bernard H. How Washington Works: The Executive Guide to Government. — Washington: Balbinder, 1987.

Simon H. Administrative Behavior (3rd ed.). - New York: Free Press, 1976.

Страссман П. Информация в век электроники. Пер. с анг. - М.: Экономика, 1987.

США: современные методы управления/ Под общ. ред. Б.3. Мильнера. — М.: Наука, 1971.

Torrington D., Weightman J. Effective Management. People and Organization. - 2th ed. - New York: Prentice Hall, 1994.

Уотермен P. Фактор обновления: Как сохраняют конкурентоспособность лучшие компании. — М.: Прогресс, 1988.

Шамхалов Ф.И. Американский менеджмент. Теория и практика.-М.: Наука, 1993.

Якокка М. Карьера менеджера. Пер. с анг. — М.: Прогресс, 1991.

К части V

Акофф Р. Планирование будущего корпорации. - М.: Прогресс, 1985.

Астахов А.С., Головко И.К. Технология прорыва и школа В.Эрхарда. - М., 1989.

Bolman J.G., Deal Т.Е. Modern Approaches to Understanding and Managing Organizations. — San Francisco: Jossey-Bass, 1984.

Brill P., Worth R. The four Levers of Corporate Change. - New York: Amacom, 1997.

Грейсон Дж., 0'Делли К. Американский менеджмент на пороге XXI века. - М„ 1990. Drucker P. The Frontiers of Management. - New York: Talley Books, 1986.

Душанич Т., Душанич И. Экономика переходного периода. — М.: Институт международного права и экономики, 1996.

Зотов В.В., Ленский Е.В. Задачи и организационные основы менеджмента. - М.: ТОО "Корона-принт", 1996.

Caring for the Future. Report of the Independent Commission on Population and Quality of Life. - New York: Oxford University Press, 1996.

Carr Clay. Chice, Chance and Organizational Change. - USA: Amacom, 1996.

Krupp S. Pattern in Organizational Analysis: A Critical Examination. - New York: Holt, Rinohart and Winston, 1961.

Manganelli R., Klein М. The Reengineering Handbook. A Step-bystep Guide to Business Transformation. - New York: Amacom, 1994.

Mills D. Rebirth of the Corporation. - New York: Wiley, 1991.

Мильнер Б.3. Реформы управления и управление реформами. В 2-х томах. - М.: Институт экономики РАН, 1994.

Mohram A. Large-Scale Organizational Change. - San Francisco: Jossey-Bass, 1990.

Оучи У. Методы организации производства: японский и американский подходы. Пер. с англ./ Науч. ред. Б.3. Мильнер и И.С. Олейник. - М.: Экономика, 1984.

Pinchot G., Pinchot E. The End of Bureaucracy and the Rise of the Intelligent Organization. - San Francisco: Berret-Kochler, 1993.

Peters Tomas Y, Waterman Robert H.. In Search of Excellence. -N.Y: Harper and Row, Pub., 1982.

Таусенд P. Секреты управления или как удержать компанию от подавления инициативы людей и снижения прибыли. - М., 1991.

Waterman R.H. The Renewal Factor. - New York: Bantam, 1987.

Уотерман P. Фактор обновления. - М., 1988.

Фостер Р. Обновление производства. — М.: Прогресс, 1987.

Hammer М., Champyj. Reengineering the Corporation. A manifesto for business revolution. - New York: Harper Business, 1994.

Hesselbein F, Goldsmith, Beckhard R. The Organization of the Future. - San Francisco: Jossey-Bass Pub., 1997.

Хруцкий B.E. Управленческий потенциал в промышленности США. - М.: Наука, 1988.


Часть 1

Часть 1. ОСНОВЫ

Глава 1. ПОНЯТИЕ И СУЩНОСТЬ ОРГАНИЗАЦИИ

Общество состоит из множества организаций, с которыми связаны все аспекты и проявления человеческой жизни — общества в целом, экономики, науки, культуры, образования, обороны, даже личной жизни. Теория организаций призвана ответить на вопросы: зачем организации нужны, как они создаются, функционируют и изменяются, почему члены организаций действуют именно так, а не иначе. Овладение знаниями об этом позволяет обоснованно и профессионально подходить к формированию организаций, к пониманию и регулированию протекающих в них процессов, к определению курса действий и руководству его реализацией в интересах достижения поставленных целей.

Черты и свойства организаций

Организация представляет собой сознательно координируемое социальное образование с определенными границами, функционирующее на относительно постоянной основе для достижения общей цели или целей. Под словами "сознательно координируемое" понимается управление, под "социальным образованием" - то, что организация состоит из людей или групп лиц, взаимодействующих между собой. Модели взаимодействия, которым следуют лица, являются преднамеренными. Организационные процессы содержат в себе социальную сущность, а взаимодействие членов групп должно быть сбалансировано и предполагает необходимость в координации.

Организация имеет относительно определенные границы, которые могут меняться со временем. Члены организации, на которых возлагаются определенные обязанности, вносят свой вклад в достижение установленных целей. Преимущество организованных групп заключается в том, что человек, входя в состав коллектива, может более успешно достичь своих целей, чем индивидуально. Поэтому для достижения своих целей он создает интегрированные, кооперативные системы поведения.

Определение организации предусматривает необходимость формального координирования взаимодействия работников. Структура организации определяет, каким образом должны быть распределены задачи, кто докладывает и кому, каковы формальные координирующие механизмы и модели взаимодействия. Для нее характерны комплексность, формализация и определенное соотношение централизации и децентрализации.

Комплексность рассматривает степень дифференциации в рамках организации. Она включает уровень специализации или разделение труда, количество уровней в иерархии организации и степень территориального распределения частей организации.

Под формализацией понимаются заранее разработанные и установленные правила и процедуры, определяющие поведение работников. Некоторые организации минимально оперируют с такими стандартными директивами. Другие имеют все типы правил, инструктирующих работников по поводу того, что они могут и чего не могут делать.

Соотношение централизации и децентрализации определяется уровнями, на которых вырабатываются и принимаются управленческие решения в организации. В некоторых организациях процесс принятия решений очень централизован, действия по разрешению проблем предпринимаются высшими руководителями, в других случаях принятие решений децентрализовано, ответственность делегируется вниз по иерархии. Принятые соотношения централизации и децентрализации определяют характер и тип устанавливаемой организационной структуры управления.

Важно подчеркнуть, что организации заранее проектируются, моделируются для формирования структуры, подчиненной интересам достижения установленных целей. При проектировании организации используется представление о ней как об организме, действующем рационально и целенаправленно, имеющем априори установленную цель и совершенствующем методы достижения цели. Проектирование в современных условиях вызвано к жизни увеличивающейся сложностью управления организациями, необходимостью применения научно обоснованных методов для выполнения функций управления и специализацией управленческого труда. Этот подход качественно отличается от широко распространенных методов повышения эффективности организаций — таких, как традиционное расчленение и объединение на опытной основе подразделений или сфер ответственности руководителей, их замена, улучшение тех или иных организационных процедур.

Следует видеть различия между теорией организаций и категориями дисциплины организационного поведения. Макроуровень — организация в целом и ее основные части - объект изучения теорией организаций, сфокусированной на условиях и предпосылках поведения организации, ее общей эффективности, имеющихся возможностях для адаптации и достижения целей. Эта дисциплина имеет как описательный, так и нормативный аспекты. Она описывает, как организации фактически устроены структурно, и предлагает, как они могут быть созданы для эффективного функционирования.

Организационное поведение как научная дисциплина имеет своим объектом микроуровень - поведение индивидуумов и групп. Поведение индивидуумов обычно изучается с позиций восприятия ценностей, профессионального образования, мотивации и личных особенностей. При рассмотрении поведения групп внимание уделяется ролям, статусу, руководству, общению и конфликтам. В круг изучения входит производительность труда работников, текучесть кадров, удовлетворение работой.

Необходимо подчеркнуть, что теория организаций и организационное поведение весьма близко соприкасаются, дополняют друг друга при изучении проблем поведения организаций. Исследуя конфликты, дисциплина организационного поведения сосредоточивается на межличностных и внутригрупповых столкновениях, которые происходят из-за разнообразия личностных особенностей и недостаточной коммуникации. Конфликт же, когда он изучается теорией организаций, связан преимущественно с проблемами внутренней координации. В одном случае конфликт рассматривается как проблема, возникающая между людьми. В другом — как столкновение в результате имеющихся недостатков в построении организации. Теория организаций и организационное поведение охватывают различные уровни и аспекты анализа организационного процесса. Каждая организация имеет свое предназначение - миссию, во имя которой люди объединяются и осуществляют свою деятельность. Миссия — понятие неоднозначное, Осуществляя свою миссию (предназначение), организация добивается достижения определенных целей — выживания, роста, доходности. Она выпускает определенную продукцию и оказывает услуги, использует различные технологии и т.д.

Примерная характеристика предназначения организации в обобщенном виде включает:

Открытые и закрытые системы

Существенное проникновение во внутреннее строение организации обеспечивается использованием системного подхода.

Система есть набор взаимосвязанных и взаимозависимых частей, составленных в таком порядке, который позволяет воспроизвести целое. Уникальной характеристикой при рассмотрении систем являются внутренние отношения между частями. Каждая система характеризуется как дифференциацией, так и интеграцией. В системе используются разнообразные специализированные функции. Каждая часть организации выполняет свои определенные функции. В то же время для поддерживания отдельных частей в одном организме и формирования завершенного целого в каждой системе осуществляется процесс интеграции. В организациях эта интеграция обычно достигается координацией уровней иерархии, прямым наблюдением, правилами, процедурами, курсом действий. Поэтому каждая система требует разделения для того, чтобы определить ее составные части. Наряду с этим имеется необходимость и в интеграции, чтобы создать условия, при которых система не распадется на независимые единицы.

Хотя организации созданы из частей или составных элементов, они сами являются подсистемами в рамках более крупной системы. Существуют не только системы, но и подсистемы, и сверхсистемы. Классификация этих понятий зависит от особенностей предмета анализа. При этом целое не является простой суммой частей, поскольку систему следует рассматривать как единство.

Различаются системы открытые и закрытые. Понятие закрытой системы порождено физическими науками. Здесь понимается, что система является самосдерживаемой. Ее главная характеристика в том, что она существенно игнорирует эффект внешнего воздействия. Совершенной системой закрытого типа была бы та, которая не принимает энергии от внешних источников и не дает энергию своему - внешнему окружению. Закрытая организационная система имеет малую применяемость.

Открытая система признает динамическое взаимодействие с окружающим миром. Организации получают свое сырье и человеческие ресурсы из окружающего мира. Они зависят от клиентов и заказчиков из внешнего мира, потребляющих их продукцию. Банки, активно взаимодействующие с окружающим миром, используют депозиты, обращают их в кредиты и в инвестиции, используют полученную прибыль для поддержания самих себя, для развития, для выплаты дивидендов и уплаты налогов.

На схеме, представляющей промышленную организацию как открытую систему (рис. 1), можно видеть поступление материалов, рабочей силы, капитала. Технологический процесс создается для переработки сырья в конечный продукт, который, в свою очередь, продается заказчику. Финансовые учреждения, рабочая сила, поставщики и заказчики, правительство — все являются частью окружения.

Рис. 1. Промышленная организация как открытая система

Степень разграничения открытой или закрытой систем меняется в рамках систем. Открытая система может стать более закрытой, если контакты с окружением уменьшаются со временем. В принципе возможна и обратная ситуация.

Открытые системы тяготеют к нарастанию усложненности и дифференциации. Иными словами, открытая система будет по мере своего роста стремиться к большей специализации своих элементов и усложнению структуры, нередко расширяя свои границы или создавая новую суперсистему с более широкими границами. Если деловое предприятие растет, то наблюдается значительная его дифференциация и усложнение. Создаются новые специализированные отделы, приобретаются сырье и материалы, расширяется ассортимент выпускаемой продукции, организуются новые сбытовые конторы. Все системы имеют вход, трансформационный процесс и выход. Они получают сырье, энергию, информацию, другие ресурсы и преобразуют их в товары и услуги, прибыль, отходы и т.п. Открытые системы имеют, однако, некоторые специфические черты, которые необходимо знать тем, кто изучает организации.

Одна из таких черт — это признание взаимозависимости между системой и внешним миром. Существует граница, отделяющая систему от ее окружения. Изменения в окружении влияют на один или несколько атрибутов системы, и наоборот, изменения в системе воздействуют на окружение. Внешняя среда организации схематично представлена на рис. 2.

Организация должна отражать внешнюю среду. В основе ее построения лежат предпосылки экономического, научно-технического, политического, социального или этического характера. Организация должна создаваться так, чтобы она нормально функционировала, получала вклад в общую работу со стороны всех ее членов и эффективно помогала работникам достигать поставленных целей и в настоящее время, и в будущем. В этом смысле действенна организация не может быть статичной. Она должна быстро узнавать о всех изменениях среды, представлять их значение, выбирать наилучшую ответную реакцию, способствующую достижению ее целей, эффективно реагировать на воздействия среды.

Без границы не существует системы, и граница или границы определяют то, где начинаются и заканчиваются системы или подсистемы. Границы могут быть физическими, иметь психологическое содержание через такие символы, как названия, форма одежды, ритуалы. Концепция границ требуется для более углубленного понимания систем.

Принципиальное значение для функционирования организаций имеет обратная связь. Открытые системы постоянно получают информацию из своего окружения. Это помогает приспособиться и позволяет предпринимать корректировочные действия по исправлению отклонений от принятого курса. Здесь под обратной связью понимается процесс, позволяющий часть выходной продукции получить обратно в систему в виде информации или денег для модифицирования производства той же выпускаемой продукции или налаживания выпуска новой продукции.

Нужно учитывать и то, что организации укомплектовываются людьми. Очевидно, что при группировке видов деятельности и распределении полномочий внутри любой организационной системы необходимо учитывать различные недостатки и привычки людей. Это не означает, что организация должна создаваться применительно к людям, а не на основе целей и сопутствующих их достижению видов деятельности. Однако весьма важным, зачастую сдерживающим, для руководителя фактором является то, какие лица будут работать в организации.

Поведение членов организации может рассматриваться как ее внутренняя среда. В организации постоянно возникают проблемы, которые могут изменить ее положение, и чтобы все ее элементы действовали и были разумно скоординированы, необходимо непрерывное поступление ресурсов. Производственный аппарат изнашивается, технология устаревает, материалы нужно пополнять, работники увольняются. Чтобы обеспечить жизнеспособность организации, эти ресурсы необходимо, не прерывая производственного процесса, заменять элементами равной производительности.

Другие внутренние проблемы возникают из-за недостатков взаимодействия и скоординированности разных участков организации. Одной из причин того, что работники уходят, а акционеры не желают вкладывать свои сбережения, является неудовлетворенность этих групп условиями труда и вознаграждением за участие в организации, и это недовольство может стать таким сильным, что возникнет угроза самому существованию организации. Внутренняя среда организации схематически показана на рис. 3.

Для организации характерен циклический характер функционирования. Выходная продукция системы обеспечивает средства для нового инвестирования, что позволяет повторять цикл. Доходы, полученные заказчиками промышленных организаций, должны быть достаточно адекватными для оплаты кредитов, труда рабочих и погашения займов, если цикличность устойчива и обеспечивает жизнеспособность организации.

Следует подчеркнуть и то, что организационные системы предрасположены к сокращению или распадению на части. Поскольку закрытая система не получает энергию и новые вложения из своего внешнего окружения, она может со временем сокращаться. В отличие от нее открытая система характеризуется негативной энтропией, т.е. она может реконструировать сама себя, поддержать свою структуру, избежать ликвидации и даже вырасти, потому что имеет возможность получать энергию извне в большей мере, чем отдает наружу.

Приток энергии для предотвращения энтропии поддерживает некоторое постоянство обмена энергией, в результате чего достигается относительно стабильное положение. Даже несмотря на то, что существует постоянный приток новых вложений в систему и постоянный отток, обеспечивается определенная сбалансированность системы. Когда открытая система активно перерабатывает вложения в выходную продукцию, она оказывается тем не менее способной поддерживать себя в течение определенного времени.

Исследования показывают, что большие и сложные организационные системы имеют тенденцию к дальнейшему росту и расширению. Они получают определенный запас прочности, выходящий за пределы обеспечения только выживаемости. Многие подсистемы в рамках системы имеют возможность получать энергии больше, чем требуется для производства своей продукции. Считается, что стабильное положение применимо к простым системам, но на более сложном уровне оно становится одним из факторов сохранения системы через рост и расширение.

По мере роста организации высшие ее руководители вынуждены все больше передавать свои обязанности по выработке решений нижестоящим звеньям. Однако поскольку руководители высшего уровня отвечают за все решения, их роль в организации изменяется: от выработки решений руководители высшего уровня переходят к управлению процессами выработки решения. В результате увеличение размеров организаций приводит к необходимости разделения труда в сфере управления. Одна группа - руководители высшего уровня — обладает первичными полномочиями и несет ответственность за определение характера системы управления организацией, т.е. процесса, с помощью которого должны разрешаться проблемы организации. Другая группа руководителей подчиняется руководству высшего уровня. Входящие в нее люди являются компонентами системы управления, а их основная обязанность состоит в выработке решений.

Открытые системы добиваются примирения двух, часто конфликтующих, курсов действий. Действия по поддержанию сбалансированности системы обеспечивают согласованность и взаимодействие с внешним окружением, что, в свою очередь, предотвращает очень быстрые изменения, которые могут разбалансировать систему. Напротив, действия по приспособляемости системы к различным изменениям позволяют адаптироваться к динамике внутреннего и внешнего спроса. Один курс действий, например, ориентирован на стабильность и сохранение достигнутого положения путем покупки, поддержания, проверки и ремонта оборудования, набора и обучения работников, использования правил и процедур. Другой курс сосредоточивается на изменениях посредством планирования, изучения рынка, развития производства новой продукции и т.п. И то, и другое необходимо в интересах выживания организации. Стабильные и хорошо оснащенные организации, но не приспособленные к изменению условий, долго просуществовать не смогут. С другой стороны, приспособляемые, но не стабильные организации будут не эффективными и также маловероятно, что они смогут долго существовать.

Организационная система может достичь своих целей с различными вложениями и трансформационными процессами. Вот почему необходимо рассматривать разнообразные формы и способы решения возникающих проблем, а не искать какой-либо один "оптимальный" выход, приводящий к быстрым результатам.

Жизненный цикл организации

Организации зарождаются, развиваются, добиваются успехов, ослабевают и, в конце концов, прекращают свое существование. Немногие из них существуют бесконечно долго, ни одна не живет без изменений. Новые организации формируются ежедневно. В то же время каждый день сотни организаций ликвидируются навсегда. Умеющие адаптироваться процветают, негибкие - исчезают. Какие-то организации развиваются быстрее других и делают свое дело лучше, чем другие. Руководитель должен знать, на каком этапе развития находится организация, и оценивать, насколько принятый стиль руководства соответствует этому этапу.

Именно поэтому широко распространено понятие о жизненном цикле организаций как о предсказуемых их изменениях с определенной последовательностью состояний в течение времени. Применяя понятие жизненного цикла, можно видеть: существуют отчетливые этапы, через которые проходят организации, и переходы от одного этапа к другому являются предсказуемыми, а не случайными.

Концепции жизненного цикла уделяется большое внимание в литературе по изучению рынков. Жизненный цикл используется для объяснения того, как продукт проходит через этапы рождения или формирования, роста, зрелости и упадка. Организации имеют некоторые исключительные характеристики, которые требуют определенной модификации понятия жизненного цикла. Один из вариантов деления жизненного цикла организации на соответствующие временные отрезки предусматривает следующие этапы.

1. Этап предпринимательства. Организация находится в стадии становления, формируется жизненный цикл продукции. Цели являются еще нечеткими, творческий процесс протекает свободно, продвижение к следующему этапу требует стабильного обеспечения ресурсами.

2. Этап коллективности. Развиваются инновационные процессы предыдущего этапа, формируется миссия организации. Коммуникации и структура в рамках организации остаются в сущности неформальными. Члены организации затрачивают много времени и демонстрируют высокие обязательства.

3. Этап формализации и управления. Структура организации стабилизируется, вводятся правила, определяются процедуры. Упор делается на эффективность инноваций и стабильность. Органы по выработке и принятию решений становятся ведущими компонентами организации. Возрастает роль высшего руководящего звена организации, процесс принятия решений становится более взвешенным, консервативным. Роли уточнены таким образом, что выбытие тех или иных членов организации не вызывает серьезной опасности.

4. Этап выработки структуры. Организация увеличивает выпуск своих продуктов и расширяет рынок оказания услуг. Руководители выявляют новые возможности развития. Организационная структура становится более комплексной и отработанной. Механизм принятия решений децентрализован.

5. Этап упадка. В результате конкуренции, сокращающегося рынка организация сталкивается с уменьшением спроса на свою продукцию или услуги. Руководители ищут пути удержания рынков и использования новых возможностей. Увеличивается потребность в работниках, особенно тех, кто обладает наиболее ценными специальностями. Количество конфликтов нередко увеличивается. К руководству приходят новые люди, предпринимающие попытки задержать упадок. Механизм выработки и принятия решений централизован.

Графически основные этапы жизненного цикла организации представлены на рис. 4. На рисунке показано по восходящей линии создание, рост и зрелость организации, а также ее упадок, обозначенный ниспадающей кривой.

На основе проводимых исследований и обобщения накопленного опыта стадии жизненного цикла организации можно представить более детально, как это сделано в табл. 1.1. Стадии развития организации приводятся достаточно развернуто в образной форме; дана характеристика основных свойств организации на каждом временном отрезке ее развития. Рассмотрим характерные черты каждой из названных здесь стадий развития организации.

Рождение. Основатели организации выявляют неудовлетворенные требования потребителя или социальные нужды. Целеустремленность, способность рисковать и преданность делу характеризуют этот этап. Нередко используется директивный метод руководства, требующий быстрого исполнения и тщательного контроля. Для тех, кто в этот период работает в организации, характерна наивысшая сплоченность и взаимодействие.

2. Этап коллективности. Развиваются инновационные процессы предыдущего этапа, формируется миссия организации. Коммуникации и структура в рамках организации остаются в сущности неформальными. Члены организации затрачивают много времени и демонстрируют высокие обязательства.

3. Этап формализации и управления. Структура организации стабилизируется, вводятся правила, определяются процедуры. Упор делается на эффективность инноваций и стабильность. Органы по выработке и принятию решений становятся ведущими компонентами организации. Возрастает роль высшего руководящего звена организации, процесс принятия решений становится более взвешенным, консервативным. Роли уточнены таким образом, что выбытие тех или иных членов организации не вызывает серьезной опасности.

4. Этап выработки структуры. Организация увеличивает выпуск своих продуктов и расширяет рынок оказания услуг. Руководители выявляют новые возможности развития. Организационная структура становится более комплексной и отработанной. Механизм принятия решений децентрализован.

5. Этап упадка. В результате конкуренции, сокращающегося рынка организация сталкивается с уменьшением спроса на свою продукцию или услуги. Руководители ищут пути удержания рынков и использования новых возможностей. Увеличивается потребность в работниках, особенно тех, кто обладает наиболее ценными специальностями. Количество конфликтов нередко увеличивается. К руководству приходят новые люди, предпринимающие попытки задержать упадок. Механизм выработки и принятия решений централизован.

Графически основные этапы жизненного цикла организации представлены на рис. 4. На рисунке показано по восходящей линии создание, рост и зрелость организации, а также ее упадок, обозначенный ниспадающей кривой.

На основе проводимых исследований и обобщения накопленного опыта стадии жизненного цикла организации можно представить более детально, как это сделано в табл. 1.1. Стадии развития организации приводятся достаточно развернуто в образной форме; дана характеристика основных свойств организации на каждом временном отрезке ее развития. Рассмотрим характерные черты каждой из названных здесь стадий развития организации.

Рождение. Основатели организации выявляют неудовлетворенные требования потребителя или социальные нужды. Целеустремленность, способность рисковать и преданность делу характеризуют этот этап. Нередко используется директивный метод руководства,

требующий быстрого исполнения и тщательного контроля. Для тех, кто в этот период работает в организации, характерна наивысшая сплоченность и взаимодействие.

1. Этап предпринимательства | 2. Этап коллективности | 3. Этап формализации и управления | 4. Этап выработки структуры | 5. Этап упадка
• Нечеткие цели | • Формализация правил | • Формализация правил | • Более сложная | • Высокая текучесть кадров
• Высокие творческие возможности | Высокие обязательства | • Стабильная структура • Упор на эффективность | структура • Децентрализация Диверсифицированные рынки | Возрастающие конфликты

Рис.4. Жизненный цикл организации.

Детство. Это - опасный период, поскольку наибольшее количество неудач происходит в течение первых лет после возникновения организации. Из мировой статистики известно, что огромное число организаций небольшого масштаба терпят неудачу из-за некомпетентности и неопытности руководства. Каждое второе предприятие малого бизнеса терпит крах в течение двух лет, четыре из пяти предприятий - в течение пяти лет своего существования. Задача этого периода — быстрый успех. Цели — здоровое существование и развитие, а не простое выживание. Нередко вся работа выполняется на пределе возможностей, чтобы не потерять темп возрастающего успеха. Управление осуществляется деятельным и подготовленным руководителем и его первоначальной командой.

Отрочество. Во время этого переходного периода рост организации осуществляется, как правило, несистематично, рывками; организация все больше набирает силу, однако координация проводится ниже оптимального уровня. Более организованные процедуры.

Таблица I.I Стадии развития организации

Стадия | Рождение | Детство | Отрочество | Ранняя зрелость | Расцвет сил | Полная зрелость | Старение | Обновление
Факторы |
Первичные цели | Выживание | Краткосрочная прибыль | Ускоренный рост | Систематический рост | Сбалансированный рост | Уникальность, образ | Обслуживание | Обновление
Тип лидера | Новатор | Оппортунист | Консультант | Участник | Корпоративный деятель | Государственный деятель | Администратор | Реорганизатор
Организационный характер | Борьба | Достижение | Изменение | Расширение, диверсификация | Системная ориентация | Зрелость, удовлетворенность собой | Ориентация на сложившиеся структуры | Ориентация на перемены
Организационный образ | С собой в центре внимания | Местный | Секционный | Национальный | Многонациональный | Международный | Самодовольный | Самокритичный
Концентрация энергии на | Новом | Конкуренции | Завоеваниях | Координации | Интеграции, управлении | Приспособлении | Продолжении существования | Обновлении, развитии
Центральная проблема | Выход на рынок | Существование | Доля рынка | Многосторонний рост | Централизация и автономность | Равновесие интересов | Стабильность | Омоложение
Тип планирования | С предвидением |  | Продажи, бюджет | По заказам, специализация | Сложный, комплексный | Социально-политический | Экстраполяция | Созидательный
Метод управления | Один человек | Малая группа единомышленников | Делегирование | Децентрализованный | Централизованный | Коллегиальный | Основанный на традициях | Состязательный, поощряющий
Организационная модель | Максимизация прибыли | Оптимизация прибыли | Плановая прибыль | Хорошее положение | Социальная ответственность | Социальный институт | Бюрократия | Подражание Фениксу

Постепенно заменяют рискованную страсть к успеху. Налаживается планирование, разработка бюджетов, прогнозов. Расширяется прием на работу специалистов, что вызывает трения с прежним составом. Основатели организации вынуждены больше выполнять роль непосредственных руководителей, а не предпринимателей, проводя систематическое планирование, координацию, управление и контроль.

Ранняя зрелость. Отличительные признаки этого периода - экспансия, дифференциация и, возможно, диверсификация. Образуются структурные подразделения, результаты деятельности которых измеряются полученной прибылью. Используются многие общепринятые методы оценки эффективности, должностные инструкции, легирование полномочий, нормы производительности, экспертиза, организация обучения и развития. Однако начинают проявлять себя тенденции бюрократизма, борьбы за власть, местничества, стремление добиваться успеха любой ценой.

Расцвет сил. Имея в правлении акционеров, организация ставит на данном этапе цель сбалансированного роста. Структура, координация, стабильность и контроль должны иметь такое же значение, как и инновации, совершенствование всех частей и децентрализация. Принимается концепция структурных подразделений, результаты деятельности которых измеряются полученной прибылью. Новая продукция, рынок сбыта и технологии должны быть управляемы, а квалификационные навыки управленческого персонала — более отточены. С ускорением темпов роста по сравнению с предыдущими стадиями организация нередко переоценивает свои успехи и возможности. Полная зрелость. Имея компетентное, но не всегда ответственное руководство, организация действует практически сама по себе. Весьма часто устанавливается нежелательное состояние всеобщего благодушия. Несмотря на то что картина доходов вполне приемлема, темпы роста замедляются. Организация может отклоняться от своих первоначальных целей под влиянием внешнего давления. Вместе с тем слабости слишком очевидны. Эти симптомы нередко игнорируются руководством.

Старение. Этот тип никогда бы не наступил, если бы руководство организации постоянно осознавало необходимость обновления. Конкуренты неизменно покушаются на долю организации на рынке. Бюрократическая волокита, не всегда обоснованная стратегия, неэффективная система мотиваций, громоздкая система контроля, закрытость к новым идеям — все это, вместе взятое, создает условия для "закупорки артерий". Как показывает практика, очень трудно остановиться и прекратить выполнение непродуктивной работы. В результате организация постепенно начинает распадаться. Она вынуждена либо принять жесткую систему обновления, либо погибнуть как самостоятельная структура, влившись в приобретающую ее корпорацию. Организация откатывается назад, и вновь начинается борьба за ее выживание.

Обновление. Организация в состоянии подняться из пепла как Феникс. Это может сделать новая команда руководителей, уполномоченных на проведение реорганизации и осуществление плановой программы внутреннего организационного развития.

Организационная культура

Рассмотрение организаций как сообществ, имеющих общее понимание своих целей, значения и места, своих ценностей и поведения, вызвало к жизни понятие организационной культуры. Организация формирует свой собственный облик, в основе которого лежат специфическое качество производимой продукции и оказываемых услуг, правила поведения и нравственные принципы работников, репутация в деловом мире и т.п. Это — система общепринятых в организации значений в постановке дела, в формах отношений и в достижении результатов деятельности, которые отличают данную организацию от других.

Характеристика организационной культуры охватывает: а) индивидуальную автономность - степень ответственности, независимости и возможностей выражения инициативы в организации;

б) структуру - взаимодействие органов и лиц, действующих правил, прямого руководства и контроля;

в) поддержку — уровень помощи, оказываемой руководителями своим подчиненным;

г) вознаграждение — степень зависимости вознаграждения от результатов труда;

д) идентифицированность — степень отождествления работников с организацией в целом;

е) управление конфликтами — степень разрешаемости конфликтов;

ж) управление рисками — степень, до которой работники поощряются в инновациях и поиске риска.

Та или иная организация может быть подвергнута анализу и подробно описана на основе перечисленных выше параметров и свойств.

1 В организациях можно выделить доминирующие культуры и субкультуры. Субкультуры развиваются в крупных организациях и отражают общие проблемы, ситуации, с которыми сталкиваются работники, или опыт их разрешения. Они развиваются географически или по отдельным подразделениям. В успешно работающих организациях существуют собственные культуры, которые приводят их к достижению положительных результатов. 1 Организационная культура позволяет отличать одну организацию от другой, создает атмосферу идентифицированности для членов организации, генерирует приверженность чему-то большему, чем личный интерес; укрепляет социальную стабильность; служит контролирующим механизмом, который направляет и формирует отношения и поведение работников. Культуру организации можно рассматривать как производную двух составляющих: 1) допущений и предпочтений тех, кто ее создал; 2) опыта, привнесенного их последователями. Поддержание Культуры на необходимом уровне непосредственно зависит от подбора работников, действий высших руководителей и методов социализации.

Цель подбора работников — выявить и нанять людей со знаниями, умениями, способностями выполнять соответствующую работу успешно. Окончательный выбор кандидата определяется субъективной оценкой того, кто принимает решение, насколько данный кандидат будет отвечать потребностям и требованиям организации. Эта субъективная оценка часто предопределяется существующей в организации культурой. Действия высших руководителей также оказывают значительное влияние на организационную культуру. Их поведение и то, что они провозглашают, устанавливают некие нормы, которые затем воспринимаются всей организацией. Социализация же представляет собой процесс адаптации новых членов в организации, процесс восприятия ее культуры. Нередко организационная культура может служить более важным фактором предвидения поведения организации, чем сами по себе ее объективные характеристики.

Тенденции организационных изменений

Можно проследить три фазы фундаментальных изменений в организациях, произошедших в XX столетии и имеющих подлинно историческое значение. Первая фаза — отделение управленческих функций от собственников и превращение управления в профессию. Вторая фаза — появление, начиная с двадцатых годов, командно-административных организаций с вертикальной соподчиненностью и высоким уровнем централизации решений. Третья фаза — переход к организациям с преобладанием горизонтальных структур и связей, базирующихся на широком использовании информационных технологий, специальных знаний и системных методов принятия решений.

На пороге следующего столетия совершается кардинальный переход от организационной рационализации, основанной преимущественно на накопленном опыте, к всестороннему применению современных знаний, информационных сетей и компьютерного образования. Этот процесс сопровождается целым рядом капитальных преобразований. Активизируется интеграция в управлении путем образования ассоциативных структур, альянсов разных типов, включая организации транснационального характера. Набирают силу процессы комплексной реструктуризации, перехода к организациям с внутренними рынками, сокращения размеров организационных звеньев, использования целевых групп, матричных структур и самообучающихся организаций.

Все это призвано обеспечить ликвидацию противоречий и антагонизмов в функционировании современных организаций, сдерживающих эффективное использование производственного и интеллектуального потенциала. В перспективе необходимо преодолеть все еще имеющееся противостояние жестких корпоративных требований и устремлений работников, современных технологических систем и социальной системы, интегрированных производственных процессов и ожиданий рабочих, рутинной работы и удовлетворения от нее. Отлаженные системы интерфейсов не должны противоречить гуманитарным нуждам, сложные структуры - чувству индивидуальности, факторы расходов и доходов — необходимости развития личности. Важно добиться гармонии и соответствия между стабильностью и инновациями, единообразием и изменениями, устойчивостью организационной системы и творческим подходом, ростом организации и уменьшением ее размеров, стремлением к прибыли и запросами общества.

Наряду с традиционными экономическими критериями оценки деятельности организаций, основанными на измерении эффективности использования ресурсов по отношению к результатам, на передний план все больше выходят "неосязаемые" измерители: интеллектуальный капитал, удовлетворенность потребителя, социальная прибыль, организационная культура. Такие критерии ориентированы на перспективу. Во многих случаях они лучше свидетельствуют о будущих результатах, чем финансовые показатели.

В условиях стремительного развития техники и технологии производства, динамичных изменений потребительских свойств продуктов и услуг, беспрецедентного роста коммуникаций и взаимозависимостей в управлении принципиальную важность приобретает стремление к организационным переменам и инновациям как к возможности препятствовать застою и обеспечивать эффективное использование всех имеющихся ресурсов. Главным источником всех этих возможностей становятся управление, целеустремленная деятельность, компетентность и предприимчивость руководителей. Создавать условия для этого должна рационально построенная организация управления.

Глава 2. ЭВОЛЮЦИЯ ВЗГЛЯДОВ НА СУЩНОСТЬ И СТРУКТУРУ ОРГАНИЗАЦИЙ

Теоретические основы построения и функционирования организаций как часть общей науки об управлении разрабатывались на стыке разных отраслей знаний - менеджмента, социологии, антропологии, психологии, социальной психологии, экономической науки, юриспруденции и других.

Изменения объективных условий функционирования организаций, характерные для уходящего столетия, внесли немало нового в развитие взглядов, научных концепций и управленческой практики. Рост крупных организаций, отделение управления от собственности, развитие точных наук и наук о человеке послужили основой для разработки научного подхода к организациям, принципов и методов управления ими. Это вызвало к жизни множество научных идей и школ о закономерностях построения организаций, об их основных чертах и стимулах функционирования - формальных и неформальных, о человеческих отношениях, о социальных системах, о разделении функций и ответственности, о теории принятия решений, о математическом аппарате процессов управления.

Для решения вопроса, какая схема организации является наилучшей для данных конкретных условий, необходимо принимать во внимание различные подходы, предлагаемые теориями формирования организаций. Теории, утверждающие, что существует "единственный лучший способ" построения организации, называются универсальными. Теории, согласно которым оптимальная структура может различаться от ситуации к ситуации в зависимости от таких факторов, как технология и различие окружающих условий, называются ситуационными.

Имеющиеся теории различаются также по способу их разработки. Например, некоторые из них являются результатом логической дедукции, тогда как другие сформулированы на основе исследовательских разработок. Одни теории ищут главным образом основу для описания организаций, другие пытаются описывать "лучшую" организацию. В литературе различают также теории, сосредоточенные на задачах подразделений как важнейшей основы анализа, и теории, которые пытаются анализировать организацию в целом. Эти различия в подходах и предмете анализа пока еще затрудняют разработку общей теории формирования организаций. Однако наиболее полное представление об имеющихся методологических разработках, о теоретических исследованиях и эволюции мирового опыта в этой области, определенный синтез используемых подходов помогают правильно ориентироваться при выборе эффективных форм организации управления.

Последние десятилетия, ознаменовавшиеся быстрыми переменами в технологии, повышающейся сложностью и наукоемкостью продуктов, глобализацией производства и распространением современных информационных технологий, дали новый мощный толчок теоретическим обобщениям и прикладным научным исследованиям, о которых пойдет речь в настоящей главе.

Классическая теория организации

Идеи и концепции, охватываемые классической теорией организации, представляют собой результат работы многих ученых и практиков. К известным авторам, внесшим основной вклад в развитие главных разделов классической теории, относятся: научное управление - Ф.В. Тейлор, Ф. Гилбретт, Л. Гилбретт, Г.Л. Гантт, X. Мюнстер-берг, X. Эмерсон, Г.Л. Таун, М.Л. Кук; собственно теория организации - Г. Файоль, Дж.Д. Лизней, А. К. Рейли, Л. Урвик; бюрократическая теория — М. Вебер.

Одна из первых попыток проанализировать организационные аспекты управления предпринята Ф.В. Тейлором и его последователями. Идеи и методы, вытекающие из исследований Тейлора, известны как научное управление, в центре которого - работа, выполняемая в низовом звене организации.

Исследования по собственно теории организации стали проводиться на систематической основе в период между 1890 и 1940 гг., наряду с углублением разработок по научному управлению. В центре внимания этих работ — вся организация, а не просто работа, производимая частью организации или отдельными ее членами. В рамках этих исследований были сформулированы принципы организации, создающие основу и критерии для формирования организационных структур, создания системы подразделений, определения управляемости и делегирования прав и ответственности. Значительным вкладом ученых явилась бюрократическая теория, основы которой содержатся в работах Макса Вебера.

Рассмотрим более детально каждый ключевой раздел классической теории организации.

Научное управление

Основополагающим условием этого направления классической теории является то, что работа, в частности работа исполнителей, может и должна изучаться с помощью научных методов. Согласно Тейлору, объективный анализ фактов и данных, собранных на рабочем месте, может стать основой определения наилучшего способа организации работы. Более того, определение этого наилучшего способа является обязанностью управляющего.

Сущность научного управления выражена Тейлором в следующих четырех основных положениях:

1) вместо волевых решений научно обосновывать каждый элемент работы;

2) с помощью определенных критериев отбирать, а затем обучать, образовывать и развивать рабочую силу;

3) тесно сотрудничать с людьми, обеспечивая при этом выполнение работы в соответствии с разработанными принципами науки;

4) обеспечивать обоснованное разделение труда и ответственности между руководителем и работниками. Руководители выполняют всю ту работу, для которой они лучше подготовлены, чем рабочие, тогда как в прошлом почти вся работа и большая часть ответственности лежала на исполнителях.

Эти четыре положения выражают главную идею научного управления: для каждого вида деятельности человека вырабатывается теоретическое обоснование, а затем осуществляется обучение его выполнению работы в соответствии с утвержденным регламентом. Такой подход противостоит методу волевых решений, когда задачи управляющих и рабочих были перепутаны. Тейлор полагал, что посредством более эффективной организации труда общий объем благ может быть увеличен, а доля каждого участника может возрастать без сокращения доли других. Поэтому если и управляющие, и рабочие выполняют свои задачи более эффективно, то доходы и тех и других будут возрастать. Обеим группам следует пережить то, что Тейлор называл "умственной революцией", прежде чем станет возможным широкое применение научного управления. "Умственная революция" будет заключаться в создании атмосферы взаимопонимания руководителей и рабочих на почве удовлетворения общих интересов.

Разделение планирования работ и их выполнение. Это разделение двух функций базируется на объективной специализации труда как руководителей, так и рабочих, на рациональном подходе к необходимости иерархии в организациях. На каждом уровне организации происходит специализация функций. Разделяя планирование работ и их выполнение, производственные организации образуют отделы планирования, задача которых — выработка точных ежедневных предписаний для управляющих. Тейлор, однако, пошел дальше и обосновал необходимость специализации руководителей низовых звеньев — групп исполнителей.

Функциональное руководство группой. Концепция функционального руководства группой состоит в делении работы управляющими таким образом, что каждый человек, начиная с помощника управляющего и ниже, будет иметь столько функций, сколько может выполнить. Тейлор считал, что традиционные функции руководителя низовой группы должны состоять из деятельности и по планированию, и по управлению (см. рис. 5). Он отмечал, что деятельность по планированию должна выполняться в департаментах планирования служащими, специализирующимися на этих вопросах. Он выделял четыре различных подфункции, которые должны выполняться четырьмя различными индивидами: служащий по порядку и направлению работы, служащий по инструкциям, служащий по времени и стоимости и служащий по соблюдению цеховой дисциплины. Управленческая деятельность должна была проявляться на уровне цехов и проводиться четырьмя различными лицами: начальником смены, приемщиком, руководителем ремонтной мастерской, руководителем по нормированию.

Функциональное руководство группой породило специализацию управляющих. Предполагалось, что выпуск продукции рабочим улучшится, так как ни он сам, ни один из руководителей группы не может быть специалистом по всем подфункциям. Вместе с тем рабочий, который пытается следовать инструкциям всех специализированных руководителей, с трудом может удовлетворить их всех.

Громоздкость такого организационного устройства, несомненно, объясняет недостаточность его применения в промышленности. Однако следует признать, что функции планирования производства уже в других формах существуют в современной промышленности, а в функциях промышленного проектирования и кадрового состава можно найти функции руководителя по нормированию и по соблюдению цеховой дисциплины.

Исследование в действии и во времени. Важнейшей чертой научного управления является системный анализ работы. Тейлор и его последователи предположили, что способ улучшить работу, а именно сделать ее более эффективной, состоит в определении: 1) наилучше

го пути выполнения задания; 2) стандартного времени выполнения определенного задания. Взаимосвязь между исследованием действия и временем настолько тесна, что отделить одно от другого невозможно. Например, как часть своего исследования, Тейлор проанализировал работу с точки зрения предпочтительности действий. Определение стандартов времени на выполнение задания без определения в первую очередь возможностей улучшения задания представляет собой напрасный труд.

Усовершенствование работы включает анализ всего окружения и условий, при которых работа совершается. Цель исследования действия состоит в определении предпочтительного метода работы с учетом используемого сырья, плана производства, порядка работы, инструментов, оборудования, месторасположения работы и требуемого ручного труда. В этом контексте исследование в действии и во времени является частью общего процесса усовершенствования работы. Для того чтобы исследование во времени и в действии было значимым и полностью эффективным, его следует соединить с исследованием плана завода, материальных потоков, проектно-конструкторских работ и плана расширения работ.

Исследование движения — это процесс, в ходе которого изучается движение основных элементов, относящихся к машинам и инструментам, необходимым для выполнения работы. Техническая сторона такого исследования обоснована Ф.Гилбреттом с целью упрощения работ, поиска способов ликвидации, соединения или изменения излишних движений.

Временное исследование - это фиксация времени, необходимого для выполнения задачи после того, как выбран предпочтительный способ ее решения. Имеются два метода исследования во времени, заменяющие произвольные оценки руководителей - хронометрирование и нормирование.

Хронометрирование требует, чтобы исследователь изучил задачу и определил временные элементы, которые могут состоять из одного или ряда взаимосвязанных частей. Важно, чтобы каждый временной элемент не зависел от предыдущего и последующего элементов.

Нормирование — современный метод, естественно вытекающий из исследований Тейлора и Гилбретта. В данной системе допускается, что для всех основных видов работ, безотносительно к ситуации, существует установленное время.

Премиальная система заработной платы. Интегральным аспектом определения стандартных методов и времени является система зарплаты. Тейлор, например, предложил, что рабочие должны получать зарплату пропорционально своему вкладу, т.е. сдельную оплату.

В то же время он считал, что рабочие, производящие больше установленной дневной нормы, должны получать большую оплату, чем те, кому не удалось выполнить норму.

Предлагая дифференцированную сдельную оплату труда, Тейлор исходил из того, что основным мотивационным фактором людей на рабочем месте является возможность зарабатывать деньги. Соответственно, чем больше "ставки", тем больше предстоящие усилия; дифференцированная сдельная оплата стимулирует рабочих предпринимать большие усилия. Точка зрения Тейлора оспаривалась Гантгом, который полагал, что каждый рабочий должен иметь некоторую гарантию фиксированного заработка, безотносительно к своему производству.

Идеи Гантта воплотились в премиальную систему зарплаты. Согласно его теории, рабочему будет гарантирована недельная зарплата безотносительно к выработке. Но как только он произведет сверх нормы, он заработает премию плюс более высокую оплату единицы продукции за сверхнормативную выработку.

Отбор и обучение. Сторонники теории научного управления считали важнейшей задачей руководителя отбор людей, способных отвечать требованиям работы, а затем их обучение, чтобы они могли выполнять работу как предписано. Прежде новые рабочие учились своей профессии у опытных рабочих; традиционные рабочие навыки передавались от одного к другому. Руководители предприятий не рассматривали обучение как свою законную функцию. Систематизированные, научно направленные методы отбора кадров отсутствовали. К 1910 г. психологи увидели возможность применения своих знаний к проблеме промышленности.

Область промышленной психологии начала принимать определенные очертания с работой Хуго Мюнстерберга, профессора Гарвардского университета. Публикация его книги "Психология и промышленная эффективность" в 1913 г. стала вехой в этой области. Психологические методы были развиты для отбора рабочих, чьи умственные и физические качества удовлетворяли бы требованиям практической работы.

Обучение рабочих производить работу намеченным заранее способом — важная часть научного управления. Без обучения усилия по улучшению работы будут напрасны. Гантт в 1908 г. выдвинул идею использования инструктора по обучению каждого рабочего предпочтительным способом. Однако идея о том, что руководитель должен учредить официальные программы обучения, не была широко внедрена до 1930 г. Это объяснялось неполнотой знаний о методах обучения, а частично и тем, что менеджмент на той стадии своего развития просто игнорировал потенциальную выгоду обучения. Но уже к началу Второй мировой войны методы обучения рабочих были широко представлены в промышленности.

Теория организации

Разработка проблем научного управления, развернувшаяся в начале XX столетия и сосредоточившая свое внимание на деятельности и специализации руководителя, столкнулась с необходимостью анализа построения и создания принципов функционирования организации в целом. Ответом на эту потребность практики стали работы Генри Файоля, предложившего ряд организационных принципов, которые он посчитал полезными для управления большой угледобывающей компанией во Франции. Он рассматривал искусство управления как выбор соответствующих принципов для данной ситуации.

Принципы организации. Файоль предложил четырнадцать принципов, хотя и утверждал, что их может быть намного больше. Группировка указанных принципов по разным признакам приводится в табл. 2.2.

Таблица 2.2

Группировка принципов Файоля

Структурные принципы | Принципы процесса | Принципы конечного результата
Разделение труда Единство цели и руководства Соотношение централизации и децентрализации Власть и ответственность Цепь | Справедливость Дисциплина Вознаграждение персонала Корпоративный дух Единство команд Подчинение главному интересу | Порядок Стабильность Инициатива

Структурные принципы обеспечивают основные направления для создания системы взаимосвязанных задач, прав и ответственности. Организаторские функции включают дробление задач на более мелкие подзадачи, перегруппировку этих задач во взаимосвязанных подразделениях, назначение руководителя каждого подразделения и передачу ему прав и ответственности, и, наконец, соединение подразделений цепью целевых команд.

Рассмотрим более подробно каждый из основных принципов организации управления.

1. Принцип разделения труда. Согласно Файолю, разделение или специализация труда — естественный способ произвести больше и лучше с теми же усилиями. Посредством специализации сокращается количество объектов, на которые должны быть направлены внимание и усилия. Как отмечал Файоль, специализация рассматривается как лучшее средство использования индивидов и групп людей. В то же время разделение труда имеет свои пределы, которые не могут быть превышены. Такие методы упрощения труда, как стандарты работ и исследование в действии и во времени, акцентировали внимание на технических сторонах работы, а не на поведенческих. Позднее, в начале 30-х гг. появился подход, описывающий человеческие отношения и позволяющий более углубленно рассматривать разделение труда в организациях с учетом влияния человеческого фактора.

2. Принцип единства цели и руководства. Виды работ, которые появляются в результате разделения труда, должны быть скоординированы и направлены к единой цели. Процесс группировки задач по определенным признакам называется департаментализацией. Файоль не выделил базис для департаментализации, но он действительно выработал основное направление, в соответствии с которым деятельность, имеющая общую цель, должна производиться по единому плану и управляться одним руководителем. Принцип объясняет необходимость назначения руководителя для координации взаимозависимой деятельности.

3. Принцип соотношения централизации и децентрализации. Процесс увеличения или снижения объема власти руководителя позволяет различать централизацию и децентрализацию. Принцип утверждает: для каждой ситуации существует оптимальный баланс между централизацией и децентрализацией, и этот баланс нельзя определить без учета способностей руководителя, который назначен для координации деятельности департаментов (отделов). Важно понимать, что этот принцип не означает сосредоточения власти наверху организации. Скорее он утверждает, что природа задач руководителя в рамках его ответственности должна отражать его способность быть адекватным данной ответственности. Поскольку ответственность передана руководителю, ему должна быть передана и пропорциональная этому власть.

4. Принцип власти и ответственности. Этот принцип утверждает: должна существовать связь между ответственностью руководителя и той властью, которой он наделен. Желаемая связь состоит в равенстве этих двух факторов. Оценить эту связь, особенно при исследовании задач руководителей высшего уровня, весьма сложно. Суть дела в том, что если кто-то должен предпринимать усилия по субординации, то ему должны быть даны и права отдавать приказы, и власть требовать исполнения.

5. Принцип цепи. Естественный результат применения предыдущих четырех принципов — создание соподчиненной цепи руководителей от "высшей власти до низших уровней". Более важно, что цепь - это путь для вертикальных связей в организации. Соответственно все связи от низшего уровня должны пройти через каждого руководителя в цепи команд. А связи сверху должны пройти через каждую подчиненную единицу, прежде чем они достигнут должного уровня.

Такая цепь - результат применения ранее определенных ведущих принципов. Она будет результативна до того предела, когда: 1) задания однозначно определены; 2) департаменты основываются на четко установленном базисе и определенных критериях; 3) власть специально передается. В то же время необходимо учитывать возможность существования боковых связей. Для руководителя часто необходимо контактировать с другими сослуживцами на том же уровне организации. Согласно данному принципу, связь должна следовать вверх организации до тех пор, пока она не достигнет высшей точки. Часто вопрос или проблема, вызываемая такой связью, требует быстрого решения и поручается для решения двум руководителям. Для облегчения этой ситуации Файоль предложил, чтобы двум руководителям давалась власть для связи напрямую, но полномочия касались бы только соответствующих случаев.

Рассмотренные здесь пять принципов определяют главные вопросы, требующие решения при создании структуры задач и власти. Они не являются подробно фиксированными правилами для точных ответов, а выделяют главные вопросы и намечают ведущие направления в деятельности руководителей.

Принципы процесса сосредоточены на действиях руководителей, направляющих деятельность организации, особенно когда руководители общаются с подчиненными. Справедливость рассматривается как основной фактор побуждения наемных работников к выполнению своих задач с "преданностью и верностью". Более того, смысл справедливости может быть эффективно донесен до наемных работников посредством сочетания доброты и справедливости руководителей. Принцип справедливости отражен и в справедливом вознаграждении. Этот принцип гласит: оплата труда и оклад должны отражать справедливый уровень платы за предоставленные услуги.

Принцип дисциплины относится к практике заключения стабильных соглашений между производственной организацией и ее наемными работниками. В то же время должно быть обоснованное применение санкций в случае невыполнения соглашений. Приведение в действие санкций должно следовать в соответствии с принципом справедливости и подчинения личных интересов общим. Это означает, что в конфликтных ситуациях общие интересы должны превосходить интересы индивида.

Согласно принципу единства команд руководитель никогда не должен выражать превосходство при общении с подчиненными, или нарушать цепь команд. Считается, что для любого подчиненного должен быть только один начальник. Такая связь и взаимодействие учитываются при формировании организационных структур.

Принципы конечного результата определяют желаемые характеристики организации. Хорошо спланированная и направленная организация должна характеризоваться порядком и стабильностью, а рабочие - инициативным выполнением своих задач. Эти атрибуты деятельности организации, по Файолю, могут проистекать из ощутимого использования принципов структуры и процесса.

Бюрократическая теория организации

Бюрократия имеет различные значения. В одних случаях это понятие характеризует форму правления с жестко отработанными процедурами. В других - бюрократией обозначаются негативные последствия деятельности больших организаций (чрезмерная "канцелярщина", бесполезная деятельность, процедурные задержки, волокита, неэффективные организационные связи). В исследовании Макса Вебера бюрократия относится к социологическим представлениям о рационализации коллективной деятельности. Он описывает форму или схему организации, которая гарантирует предсказуемость поведения наемных работников.

Внутренняя логика бюрократической структуры привела Вебера к заключению, что она является лучшей, чем любая другая форма, по точности, стабильности, скорости, дисциплине и надежности. Она делает возможным высокий уровень учета результатов для руководства организации и для тех, кто связан с ней. Бюрократия сравнивается Вебером с другими организациями как "машина с немеханическим способом производства".

Чтобы извлечь максимальную выгоду из бюрократической формы, Вебер полагал, что организация должна принять определенную стратегию своего развития. Суть дела сводится к тому, чтобы:

1. Все задания, необходимые для достижения целей, разделялись на высокоспециализированные виды работ. Исполнители должны стать экспертами в своей работе и. нести ответственность за эффективное выполнение своих обязанностей.

2. Каждое задание выполнялось в соответствии с "постоянной системой общих правил" с целью гарантирования однородности и скоординированности различных заданий. Разумность такой практики состоит в том, что руководитель может устранить неопределенность при выполнении задания, связанную с индивидуальными различиями.

3. Каждый сотрудник или офис организации отвечал перед руководителем за свои действия или действия подчиненных. Власть руководителей основывается на экспертных знаниях и узаконивается тем, что делегируется с верхних уровней иерархии. Таким образом создается цепь команд.

4. Каждое официальное лицо в организации вело дела своего офиса безлично и формально и поддерживало социальную дистанцию между собой и своими подчиненными и клиентами. Цель такой практики — гарантировать невмешательство отдельных личностей в продуктивное выполнение целей офиса, отсутствие фаворитства из-за личной дружбы или знакомства. 5. Найм на работу в бюрократическую организацию основывался на технической квалификации и защищал от произвольного увольнения. Соответственно продвижение по службе основано на старшинстве и достижениях. Найм в организацию рассматривается как карьера на протяжении всей жизни; зарождается высокий уровень верности.

1 Организация, достигающая такого уровня, приближается к бюрократии идеального типа. Между тем, только некоторым организациям свойственны все характеристики идеального типа. Достаточно высокий уровень одной или нескольких черт характерен для многих организаций. Например, все организации до определенного уровня применяют разделение труда, имеют отношения "руководитель — подчиненный", используют определенные виды процедур.

1 Факторы эффективной организации

Исследование Лайкерта в Мичиганском университете привело его к утверждению, что эффективные организации значительно отличаются от неэффективных по ряду структурных измерений. Согласно Лайкерту, эффективна та организация, которая побуждает руководителя сосредоточить главное внимание на стремлении создать эффективную рабочую группу с высокопроизводительными целями. Менее эффективные организации побуждают руководителей: разбить общие действия на простые составные части или задания; разработать наилучший способ выполнения каждой из этих составных частей; нанять людей с соответствующими способностями и квалификацией для выполнения каждого из этих заданий; обучать этих людей выполнению задания особым наилучшим способом; осуществлять руководство, контроль выполнения заданий, хронометрирование работ; использовать поощрения в форме индивидуальной или групповой сдельной оплаты.

• Перечисленные выше пункты подытоживают ответственность руководителя исходя из классической теории. Однако Лайкерт путем тщательного анализа обнаружил, что эти предписания не ведут к эффективным организациям и таким образом подтвердил более ранние выводы Мертона, Гоулднера и Селзника. Было доказано также, что организации можно описывать с помощью определенных измерений, каждое из которых показывает соотношение характеристик по классической теории организации и по так называемой "Системе 4", разработанной Лайкертом исходя из предложенных им принципов (табл. 2.3).

Таблица 2.3 Сопоставление характеристик организации

Классическая организация | Организация "Системы 4"
1. Процесс руководства не включает доверия и ответственности. Подчиненные не чувствуют свободу в обсуждении рабочих проблем со своим руководством, которое не считается с их идеями и мнениями | 1. Процесс руководства включает доверие и ответственность руководителей и подчиненных по всем вопросам. Подчиненные свободны в обсуждении рабочих проблем с руководителями, считающимися с их идеями и мнениями
2. Мотивационный процесс включает только физические, экономические мотивы, мотивы безопасности посредством 'использования санкций; неблагосклонное отношение к организации, превалируют связи наемных работников | 2. Мотивационный процесс охватывает широкий круг мотивов посредством методов участия. Отношение к организации и ее целям благосклонное
3. Процесс коммуникации таков, что информация поступает вниз, имеет тенденцию к искажению, неточности и рассматривается подчиненными с подозрением | 3. Процесс коммуникации таков, что информация свободно перемещается по всей организации— вверх, вниз и горизонтально. Информация точная и неискаженная
4. Процесс взаимодействия закрытый и ограниченный; подчиненные мало влияют на цели, методы и деятельность подразделений | 4. Процесс взаимодействия открытый и широкий; и руководитель, и подчиненный могут воздействовать на цели, методы и деятельность подразделения
5. Процесс принятия решений происходит только на самом верху организации, он относительно централизован | 5. Процесс принятия решений происходит на всех уровнях путем группового участия; он относительно децентрализован
6. Процесс постановки целей сосредоточен на самом верху организации и не стимулирует групповое участие | 6. Процесс постановки целей побуждает к групповому участию

 | Продолжение табл.
Классическая организация | Организация "Системы 4"
7. Процесс контроля централизован, упор делается на порицании за ошибки | 7. Процесс контроля распылен по всей организации, акцент делается на самоконтроле и решении проблем
8. Цели производства низки и пассивно ищутся руководителями, которые не предпринимают ничего для развития человеческих ресурсов организации | 8. Цели производства высоки и активно ищутся руководителями, понимающими необходимость реализации комплекса мер для развития человеческих ресурсов

Лайкерт утверждал, что организации, построенные на основе положений классической теории, являются неэффективными, так как они стремятся к консерватизму и не учитывают изменяющийся характер окружающих условий. К таким изменениям Лайкерт относил:

1. Рост конкуренции со стороны организаций других стран, имеющих относительно более низкую цену производства при одинаковой технологии.

2. Тенденцию к большей индивидуальной свободе и инициативе и связанное с этим сокращение руководства сверху.

3. Более высокий общий уровень образования, выражающийся в появлении людей, способных и с большим желанием принимающих ответственные позиции.

4. Рост озабоченности о здоровье и полном развитии личности.

5. Усложнение технологий, что требует от каждого работника соответствующей квалификации. Нередко в таких случаях руководитель знает о деятельности подразделения меньше, чем его подчиненные.

Изменения окружающих условий оказывают влияние на руководителей, что вызывает необходимость разработки мер по приспособлению организации к новым ситуациям. Согласно Лайкерту, "Система 4" — это направление, по которому должны двигаться более производительные и прибыльные организации. Во всех случаях руководители должны лучше использовать человеческие ресурсы, полный спектр человеческих мотиваций: принятие решений, контроль, процесс постановки целей, децентрализацию.

Чтобы способствовать реализации этих процессов, план развития организации должен включать три подхода: 1) принцип взаимоотношений поддержки; 2) групповое принятие решений и групповые методы руководства и 3) постановку высоких производственных целей. В структурном плане организация рассматривается как ряд групп, которые соединяют руководители. Этот подход может быть противопоставлен бюрократической организации, которая выделяет одно единственное отношение "руководитель - подчиненный".

В организации "Система 4" группы состоят из людей, отчитывающихся перед руководителем. Некоторые руководители являются членами двух групп. В этой двойной компетенции такие руководители выступают, по словам Лайкерта, как соединяющие звенья — они соединяют каждую группу с непосредственно находящейся над ней группой. В этом качестве они представляют свои группы в высших группах, координируют деятельность своих групп с другими. Перекрестная групповая структура в сочетании с использованием руководителем группового принятия решений представляет собой оптимальную интеграцию потребностей и желаний членов организации, держателей акций, клиентов, поставщиков и других — всех, кто заинтересован в предприятии или обслуживается им.

Чтобы определить уровень, при котором определенная организация приближается к структуре "Системы 4", Лайкерт разработал метод измерения, инструментарий которого представляет собой анкету из 51 вопроса, заполняемую наемными работниками организации. Они определяют свое восприятие того, как процесс, характеризующий организацию "Системы 4", представлен в их собственной организации.

Теория Гласиер

Универсальная теория формирования организаций, которая называется "теория Гласиер", появилась в результате осуществления долгосрочного исследовательского проекта, начавшегося в 1948 г. Проект был предпринят в Гласиеровской металлической компании в Лондоне путем объединенных усилий управляющих компании и исследовательской группы Тавистокского института человеческих отношений. Исследовательская программа и ее принципиальные результаты и выводы отражены в различных книгах и монографиях, написанных главным образом Уилфредом Б.Д. Брауном и Эллиоттом Джеквесом.

Теория Гласиер выделяет сосуществование по меньшей мере четырех подсистем в каждой организации: исполнительной, апелляционной, представительской и законодательной. Каждая из этих подсистем выполняет исключительные функции в рамках организации, соответствующие своему названию, и в то же время они частично перекликаются и взаимодействуют друг с другом. 1. Исполнительная подсистема — это структура, состоящая из функций, исполнители которых должны выполнять определенные требования. Процесс разделения труда, департаментализация и передача власти приводят к созданию различных функций, которые должны взаимодействовать для выполнения работы в организации. Более того, функции образуют иерархию или цепь команд, а оптимальное количество уровней определяется с помощью требуемой нагрузки времени для каждой функции.

Концепция нагрузки времени — ключевая в теории Гласиер. Она относится к уровню нагрузки для выполнения работы. Природа работы начинает отличаться, если двигаться вверх по иерархии. Это различие состоит преимущественно в уровне абстракции, требуемой для выполнения поставленных задач перед данной функцией (ролью). Различные уровни абстракции изменяются в периоды времени, в которые исполнитель функции работает без проверки руководителя.

Работа в организации такова, что предъявляет совершенно различные требования к тем, кто занимается различными вертикальными функциями в иерархии. Работа в первом эшелоне обязательно выполняется на таком уровне абстракции, который вызывает необходимость отчета за короткий период. Чем выше подниматься по иерархии работ, тем требуется больший период времени для очередного отчета. Соответственно по мере продвижения по иерархии объект работы становится более отдаленным, как, например, у главного исполнителя, который управляет деятельностью фирмы на внутренних и внешних рынках. Работа на этом уровне значительно отдалена от объекта; поэтому требует способности обращаться со все более высоким уровнем абстракции.

Оптимальная исполнительная структура — это та, в которой работа анализируется на каждом уровне, чтобы определять нагрузки времени. Иерархия исполнительной подсистемы разработана, чтобы показать, что каждая пара "руководитель — подчиненный" — это отличительный признак именно одного уровня. Как только она разработана, функции отбора и укомплектования штата должны находить людей с требуемым уровнем абстракции (нагрузкой времени) для выполнения рабочих требований.

Апелляционная подсистема имеет следующие основные черты: а) каждый член организации имеет право обжаловать любое решение своего руководителя на следующем уровне управления и последовательно на более высоких уровнях, пока он не достигнет главного управляющего;

б) в отдельных случаях у него есть окончательное право жаловаться в апелляционный суд, состоящий из представителей рабочего совета, правления и председателя суда, приглашенного со стороны;

в) задача работника, рассматривающего жалобу, состоит в принятии решения в свете существующей политики, установившегося порядка и прецедента;

г) любая сторона, участвующая в рассмотрении жалобы, может обратиться к персональному адвокату за консультацией. Адвокат может дать рекомендации обеим сторонам;

д) не существует реального различия между ролями руководителя в исполнительной и апелляционной подсистемах.

Представительская подсистема формируется путем избрания представителей, входящих в совет вместе с руководителями. Представители доводят до сведения руководителей жалобы своих избирателей. Эти жалобы могут относиться к любому аспекту работы, управления или качественных и количественных аспектов. Любой вопрос может быть представлен на рассмотрение. Представители обсуждают и приходят к согласию или договариваются не достигать соглашения. Представительская подсистема функционирует на основе принятых законов.

Функция законодательной подсистемы — выработка политики для всей организации с участием избранных представителей. Представители на встречах с руководителями вырабатывают "установленный порядок", позволяющий руководителям действовать в широких рамках. Законодательная подсистема принимает решения о найме, распределении работ во времени, правилах работы и др.

Теоретики Гласиер выявили существование двух систем — производственной и социальной. Они полагали, что руководитель должен в равной мере обеспечивать функционирование исполнительной и представительской подсистем.

Теория организационного потенциала

В начале 70-х гг. профессор Игорь Ансофф (США) выдвинул ряд новых идей, касающихся подходов к пониманию и развитию организационных структур управления. Промышленную организацию он рассматривает как некоторую систему, осуществляющую взаимосвязи с источниками ресурсов и с внешней средой (рынки сбыта, конкуренты, правительство и др.).

Исходя из этого выделяется два исторически сложившихся подхода к формированию организационных структур. Первый из них —

структурный — был характерен для довоенного периода. Основной упор в нем сделан на внутреннее строение фирм, разделение функций и рационализацию управления. В своей основе подход являлся статическим, так как не учитывал динамики изменения организационных структур под воздействием внешних факторов. Второй подход — динамический — получил наиболее сильное распространение после Второй мировой войны. Основное внимание в нем сосредотачивается на анализе связей фирмы со средой, в которой она действует, и с источниками ресурсов. Динамический подход иллюстрируется моделью фирмы, представленной на рис. 6.

В рамках этого подхода анализ управленческих проблем осуществляется в два этапа. На первом — рассматривается фирма в условиях стабильных внешних связей (статический аспект). Организационные проблемы, возникающие при этом, носят оперативный характер. На втором — изучается влияние на организацию изменений внешней среды (динамический аспект). Организационные проблемы, возникающие в связи с этим, Ансофф называет стратегическими. Он считает, что основная задача высшего руководства в современный период — решение стратегических проблем в условиях измеряющейся внешней среды. Одним из основных тезисов динамического подхода является существование тесной зависимости между характером внешних взаимосвязей и поведением фирмы, с одной стороны, и ее внутренней организацией, с другой. Эта взаимосвязь прослежена А. Чандлером в его книге "Стратегия и структура" на примерах из истории американских компаний.

Чандлер показывает, что изменение внешних условий приводит к необходимости изменения стратегии фирмы, далее к изменению ее организационных характеристик и, в конечном счете, к преобразованию структуры.

В условиях относительно постоянных внешних связей основной стратегией фирм было снижение издержек производства и ценовая конкуренция. Как показала практика, наиболее эффективной в этих условиях была функциональная структура, которая достигла своего расцвета в 20-х гг. (рис. 7).

Увеличение размера компаний и выход на несколько рынков с различными продуктами в одно и то же время привели к образованию отделений. Результатом явилась дивизиональная структура, широко распространившаяся среди промышленных компаний в предвоенные годы (рис. 8). Ансофф рассматривает этот вид оргструктуры как "функциональную структуру, повторенную несколько раз".

Образование в послевоенные годы многонациональных компаний привело к необходимости приблизить службы маркетинга к национальным рынкам, на которых действует компания. Произошло ее разделение и образование филиалов в разных странах. Ансофф называет ее многонациональной структурой, матрицей типа "отделение — страна" (рис. 9).

Рис. 8. Модель фирмы в условиях стабильных внешних связей с несколькими рынками (дивизиональная структура)

С увеличением количества нововведений и уменьшением "жизненного цикла изделий" увеличивается теснота взаимосвязей между

Рис. 9. Модель фирмы в условиях стабильных связей с несколькими сильно отличающимися рынками, например в разных странах (многонациональная модель) функциями в цепочке "НИОКР - Производство - Распределение - Маркетинг". Динамическому окружению больше соответствует организация типа "Проект — Функция". В этой модели наряду с временными проектными группами существуют функциональные службы, осуществляющие методическую координацию, и в которых сосредоточиваются специалисты, свободные от проектов. Наличие постоянных функциональных служб придает стабильность всей структуре (рис. 10).

Рис. 10. Модель фирмы в условиях динамического окружения (проектная матричная модель) Ансофф считает, что идея матрицы — одна из основных в современной науке о формировании организационных структур. Поведение современных фирм можно структуризовать по трем направлениям, т.е. выделить три основные стратегии: достижение экономичности использования ресурсов, обеспечение конкурентоспособности и активная политика в области нововведений (рис. II).

В зависимости от того, какая стратегия преобладает, выбирается тот или иной вид структуры. Использование нескольких стратегий требует образования матриц различных типов либо разумного сочетания разных видов структур в пределах одной компании.

Рис. 11. Трехмерность поведения фирмы в современных условиях

Одна из последних форм многонациональной структуры - матрица типа "Продукт - Рынок", в которой делается попытка сочетать рыночную политику с разработкой стратегического потенциала.

Рассмотрев кратко эволюцию организационных структур, Ан-софф выделяет основные тенденции в их развитии, представленные на рис. 12.

Рис. 12. Основные тенденции в изменении организационных структур

Основной тенденцией можно считать осознание управляющими того факта, что любая организация не ограничивается лишь структурами, а является сложной совокупностью большого количества взаимосвязанных элементов. Наиболее важные из них перечислены на рис. 13. Большой набор указанных элементов представляет собой организационный потенциал. Изменение одного из перечисленных элементов не означает еще изменения организации.

Рис. 13. Элементы организационного потенциала и его изменение

Изменение организационного потенциала целесообразнее всего начинать с людей, с управляющих. Затем следуют изменение системы ценностей, действующей на фирме, перестройка информационных потоков, остальных элементов.

Считается, что основу организационного потенциала составляет так называемая культура организации (совокупность управленческого персонала, системы ценностей, систем и процедур*). Эта часть организационного потенциала подвержена наиболее сильному воздействию со стороны выбранной стратегии фирмы (рис. 14). Выделяются случаи, когда небольшое изменение стратегии может потребовать радикальной перестройки "культуры организации" (переход S1C1 —> S3C3) и когда изменение стратегии практически не требует изменения "культуры организации", а следовательно организационного потенциала (переход S1C1 —> S2C2). Однако чаще всего изменения стратегии связаны с определенными изменениями организационного потенциала. Сам же характер перехода сильно зависит от конкретных условий.

В рамках рассматриваемой теории выявляется влияние жизненного цикла изделия на стратегию изменения организационного потенциала. Так, если продукт является нововведением, то изменение организационного потенциала должно описываться кривой 3, а если продукт близок к моменту своего морального устаревания - кривой 2.

* "Системы и процедуры" — это совокупность строго документированных приемов и методов решения проблем управления, таких, как составление планов, осуществление учебы, контроля и т.п.

Рис. 14. Разные стратегии изменения организации

Изложенная выше теория применима лишь к организациям, остро реагирующим на все изменения внешней среды. Для каждого конкретного случая должна устанавливаться оптимальная частота организационных перестроек. Сам же процесс изменения определяется внешними условиями. Уже проведены эксперименты, когда в организации заранее отрабатывается несколько возможных структур управления и в зависимости от условий выбирается один из вариантов. Причем выбор того или иного варианта может осуществляться на ЭВМ с помощью формальных методов.

Примечание: Совокупность (1) и (2) представляет собой полный потенциал. Рис. 15. Модель высшего руководства фирмой

Модель управления фирмой (рис. 15) показывает, что в зависимости от внешних условий и характера решаемых проблем высшее руководство должно концентрировать свое внимание на вполне определенных моментах, указанных в матрице.

Теория институтов и институциональных изменений

В конце 80-х - начале 90-х гг. американский ученый Дуглас Норт, ставший впоследствии лауреатом Нобелевской премии по экономике, опубликовал целую серию работ, имеющих непосредственное отношение к обоснованию роли и принципов функционирования организаций.

По мысли Дугласа Норта, рынок — это сложное и неоднозначное явление. Он представляет собой структуру, охватывающую различные институты: законы, правила игры и, что наиболее важно, определенные кодексы поведения, типы отношений и связей. Институты, согласно Дугласу Норту, - это набор правил, Процедура соответствий, моральное и этическое поведение индивидуумов в интересах максимизации богатства. Институты — это разработанные людьми формальные (законы, конституции) и неформальные (договоры и добровольно принятые кодексы поведения) ограничения, а также факторы принуждения, структурирующие их взаимодействие. Все вместе они образуют побудительную структуру обществ и экономик. Институциональное же развитие экономики происходит под влиянием взаимодействия между институтами и организациями, когда первые определяют "правила игры", а вторые являются "игроками". Новые институты, согласно Дугласу Норту, появляются тогда, когда общество усматривает возможность получения прибыли, которая не может быть получена в условиях уже существующей институциональной системы. Иными словами, если производственные факторы предоставляют возможность увеличения доходов, а институциональные этому препятствуют, тогда велики шансы возникновения новых институтов.

В своих работах Дуглас Норт показал, что организационные факторы играют более важную роль, чем технические, поскольку ведут к изменению институтов, которые, в свою очередь, оказывают существенное влияние на развитие экономики. Технические изменения и другие считающиеся важными факторы экономического развития рассматриваются Дугласом Нортом как недостаточные: являясь составляющей процесса роста, сами по себе они и не могут его объяснять. Ключом к экономическому росту является эффективная организация экономики.

В своих работах Дуглас Норт ставит фундаментальный вопрос: почему некоторые страны богаты, а другие — бедны. И отвечает: "Институты создают базовые структуры, с помощью которых люди на протяжении всей истории добились порядка и таким образом снизили степень своей неуверенности. Используя технику, они определяют стоимость операций и преобразований и, следовательно, рентабельность и обоснованность экономической активности".

Крупные институциональные изменения происходят медленно, так как институты являются результатом исторических перемен, формирующих индивидуальное поведение. Чем выше институциональная неуверенность, тем выше становятся затраты по операциям. Отсутствие возможности заключать контракты и вступать в другие обязывающие институциональные отношения является причиной экономической стагнации. Дуглас Норт в своих работах выдвигает фундаментальные вопросы о связи экономических изменений, технического развития и институциональных условий.

В книге "Институты, институциональные изменения и функционирование экономики", опубликованной на русском языке в 1997 г., Дуглас Норт, развивая свою теорию, пересматривает понятие рациональности. Он делает особый акцент на двух концептуальных проблемах: одна из них возникает при восприятии человеком мира с его множеством фактов, другая - при сортировке этих фактов по важности и расчете оптимального выбора. Анализ ведет к глубокому пониманию роли институтов в решении этих проблем.

Принципиальное значение и актуальность сохраняют выводы из теории новой институциональной экономики, сформулированные Дугласом Нортом. Главное состоит в том, что чрезвычайно трудно, да и практически недостоверно анализировать переход от плановой экономики к рыночной без институционального подхода к проблемам и событиям. Суть выводов сводится к следующему.

1. Если законы могут быть изменены в течение короткого времени, то неформальные нормы меняются постепенно. Именно такие нормы создают легитимную основу для действия законов, а революционные изменения последних часто приводят к результатам, отличающимся от ожидаемых. Страны, которые принимают законы, пригодные для других экономических условий, для других неформальных норм и побудительных факторов, приобретают совсем не то направление развития, что имеют государства, откуда эти законы заимствованы.

2. Функционирование экономики в значительной степени определяется государственным устройством, формирующим экономические законы, создающим и обеспечивающим эффективные права собственности и влияющим на политику развития. Тщательный и всесторонний анализ приводит к необходимости соблюдения определенных условий: а) политические институты сохраняют стабильность, если их поддерживают организации, заинтересованные в их неизменности; б) для успешного осуществления реформ необходимо изменение институциональной системы; в) модификация норм поведения, поддерживающих и легитимизирующих новые законы, является длительным процессом, и при отсутствии такого побудительного механизма государственное устройство не может быть стабильным; г) в долгосрочной перспективе экономический рост требует разработки законов и правил; д) неформальные ограничения иногда (но в краткие периоды) могут обеспечивать экономический рост даже при неблагоприятных или нестабильных законах.

3. Эффективные политико-экономические системы формируют гибкие институциональные структуры, способные переживать шоки и перемены и являющиеся фактором успешного развития. Однако формирование этих систем является результатом длительного процесса; создание же эффективных систем, рассчитанных на краткосрочную перспективу, требует в каждом случае специальных исследований и разработок.

Современные направления теоретических разработок

На переднем крае теоретических разработок и тенденций, имеющих большую практическую значимость, в настоящее время оказались те направления, которые в наибольшей мере отражают изменившиеся условия функционирования организаций. Это вызвано и ориентацией на новейшие технологии, и проблемой рисковых инвестиций, и способами высокопродуктивного ведения хозяйства, и прогнозированием потребительского спроса и поведения конкурентов, доминантой стратегического подхода в управлении. Среди основных направлений теоретических обобщений и разработок можно назвать следующие.

Во-первых, это — реинжениринг, т.е. перестройка на современной информационной и технологической основе организации производства и управления. Это — и теория, и методы комплексного оздоровления корпораций, управленческого ренессанса с охватом и реконструкцией всех без исключения элементов, включая систему человеческих мотиваций и стимулов. Это — перестройка с ясно поставленными целями и средствами. В рамках этого направления рассматриваются и новые импульсы повышения эффективности, связанные с сокращением размеров и оптимизацией хозяйствующих субъектов, и потенциал матричных структур, органически сочетающих линейное и программное руководство, и возможности деятельности комплексных целевых команд, и многое другое. Управленческий механизм настраивается на овладение рынком — анализ его емкости, организацию сбыта товаров, способы стимулирования продаж, обеспечение конкурентоспособности товаров и услуг.

Во-вторых, это — концепция внутренних рынков корпораций (или организационных рынков). В данном случае речь идет о перенесении закономерностей и принципов рыночного хозяйства во внутреннюю деятельность корпораций. Такие революционные преобразования должны охватить все подразделения — линейные, функциональные, маркетинговые и даже аппарат высших руководителей. Они становятся автономными звеньями, которые покупают и продают товары и услуги внутри и вовне и объединяются едиными информационными сетями, финансовыми системами и предпринимательской культурой. Благодаря выпрямлению операций организационные рынки резко сокращают многие виды расходов, внимание фокусируется на обосновании перехода от иерархических к горизонтальным структурам, на поиске выгодных соотношений между крупными и малыми операциями.

Согласно этой концепции подразделения, имеющие экономическую свободу внутри предприятий, быстрее могут обеспечить изменения в производстве товаров, предоставлении услуг, во всей системе отношений с потребителями. На этой основе и с использованием информационных технологий формируются "Сетевые организации" с распределенными автономными звеньями, так называемые виртуальные корпорации. Появляется принципиально новый объект управления, требующий очень тонкой настройки.

Это касается и разрабатываемой концепции "демократической корпорации", предусматривающей глубокую децентрализацию управления с расширением демократических форм и методов функционирования подразделений и руководителей.

В третьих, это — теория альянсов (ассоциативных форм организации и управления). Интеграционные процессы в управлении, ориентированные на более эффективное использование всех видов ресурсов (и в первую очередь научно-технических, инвестиционных и финансовых), приводят к появлению многообразных форм горизонтального объединения организаций. Образуются плоские иерархии вокруг коренных процессов со специфическими целями в каждом из них. Это не только так называемые горизонтальные корпорации, но и стратегические союзы, различные модификации конгломератов, консорциумов, холдингов, хозяйственных ассоциаций и групп.

Новая корпоративная модель предусматривает расширение кооперирования среди конкурентов, поставщиков и потребителей и тем самым меняет представление о границах организации. Профессиональные знания и умение каждого партнера позволяют создавать "лучшую во всем" организацию, в которой любая функция и процесс реализуются на мировом уровне. Компании соединяются вместе для того, чтобы использовать специфические рыночные возможности, которые для отдельно взятых организаций не существуют.

В-четвертых, особое внимание уделяется проблеме всестороннего развития человеческих ресурсов. Отношение к людям как к ведущему ресурсу, к капиталу, а не как к издержкам производства становится едва ли не центральным постулатом теории организаций.

Во всех проектах и программах развития организаций основным ориентиром становится возвышение места и значимости человека — как субъекта управления и как объекта управления — с его интересами, мотивами, стимулами, степенью удовлетворенности и т.д. Особое место и сейчас, и в будущем должны занимать проблемы доверия — к системам управления, к принимаемым решениям, к их исполнению, к руководителям. Защита человека как работника, как предпринимателя, как собственника играет ключевую роль в повышении эффективности функционирования организаций.

Вопросы для обсуждения

1. Основные особенности системного подхода к определению сущности организации.

2. В чем заключается миссия организации? Приведите примеры миссии известных Вам организаций.

3. В чем заключается связь между миссией и целями организации?

4. Приведите примеры относительно закрытых организационных систем.

5. Каковы принципиальные отличия закрытых и открытых организационных систем?

6. Каким образом можно установить границы открытой организационной системы?

7. Назовите основные различия между статичной и динамической организациями. Приведите примеры таких организаций.

8. Как можно классифицировать компоненты внутренней среды организации?

9. Как и для чего формулируется общая цель (цели) организации?

10. Назовите основания классификации организаций.

11. В чем заключаются сходство (взаимосвязь) и отличие жизненного цикла продукта и организации?

12. Какие основные изменения происходят в управлении организацией в ходе ее жизненного цикла?

13. Содержание понятия "организационная структура", процесс ее формирования и развития.

14. Дайте периодизацию организационных изменений в течение XX столетия.

15. Объясните взаимосвязь между целями организации, структурой задач и власти и принципами организации управления?

16. Насколько применимы на практике принципы "идеальной" бюрократии? Приведите примеры организаций, которые в наибольшей степени приближаются к бюрократии идеального типа.

17. Что такое перекрестная групповая структура организации?

18. В чем заключается основное воздействие стратегии организации на ее структуру?

19. Назовите основные тенденции в изменении организационных структур. Раскройте их содержание.

20. В чем сущность теории научного управления?

21. Каковы основные черты классической теории организации? Приведите принципы организации по Файолю.

22. Как можно охарактеризовать бюрократическую теорию организации?

23. Охарактеризуйте факторы эффективной организации ("Система 4").

24. В чем сходство и различия разделения организационной системы на подсистемы в теории Гласиер и в традиционных представлениях о внутренней среде организации?

25. В чем сущность и каково значение теории организационного потенциала?

26. Что объясняет и каковы особенности теории институтов и институциональных изменений?

27. Каково прикладное значение реинжениринга, концепции внутренних рынков корпораций и теории альянсов?


Часть II

Часть II. СТРУКТУРА

Глава 3. СТРУКТУРНЫЙ ПОДХОД К ОРГАНИЗАЦИИ

Организации создают структуры, чтобы обеспечивать координацию и контроль деятельности своих подразделений и работников. Структуры организаций отличаются друг от друга сложностью (т.е. степенью разделения деятельности на различные функции), формализацией (т.е. степенью использования заранее установленных правил и процедур), соотношением централизации и децентрализации (т.е. уровнями, на которых принимаются управленческие решения).

Структурные взаимосвязи в организациях находятся в центре внимания многих исследователей и руководителей. Для эффективного достижения цели необходимо понимание структуры работ, подразделений и функциональных единиц. Организация работы и людей во многом влияет на поведение работников. Структурные и поведенческие взаимосвязи, в свою очередь, помогают установить цели организации, ориентированы на их достижение. Вот почему необходимо ознакомиться с разных сторон со структурным подходом, который применяется в различных организациях для обеспечения основных элементов деятельности и взаимосвязей между ними. Структурный подход предполагает использование разделения труда, охвата контролем, децентрализации и департаментализации.

Структура организации - это те фиксированные взаимосвязи, которые существуют между подразделениями и работниками организации. Ее можно понимать как установленную схему взаимодействия и координации технологических и человеческих элементов.

Схема любой организации показывает состав отделов, секторов 1 и других линейных и функциональных единиц. Однако следует иметь в виду; что такой фактор, как человеческое поведение, который влияет на порядок взаимодействия и на усилия по согласованию действий, не может быть изображен на схеме. Именно человеческое поведение определяет эффективность функционирования структуры в большей мере, чем формальное распределение функций между подразделениями.

Вот почему организационную структуру любой коммерческой фирмы, больницы, банка, правительственного учреждения или органов с любым видом деятельности следует рассматривать с разных позиций и с учетом разных критериев. На ее действенность и эффективность влияют:

1) действительные взаимосвязи, возникающие между людьми и их работой. Это отражается в схемах организационных структур и в должностных обязанностях;

2) действующая политика руководства и методы, влияющие на человеческое поведение;

3) полномочия и функции работников организации на различных уровнях управления (низшем, среднем, высшем).

При умелом сочетании указанных трех факторов в организации может быть создана такая рациональная структура, при которой существует реальная и благоприятная возможность достижения высокого уровня эффективности производства.

Формальные и неформальные организации

Формальная организация — это предварительно спланированная структура полномочий и функций, которая устанавливается на основе сложившегося взаимодействия между компонентами организации. Она ориентирована на достижение приемлемых уровней производства и общих целей организации. Формальная структура определяет всю систему отношений и набор функций, позволяющих осуществлять целенаправленную деятельность.

Формальная организация характеризуется определенной степенью стандартизации трудовых функций в организации. Существуют их исчерпывающие описания, множество организационных правил, четко определенные процедуры, охватывающие трудовой процесс в организации, где степень формализации высока. Чем выше стандартизация, тем меньше новшеств каждый работник должен вносить в конечный результат труда. Стандартизация не только не способствует альтернативному поведению работников, но даже устраняет для них всякую необходимость рассматривать какие-либо альтернативы. Степень формализации отличается от организации к организации.

Многие виды взаимодействий между работниками не вписываются в схему формальной организации. Существует сеть неформальных организаций, в рамках которых взаимоотношения не носят заранее спроектированного и директивно установленного характера, а возникают из действия различных факторов - таких, как общий интерес группы работников, объективная необходимость сотрудничать, личная безопасность и др.

Разделение труда

Исследование схем формальных организаций показывает, что существует уровень вертикального и горизонтального разделения труда. Вертикальная схема представлена на рис. 16. Руководитель верхнего уровня управляет деятельностью руководителей среднего и низшего уровней, т.е. в формальном смысле обладает большей властью и статусом. Так представляет управление вертикальное разделение труда в формальной организации на макроуровне.

Рис. 16. Вертикальное разделение труда

Вертикальная дифференциация связана с иерархией организации вглубь. Чем больше ступеней существует между высшим уровнем и оперативными работниками, тем более сложной является данная организация.

Вертикальная структура состоит из уровней власти, построенных в иерархическом порядке. Власть распределяется по должностям и руководителям, занимающим эти должности. На рис. 16 показано также положение работников при вертикальной структуре. Цель рассматривается как ориентир для потока связей и власти. Чтобы понять обширные взаимоотношения, существующие в организации, следует точно сформулировать цель на макроуровне.

Макроориентация касается главным образом всей организации в противоположность тому, что связано с отдельными видами работ, которые существуют в организации.

Горизонтальная дифференциация отражает степень разделения труда между отдельными единицами. Чем больше в организации различных сфер, требующих специализированных знаний и умений, тем более горизонтально сложной она является.

Горизонтальная специализация направлена на дифференциацию функций и охватывает: определение работы (соединение различных отдельных заданий) и определение взаимосвязи между различными видами работ, которые могут выполняться одним или многими разными лицами.

Охват контролем — это число подчиненных, которые отчитываются перед одним руководителем. Функционализация — это разнообразие заданий, которые должны быть выполнены, чтобы достичь целей организации. При этом работники, связанные с функциями, могут определяться как бухгалтеры, администраторы, руководители производственных звеньев и т.п.

Горизонтальное разделение труда представлено на рис. 17, где отражены примеры подходов к охвату контроля и функционализации. Руководитель высшего уровня (РВУ) имеет прямой контроль над тремя руководителями: РСУ - руководитель среднего уровня (производство), РСУ — руководитель среднего уровня (бухгалтерский учет), РСУ— руководитель среднего уровня (маркетинг). В свою очередь, РСУ имеют прямой контроль над соответствующими РНУ — руководителями низшего уровня, а те — непосредственно над определенным числом исполнителей. Это можно рассматривать как функционализацию, в результате которой образуются те или иные специализированные подразделения.

Рис. 17. Горизонтальное разделение труда

Наряду с этим существует географическое (территориальное) разделение труда, связанное со степенью распределения физических активов организации по различным местам, регионам. В данной структуре коммуникации, координация и контроль становятся все более сложными.

Необходимо различать масштаб и глубину работ. Масштаб работ - это количество выполняемых работ, их объем. Сотрудник, выполняющий, например, восемь заданий, имеет более широкий масштаб работ, чем тот, кто выполняет четыре различных задания. Что же касается глубины работу то это определение относится к объему контроля, который работник использует, чтобы изменять или влиять на свою работу. Глубина контроля носит личностный характер, она может быть равной, большей или меньшей на одном и том же организационном уровне. Например, руководитель отдела маркетинга в промышленной компании имеет большую глубину работ, чем, скажем, бухгалтер, ведающий текущим учетом производства. Или, например, исследователь-аналитик в компании выполняет значительное число операций и не систематически контролируется администрацией. Однако у него достаточно широкий масштаб работ и большая глубина. Решая конкретные проблемы разделения труда в структуре управления, необходимо тщательно учитывать не только функциональную направленность и масштабы выполняемых работ, но и их глубину.

Шаблонная работа

Большое количество работников и руководителей многократно изо дня в день повторяют выполнение ограниченного количества работ — однообразных, имеющих минимальный масштаб и глубину. Такие работы или задания получили название шаблонных. Им не хватает завершенности, автономности, они монотонны и нередко вызывают усталость. Количество работников, выражающих интерес к труду, увеличивается по мере того, как возрастает масштаб работ. Работники, которым не нравится рутинная деятельность или работа в узких рамках, жалуются на отсутствие выбора в работе.

При различных целевых обследованиях обнаруживается лишь небольшое количество работников, которым нравится повторяемость труда. К тому же не удается выявить зависимость между повторяемостью работ и такими переменными, как возраст, стаж работы, характер оборудования. Работники управленческого аппарата, которые сталкиваются с шаблонной работой, часто в качестве защитных средств используют перемену труда. Они обмениваются работой и в результате выполняют определенный набор различных операций, включая, например, выполнение смежных работ, расширение количества заданий, дополнение или изъятие тех или иных операций по контролю и т.п. Прогулы, текучесть кадров нередко являются реакцией работников на монотонность повторяющихся работ, которыми они постоянно заняты.

Исследования показывают, что существует критическая точка специализации операций (деления работ на все более мелкие и мелкие операции или сокращения контроля). После достижения этой точки (определенного уровня специализации) доходы начинают сокращаться. В каждом отдельном случае необходимо рассматривать и учитывать достижение этой точки, т.е. определенные пределы специализации.

Рис. 18. Гипотетическая точка сокращающихся доходов

Задача состоит в том, чтобы научиться преодолевать отрицательные последствия разделения труда. Это становится возможным на пути укрупнения технологических операций, чередования работ и эффективного их планирования. Если увеличение разнообразия работ связано с введением в них мотивационных факторов, то укрупнение технологических операций, являясь фактором повышения производительности, связано прежде всего с техническими аспектами.

В разных странах проведено много исследований, посвященных взаимосвязи между уровнем разделения труда и удовлетворением работой. Модели индивидуальной работы позволяли получать лучшее качество, чем линейные и групповые модели, включая конвейерные линии. Позитивные результаты получались при расширении власти и ответственности руководителя групповой работы по сравнению с индивидуальной (увеличение глубины работ). Имеется немало доказательств того, что изменения в разделении труда от высоких уровней специализации к более широкомасштабной работе и к работе большей глубины могут иметь положительные количественные и качественные результаты, а также результаты, связанные с удовлетворением интересов работников. Встречаются и случаи, когда работники удовлетворены шаблонной работой или индифферентны к уровню масштаба или глубины своей работы.

В целом же, если работе не присущи высокие уровни масштаба и глубины, результатом будет, как правило, общее негативное отношение.

Охват контролем

В течение целого ряда десятилетий и в теории, и на практике использовался принцип, согласно которому все виды работ должны быть сгруппированы и составлены таким образом, чтобы каждый работник отчитывался только перед одним руководителем. Более того, рекомендовалось, чтобы количество работников, подотчетных одному руководителю, было строго ограничено. Термин "охват контролем" означает "размер команды, находящейся в подчинении одного руководителя". Наиболее известная работа в этой области принадлежит B.C. Грайчунасу. Он полагал, что поскольку руководитель обладает ограниченной энергией, знаниями и квалификацией, он может координировать деятельность, связанную с данной работой, только нескольких работников. Физически невозможно руководить многими людьми, поскольку между работниками существует дистанция, не позволяющая встречаться с каждым.

Грайчунас предположил также, что арифметическое увеличение количества подчиненных ведет к геометрическому увеличению количества взаимосвязей, находящихся под контролем руководителя. Потенциальная взаимосвязь, которая может возникнуть между руководителем и подчиненными, классифицируется как индивидуальное руководство, групповое руководство и перекрестная связь. Грайчунас разработал следующую формулу для определения количества потенциальных контактов руководителя с. различным количеством подчиненных ему работников:

где п — количество работников, подчиненных руководителю; С — количество потенциальных взаимосвязей.

Быстрый рост количества потенциальных взаимосвязей возникает в связи с ростом количества подчиненных. Решая вопрос об увеличении охвата контролем, руководитель должен рассмотреть все потенциальные взаимосвязи, которые он может иметь с подчиненными, включая их частоту и интенсивность (табл. 3.4).

Таблица 3.4 Потенциальные взаимосвязи

Количество подчиненных | Количество взаимоотношений
1 | 1
2 | 6
3 | 18
4 | 44
5 | 100
6 | 222
7 | 490
8 | 1.080
9 | 2.376
10 | 5.210
11 | 11.374
12 | 24.708

Многие спрашивают: "Сколько подчиненных должно быть у руководителя?" В теории этот вопрос анализируется путем выделения ряда общих факторов, влияющих на частоту и тип взаимосвязей между руководителем и подчиненными. Некоторые из этих факторов очень важны.

Требуемый контакт. В различных видах производственных, научно-исследовательских и других работ существует необходимость в частых контактах и высоком уровне координации между руководителем и его подчиненными. Использование конференций, совещаний, личных встреч и консультаций часто помогает в достижении целей в течение установленного периода времени. Например, руководитель научно-исследовательской группы должен часто консультироваться по поводу конкретных вопросов с членами группы, чтобы проект был завершен в срок и законченная работа была бы представлена на рынок. В интересах организации иметь как можно больше глубинных контактов. Такой широкий охват контролем выполняемых работ через частые контакты с подчиненными оказывает определяющее влияние на выполнение и успешное завершение проекта.

Уровень образования и подготовленность подчиненных. Обучение подчиненных является основополагающим в установлении контроля на всех уровнях управления. Общепринято, что управляющий на более низких уровнях организации может руководить большим количеством подчиненных, поскольку работа на этих уровнях более специализирована и менее сложна, чем на высших уровнях.

Способность общения. Это свойство играет важную роль в налаживании эффективного механизма разрешения проблем в различных рабочих ситуациях, реальной и оперативной координации деятельности подразделений и работников. Теоретически обоснованным является следующий ход рассуждений.

Руководитель А, имея двух служащих В и С, может иметь взаимоотношения отдельно с В и отдельно с С, а также с В и С вместе (положение здесь будет различным) и, кроме того, должен принимать во внимание отношения, складывающиеся между В и С.

Таким образом, при наличии двух подчиненных имеется минимум 4 различных вида взаимоотношений (или максимум 6), требующих внимания со стороны А. Число этих контактов возрастает быстрее, чем пропорционально росту числа подчиненных.

Таблица 3.5 Число возможных контактов

 | Минимальное значение | Максимальное значение
Непосредственные индивидуальные взаимоотношения между А и В, А и С | 2 | 2
Непосредственные групповые взаимоотношения А по отношению к В и С А по отношению к В вместе с С | 1 | 2
А по отношению к С вместе с В |  |
Косвенные взаимоотношения между В и С В по отношению к СиС по отношению к В | 1 | 2
 | 4 | 6

Грайчунас считает, что руководитель в состоянии иметь не более 12 непосредственных контактов и не более чем 28 косвенных, что соответствует наличию 5 подчиненных. Он может иметь тем большее число подчиненных, чем более однородны проблемы, которыми он занимается. Становится очевидным, что число подчиненных должно быть меньше на уровне высшего руководства организации и может быть более значительным в низших звеньях управления.

Применение модели охвата контролем

Известно, что сокращение числа лиц, подчиненных одному руководителю (т.е. сужение охвата контролем), порождает структуру управления, представляющую собой узкую высокую пирамиду. Если организации присущ большой охват контролем, она принимает форму "плоской" колоколообразной структуры. В литературе описана "модель охвата контролем", разработанная и использованная при формировании организационной структуры управления Локхидской ракетно-космической компанией (США). Разработчики модели пришли к выводу, что следует рассматривать семь переменных при исследовании охвата контролем — сходство функций; географическую близость подчиненных; сложность функций; руководство и контроль, требуемые подчиненными; координацию деятельности подчиненных; планирование необходимых значений сложности и времени; помощь, получаемую от руководителя организации.

Когда важнейшие переменные взаимоотношения "руководитель - подчиненный" определены, каждому элементу модели придается определенный вес. Взвешивание отражает значимость каждого из факторов контроля. Локхидская система весов подытожена в табл. 3.6. Наиболее важный фактор, отраженный в таблице весов, — это руководство и контроль с максимальным весом 15. Он отражает время, необходимое для руководства и контроля подразделений в организации.

Каждая управленческая позиция оценивается, а взвешенным переменным контроля присваивается очко. Очки суммируются, результат представляет собой индекс руководства. Общая сумма в результате очков отражает бремя руководителя, связанное с охватом контролем. Чем выше индекс, тем больше бремя и, следовательно, больше объем контроля. Предложенный охват контролем был разработан для позиции руководителя среднего уровня и отражен в табл. 3.7.

Таблица 3.6 Шкала весов Локхида

 |  | Фактор | охвата |  |
Сходство функций | Идентичные | Существенно сходство | • Похожие | Внутренне различные | Совершенно различные
 | 1 | 2 | 3 | 4 | 5
Географическая близость | Все вместе | Все в одном здании | Различные здания 1-го завода | Различное местоположение, одна географическая местность | Различные географические местности
 | 1 | 2 | 3 | 4 | 5

 | 1 | 2 | 3 | 4 | 5
Сложность функций | Простые, повторяющиеся 2 | Шаблонные 4 | Некоторая сложность 6 | Сложные, разнообразные 8 | Высокослож-ные, разнообразные 10
Руководство и контроль | Минимум руководства и обучения 3 | Ограниченное руководство 6 | Умеренное руководство 9 | Часто повторяющееся руководство 12 | Постоянное тесное руководство 15
Координация | Минимум отношений с другими 2 | Взаимоотношения, ограниченные определенными причинами 4 | Умеренные взаимоотношения, легко контролируемые 6 | Существенные тесные взаимоотношения 8 | Обширные взаимные неповторяющиеся взаимоотношения 10
Планирование | Минимум простора и сложности 2 | Ограниченный простор и сложность 4 | Умеренный простор и сложность 6 | Требуются значительные усилия, направляемые только широкой политикой 8 | Требуются обширные усилия; районы и политика не определены 10

Таблица 3.7

Индекс для руководителя среднего уровня и предлагаемый охват контролем

Индекс руководства | Предлагаемый стандартный охват
40-42 37-39 34-36 31-33 28-30 | 4-5 4-6 4-7 5-8 6-9

Локхидское исследование обнаружило, что когда увеличивался охват контролем, количество уровней руководства часто сокращалось. Например, в одном случае средний охват контролем возрос с 3,0 до 4,8 подчиненных, а управленческая вертикаль в этой точке была сокращена с 6 до 5 уровней.

Локхидская модель сосредоточивает внимание на важных организационных переменных, которые в значительной мере влияют на охват контролем. Такой подход заставляет руководителей принимать во внимание такие факторы, как координация, контроль и однородность функций при оценке докладов подчиненных. Следует отметить, что каждая организация должна самостоятельно разрабатывать модель охвата контролем.

Широкий охват контролем может быть очень эффективен при использовании высокообразованной рабочей силы, а узкий охват контролем — когда подчиненные не получили соответствующей подготовки для выполнения работы. В каждом случае требуется исследование таких факторов, как возможность обеспечения контактов между руководителем и его подчиненными, способность работников выполнять работу без непосредственного руководства, уровень подготовленности и реальные возможности обучения работников. На рис. 19 схематически приведен пример широких и узких норм управляемости.

С учетом рационального охвата контролем и в интересах достижения эффективной координации и управления всеми видами деятельности организация подразделяется на соответствующие структурные блоки (департаменты, отделы, службы). Такой подход к формированию организационной структуры называется департаментализацией.

В зависимости от признаков и критериев разделения организации на блоки принято различать департаментализацию: функциональную, территориальную, производственную, проектную, смешанную.

Функциональная департаментализация. Многие организации группируют работников и деятельность в соответствии с функциями, выполняемыми в рамках фирмы. Коммерческая фирма выполняет такие функции, как производство, маркетинг, финансы, бухгалтерский учет, управление персоналом.

Функциональный состав организации — это наиболее часто применяющаяся схема организации людей и деятельности. Соответствующие департаменты при этом состоят из экспертов и специалистов в определенных областях, что обеспечивает наиболее обоснованное и эффективное решение имеющихся проблем. Недостатком подобной схемы считается то, что поскольку специалисты работают в одной области интересов, общие цели организации могут приноситься в жертву целям данного департамента. Например, бухгалтер может видеть только проблемы своего подразделения, а не проблемы производства или маркетинга или всей организации.

Территориальная департаментализация. Другой часто встречающийся подход - создание групп людей на базе определенной территории, где в той или иной форме осуществляется деятельность организации. Вся деятельность в данной области или регионе должна подчиняться соответствующему руководителю. Он должен нести ответственность за деятельность компании на определенной территории. Для больших организаций территориальное деление весьма важно, поскольку физическая распыленность деятельности создает трудности для координации. Преимущество, часто связываемое с территориальным делением, состоит в том, что оно создает условия для подготовки управленческого персонала непосредственно на месте.

Производственная департаментализация. Во многих больших компаниях, имеющих диверсифицированное производство, деятельность и персонал группируются на базе продукции. По мере роста фирмы сложно координировать усилия различных функциональных групп, поэтому становится целесообразным и перспективным создание производственных подразделений. Эта форма организации позволяет персоналу развивать опыт в области исследований, производства и распределения продукции. Концентрация власти и ответственности в специальных департаментах дает возможность руководителям эффективно координировать все виды деятельности.

Проектная департаментализация. При проектной департаментализации деятельность и люди сосредоточены в подразделении на временной основе. Руководитель проекта отвечает за все виды деятельности от начала до полного завершения проекта или какой-то его части. После завершения работы персонал, занятый на временной основе, переводится в другие департаменты или проекты.

Руководитель проекта часто имеет в своем подчинении инженеров, бухгалтеров, руководителей производства, исследователей. Этот персонал часто приходит из специальных функциональных подразделений. Во время работы над конкретным проектом ответственный руководитель рассматривается как лицо, обладающее полной властью и правами контроля. В целом ряде случаев это не достигается, поскольку персонал, работающий над проектом, продолжает подчиняться своим постоянным функциональным руководителям. Возникающие противоречия разрешаются руководителями более высокого ранга.

Смешанная департаментализация. Оценка названных выше форм департаментализации показывает, что у каждого способа существуют сильные и слабые стороны. Нередко в организациях вводятся смешанные структуры, особенно когда руководители пытаются справиться непосредственно с текущими сдвигами на рынке, быстрым увеличением предложения товаров и услуг, внешним регулированием. Не существует ни одной структуры, которую можно было бы описать как универсальную. Создание самых различных подразделений диктуется конкретными условиями функционирования организации.

Рассмотренные выше категории и подходы к построению организаций — разделение труда, охват контролем, департаментализация, соотношение централизации и децентрализации — свидетельствуют об особом и непосредственном взаимовлиянии и взаимосвязи между структурой и моделью управления, используемой в организации. Структура власти обеспечивает основу для определения задач каждого звена и выработки механизма контроля действий. Должность или место, занимаемое в персонале организации, являются ключом к определению объема власти, проявляющейся в процессе принятия решений. Управление ходом событий в организации осуществляется сверху вниз в соответствии с иерархией власти. Разумеется, привлечение низовых звеньев к принятию решений и управлению является важным условием этого процесса.

Следует иметь в виду, что формальная власть должности не безусловна. Руководитель должен полагаться на убеждения и свою способность устанавливать контакты с различными функциональными подразделениями для выполнения задач. Он должен сочетать должностную власть со своим личным влиянием на протекающие процессы. Следовательно, его власть в этом смысле можно рассматривать и как вертикальную, и как горизонтальную. Структурные же схемы влияют на направление, по которому может осуществляться власть.

Глава 4. ЦЕНТРАЛИЗАЦИЯ И ДЕЦЕНТРАЛИЗАЦИЯ

В некоторых организациях высшие руководители принимают все решения, а управляющие низшего уровня лишь выполняют их директивы. На другом конце экстремума находятся организации, где процесс принятия решений переместился вниз, к руководителям, наиболее тесно связанным с конкретным вопросом, по которому принимается решение. Первый случай известен как централизация, второй — как децентрализация.

Термин "централизация" относится к степени сосредоточения принятия решений в одних руках, что связано только с формальной властью, т.е. с правами, которыми наделено определенное лицо в организации. Чем больше организация, тем более сложные решения она принимает. Во многих фирмах необходимо принимать относительно быстрые решения в связи с поведением конкурентов, изменением потребностей клиентов, поступающими жалобами клиентов или работников. В случае, когда скорость принятия решений критическая, необходимо прибегнуть к определенной децентрализации. Однако децентрализовать — это не значит отменить контроль. Контроль должен быть настолько эффективен, чтобы децентрализованные действия можно было бы правильно оценить.

Суть организаций "команд и контроля" состоит в разделении процессов принятия решений и их внедрения: руководители и персонал принимают решения, управляющие среднего звена передают и согласовывают их, работники выполняют. Сопоставительный анализ показывает, что централизованные организации, деятельность которых основывается на принципах, "команд и контроля", слишком дороги, медленно приспосабливаются и плохо реагируют на потребности клиентов, слишком ограничены в творчестве и инициативе, чтобы эффективно действовать в условиях конкуренции. Становится все более ясным, что "командно-контрольный" тип управления — это неадекватный ответ на современные потребности клиентов и возрастающую роль научных принципов управления.

Факторы, определяющие условия и стратегию деятельности организации, в настоящее время во многом отличны от тех, которые существовали в прошлом. Рынки конечного использования продукции требуют более быстрой и целенаправленной ответной реакции. Возрастают объемы и значимость выпуска наукоемкой и высокотехнологичной продукции. Технологические возможности получать, обрабатывать и передавать информацию с помощью электронно-вычислительной техники и телекоммуникаций сделали реальным распределение принятия решений ("команд") без потери контроля. Работники сейчас лучше образованы, составляют меньшее количество и требуют большего участия и разнообразия в работе. Стратегия все больше смещается от конкурентных условий, основывающихся на ценах и объеме производства, к целям увеличения ценности для клиентов. Сила конкуренции зависит от квалификации, скорости, специфичности и уровней предоставляемых клиентам услуг. Соответственно, существующие хозяйствующие субъекты сталкиваются с тем, что принципы "команд и контроля" ведут к снижению конкурентоспособности.

Вот почему все больше пробивает себе дорогу новый набор организационных принципов, ориентированных на создание предпринимательских организаций, где работники всех уровней сосредоточены на увеличении степени удовлетворения потребителей. В таких организациях традиционная иерархическая структура больше не является единственной или доминирующей. В соответствии с функциями члены организации объединяются в команды, осуществляют перекрестное обучение и обеспечиваются коммерческой информацией, дающей им возможность выполнять несколько функций и быстро реагировать на изменяющиеся потребности. Формирование таких команд, решающих специфические задачи повышения эффективности функционирования, является скорее нормой, чем исключением. Структуры стремятся к большей гибкости, хотя рационально построенная иерархия сохраняется.

Такие процессы, как групповое решение проблем, последовательные усилия по обновлению производства и т.д., создают условия для интеграции функций и обеспечивают базис для регулярной адаптации структур к изменяющимся потребностям клиентов. Принципиальное значение имеет отказ от сложившихся стереотипов, согласно которым важные указания спускаются свыше и отступление от предписаний будет наказуемо. Каждый член организации должен стремиться к целям групповой работы, решению проблем и принятию риска. Перестройка организаций в указанном направлении возможна путем соединения перепроектирования действующих блоков "снизу доверху" и последовательных организационных инициатив "сверху донизу".

В децентрализованных организациях действия по разрешению проблем могут предприниматься более быстро, большее количество людей участвует в достижении конечного результата. Децентрализация требует такой организации управленческой деятельности, которая позволяла бы принимать трудные и ограниченные во времени решения. Анализ опыта децентрализации в структурах управления позволяет выявить целый ряд преимуществ таких организационных перестроек.

Во-первых, в результате децентрализации активнее развиваются профессиональные навыки руководителей, власть и ответственность которых за принятие решений возрастает. Во-вторых, децентрализованная структура ведет к усилению соревновательности в организации, стимулирует руководителей к созданию атмосферы конкуренции.

В-третьих, в децентрализованной модели организации руководитель может проявлять больше самостоятельности в осознании и определении своего личного вклада в решение проблем. Расширение свободы действий ведет к созидательности и изобретательности в управлении, к стремлению внести вклад в рост и развитие фирмы в целом.

1 Необходимо отчетливо понимать, что процесс децентрализации требует принятия определенных организационных и экономических мер, в том числе и расходов. Приходится в частности, разрабатывать и осуществлять программы обучения руководителей, преодолевать сложившиеся стереотипы работы в централизованных структурах и сопротивление работников к переменам. Изменения претерпевают системы бухгалтерского учета и отчетности, что влечет за собой рост административных расходов.

1 В любом случае более высокая степень децентрализации в организациях, рассматриваемая как передача в низовые звенья процесса принятия решений, предполагает, что:

Такой подход приводит к высокой автономности в принятии решений в отдельных подразделениях, к расширению свободы от непосредственного централизованного контроля. Благодаря этому растет ответственность подразделений за их прибыльность или убыточность. Эти подразделения представляют собой относительно автономные, замкнутые на себя небольшие компании в структуре основной компании.

Сравнение различных типов организационных структур показывает, что организации с меньшим количеством уровней и более широким охватом контролем оказываются более гибкими и динамичными, чем централизованные пирамидальные структуры. Широкий охват контролем облегчает передачу власти вниз, ее децентрализацию. Создаются условия для деятельности лучше обученных и тренированных руководителей, сокращения сети коммуникаций, уменьшения административной дистанции между уровнями управления.

Как показывает опыт, распространение информационных технологий в управлении, повышение роли стратегических и маркетинговых функций в условиях обостряющейся конкурентной борьбы приводят в ряде случаев к тому, что операторы-исследователи и другие новые виды работников все больше занимаются принятием решений, происходит разделение между стратегическими функциями управляющих высшего уровня и текущими функциями руководителей среднего звена.

На рис. 20 показаны отличия пирамидальных и плоских систем организации управления. Если в первом случае процесс управления растянут по многим вертикальным уровням структуры и число этих уровней, в сущности говоря, не лимитировано, то при плоской структуре (второй случай) диапазон управления расширяется за счет безусловного сокращения вертикальных звеньев. Плоская организационная структура с максимальной децентрализацией развивает опору на собственные силы, инициативу и способности самостоятельно принимать решения.

Нередко в качестве одного из вариантов возможной организационной структуры изображается футбольный мяч, балансирующий на верхушке колокола (рис. 21). Считается, что такая форма возникнет в результате исчезновения среднего уровня управления и последующего выравнивания организационной структуры, продвижения к вершине организации специалистов в области компьютерной технологии и формальных методов.

Разумеется, модель "мяч-колокол" достаточно условно и ориентировочно указывает лишь на принципиальное направление перераспределения видов деятельности в организации. Нередко обращается внимание на возможную зависимость организационных форм от потока коммуникаций и центров информационных связей. В действительности же в зависимости от конкретных условий при возрастании роли современных информационных технологий в управлении фирмами соотношение централизации и децентрализации складывается по-разному. В некоторых случаях пирамидальная структура оказывается более устойчивой, чем модель "мяч-колокол". Роль собственно руководителей при всех условиях — решающий фактор, влияющий на процесс принятия решений в организациях.

На соотношение централизации и децентрализации в управлении непосредственное влияние оказывают такие исходные факторы, как размеры организации, технология производства и услуг, окружающая среда.

Размер организации влияет прежде всего на ее сложность. Если организация принимает большое количество работников, она будет стремиться извлечь экономическую выгоду из специализации. Результатом станет возросшая горизонтальная дифференциация. Группировка сходных функций способствует эффективности внутри группы, однако может вызвать конфликты. Приходится развивать вертикальную дифференциацию, чтобы координировать горизонтально организованные подразделения.

Рост размеров сопровождается быстрым и более последовательным ростом дифференциации. Наибольшее влияние оказывается на вертикальную дифференциацию. По мере того как организации увеличивают количество своих работников, добавляется больше организационных проблем.

О возможных здесь зависимостях можно судить по данным, основанным на материалах неоднократных обследований. В частности, уже при 10 работающих в организации возникает проблема распределения ответственности; при 50—100 работающих — проблема делегирования большего числа управленческих функций; при 50-300 — возникает вопрос о снижении нагрузки руководителей. Число работающих в интервале 100—400 выдвигает задачу определения новых функций. Проблема координации управленческих функций во всей полноте возникает при числе работающих 100—500. Достижение четкого баланса между контролем и делегированием становится серьезной организационной проблемой при численности работающих 500 и выше.

Существует большая зависимость между размером организации и ее формализацией. При увеличении размеров организацией проще управлять, если она достаточно формализована.

Каждая организация использует определенные производственные технологии по превращению материальных, финансовых и иных ресурсов в продукцию или услуги. В каждом конкретном случае технологии оказывают неодинаковое влияние на различные части организации. Чем ближе отдел или подразделение к оперативной основе организации, тем большее влияние на него будет оказывать технология и, следовательно, тем больше влияние технологии на структуру.

Зависимость структуры от технологии отражается на степени сложности организации. Чем больше рутинность технологии, тем меньше необходимость в функциональных группах. Характер технологии воздействует на уровень формализации, поскольку вызывает необходимость в руководствах, правилах, описаниях, должностных характеристиках и других формальных документах. Менее прямолинейно взаимодействие технологии и централизации. Нерутинные технологии, опирающиеся в основном на использование знаний специалистов, вызывают необходимость в делегировании полномочий по принятию решений. Если формализация высока, рутинные технологии могут оказывать влияние на процессы децентрализации. Рутинные технологии могут воздействовать на усиление централизации, но только если формализация низка.

Окружающая организацию среда включает в себя все, что находится вне организации. Однако часто сложно определить, что входит в окружающую среду конкретной организации. Она состоит из тех институтов или структур, влияющих на деятельность организации, над которыми организация имеет незначительный контроль. Обычно сюда входят поставщики, покупатели, государственные агентства и т.п.

Организации должны адаптироваться к своему окружению, если они хотят достичь успеха. Руководитель пытается минимизировать влияние неопределенностей окружающей среды. Компоненты организационной структуры являются основным инструментом, который имеется у руководителей, чтобы контролировать неопределенности, связанные с окружающей средой. Если неопределенность высока, организация будет создана вокруг гибких линий, чтобы адаптироваться к быстрым изменениям, т.е. она будет органической структурой. Если неопределенность невысока, целесообразна механическая структура. Определенная и стабильная окружающая среда ведет к высокой формализации. Если окружающая среда большая и многообразная, организация стремится к децентрализации.

Учитывая всю совокупность воздействующих факторов, необходимо стремиться к формированию структур, отражающих современные тенденции развития организаций: сокращение уровней управления, общее сокращение количества управляющих высшего и среднего звеньев, создание более плоской организационной структуры, повышение статуса персонала, ориентированного на инновации, творчество и количественные методы.

Следует выделить специально вопрос о делегировании полномочий и ответственности в организациях, как о ключевом инструменте эффективного осуществления процессов децентрализации. В каких случаях используется делегирование? Во-первых, когда делегирование позволяет руководителю высвободить силы и время, чтобы заняться самыми важными делами, осуществление которых является прерогативой только высшего звена управления. Руководитель лично должен заниматься лишь теми вопросами, которые имеют первостепенное значение.

Во-вторых, когда чрезмерная занятость не позволяет руководителю самому заняться данной проблемой. Время и силы руководителя не безграничны, и еще никому не удавалось сделать самому всю работу своего подразделения, да к тому же точно в срок. Только делегирование обязанностей позволяет избежать угроз срыва работ и обеспечить их своевременное выполнение.

В-третьих, когда подчиненный может сделать данную работу лучше, чем сам руководитель. Некоторые руководители всячески избегают делегирования именно потому, что даже самому себе не рискуют признаться в том, что их подчиненные в чем-то разбираются лучше, чем они. Между тем в этом нет ничего опасного для репутации руководителя. Никто и не ожидает от руководителя, чтобы он разбирался во всем лучше всех. Главное, чтобы он умел с максимальной эффективностью использовать знания своих подчиненных.

Руководство и делегирование - синонимы. Руководитель, не умеющий или не желающий пользоваться методами делегирования, не может считаться настоящим руководителем. Источник его влияния может быть формальным, таким, как, например, принятие управленческого риска в соответствии с занимаемой должностью в организации. Поскольку с должностью руководителя связана некоторая степень делегированной ему власти, индивидуум может предположить, что лидирующая роль вытекает из его положения в организации. Но не все лидеры являются руководителями, и не все руководители являются лидерами. Это означает, что лидеры могут быть формальными и неформальными.

Существует три основных подхода к определению эффективного лидера. Первый занимается поиском личностных качеств, которые присущи лидеру. Второй объясняет лидерство как поведение человека в соответствующих условиях. Часто лидерство рассматривается как многофункциональная модель руководителя (третий подход). В современной литературе называются такие качества лидеров, как интеллигентность, решительность, воля, энтузиазм — харизма.

Четкий контроль за результатами работы и строгая дисциплина — главные предпосылки эффективного делегирования. Вот почему прежде чем делегировать ответственность за решение какой-либо задачи и необходимую для этого власть, необходимо четко представлять, каких результатов следует ожидать от подчиненных, когда и в какой форме эти результаты должны быть достигнуты.

Рассматривая делегирование как один из элементов формирования организационных структур управления и нахождения приемлемых соотношений централизации и децентрализации, следует доводить этот процесс' до четкого распределения полномочий и ответственности по нижестоящим уровням управления. Это позволяет руководителям среднего и низшего звена принимать решения, ускоряющие процесс повышения эффективности организации в целом. Ясно и недвусмысленно должна быть определена степень делегирования высшим руководством нижестоящим уровням управления своих полномочий по принятию важнейших решений в таких областях, как определение цен, разработка видов продукции, маркетинг и вопросы, связанные с эффективностью работы отдельных структурных единиц. Однако даже в большой степени децентрализованных организациях высшее руководство оставляет за собой право выносить решения по таким вопросам, как определение общих целей и задач организации, стратегическое планирование, формулирование политики фирмы в различных областях, коллективные договоры с профсоюзами, разработка финансовой и бухгалтерской систем фирмы.

Децентрализация управления компанией становится возможной благодаря соблюдению определенных принципов делегирования. Суть этих принципов сводится к следующему:

* передача полномочий должна осуществляться в соответствии с ожидаемым результатом; подчиненный должен обладать достаточными полномочиями для достижения требуемого результата;

* передача полномочий должна осуществляться по линиям управления, для того, чтобы каждый подчиненный знал, кто конкретно его уполномочил, перед кем он несет ответственность;

* каждый руководитель принимает решения в пределах своих полномочий. Все, что превышает его компетенцию, передается высшим звеньям управления;

* передаются лишь полномочия; старшее должностное лицо продолжает нести ответственность за действия своего подчиненного.

Искусство передачи полномочий зависит от восприимчивости к новым идеям, готовности передать решение определенных вопросов низшему звену управления, способности доверять низшему звену управления, стремления осуществлять общий контроль.

Делегирование — это не способ уйти от ответственности. Это — форма разделения управленческого труда, позволяющая повысить его эффективность. Делегирование облегчает работу руководителя, но не снимаете него обязанности принимать окончательные решения, той обязанности, которая и делает его руководителем. Современные теории рекомендуют руководителю идти навстречу новому, планировать его и заранее готовиться к тому, что оно принесет с собой. Это дает возможность руководителю с помощью делегирования активно влиять на ход неизбежных перемен в работе своей организации.

Глава 5. ФОРМИРОВАНИЕ ГОРИЗОНТАЛЬНЫХ СВЯЗЕЙ

Важнейшая тенденция развития организаций — уменьшение числа решений, принимаемых в высшем звене, повышение способности организации обрабатывать обширную информацию и оперативно реагировать на складывающиеся ситуации. Это достигается путем предоставления больших полномочий низшим уровням, перенесения центров принятия управленческих решений туда, где возникает проблема и откуда поступает информация. Наделение полномочиями низших уровней в ряде случаев возможно и при вертикальных связях, поскольку ресурсы закреплены в отдельности за каждым производственным подразделением. Однако если передача полномочий низшим уровням осуществляется без закрепления соответствующих ресурсов, то требуется развитие горизонтальных связей. Это необходимо для получения всей информации, относящейся к общим ресурсам и возможностям их использования.

В ряде случаев для налаживания горизонтальных связей используются так называемые неформальные процессы, улучшающие деятельность формально спроектированной структуры. Эти процессы необходимы и неизбежны. Вот почему организации должны быть спроектированы таким образом, чтобы не препятствовать самопроизвольному возникновению этих процессов, а в ряде случаев и способствовать их развитию.

Существует несколько форм горизонтальных связей. Одни — простые, ясные и недорогие, другие — более сложные, дорогостоящие, требующие больших усилий для формирования.

Главная предпосылка состоит в том, что организации используют формы горизонтальных связей пропорционально степени сложности и неопределенности решаемых задач. Именно это ведет к созданию механизмов координации в матричных структурах. Горизонтальные связи кумулятивны в том смысле, что матричные формы добавляются к основным Организационным структурам, а не заменяют их.

Основные формы связей по горизонтали

Среди распространенных форм горизонтальных связей можно назвать следующие:

1. Использование прямых контактов между руководителями, взаимодействующими по поводу решения общей проблемы.

2. Установление взаимосвязи между двумя подразделениями, имеющими прочные контакты по основным вопросам их деятельности.

3. Создание временных целевых групп для решения проблем, затрагивающих несколько подразделений.

4. Создание постоянно действующей группы для решения периодически возникающих межфункциональных проблем.

5. Создание новых "интегрирующих" органов в управлении самими горизонтальными процессами.

6. Переход от интеграционной к связующей роли руководителя, если имеется существенная дифференциация функций и видов деятельности.

7. Установление двойной ответственности в критических точках решения проблем при матричных структурах управления. Рассмотрим основные из названных форм.

Прямой контакт

Наиболее простой и менее дорогостоящей формой горизонтальных связей является прямой контакт между руководителями, занимающимися решением общей проблемы.

Если, например, цех А перевыполнил задания по позиции, которая переходит в цех Б, то по вертикальной системе управления решение о принятии цехом Б сверхплановой продукции цеха А должно быть принято в высшем звене — в дирекции завода. Посредством же прямого контакта руководители цехов А и Б связываются между собой и приходят к совместному решению. Если бы такой подход был возможен, количество ежедневно возникающих проблем, решение по которым принимается наверху, значительно уменьшилось бы. Руководители же высшего уровня имели бы возможность и время для решения тех проблем, которые трудно решить путем прямого контакта между руководителями низших звеньев. Благодаря этому переходит на иной уровень процесс обработки информации, а также улучшается качество решений, поскольку руководители цехов А и Б обладают значительно большей информацией, имеющей непосредственное отношение к принимаемому решению.

Однако в данном случае имеется опасность того, что руководители цехов А и Б могут принять решение, которое не отвечает интересам организации в целом. Чтобы предотвратить такие ситуации, в организации должна быть налажена информационная система, позволяющая оценивать последствия решений, принимаемых на низших уровнях.

Существуют и другие способы улучшения практики неформальных связей. Во многих организациях практикуются горизонтальные переходы работников из одного подразделения в другое. Такая практика обычно является частью программы по повышению квалификации кадров. Подобные переходы позволяют работникам накапливать опыт работы в разных отделах, скорее вступать в коммуникативные связи с коллегами из других подразделений. Это способствует оперативному использованию неформальных средств коммуникаций — телефонных разговоров, личных контактов и встреч. Работники, не имеющие такого опыта, часто используют письменные документы. Переход сотрудников по горизонтали улучшает связи и способствует налаживанию более эффективных контактов, придавая им менее формальный характер. Следует, однако, учитывать, что переводы сотрудников во взаимозависимые подразделения должны осуществляться часто и регулярно для того, чтобы контакты и получаемая в результате них информация не устаревали.

Если растет число контактов между двумя подразделениями, то может оказаться целесообразным выделение специальных работников для налаживания коммуникаций между подразделениями.

Целевые группы

Прямые контакты, как и механизм интеграции, не всегда применимы. Они используются в случаях, когда в общую работу вовлечены два подразделения или две функции. Когда решение проблемы требует вовлечения большего числа подразделений, прямые контакты не дают возможности для принятия совместного решения. Эти проблемы обычно переносятся вверх по иерархии. Как известно, такие ситуации возникают достаточно часто.

Целевые группы — это форма горизонтального контакта для решения общих проблем подразделений разного профиля. Целевая группа набирается из специалистов всех подразделений, принимающих участие в данной работе. Одни заняты в целевой группе полное время, другие — часть рабочего времени. Целевая группа носит временный характер, она существует до тех пор, пока не решена проблема. Когда достигнуто решение проблемы, все участники группы возвращаются к своим прежним должностным обязанностям.

В зависимости от степени успешного выполнения программ целевые группы перемещают решение проблем с высших на низшие звенья управления. При таком групповом подходе каждое подразделение, участвующее в решении проблемы, через своего члена-участника обеспечивает целевую группу необходимой информацией. Эти участники также могут оценивать воздействие решения на свое подразделение.

Команды

Гораздо больше проблем возникает во время выполнения специальных заданий. Использование прямых контактов и целевых групп может уже быть недостаточным для обеспечения интеграции. Если задержки в решениях становятся длительными и линии коммуникаций расширяются, высшие руководители вынуждены тратить больше времени на ежедневные текущие операции. В данном случае необходимо создать группу по решению проблем на постоянной 'основе. Команды формируются для решения наиболее часто возникающих проблем. Такие команды могут встречаться ежедневно или еженедельно для обсуждения вопросов.

Команды могут быть сформированы на различных уровнях. В целом иерархия команд может быть спроектирована. Проект структуры команды отражает характер проблем подразделений, определенных функциональных областей деятельности, процессов, продукции или конкретных проектов. Чем больше задач, требующих всестороннего рассмотрения, тем большее количество уровней, на которых должны функционировать команды, а в ряде случаев тем шире должен быть круг их полномочий.

Условия эффективных взаимодействий

Использование группового метода дает возможность придти к наиболее обоснованным решениям. Накопленный опыт позволяет определить ситуации, в которых деятельность групп эффективна.

1. Система мотивации работников. Степень, в которой участники склонны к выполнению общих задач группы, определяется тем, насколько мотивируется работа группы, насколько ее участники представляют себе важность задач, как будет оценена и учтена их работа.

Ясное представление работника об общих задачах — первейшее условие процесса формирования целевой группы. Состав ее зависит от того, какое значение придается высшим руководством важности поставленной задачи.

Если руководство не придает значения целевой группе, то оно, естественно, не хочет растрачивать свои ресурсы и включает в группу работников с низкой отдачей. Иногда проводится назначение работников по очереди. Подчиненные обычно мотивируют свои возражения тем, что они заняты, а руководители не снимают с них прежних задач, предлагая взять на себя новые, поскольку настала их очередь.

Назначение квалифицированного состава группы, определение поощрительных систем для нее, освобождение участников группы от прежних заданий — все это имеет место в том случае, если руководители серьезно относятся к целевой группе и придают значение ее работе.

2 Назначение линейных руководителей. Определенная часть целевой группы должна состоять из работников, которые несут ответственность за выполнение совместных решений. Такими работниками чаще всего являются линейные руководители.

Не всегда проблема возникает в результате того, что эксперты работают изолированно. Довольно часто эксперты обращаются за помощью к руководителю, но получают ответ, что он не может им помочь в силу своей занятости. В этих случаях создание целевых групп и команд может обойтись дорого и оказаться попусту затраченным временем. Для обеспечения участия линейных руководителей в целевых группах организация должна быть спроектирована таким образом, чтобы затраты на горизонтальные связи были отражены в выделяемых руководителям средствах.

Участие линейных руководителей будет иметь значение в том случае, если целевые группы или команды позволят уменьшить поток информации и при этом сократить время принятия решений.

3. Участники должны обладать информацией, необходимой для принятия решения. Если решение о создании группы принято, ее участники должны иметь необходимую информацию для работы. Это правило довольно часто нарушается. Все подразделения, на которые окажет влияние решение, должны принимать участие в его принятии. Хорошие результаты дают заранее подготовленные программы, в которых предусмотрена подлежащая выполнению работа и рекомендовано поведение всех, кто ее выполняет. Это позволяет легко определить те подразделения, которые затрагивает данная работа.

Приходится решать и вопрос о том, на каком уровне должен находиться участник группы. Уровень может быть различным в зависимости от подразделения, его связей с другими и степени неопределенности задач, стоящих перед каждым подразделением.

4. Участники должны иметь полномочия, чтобы привлечь к участию в работе свои подразделения. Если поставлена определенная задача, участники должны использовать ресурсы, необходимые для ее выполнения. С этой целью группа должна иметь конкретные полномочия по воздействию на все подразделения, связанные с данной задачей. В определенных условиях группа может и не иметь таких полномочий, но ее деятельность оказывается полезной в виде рекомендаций, накопления информации, выработки советов и т.д. При этом благодаря использованию горизонтальных связей происходит разгрузка информационного потока, направленного на высшие звенья управления. Успех достигается тогда, когда линейные руководители, принимающие участие в целевой группе, принадлежат к тому уровню организации, который обладает соответствующей информацией и полномочиями привлекать необходимые ресурсы.

5. Влияние, основанное на знании и информации. Одним из положительных моментов участия в целевой группе представителей, обладающих полномочиями и необходимой информацией, является то, что группа может быть составлена из сотрудников разных уровней управления. Следует учитывать также, что структурные различия существуют как между организациями, так и между подразделениями внутри организации. Взаимозависимые задачи, например производственных подразделений, ведут к концентрации информации и полномочий на высших уровнях. Между тем различного рода технические задачи ведут к концентрации полномочий и информации на низших уровнях. С учетом этого целевые группы должны представлять собой диагональ организации.

Для достижения эффективности в работе различия в статусе должны быть подобраны таким образом, чтобы не задерживать процесс решения проблем. Это требует выработки таких норм и правил в организации, влияние которых основано на знаниях и информации, а не на положении в управленческой иерархии. Если организация использует диагональные группы и не имеет условий, способствующих их деятельности, тогда усилия должны быть направлены на изменение схемы распределения прав и ответственности. Если же сохраняется барьер, который возникает между людьми, занимающими различное служебное положение, то работа групп будет неэффективной.

6. Горизонтальный процесс управления должен сочетаться с вертикальным процессом. Процесс принятия решений группами не разрушает систему выделения средств, а дополняет ее и способствует принятию эффективных решений о распределении ресурсов. Горизонтальные процессы используются наряду с вертикальными. Но они не заменяют друг друга. Горизонтальные процессы используются при необходимости принятия решений на низших уровнях, поэтому-то данные процессы должны быть частью процессов ежедневного принятия решений.

При формировании целевой группы, работающей в течение определенного периода времени, встает вопрос о методах выполнения заданий. Работник может быть полностью освобожден от обязанностей в своем подразделении и отдавать все свое время работе в целевой группе. Или же он может быть частично освобожден от своей постоянной работы и одну часть времени тратить в целевой группе, а другую — на выполнение своих прямых обязанностей. Такой подход практикуется в основном в проектных организациях. Организация может быть функциональной или матричной, служащие могут работать над несколькими проектами одновременно или только над одним.

Имеющийся опыт показывает, что при небольшом числе полностью занятых в группе людей и большинстве участников, занятых в ней неполный рабочий день, удается получать хорошие результаты. В этом случае не теряется контакт с работниками специализированных подразделений, с разработками в конкретных технических, производственных и экономических областях. Такое организационное решение, как считается, обладает преимуществами по сравнению с тем, когда участники проекта отделяются от специализированных подразделений и даже территориально располагаются вместе. В результате специалисты полностью находятся вне своих отделов. Поскольку большая часть технической информации проходит непосредственно через многие взаимодействия в группе, то, будучи отрезанными от источников информации за пределами группы, специалисты недостаточно эффективно воздействуют на решение проблем.

Работа участников группы, тратящих часть своего времени на проект, значительно увеличивает возможности расширения контактов со своими основными коллективами, но в известной мере теряет преимущество полной заинтересованности в успешной реализации проекта.

Комбинация работников, занятых только в работе по проекту, и персонала, совмещающего работу по проекту с выполнением прямых заданий в своих подразделениях, считается наилучшим вариантом. Однако есть существенная разница в том, принимает ли участие в работе целевой группы более или менее 50% сотрудников, полностью занятых работой по проекту. Как показывает опыт, с точки зрения заинтересованности группы, увеличение числа сотрудников, полностью занятых проектом, мало что дает. Известно, например, что если в проекте участвует 50 человек, коллектив полностью занятых проектом сотрудников в количестве от 5 до 10 человек вполне достаточен. Чем больше размер группы, тем вероятнее образование подгрупп и тем меньшее участие в принятии решений принимает каждый член группы. Кроме того, с организационной точки зрения большее количество работников, отдающих проекту часть своего времени, дает возможность более гибко управлять кадрами, использовать наиболее квалифицированных специалистов. Гибкость — это одно из преимуществ матричной структуры организации.

При этом потери за счет изолирования специалиста от его профессиональных коллег зависят от быстроты изменений научной базы данной специальности. Продолжительный отрыв от основных коллективов может привести к отставанию специалиста в определенной области научных исследований и разработок.

7. Практика решения конфликтных ситуаций. В целевой группе могут возникать конфликты из-за того, что решение, предпочтительное по критериям одного подразделения, может в то же время не соответствовать критериям другого. При возникновении конфликта специалисты обмениваются информацией об оценке того или иного варианта решения, о том, почему они имеют те или иные предпочтения, а затем ищут новые альтернативные пути, которые удовлетворяли бы критериям большинства подразделений. В результате принимается решение высокого качества с точки зрения всей организации.

Другой подход заключается в том, что работники добиваются принятия альтернатив, которым отдается предпочтение в их подразделении, но идут при этом на уступки, добавляя некоторые изменения. Так достигается компромисс. Это менее эффективно, так как конфликт не стимулирует поиска новых альтернатив. Кроме того, вероятность принятия альтернативы, выбранной определенным подразделением, возрастает при отсутствии полной и необходимой информации.

Компромиссный подход получает свое развитие тогда, когда решение проблемы не требует крупных капиталовложений и при этом можно положиться на компетентность предлагающих решение представителей заинтересованных подразделений.

В определенных условиях важным становится принятие мер по предотвращению конфликта. Нередко конфликт может явиться результатом отсутствия профессиональной культуры или знаний, и в этом случае бесцельно тратить время на возникающие столкновения внутри группы. Компромиссный подход здесь не эффективен, поскольку он исключает поиски, которые стимулируются конфликтом. Кроме того, конфликт остается, но он переносится на второй план и решается путями, которые могут не отвечать целям организации.

При такой ситуации использование служебного положения или опыта с целью прекращения конфликта позволяет уменьшить потери в работе группы. Для успешного решения всех возникающих в группе проблем существенное значение имеет компетентность участников группы, создание здорового рабочего климата и постоянной согласованности в этом временном коллективе.

8. Руководство. Важным является вопрос о том, кто должен стоять во главе группы.

Когда проблема затрагивает одно подразделение в большей мере, чем все остальные, то руководитель этого подразделения, естественно, больше подходит для роли руководителя группы. В случае когда периодически меняются роли тех или иных подразделений (например, при освоении новой продукции), выбор руководителя становится предметом особого изучения с точки зрения его личных качеств и опыта. В других случаях подразделения, имеющие особый доступ к информации, могут оказывать доминирующее влияние на принятие решений. Тогда становится целесообразным интеграционные функции в группе поручить руководителю одного из таких подразделений.

Глава 6. ЛИНЕЙНО-ФУНКЦИОНАЛЬНЫЕ И ДИВИЗИОНАЛЬНЫЕ СТРУКТУРЫ

Организационная структура, представляющая собой определенную упорядоченность задач, ролей, полномочий и ответственности, создает условия для осуществления предприятием своей деятельности и достижения установленных целей. Она развивается и изменяется под воздействием особенностей стратегии предприятия, его внутренней сложности и изменений во внешней среде. Широкий диапазон структур, постоянно корректируемых и улучшаемых, простирается от стабильных монолитных образований до динамичных многогранных построений современных организаций.

Разнообразие структур усиливается, если принять во внимание различия в области деятельности, в характере и сложности выпускаемых продуктов, в размерах, степени дифференциации и территориальном расположении предприятий. Структура какой-либо небольшой торговой организации или ремонтной мастерской не может иметь ничего общего со структурой крупного машиностроительного предприятия, выпускающего широкую номенклатуру машин и оборудования. В свою очередь, с ней несравнима организационная структура транснациональной корпорации и финансово-промышленной группы.

Нельзя не видеть и того, что на очень малых предприятиях не возникает сколь-нибудь сложных проблем с организационной структурой. Если функции на таком предприятии осуществляются надлежащим образом (без излишнего числа служб и не вызываемых необходимостью иерархических построений), то их выполнение требует такого ограниченного числа работников, что проблемы структуры стушевываются перед проблемами, связанными с личными особенностями руководителей — их знаниями, умениями, опытом, стилем работы, организационными способностями, ответственным исполнением служебного долга.

Вместе с тем не следует полагать, что проблемы организационной структуры возникают только на очень крупных предприятиях. Надлежащая организация вертикальных и горизонтальных связей, Проектного управления необходима и на средних по размеру предприятиях, каких огромное множество во всех отраслях и звеньях экономики. Это имеет прямое отношение ко всем тем случаям, когда между высшим руководством организации и персоналом, выполняющим непосредственную работу, существует промежуточный руководящий состав, а также когда вообще имеется возможность осуществить определенное разделение труда.

При всех условиях возникает проблема выбора того или иного типа организационной структуры, адекватного реальным требованиям внешней и внутренней среды, задачам удовлетворения потребительского спроса, технологического и социального развития, достижения экономически эффективных результатов.

Ниже рассматриваются сложившиеся к настоящему времени основные типы организационных структур. Различных модификаций организационных структур в рамках их основных типов в реальных условиях может быть огромное множество.

Линейно-функциональные структуры

Функциональная структуризация является наиболее широко распространенной формой организации деятельности и имеет место почти на всех предприятиях на том или ином уровне организационной структуры. Это — процесс деления организации на отдельные элементы, каждый из которых имеет свою четко определенную, конкретную задачу и обязанности. Создание функциональной структуры (рис. 22) сводится к группировке персонала по тем широким задачам, которые они выполняют (производство, маркетинг, финансы и т.п.). Конкретные характеристики и черты деятельности того или иного подразделения соответствуют наиболее важным направлениям деятельности всей организации.

В тех случаях, когда функциональная структура используется лишь частично, одна из функций (например, финансирование) находится либо выше, либо на одном уровне с подразделениями, структуризованными по продукту, по заказчику или по территориальному признаку. Значение сбытовых, производственных и финансовых функций предприятия столь широко признано, что зачастую они берутся за основу всей структуры организации. Они располагаются на уровне, выше которого находится лишь руководитель предприятия. Данное положение верно независимо от того, на какой основе проводится группировка видов деятельности внутри предприятия и насколько важны функции того или иного подразделения. Цепочка команд поступает от президента (исполнительного директора) и устремляется сверху вниз. Руководство организацией сбыта, финансовыми вопросами, обработкой данных и другими функциями, которые свойственны конкретному предприятию, осуществляется вице-президентами. Управляющие отчитываются перед ними. И так далее, вниз по иерархической лестнице, задачи подлежат дальнейшему функциональному дроблению в соответствии с процессами. Функциональная организация направлена на стимулирование качества и творческого начала, а также на стремление к экономии, обусловленной ростом масштабов производства товаров или услуг Вместе с тем поддержание взаимодействия между разными функциями — задача сложная и часто проблематичная. Реализация различных функций предполагает разные сроки, цели и принципы, что делает трудными координацию деятельности и ее календарное планирование, Кроме того, функциональная ориентация связана с предпочтением стандартных задач, поощрением узко ограниченных перспектив и с отчетностью о результатах деятельности.

Функциональная структура не подходит для организаций с широкой номенклатурой продукции, действующих в среде с быстроменяющимися потребительскими и технологическими потребностями, а также для организаций, осуществляющих свою деятельность в широких международных масштабах, одновременно на нескольких рынках в странах с различным законодательством. Логика этой формы — централизованно координируемая специализация. В ней трудно проследить вклад каждого элемента ресурсов по ценностной цепи в конечный результат и общую прибыльность организации. В действительности современная тенденция к дезинтеграции (т.е. покупка, а не производство комплектующих частей и т.д.) отражает понимание многими фирмами того, что необходимая координация затрат и используемых ресурсов отражается на результатах деятельности. Функциональная организация может давать сбои из-за неправильного применения, поскольку логика этой организации заключается в централизованном контроле, который не легко адаптируется к продуктовой диверсификации.

В чистом виде функциональная структура практически не применяется. Она используется в тесном, органическом сочетании с линейной структурой (рис. 23), действующей вдоль иерархии управления сверху вниз и базирующейся на строгой подчиненности низшего звена управления высшему. При таком построении переплетается выполнение узкоспециализированных функций с системой подчиненности и ответственности за непосредственное выполнение задач по проектированию, производству продукции и ее поставке потребителям (рис. 24).

Протекающий процесс децентрализации управления в рамках линейно-функциональной структуры приводит к тому, что права и ответственность более углубленно разделяются между разными органами, руководящими техническими разработками, закупкой сырья и материалов, производством, сбытом и т.д. Наиболее типичным такой процесс является для предприятий, где устойчиво выпускается огромное количество однородных продуктов и где экономия на масштабах производства значительна. Одним из условий децентрализации структуры может служить ситуация, когда рынок представляет собой единое целое и отличается высокой степенью концентрации потребления.

Вместе с тем расширяющаяся диверсификация производства, резкое усложнение внутренних и внешних связей, динамизм внедрения технических новшеств, жесткая борьба за рынки сбыта продукции приводят к серьезным трудностям и во многих случаях совершенно исключают использование функциональных форм управления. По мере роста размеров корпораций, расширения номенклатуры выпускаемых продуктов и рынков их сбыта функциональные структуры управления в силу разобщенности прав и ответственности по отдельным функциям теряют способность реагировать на происходящие изменения. В процессе управления возникают конфликты из-за приоритетов, принятие решений задерживается, линии коммуникаций удлиняются, затрудняется осуществление контрольных функций.

Построение организации по линейно-функциональному признаку (с группировкой по видам управления) показано на рисунке 25.

К этому типу структур относятся те, которые сформированы либо по продуктовому, либо по территориальному признаку. Подобные структуры чаще используют крупные диверсифицированные корпорации, выпускающие широкую номенклатуру продукции для различных рынков. Наиболее типичная для них — продуктовая структура управления, при которой центральной штаб-квартире организации подчиняются специализированные по видам продукции отделения с самостоятельной хозяйственной деятельностью. При дивизиональной структуре отделения могут быть специализированы и по рынкам сбыта.

Отход от использования строго функциональных схем управления корпорациями в пользу дивизиональной организованной по отделениям структуры достаточно отчетливо прослеживается по мере увеличения степени диверсификации производства. Однако на практике проявляется определенная сдержанность в отношении децентрализации и устанавливаются ее допустимые пределы. Вызвано это тем, что стали отчетливо видны негативные стороны излишней свободы отделений и предприятий в выборе сфер производственной деятельности и принятии ответственных управленческих решений. Во многих случаях руководство корпораций теряет возможность контролировать производственно-хозяйственную деятельность отделений, возникают сложные информационные проблемы.

Рис. 25. Построение организации по линейно-функциональному принципу (с группировкой по видам управления)

Вот почему, не упраздняя достаточно самостоятельных отделений, высшие руководители многих корпораций вносят существенные поправки в организационную структуру, подчинив отделения своей власти в значительно большей степени.

Дивизиональная форма может рассматриваться как соединение организационных звеньев, обслуживающих определенный рынок и управляемых централизованно. Логика дивизиональной формы заключается в сочетании автономности подразделений с центрально контролируемым процессом распределения ресурсов и оценки результатов. Хотя дивизиональные фирмы могут легко внедряться в смежные отрасли, существует опасность их чрезмерного расширения. Так, многие подобные фирмы, которые расширили свою деятельность на новые рынки, не смогли в должной степени оценить результаты своей деятельности и принять инвестиционные решения. Дивизиональные фирмы также подвержены опасности модификаций, нарушающих избранную логику функционирования организаций.

Известно, что предприятия, переходящие на продуктовый тип структурного построения, первоначально были функционально организованы. С расширением организаций руководители производственных, сбытовых и других подразделений, а также технические специалисты сталкивались с проблемами роста масштабов. Деятельность руководителя становилась все более комплексной и сложной, а диапазон управления ограничивал его возможности по увеличению количества непосредственно подчиненных более низкого уровня. Структурная реорганизация на основе продукта стала рассматриваться как выход из создавшегося положения. Такой подход допускает делегирование высшим управленческим звеном обширных полномочий по руководству производственной, сбытовой, вспомогательной и инженерной деятельностью, связанной с изготовлением конкретного продукта или ассортимента продуктов (рис. 26).

Рис. 26. Продуктовая структура управления

Продукт или номенклатура продуктов является весьма важным признаком для структурного деления, поскольку в этом случае создаются условия для использования специализированных средств производства, облегчается координация, допускается максимально широкое использование индивидуальных способностей и специальных знаний.

Структуризация по продукту становится объективно оправданной, если для предприятия важно координировать различные виды деятельности, связанные с производством какого-либо продукта. За счет такой структуризации достигается большая согласованность действий и улучшается обслуживание клиентуры. Если усилия в области сбыта и технического обеспечения имеют своей первоосновой промышленное производство, то кооперация этих двух функций с производственной деятельностью приобретает ключевое значение.

При структуризации по продукту ответственность за получение прибыли возлагается в основном на руководителей подразделений. Там, где руководители охватывают своим влиянием производственную, сбытовую, инженерную и вспомогательную деятельность, а также контролируют связанные с этим затраты, резко возрастают реальные условия достижения заранее намеченных целей. Они делят ответственность за получение прибыли с другими аналогично организованными группами, что предоставляет высшему руководителю возможность более осмысленно оценивать вклад каждого в общую прибыль предприятия.

Структурное деление по территориальному принципу - довольно распространенный метод структуризации физически рассредоточенных предприятий. Все виды деятельности предприятия на данной территории группируются и подчиняются его высшему руководителю (рис. 27).

Рис. 27. Региональная организационная структура

Территориальная структуризация особенно привлекательна для больших фирм или предприятий, деятельность которых физически или пространственно диверсифицирована. Фирмы прибегают к данной форме в том случае, когда аналогичные деловые операции проводятся в различных географических регионах.

Территориальная структуризация целесообразна, когда ее цель заключается как в поощрении участия локальных звеньев в процессе принятия решений, так и в экономии средств, достигаемой, за счет локализации коммерческих операций предприятия. Экономические причины выбора территориального принципа структуризации связаны с издержками. Выбор района для размещения предприятий может быть сделан исходя из стремления снизить транспортные расходы. Правильное расположение складских помещений уменьшит затраты времени на доставку, что является немаловажным фактором, способным повлиять на получение заказов. Региональные отделения рассматриваются в качестве наилучшего места для приобретения начинающими руководителями необходимого опыта. Они как нельзя лучше подходят для того, чтобы молодые руководители в начальный период своей работы приобрели необходимый опыт, причем на той ступени организационной структуры, на которой это будет максимально полезно им при минимальном риске для компании.

С точки зрения местных факторов использование территориальной организационной структуры приобретает некоторые дополнительные плюсы. Это вызывает создание новых рабочих мест для местного населения, не говоря уже об экономической выгоде, а именно снижении транспортных расходов, ренты, стоимости рабочей силы.

Преимущества территориальной организации сбытовой деятельности заключаются в основном в экономии средств и в высокой эффективности работы. Занимающийся этим персонал может уделять больше времени продаже товаров и сократить затраты на передвижение. Кроме того, будучи ближе к покупателям, он получает возможность лучше понять и удовлетворить их потребности. Близость крынку позволяет этому персоналу изучить его требования и предпочтения и выяснить, какая рыночная стратегия будет иметь наибольшие шансы на успех. В крупных диверсифицированных компаниях появляются дивизиональные структуры смешанного типа, сочетающие как продуктовый, так и территориальный принципы построения (рис. 28).

Одна из заметных тенденций организационной перестройки предприятий в период перехода к рыночным отношениям состоит в существенном повышении самостоятельности отдельных звеньев структур управления и создании на этой основе дочерних фирм. Вокруг крупных предприятий формируется сеть небольших мобильных фирм, способных быстро перестраиваться применительно к изменяющемуся спросу. Благодаря этому происходит сближение предприятий — производителей продукции с потребительским сектором, ускоряются процессы реализации продукции.

Развивая эти процессы, необходимо учитывать сложившуюся в течение многих десятилетий производственную и организационную структуру многих крупных предприятий с выделением подразделений, имеющих полный и законченный производственный цикл. Такие структурные построения дают реальную возможность, с одной стороны, выделять самостоятельные хозяйствующие субъекты, ориентированные на определенных потребителей, и, с другой стороны, сохранять целостность производственно-технологического комплекса, общую направленность и профиль его деятельности.

Рис. 28. Смешанная дивизиональная структура управления

Не менее значимой тенденцией становится выделение из структуры предприятий определенных организационных блоков, формирование на их основе независимых коммерческих организаций, которые используют имущество базового предприятия на основе заключения арендных договоров. Это же относится и к тем организациям, которые создаются вновь на независимой основе, без прошлой связи с базовым предприятием, но также берут в аренду имущество данного предприятия. С помощью периодической корректировки договоров аренды обеспечивается определенная координация деятельности вновь создаваемых организаций. Сохранение же права собственности за базовым предприятием дает возможность сохранять и развивать производственную систему в целом.

Та же цель достигается и тогда, когда расширение многообразия организационных структур осуществляется путем создания дочерних фирм в форме акционерных обществ или обществ с ограниченной ответственностью при условии, что контрольный пакет их акций или соответствующая доля в уставном капитале принадлежит базовому предприятию.

Ниже приводится сравнительная оценка достоинств и недостатков линейно-функциональной и дивизиональной организационных структур, позволяющая с учетом особенностей конкретных условий определять возможности использования той или иной формы организационного построения (табл. 6.8).

Таблица 6.8

Сравнительная характеристика организационных структур управления

Линейно-функциональные | Дивизиональные
Обеспечивают выполнение специализированных задач, контролируемых с помощью планов и бюджетов | Децентрализованные операции подразделений с централизованной оценкой результатов и инвестиций
Наиболее эффективны в стабильной среде | Наиболее эффективны в изменяющейся среде
Содействуют эффективному производству стандартизированных товаров и услуг | Пригодны для условий взаимосвязанной диверсификации по продуктам или регионам
Обеспечивают экономию на управленческих расходах | Ориентированы на оперативное принятие решений
Предусматривают специализацию функций и компетентность | Создают организационные условия для междисциплинарного подхода
Ориентированы на ценовую конкуренцию | Успешно функционируют при неценовой конкуренции
Рассчитаны на использование действующих технологий и сложившегося рынка | Ориентированы на освоение новых рынков и новых технологий
Производственная специализация, превышающая возможности централизованного планирования | Вмешательство высшего звена организации для усиления координации подразделений и повышения эффективности их деятельности
Быстрое решение проблем, находящихся в компетенции одной функциональной службы | Быстрое решение сложных межфункциональных проблем
Вертикальная интеграция, нередко превышающая возможности полной загрузки специализированных подразделений | Диверсификация внутри корпорации или приобретение внешних организационных звеньев

Коллегиальные органы

При использовании различных типов организационных структур важное место и нарастающее значение приобретают коллегиальные формы работы. Это — комитеты, целевые рабочие группы, комиссии, советы, коллегии. Разумеется, эти формы не представляют собой какого-либо обособленного типа структуры. Они могут быть постоянными или временными, иметь неодинаковый статус, уровень предоставляемых полномочий и выполнять разные задачи в организации.

Коллегиальные органы нередко наделяются полномочиями принимать определенные решения, осуществлять руководство (или передавать полномочия по осуществлению руководства). Известна практика образования таких органов для выполнения совещательных функций, т.е. представления руководителю любого уровня своего обоснованного мнения по тому или иному вопросу.

Рассмотрим подробнее вопросы организации их деятельности и уровня полномочий.

1. Коллегиальный орган информационного характера. На совещаниях этого органа осуществляются контакты между руководителями подразделений; их общий руководитель информирует всех о сложившейся ситуации, о принятых и намечаемых решениях. В результате могут быть уточнены методы осуществления решений. Органы информационного характера бывают необходимы прежде всего на высших уровнях управления. Использование же их на низших уровнях служит для улучшения взаимопонимания между лицами, имеющими отношение к данному вопросу, в частности, между специалистами (или работниками функциональных подразделений) и линейными руководителями. Деятельность такого органа призвана привести к усилению связей и к улучшению личных взаимоотношений.

2. Коллегиальный совещательный орган. Такой орган (комитет, экспертный совет и т.п.) может иметь своей задачей изучение какой-либо проблемы и представление своего заключения о ней. Он не заменяет, а дополняет деятельность имеющихся в организации специалистов-экспертов. Следует при этом различать органы, занимающиеся какими-либо исследованиями, и органы, которые пользуются уже готовыми исследованиями для составления своего заключения. Совещательный орган может осуществлять свою деятельность при помощи специалистов или экспертов, когда оказывается возможным объединить знания, имеющиеся у различных лиц по определенной сложной проблеме. Встречаются случаи, когда руководитель организации собирает некоторое число специалистов, работающих в совещательных и штабных службах для коллегиальной работы. При этом рассматриваемый вопрос отличается сложностью и требует знаний, рассредоточенных обычно между различными службами, а орган может выполнять некоторую координирующую роль.

3. Коллегиальный орган, уполномоченный принимать решения. Такого рода орган может быть использован при отсутствии линейного руководителя для выполнения данной функции или для его замены, а также для оказания (в виде исключения) помощи линейному руководителю в принятии особо важных решений. Например, существуют комитеты по принятию решений по вопросам общей политики организации. Такой орган возглавляется высшим руководителем организации, а входящие в него руководители важнейших подразделений и эксперты играют весьма активную роль.

4. Коллегиальный орган, осуществляющий контроль. Такое организационное звено выполняет по отношению к руководителям главным образом роль органа, дающего разрешение на принятие решений, соответствующих определенным требованиям. Он же осуществляет контроль за выполнением этих решений. В таких случаях руководители могут принимать единоличное решение только до определенного уровня, за пределами которого необходимо получать соответствующее разрешение органа по контролю.

Деятельность коллегиальных органов может охватывать различные направления функционирования организации: 1) решения, относящиеся к общей стратегии и политике; 2) все акты управления и административных действий; 3) непосредственную исполнительскую деятельность, реализующую принимаемые решения.

Преимущества такой организационной формы связаны прежде всего с совместной, взаимодополняющей работой целой группы людей. Лучшее взаимопонимание между людьми достигается особенно в тех случаях, когда речь идет о группах, члены которых характеризуются, как правило, одинаковым поведением и даже специфическими навыками: линейные и функциональные руководители, специалисты в области технологии, экономики, коммерческой деятельности и т.п. При этом обеспечивается координация между различными службами или между различными работниками аппарата управления. Существенно и то, что происходит столкновение разных точек зрения лиц, занимающихся обычно различными видами деятельности, а главное — имеющих неодинаковую подготовку и разнообразный опыт. Во многих случаях это способствует возникновению новых идей.

Нельзя не видеть и того, что коллегиальные органы способствуют стабильности организации, поскольку дают возможность определенному числу руководителей находиться в курсе проблем соприкасающихся сними служб, а также создают условия для подготовки молодых руководящих кадров. К тому же решения, принимаемые коллегиальными органами, имеют гораздо больше шансов на то, чтобы быть более правильными, более точными и более объективными.

Глава 7. ПРОЕКТНОЕ УПРАВЛЕНИЕ

Проектное управление — это управление комплексными, нерутинными видами деятельности в организации, которые из-за их решающего значения требуют обеспечения непрерывного интегрирующего руководства в условиях строгих ограничений по затратам, срокам и качеству работ. Высокий уровень целенаправленного управления, необходимый для таких работ, не может, как правило, возникнуть из собственно традиционной линейно-функциональной структуры. Принципиально важно предусмотреть механизмы, позволяющие разрешать межличностные, межгрупповые и межорганизационные конфликты, связанные с организацией взаимодействия вертикальных и горизонтальных систем управления.

Если в организации возникает необходимость разработать и осуществить проект комплексного характера, охватывающий, с одной стороны, решение широкого круга специализированных технических, экономических, социальных и иных вопросов, и, с другой стороны, деятельность разных функциональных и линейных подразделений, прежде всего необходимо найти наиболее подходящую, эффективную организационную форму выполнения данной задачи. Можно рассмотреть три варианта организации работ.

Первый вариант: образовать целевую группу, координационный отдел или специальный комитет, поскольку действующая организационная структура, по общему признанию, не сможет справиться с новой комплексной задачей. Однако опыт показывает, что отдельно взятому новому органу не удается решить задачу принятия общеорганизационных решений и осуществления планов действий в условиях его отчужденности от деятельности всех функциональных и линейных структур. Такой тип органов с распределенной властью и отсутствием специальной индивидуальной ответственности не подходит для принятия решений по комплексным проблемам.

Второй вариант: наделить полномочиями и ответственностью за решение различных частей комплексной задачи руководителя одного из функциональных отделов, не снимая с него других обязанностей. Речь идет о выделении так называемого головного отдела. Однако здесь возникает проблема - для разрешения конфликтов, обеспечения координации и осуществления всех шагов и этапов работы требуется постоянное и существенное вовлечение в руководство проектом высшего звена управления. Такой подход, требующий постоянных вмешательств и в то же время ведущий к распылению ответственности, может быть разрушительным.

Третий вариант: выделить руководителя проекта с полной, неразбавленной и неделимой властью над всеми сторонами деятельности по проекту. Основная идея состоит в передаче одному лицу — руководителю проекта полномочий и ответственности за планирование, оперативное управление, финансирование выполнения всех работ по проекту. Его работа состоит в том, чтобы обеспечить выполнение задачи (проекта) в установленное время с заданными техническими требованиями и затратами. Этот организационный механизм используется все более и более в аэрокосмической, электронной, авиационной отраслях промышленности, при производстве вычислительной техники и др.

Проектные структуры. Под проектной структурой понимается временная организация, создаваемая для решения конкретной комплексной задачи (разработки проекта и его реализации). В одну команду собираются квалифицированные работники разных профессий, специалисты, исследователи для осуществления определенного проекта с заданным уровнем качества и в рамках выделенных для этой цели материальных, финансовых и трудовых ресурсов. После завершения проекта и решения всех связанных с этим задач привлеченные в команду работники возвращаются в свои подразделения к постоянной работе или переходят на работу по выполнению другого проекта. Руководителю проекта, полностью подчинены все члены команды и все выделенные для данной цели ресурсы. Проектные структуры различаются между собой и по масштабу деятельности, и по широте охвата проблем и отраслей знаний и производства, и по характеру взаимодействия с линейными и функциональными звеньями организации, и по кругу полномочий по связи с внешней средой. Одной из наиболее распространенных разновидностей такой организации является матричная структура (рис. 29), при которой члены проектной команды подчиняются не только руководителю проекта, но и руководителям тех функциональных подразделений, в которых они постоянно работают. Организация развивается одновременно в двух измерениях. Таковы, например, структуры, основанные на сочетании осуществляемых функций с территориальной структурой или типом потребителей, а также с видом выпускаемой продукции. При такой форме организации полномочия руководителя проекту могут варьировать от почти всеобъемлющей линейной власти до практически чисто штабных полномочий.

В матричной организации руководители проектов отвечают в целом за интеграцию всех видов деятельности и ресурсов, относящихся к данному проекту. С этой целью все материальные и финансовые ресурсы по данному проекту передаются в их распоряжение. Руководители проекта также отвечают за планирование проекта и ход его выполнения по всем количественным, качественным и временным показателям.

Руководители КБ, отделов, бригад, ответственные исполнители Рис. 29. Матричная структура управления

Что же касается руководителей функциональных подразделений, то они делегируют руководителю проекта некоторые из своих обязанностей, решают, как и где должна быть выполнена та или иная работа. Функциональная экспертиза продукции проводится во всех подразделениях компании. Каждое подразделение имеет прямую связь с выпускаемым им видом продукции и с осуществляемым им видом функциональной деятельности.

Важно отметить и то, что матричная структура способствует коллективному расходованию ресурсов, что имеет существенное значение, когда выпуск продукции сопряжен с необходимостью использования редких или дорогостоящих видов ресурсов. При этом достигается определенная гибкость, которая, в сущности говоря, отсутствует в функциональных структурах, поскольку в них все сотрудники постоянно закреплены за определенными функциональными подразделениями.

Поскольку в матричной организации сотрудники набираются из различных функциональных отделов для работы по конкретному проекту, трудовые ресурсы можно гибко перераспределять в зависимости от потребностей каждого проекта. Наряду с гибкостью матричная организация открывает большие возможности для эффективной координации работ, что становится главной задачей и функцией руководителя проекта.

Все более широкое распространение проектного (включая матричное) управления в организациях разных типов требует серьезного его изучения. Ясно, что введение нового компонента в традиционные организационные структуры имеет и в еще большей мере будет иметь серьезные последствия для развития организаций, поскольку это связано с существенными изменениями в практике организации управления.

Введение проектного управления является свидетельством того, что линейно-функциональная структура не может обеспечить осуществление множества проектов. При организации подразделений по специализированным функциям много усилий затрачивается на установление и выяснение взаимоотношений между дифференцированными ролями. Поскольку линейно-функциональная структура продолжает существовать наряду с проектным управлением, последнее следует скорее характеризовать как механизм преодоления недостатков и дополнения рычагов имеющейся структуры, а не как ее замену.

Организационные конфликты и их разрешение. По очевидным причинам конфликт, связанный с проектным управлением, неотделим от организационных неувязок более общего характера, которые нередко встречаются в линейно-функциональных организациях, поскольку проектная группа является подсистемой более крупной организации.

Можно упрощенно разделить организационные конфликты, связанные непосредственно с проектным управлением, на две широкие, частично пересекающиеся категории: конфликт, связанный с происходящими организационными изменениями; конфликт, связанный с концентрацией специалистов различных областей знаний на более или менее самостоятельной групповой деятельности, имеющей ограниченную продолжительность.

Введение проектного управления в линейно-функциональных организациях затрагивает иерархию полномочий и ответственности, организационные процедуры, специализацию подразделений, систему поощрения, единство руководства, объемы контроля, порядок распределения ресурсов и установление относительных приоритетов в организации. Производственные цели ориентируются на межфункциональные требования, нарушаются сложившиеся коллективы в подразделениях, кадровое обеспечение имеет тенденцию к дублированию. Функциональные руководители должны взаимодействовать в таком окружении, когда основной упор делается на межфункциональный подход и взаимное согласование решений. От них требуется общее участие в планировании и организации деятельности своих подразделений, которое ранее они осуществляли каждый в отдельности.

Изменение характера взаимодействия подразделений создает реальные организационные проблемы как для проектного, так и для функционального руководителей. Они сталкиваются с необходимостью постоянно поддерживать коммуникации, стимулировать работу специалистов по достижению конкретных результатов, организовывать их работу в условиях временного характера деятельности. Линии взаимодействия при проектном управлении охватывают специалистов одной области, специалистов различных областей, специалистов и руководителей, руководителей разных подразделений, специалистов "местных" и специалистов из специализированных учреждений.

Руководитель проекта должен организовать согласованную работу различных специалистов, которые в данном случае сталкиваются с трудностями приспособления к новым рабочим взаимоотношениям в условиях динамичной проектной группы. Возникает проблема интеграции целей, когда эти специалисты передаются из своих специализированных подразделений для выполнения новой работы. Нередко возникают конфликты, связанные как с трудностями обеспечения согласованной работы, так и с выявлением действительного вклада каждого участника группы в общие результаты.

Нельзя не учитывать происходящего в организации перераспределения полномочий и ответственности, так сказать "степени влиятельности" тех или иных должностей. Нередко складывается положение, когда руководитель проекта отвечает за важную работу в организации, в то время как функциональный руководитель сохраняет ответственность только за обслуживающие функции. На исполнительскую деятельность усиливается давление от проектной группы, члены которой до этого могли быть лишь подчиненными в функциональных подразделениях.

Источником власти специалистов является скорее их компетентность, чем официальное положение. Это и предопределяет во многом мотивы их перехода в проектные группы. С другой стороны, ответственность за конкретные результаты, особенно на стадии опытно-конструкторской разработки проекта, требует ограничения их самостоятельности в творческой работе, что иногда вызывает личное неудовлетворение. Как показывают эмпирические данные, высокая степень самостоятельности специалистов далеко не всегда связана с высокой производительностью. Было выяснено также, что для эффективной работы разным специалистам требуется неодинаковая степень самостоятельности.

Вместе с тем очевидно, что большинство специалистов, которые становятся руководителями проектов или участниками проектных групп, получают определенное влияние. Они не только становятся связанными с выполнением задач, которые являются важными для достижения целей всей организации, но и теснее взаимодействуют с высшим уровнем руководства внутри и вне данной организации. При таких условиях специалисты, оставшиеся в функциональных подразделениях, чувствуют некоторую потерю своего влияния.

Введение проектного управления приводит к изменению видов контроля, применяемых в организации. Так или иначе функциональный руководитель принимает на себя ответственность за выполнение задач, которые ставит руководитель проекта. При этом руководитель проекта располагает информацией по конкретной системе в целом, в то время как функциональные руководители получают более ограниченную информацию, связанную со специализацией и с вкладом их подразделений.

В результате осуществляется множественный контроль, поскольку функциональный руководитель получает задания от лица, находящегося на одном уровне иерархии с ним. То же лицо оценивает их выполнение. Одновременно функциональный руководитель несет ответственность перед своим линейным управляющим за функционирование его подразделения в целом.

Системы контроля за проектом, как правило, более сложные, чем те, к которым привыкли функциональные руководители. Такие системы требуют от них способности предвидеть и отчитываться за ожидаемые в будущем трудности в работе руководителей проектов. Нередко решения руководителей проектов могут быть не в пользу тех или иных функциональных подразделений.

Поскольку проектное управление является сравнительно краткосрочным средством решения важных задач, основной упор делается на контроль за выполнением конкретных целей. Оценка работы может осуществляться коллегиально, хотя это связано с большими трудностями. В любом случае следует отметить, что коллегиальный подход к контролю над деятельностью был далеко не всегда успешным, чему есть многие свидетельства на практике.

Руководитель проекта имеет определенные преимущества при распределении ресурсов в организации, особенно это относится к использованию кадров. Естественно, учитывая важность проекта, его руководитель стремится привлечь в проектную группу лучших специалистов.

Это имеет двойное последствие: руководитель проекта, как правило, использует людей из конкретного функционального подразделения для определения задач и оценки деятельности данного подразделения, а ответственность функционального руководителя за выполнение работы уменьшается как раз в связи с использованием этих специалистов в проектной структуре.

Кадровые проблемы функционального руководителя имеют тенденцию к возрастанию в связи с важными ситуационными изменениями, характерными для проектного управления. Хотя персонал функционального руководителя продолжает в административном порядке принадлежать ему, многие из специалистов в действительности работают исключительно в интересах руководителя проекта. Эти специалисты, возвращаясь к функциональному руководителю после окончания проекта, могут столкнуться с трудностями приспособления к функционально ориентированному окружению. Может получиться так, что в условиях проектной работы члены проектной группы отчуждаются от руководителей их функциональных подразделений. С другой стороны, возвращение в функциональное подразделение может восприниматься специалистом как временное до его включения в новую проектную группу.

В выполнении своей задачи руководитель проекта почти полностью зависит от функциональных подразделений. Даже если он имеет полную власть, он и члены его группы обычно должны осуществлять свою деятельность в рамках определенных организационных границ. С другой стороны, если полномочия руководителя проекта сформулированы неясно, лица, работающие в проектной группе, уязвимы в свете неопределенности своих ролей и влияния других служб.

Очень трудно достигнуть ясности и равновесия при распределении полномочий и ответственности между руководителями проектов и функциональными руководителями. Там, где руководитель проекта получает полную власть относительно всех работ по проекту, функциональное подразделение может стать скорее пассивным вспомогательным органом, чем динамичной силой в организации. В тех случаях, когда руководителю проекта помогают недостаточно квалифицированно, функциональное подразделение может стать органом, который постоянно мешает успеху проекта и весь процесс принятия решений может быть затруднен из-за наличия конфликтов. Другая крайность состоит в том, что руководитель проекта может иметь такую незначительную власть, которая не даст ему возможности выступать в роли интегратора разнородной деятельности.

Одновременное ведение нескольких проектов усложняет установление приоритетов работ в функциональных подразделениях, поскольку функциональный руководитель имеет, как правило, ограниченное влияние на установление таких приоритетов. Сложность еще более увеличивается в случаях, когда приоритеты не были заранее установлены для всех проектов, поскольку руководители проектов осуществляют давление в соответствии с их представлением о срочности и важности своей работы.

Глава 8. СЕТЕВЫЕ ОРГАНИЗАЦИИ

Перенесение рыночных отношений внутрь компаний (внутренние рынки) вызвало к жизни новый тип структур — сетевые организации.

На протяжении последних десятилетий организации во всем мире ответили на возрастание конкуренции в глобальном масштабе отходом от централизованно координированной, многоуровневой иерархии и движением к разнообразным более гибким структурам, сильно напоминающим скорее сети, чем традиционные пирамиды. Вместо последовательности команд иерархия превращается в цепочку заказов на поставку продукции и развитие взаимоотношений с другими фирмами. Сети представляют собой средоточие фирм или специализированных единиц, координируемых рыночными механизмами вместо командных методов. Они рассматриваются как форма, лучше отвечающая современным требованиям окружающей среды. Вместе с тем известно, что эффективность этих организаций нередко снижается из-за ошибок руководителей при разработке организационных структур и в процессе управления ими.

Развитие сетевой организации происходило следующим образом. Новые организационные формы возникали в ответ на необходимость скорректировать недочеты старых форм. По мере накопления изменений в окружающей действительности существующие организационные формы все меньше отвечали требованиям, предъявлявшимся к ним. Руководители начинали экспериментировать с новыми подходами и приходили к более эффективным формам распределения ресурсов и их координирования. Выявилось и то, что чем шире применяется новая форма, тем больше возможностей для ее неправильного использования. Проектирование новых структур, помноженное на текущие недочеты в организации, приводит к тому, что новая форма теряет свою жизнеспособность.

Сущность и эволюция сетевой формы

Функциональная организация, появившаяся в конце XIX столетия, активно развивалась в начале XX века. Она позволяла многим фирмам достигать необходимых размеров и эффективности, отвечать на потребности растущего внутреннего рынка.

Дивизиональная организация появилась вскоре после Первой мировой войны и быстро распространилась в 40-50-х гг. Отдельные марки и модели продукции нацелены на различные рынки, дифференцированные в основном по целям. Продуктовые подразделения работают как почти автономные компании, производя продукцию для своих клиентов, а корпоративное руководство осуществляет функции финансового инвестора и органа, ориентирующего на новые рынки.

Матричная организационная форма возникла в 60—70-х гг. и сочетает в себе элементы функциональной и дивизиональной форм. Она была создана в интересах эффективного использования специалистов, инженеров и ученых при адаптировании широкого спектра новых продуктов к потребностям рынка. Технический и специализированный персонал перемещается от функциональных подразделений к продуктовым или проектным группам, от одной команды к другой, поскольку требуются их знания. Многие современные матричные организации еще более сложны, сочетают глобальные продуктовые подразделения с географически ориентированными маркетинговыми группами.

Движение к сетевой форме началось в 80-х гг., когда международная конкуренция и быстрые технологические изменения побудили к массивному реструктурированию во всех отраслях. В рамках общей тенденции к дезинтеграции руководители экспериментировали с различными организационными структурами. Вместо того чтобы использовать оперативные календарные планы и передачу информации о ценах для координации деятельности внутренних подразделений, они обратились к контрактам и другим соглашениям для соединения вместе внешних компонентов в различные типы сетевых структур. Как показано на рис. 30, некоторые сети объединяют поставщиков, производителей и органы по реализации продукции на основе долгосрочных стабильных отношений. Другие сети гораздо более динамичны, компоненты в ценностной цепи соединяются контрактным способом в интересах реализации проекта или производства продукции, а затем разъединяются, чтобы стать частью новой ценностной цепи для следующего предпринимательского проекта. Поскольку любые функции реализуются на контрактной основе, то можно легко заменить поставщиков, вследствие чего у компании с сетевой структурой снижаются необратимые затраты.

Сетевые организации отличаются от организаций других типов рядом признаков. Во-первых, за несколько последних десятилетий фирмы, использующие старые структуры, предпочитали содержать в своей организации все ресурсы, необходимые для производства определенной продукции или услуг. В противоположность этому многие сетевые организации используют коллективные активы нескольких фирм, расположенные в различных точках ценностной цепи.

Во-вторых, сетевые организации больше полагаются на рыночные механизмы, чем на административные формы управления потоками ресурсов. Однако эти механизмы — не просто доступные взаимоотношения с независимыми хозяйствующими субъектами. На самом деле различные компоненты сети осознают свою независимость и хотят делиться информацией, кооперироваться друг с другом, предоставлять продукцию для того, чтобы поддерживать собственное место в ценностной цепи.

В-третьих, хотя сети подрядчиков были частным явлением, многие недавно разработанные сети предполагают более действенную и заинтересованную роль участников. Как показывает опыт, такое добровольное активное поведение не только улучшает конечные результаты, но и способствует выполнению контрактных обязательств.

В-четвертых, во все возрастающем ряде отраслей, включая компьютерную, полупроводниковую, автомобильную и другие, сети представляют собой объединение организаций, основанное на кооперации и взаимном владении акциями участниками группы — производителями, поставщиками, торговыми и финансовыми компаниями.

Хотя сетевые организации обладают чертами, отличающими их от других организационных форм, стабильные, динамичные и внутренние сети включают в себя элементы разных организационных структур как базовых составляющих новых форм. Например, функционально организованная фирма может осознать, что ей требуется вступить в союз с определенными распределителями (продавцами) продукции, чтобы сосредоточиться только на той деятельности, для которой у нее имеются лучшее оборудование и оснащенность. Результатом этих изменений может стать стабильная сетевая организация: фирма-ядро соединяется с ограниченным количеством тщательно отобранных партнеров.

Наряду с этим крупная матричная многонациональная организация, состоящая из различных проектных, производственных и торговых единиц, может решить заменить централизованное ценообразование отношениями купли-продажи между своими подразделениями со свободным установлением цен. Результатом станет тип сети, называемый внутренним рынком.

Наконец, в некоторых отраслях быстрые технологические и рыночные изменения могут побудить дивизиональные организационные структуры перейти к форме динамичной многоструктурной сети проектантов, поставщиков, производителей и продавцов, которые владеют активами. Это оказалось наиболее характерным в последние два десятилетия для издательских фирм.

В итоге сетевая организация включает в себя элементы специализации функциональной формы, автономность дивизиональной структуры и возможность переброски ресурсов матричной организации. Однако сетевая организация сама по себе имеет ряд ограничений. Чтобы понять реальные и потенциальные слабые стороны сети, целесообразно рассмотреть причины присущих ей недостатков. Тем более, что сходные процессы и противоречия наблюдались у всех ранних организационных форм. Широкий успех с появлением новой формы сменялся недостатками в процессе ее развития. Как свидетельствуют исследования, два вида типичных ошибок характерны для организационных форм: расширение формы за пределы ее внутренних возможностей; появление таких модификаций, которые не соответствуют внутренней логике данного организационного образования.

Организационная форма может эффективно работать только в определенных пределах. Когда логика формы нарушается, неизбежен провал. Рассмотрим более детально характеристики каждого вида сетевой организации.

Стабильная сеть

Эта форма в своей основе близка к функциональной организации. Она разработана для обслуживания предсказуемого рынка путем соединения специализированных ресурсов в соответствии с заданной продуктовой цепочкой ценностей. Однако вместо единственной вертикально интегрированной организации стабильная сеть замещает ряд компонентов фирмы, каждый из которых тесно связан с ее ядром конкретными соглашениями. Каждый компонент поддерживает свою конкурентоспособность посредством обслуживания клиентов вне сети.

Наиболее распространенная угроза эффективности стабильной сети - это требование полной утилизации ресурсов фирмы для пользы центра этой цепи. В этом случае цены, качество и технические параметры организации не совершенствуются путем рыночной конкуренции. Этот процесс целенаправленности на центр может остаться незамеченным. Но это может выразиться в действительности в неспособности поставщика конкурировать на рынке и в неспособности центра фирмы использовать весь потенциал данного поставщика в полной мере (табл. 8.9). В интересах максимизации эффекта и центр фирмы, и его постоянные партнеры должны рассматривать пределы своей взаимозависимости.

Таблица 8.9 Основные характеристики сетевых организаций

Тип сети | Особенности организации | Сферы применения | Недостатки, связанные с расширением сети | Недостатки, связанные с модификацией структуры
Стабильная | Крупная фирма (с центром), создающая рыночно-ориентированные связи с ограниченным потоком информации вверх и вниз | Добывающие отрасли, требующие крупных капиталовложений. Разнообразная собственность ограничивает риск и побуждает к полному использованию всех ресурсов | Чрезмерное использование поставщика или продавца может привести к нездоровой зависимости от центра фирмы | Большие надежды, возлагаемые на кооперацию, могут ограничить творчество партнеров
Внутренняя | Совместное владение, распределение ресурсов по цепи ценностей с использованием рыночных механизмов | Добывающие отрасли, требующие крупных капиталовложений. Рыночные цены позволяют оценивать внутренние подразделения | Фирма может расширить владение активами за пределы возможностей внутреннего рынка и механизмов оценки результатов деятельности | Исполнительные лица используют команды вместо влияния и стимулов, чтобы направлять внутренние операции
Динамичная | Независимые элементы фирмы вдоль ценностной цепи формируют временные союзы из большого количества потенциальных партнеров | Отрасли с низким техническим уровнем, с коротким производственным циклом и динамично изменяющиеся высокотехнологичные отрасли (электроника, биотехнология и т.д.) | Экспертиза может оказаться слишком узкой и выгоды от ценностной цепи могут достаться другой фирме | Значительные механизмы могут быть разработаны, чтобы предотвратить сопротивление партнеров. Ограниченное общение с нижестоящими и вышестоящими партнерами

Стабильная сеть также может быть нарушена непродуманными модификациями. Некоторые центральные фирмы пытаются установить все условия работы в цепи для поставщиков. Излишнее вмешательство в процесс поставки и распределения со стороны центральной фирмы может отвергаться другими. Но в определенных рамках тесное сотрудничество полезно. В то же время если добровольность в цепи не соблюдается, подавляется творческое начало. И в результате фирма-центр превращает организацию в вертикально интегрированную функциональную систему.

Внутренняя сеть

Логика внутренней сети, или внутреннего рынка, требует создания рыночной экономики внутри фирмы. В ней организационные единицы продают и покупают товары и услуги друг у друга по ценам, установившимся на открытом рынке. Очевидно, что если внутренние операции отражают рыночные цены, различные компоненты должны иметь постоянную возможность оценивать качество товаров и их цены путем покупки-продажи вне фирмы. Цель внутренней сети, как и ее предшественника — матричной формы, получить конкурентные преимущества путем предоставления широкой предпринимательской свободы с нацеленностью на конечный результат. Но, как и матричная структура, внутренняя сеть может быть повреждена факторами, которые перегружают ее рыночные механизмы, и модификациями, ведущими к разбалансированности взаимоотношений между покупателями и продавцами.

Внутренние сети могут испытывать большие трудности из-за чрезмерного расширения, но еще в большей степени из-за неправильно сориентированной модификации.

Наиболее частая ошибка руководства — это вмешательство в потоки ресурсов или определение цен по операциям. Не все взаимодействия во внутренней сети должны вытекать из определяемых на местах решений в области спроса-предложения. Корпоративные руководители могут также видеть выгоду в том, чтобы внутренние структурные единицы осуществляли закупки у вновь созданной или приобретенной единицы, даже если ее цены несколько выше, чем на рынке. Но способ, с помощью которого руководители решают подобные вопросы, является определяющим в оценке жизнеспособности сети. Они должны создавать стимулы и направлять деятельность структурных единиц, показывая преимущества в извлечении прибыли. Хотя этот процесс требует усилий, он повышает надежность рыночно ориентированных внутренних структур для того, чтобы они не вернулись к централизованно управляемой схеме. Несмотря на возникающие проблемы, движение от централизованно планируемых иерархичных структур к структурам внутреннего рынка набирает силу.

Динамичная сеть

Данный тип сети связан с дивизиональной формой организации, которая делает акцент на адаптивность путем нацеливания независимых подразделений на отдельные, но связанные рынки. Централизованная оценка результатов и местная оперативная автономия сочетаются с динамичной сетью, где независимые фирмы соединяются вместе для одноразового производства товара или услуги. Для достижения полной реализации потенциала динамичной сети необходимо множество фирм (или подразделений фирм), действующих в направлении ценностной, цепи, готовых соединиться вместе для выполнения определенной задачи, а затем разъединиться, чтобы стать частью другого временного союза.

Наличие множества возможных партнеров, желающих применить свои умения и ресурсы для достижения общей цели динамичной сети, является не только залогом успеха, но и источником потенциальных проблем. Фирмам приходится осваивать достаточно широкий сегмент в ценностной цепи, чтобы справиться с задачей тестирования и защиты своего вклада в общее дело. Проектанту необходимо поддерживать свою способность строить прототипы, производителю — экспериментировать с новыми технологиями и т.д. Фирмы, у которых основа вклада либо слишком узка, либо слабо определена, на рынке легко опережаются конкурентами.

Следовательно, фирмы с четко очерченной компетентной позицией в ценностной цепи, поддерживаемой постоянными инвестициями в технологию и развитием способностей людей, могут претендовать на взаимодействие с партнерами сети. Тем не менее для них существует постоянный соблазн снизить уровень своей компетентности. Они могут пытаться дополнить свой уровень безопасности за счет упования на юридическое оформление контрактов, предпочтительные отношения с определенными партнерами и т.д.

Каждое усилие (выход на новые рынки, технологические новшества, введение системы стандартов) направлено на то, чтобы предоставить вновь образованным структурам конкурентные преимущества. Такие модификации могут стать на пути эффективного развития динамичной сети, ее способности рационально распределять ресурсы и персонал, возможностей обеспечения минимальных затрат и минимальных потерь оперативного времени.

В итоге динамичная сеть предъявляет требования к своим составляющим по постоянному совершенствованию технической компетентности и по масштабам деятельности не только для поддержания их собственной устойчивости, но и дееспособности сети в целом. Каждый компонент может поддерживать собственную компетентность и противостоять факторам, угрожающим деятельности сети.

Связи в сетевой организации

Возможность того, что фирмы, внедряющие сетевые структуры, повысят свою способность к самообновлению, вытекает из двух отличительных свойств сетевой формы: характера взаимосвязей между компонентами и добровольных рыночных отношений.

Даже когда компонентами сети владеют сообща, структура организации носит рыночный характер. Четко определенные, нацеленные и структурированные контракты управляют взаимосвязями вместо заранее установленных внутренних правил, процедур и рутинных инструкций. В противоположность этому в иерархических организациях каждое взаимодействие носит отпечаток административно регламентируемых ограничений. Поведением здесь управляет структурное звено и должностное положение, а не результаты деятельности.

Рыночные связи структурируются адекватно условиям функционирования организации. В сетевых структурах они не гарантируют, что всегда будут эффективными для каждой из сторон, но они направляют стороны к равенству, основанному на ориентации на результаты. Рыночные отношения в сетевых организациях имеют очевидные преимущества перед чисто иерархическими механизмами, порождающими множество ограничений.

Рыночные отношения внутри организаций нацеливают каждого партнера на определенные точно измеренные результаты. Однако это не означает, что требуются сложные, юридически оформленные или слишком формальные контракты. Контракт может быть очень простым, предусматривая время и стоимость. В начале каждого крупного проекта определяются и разделяются обязанности, создается механизм эффективных рабочих отношений и разрешения споров.

Наиболее важно, что отношения в сети не диктуются какой-либо одной стороной всем остальным. В действительности главное позитивное, что есть в сетевой структуре, — это отношения добровольности. Конечно, может случиться, что партнеры не свободны в выходе из этой сети отношений, даже если они представляются им несправедливыми. Тогда возможно вмешательство корпоративных руководителей в операции внутреннего рынка.

Положительные черты сетевой организации могут помочь руководителям в адаптации к новой среде в соответствии с принципами организации каждой фирмы. Любые изменения, ограничивающие добровольность, становятся потенциальной угрозой для эффективности всей сети.

Исследования подтверждают, что организации, особенно большие и сложные, испытывают затруднения, приспосабливаясь к изменениям окружающей действительности. Адаптация к изменениям на рынке и в технологии невозможна в рамках старой организации, без рассмотрения направлений преобразования системы, без принятия организационных мер, обеспечивающих стабильность деятельности в новых условиях.

Организационные формы, особенно сетевые, должны противостоять провалам в деятельности и неспособности справиться с новыми задачами. По своей природе сетевые организации всегда находятся в процессе обновления, а их основные элементы — в состоянии корректировки в соответствии с рынком, технологиями и другими факторами окружающей среды. Этот последовательный процесс адаптации, ориентированный на результаты, должен помочь руководителям углубить понимание современных способов достижения целей организации в изменяющейся обстановке. Изучение сетевых организаций и принципов их деятельности должно внести вклад в лучшее понимание причин неудач во всех организационных формах.

Вопросы для обсуждения

1. Назовите факторы, определяющие эффективность организационной структуры.

2. В чем отличие формальной и неформальной организации? Приведите примеры формальных и неформальных отношений в организации.

3. Приведите пример организационной структуры и покажите на нем горизонтальное и вертикальное разделение управленческого труда.

4. Назовите методы повышения эффективности труда в производстве и в управлении при высоком уровне специализации работников.

5. Какие факторы определяют численность подчиненных у одного руководителя?

6. Какими методами можно рассчитать численность подчиненных?

7. В чем заключается содержание департаментализации и каковы ее виды?

8. Назовите основные преимущества и недостатки различных видов департаментализации.

9. Представьте условную организационную структуру со смешанной департаментализацией.

10. В чем заключаются взаимосвязь и противоречие между децентрализацией управления и контролем управленческих решений?

II. Как изменяются во времени внешние факторы, определяющие стратегию организаций и влияющие на их структуру?

12. Каковы различия в организационных структурах традиционных и предпринимательских организаций?

13. Опишите основные принципы "групповой работы", приведите известные Вам примеры организации "команд" для решения конкретных проблем.

14. Приведите условную схему организационной структуры и покажите на ней прохождение управленческой информации в организациях с централизованным и децентрализованным управлением.

15. Как можно осуществить переход организации от централизованной к децентрализованной системе управления?

16. Как технология производства влияет на организационную структуру, степень централизации и децентрализации управления?

17. Как внешняя среда организации влияет на ее структуру, степень централизации и децентрализации управления?

18. Что такое делегирование полномочий? Какое влияние оно оказывает на организационную структуру и на децентрализацию?

19. Каковы условия (ограничения) делегирования полномочий руководителем подчиненному?

20. Как изменяется ответственность за управленческие решения при делегировании полномочий?

21. Какие функции обычно сохраняются централизованными при децентрализации управления?

22. Какие виды коммуникаций существуют внутри организации?

23. Содержание горизонтальных связей, методы и формы их организации.

24. Объясните сходства и различия функциональной структуры в производстве и управлении.

25. В чем заключаются преимущества и недостатки функциональной и линейной организационных структур управления? Почему эти структуры управления в классическом (чистом) виде практически не используются?

26. Опишите связи подчинения и информационные потоки в управлении организациями, имеющими линейно-функциональную структуру.

27. Объясните разницу в содержании управления на различных уровнях линейно-функциональной структуры.

28. Как реализуется принцип децентрализации управления в условиях дивизиональной организационной структуры?

29. Опишите организационную дивизиональную структуру при специализации подразделений по технологическому, продуктовому принципам и по секторам рынка (в том числе по потребителям и по региональным рынкам).

30. Как изменяется организационная структура управления при развитии дивизиональной формы подразделений?

31. Перечислите формы организации коллегиальных органов в управлении и решаемые ими задачи.

32. Какими полномочиями могут быть наделены коллегиальные органы в управлении?

33. Дайте определение проектного управления и приведите варианты его организации.

34. В чем состоят проблемы организации взаимодействия руководителя проекта с функциональными руководителями в сфере производства и в сфере управления?

35. Как распределяются полномочия в системе управления при введении проектной структуры?

36. Какой статус может быть предоставлен проектной группе?

37. Как обеспечивается интеграция целей функциональных и проектных подразделений?

38. Что такое множественный контроль хода и результатов выполнения проектов в матричной структуре управления?

39. Какие кадровые проблемы возникают при создании временных проектных групп из специалистов функциональных подразделений?

40. Особенности принятия управленческих решений при одновременном выполнении двух и более проектов.

41. Какие способы организации работы могут быть использованы в проектной группе?

42. В чем заключается проблема организационных конфликтов при введении матричной структуры ( в том числе проектных групп)?

43. Какие факторы оказали влияние на организацию сетевых структур?

44. Как изменяются отношения в системе "заказчик - генеральный подрядчик — субподрядчики" при введении сетевой структуры?

45. Как организуется управление проектом в условиях сетевой структуры?

46. Какие организационные изменения происходят в компании, присоединяющейся к сетевой структуре?

47. Какие ограничения следует учитывать при создании сетевых структур? 48. Назовите особенности внутренних и внешних сетей.

49. Охарактеризуйте функции центральной фирмы в условиях

сетевой структуры.

50. Какие рыночные механизмы могут быть использованы в организации экономических отношений внутри фирмы?

51. Что такое ценностная цепь в системе отношений внутри сетевой структуры?

52. Механизмы действия рыночных отношении в условиях сетевой структуры. 53. Как развивались сетевые структуры? Какие ошибки могут

быть допущены при создании сетевых структур?


Часть III

Часть III. ФУНКЦИОНИРОВАНИЕ

Глава 9. МЕХАНИЗМ ПРИНЯТИЯ РЕШЕНИЙ

Руководители тратят значительную часть времени на принятие управленческих решений. Во многих случаях от этих решений зависят реальные возможности достижения целей организации, ее эффективная деятельность. Оценка работы руководителя осуществляется на основе количества и значения принятых им решений.

Решение можно оценивать как хорошее или плохое по любому из двух критериев: оно соответствует объективным требованиям к хорошему решению в то время, когда оно принимается; оно оказывается правильным позднее. Соответствие общему критерию обоснованного и необходимого решения предполагает, что указанное решение:

* действенное и прагматичное, четко определяет, что, когда и как будет сделано по проблеме;

* выработано в интересах достижения целей организации; * осуществлено эффективно, т.е. его реализация приносит организации определенную выгоду. Процесс принятия решений включает следующие стадии:

* выделение и определение проблемы;

* поиск информации и альтернатив решения;

* выбор среди альтернатив;

* принятие решения.

Общая модель принятия решений приводится на схеме (рис. 31). Необходимость принятия того или иного управленческого решения возникает при следующих определенных условиях:

~ существует разрыв между желаемым и имеющимся уровнем достижения целей (определенное несоответствие деятельности организации ее целям);

~ разрыв достаточно большой, чтобы быть замеченным, а следовательно, заслуживает внимания;

~ лицо, принимающее решение, стремится сократить разрыв; ~ лицо, принимающее решение, уверено в возможности сокращения разрыва.

Выявление и достаточно точное определение проблемы, требующей решения, на промышленных фирмах происходит, в частности, когда:

~ эффективность фирмы или подразделения снижается по сравнению с прошлым периодом;

~ результаты не соответствуют запланированным целям; ~ результаты сравнений со сходными предприятиями оказываются неудовлетворительными.

Рис. 31. Модель принятия решений

На необходимость принятия соответствующих мер указывают вероятные отрицательные последствия в том случае, если данная проблема останется нерешенной.

За выявлением проблемы и установлением ее причин следует стадия поиска информации и альтернатив решения.

Допустим, выясняется, что размер прибыли предприятия в определенный период сокращается, разрыв между себестоимостью продукции и ценой продажи начинает сужаться. Собранная руководителем информация указывает, что причиной сокращения разрыва является увеличивающаяся себестоимость продукции за счет роста затрат на сырье, эксплуатацию оборудования и оплату труда работников. Возможные альтернативы решений могут быть следующими:

~ уменьшение стоимости сырья посредством улучшения методов его приобретения;

~ уменьшение стоимости сырья путем перехода к собственной его добыче;

~ сокращение производственных затрат благодаря использованию более эффективного оборудования; ~ найм более дешевой рабочей силы.

Масштаб поиска необходимой информации зависит от того, является ли проблема повторяющейся, рутинной или новой. Если проблема старая, руководитель может использовать прежние программы и модели решения. Если проблема новая, следует активнее искать и вырабатывать достаточное количество альтернатив, чтобы обеспечить наибольшую обоснованность намечаемого пути.

Способы выбора решения делятся на удовлетворительные и максимизационные. В первом случае решение призвано просто удовлетворить возникшую потребность, во-втором из большого числа альтернатив выбирается наилучшее решение. Сам процесс выбора может опираться на рациональные доказательства, интуитивные представления, на комбинацию того и другого.

За актом принятия решения следует передача его для применения, организация его поддержки, ассигнование необходимых ресурсов, создание системы обратной связи.

Описанные выше стадии выявления проблемы и принятия решения испытывают на себе влияние разных факторов, всей внутренней и внешней среды организации.

Укажем прежде всего на факторы непосредственной ситуации, вызывающей принятие решения. Это — значимость решения и давление времени. Неверно считать, что все решения имеют одинаковую значимость. На самом деле некоторые из них имеют наибольшую важность, другие— незначительны, третьи — средние по важности.

Относительная важность решения определяется на основе таких, например, критериев, как число людей, подвергшихся воздействию данного решения; количество затраченных средств и степень влияния решения на выживание или прибыльность предприятия; время, которое руководители затрачивают на обоснование и реализацию решения.

Другой фактор, влияющий на процесс принятия решения и его качество, — это количество времени у руководителя на принятие решения (давление времени).

Когда давление времени значительно, руководители могут быть не в состоянии получать достаточную информацию или рассматривать необходимое количество альтернатив. Давление времени влияет также на сам процесс принятия решения. Например, как показывают исследования, руководители при нехватке времени больше внимания обращают на негативные, чем на позитивные обстоятельства, и рассматривают всего несколько факторов при принятии решения.

Влияющими факторами являются также условия, в которых действует лицо, принимающее решение. Для описания окружающих условий используются такие понятия, как "определенность — неопределенность".

В условиях определенности лицо, принимающее решение, знает все альтернативы и последствия каждой из них. Решение состоит в выборе альтернативы, которая максимизирует ожидаемый результат. В таких случаях могут эффективно применяться линейное программирование, модели.

В условиях риска можно предвидеть результаты различных альтернатив. Неизвестна лишь вероятность достижения каждого результата. Задача в том и состоит, чтобы выявлять вероятность каждого результата и на этой основе принимать решения, имея в виду конечное состояние желаемого результата. В ситуации риска принятию решения могут помочь такие методы и инструменты, как статистический качественный контроль и теория игр.

В конфликтно-конкурентных условиях некоторые результаты находятся под контролем конкурентов или других групп. В условиях неопределенности вероятность различных результатов неизвестна.

Существует много других способов ранжирования окружающих условий. Например, используются характеристики "простой — сложный", "статика - динамика" и др. К простым относятся те условия, при которых имеется несколько рассматриваемых факторов и небольшое число возможных решений. В сложных условиях приходится иметь дело со многими факторами и с большим числом альтернатив. В статических условиях рассматриваемые факторы остаются в основном одинаковыми в течение длительного времени, изменяются предсказуемо и постепенно. В динамических условиях степень изменения факторов весьма значительна.

Как показали исследования, факторы "статика - динамика" оказывают большее влияние на лицо, принимающее решение, чем факторы "простой - сложный". В табл. 9.10 приведены характеристики степени неопределенности в "простых" и в "сложных" условиях, оказывающие влияние на методы и процесс принятия управленческих решений.

Таблица 9.10

Ранжирование условий принятия решений

 | Простые | Сложные
Статика | Слабо ощущаемая неопределенность 1) небольшое количество факторов и компонентов в окружающих условиях; 2) факторы и компоненты сходны друг с другом; 3) факторы и компоненты остаются в основном одинаковыми и не изменяются. | Умеренно слабо ощущаемая неопределенность ' 1) большое количество факторов и компонентов в окружающих условиях; 2) факторы и компоненты не сходны друг с другом; 3) факторы и компоненты остаются в основном прежними.
Динамика | Умеренно сильно ощущаемая неопределенность 1) небольшое количество факторов и компонентов в окружающих условиях; 2) факторы и компоненты сходны; 3) факторы и компоненты окружающих условий находятся в постоянном процессе изменений. | Сильно ощущаемая неопределенность 1) большое количество факторов в окружающих условиях; 2) факторы и компоненты не сходны друг с другом; 3) факторы и компоненты окружающих условий находятся в постоянном процессе изменений.

Если в условиях определенности используются в основном стандартные, оправдавшие себя ранее на практике методы и приемы принятия решений, то при неопределенности чаще всего привлекаются опыт, интуиция, творческие способности руководителей. Лица, принимающие решения, используют несколько стратегий:

~ избегать неопределенность (игнорировать источники неопределенности и делать ставку на лучший вариант);

~ сводить неопределенность к определенности (представлять, что будущее будет таким же, как и прошлое, и принимать решения, как в прошлом);

~ сокращать неопределенность окружающих условий (вести переговоры с источниками неопределенности, последовательно прояснять неизвестные обстоятельства и т.п.).

Принято различать способы принятия решений в зависимости от того, на что ориентировано лицо, принимающее решение: рациональный, когда весь процесс обоснования решения нацелен на максимальный результат; административный, когда в рамках полномочий руководителя принимается решение, удовлетворяющее минимальным требованиям; интуитивный, когда при принятии решений руководствуются аналогиями, словесными концептуальными ассоциациями, предвидением.

Рациональный способ предусматривает, что рассматриваются все альтернативы, как и последствия, которые могут возникнуть в каждом возможном случае. Выбор падает на альтернативу, обеспечивающую максимальный выигрыш.

Для того чтобы рационально принимать решения, субъект решения должен:

~ знать свои цели и ранжировать их по степени важности;

~ знать все возможные альтернативные варианты решения проблемы;

~ знать относительные "за" и "против" каждой альтернативы;

~ всегда выбирать альтернативу, которая максимизирует достижение цели.

Рациональный способ принятия решений в общей форме можно представить следующим образом (рис. 32).

Использование административного способа принятия решения выражается в том, что руководитель исследует альтернативы до тех пор, пока не обнаруживает удовлетворительное решение, т.е. обеспечивающее достижение цели на минимальном уровне. Он выбирает первую альтернативу, которая отвечает поставленным целям. Этот выбор ограничен ценностями, опытом и уровнем подготовки лица, принимающего решение. Если у руководителя нет альтернатив, которые удовлетворяют минимальному уровню поставленных целей, он снижает значение этого уровня и принимает первую альтернативу, которая ему соответствует. Он руководствуется только конкретными обстоятельствами ситуации и наделенными полномочиями.

При интуитивном принятии решения отсутствует систематический подход к выбору альтернатив. Этот способ часто используется творческими личностями. Исследования показывают, что характеристики этих индивидуумов включают большую потребность в независимости, деловой эгоизм, эрудицию, широкие интересы. Это не значит, что только такие руководители являются творческими личностями. Ими могут быть и те, кто использует другие способы принятия решений. Интуитивная форма встречается тогда, когда решение принимается по случаю. Большинство же решений обосновывается с использованием сочетания рационального и интуитивного способов.

Кто должен принимать решение — индивидуум или группа? Существует несколько возможных схем: 1) руководитель может принимать решение один; 2) решение может быть принято руководителем после консультации с другими; 3) те, на кого влияет решение, могут принимать его как группа (руководитель при этом выступает как один из членов группы).

При групповом принятии решения обеспечивается участие тех, кого решение касается, и повышается их готовность осознанно выполнять решение. Облегчается координация последующей работы, более легкими становятся коммуникации, увеличивается разнообразие рассматриваемых альтернатив, расширяется объем используемой информации.

Вместе с тем в литературе по управлению отмечаются и возможные недостатки группового принятия решений: оно может быть более длительным, группы могут быть менее решительными и чаще идут на компромисс, нередко попадают под чье-то влияние, отдельные индивидуумы могут использовать группу для увеличения своего влияния; иногда группы вообще не могут принять решение из-за внутренних конфликтов и несогласия.

Группы лучше всего используются для принятия решений, когда особенно важна точность. Скорость важнее в одних ситуациях, точность - в других. Группа часто более точна, чем индивидуум. Не менее важна сплоченность группы, работающей с разумной долей конфликтов, с признанной координационной ролью руководителя. Имеется немало ситуаций, когда решение требует многих умений и опыта, которые не могут быть присущи одному человеку.

С помощью научных исследований и обширной практики принятия управленческих решений в последние десятилетия выработан целый ряд методов группового принятия решений, резко повысивших объективность и обоснованность этого процесса. Среди них - мозговая атака, метод номинальной группы, метод Дельфи.

Мозговая атака предпринимается группой как процесс генерирования идей, когда рассматриваются все возможные альтернативы с критической точки зрения.

Метод номинальной группы ограничивает обсуждения или общение друг с другом до определенного предела. Члены группы присутствуют на встрече, но действуют независимо. Вначале ставится проблема, а затем предпринимаются следующие шаги:

1. До того, как начнется обсуждение, каждый независимо друг от друга записывает свои соображения или идеи по данной проблеме.

2. Проводится запись всех идей каждым членом группы.

3. Группа обсуждает идеи, чтобы их прояснить и оценить. 4, Каждый член группы независимо определяет рейтинг значимости всех идей. Окончательное решение определяется как идея с наиболее высоким совокупным рейтингом.

Основное преимущество данного метода состоит в том, что он позволяет группе формально проводить общую встречу, но не ограничивает независимость мышления каждого.

Наиболее сложным и длительным по времени является использование метода Дельфа. Он сходен с методом номинальной группы с той разницей, что физического присутствия всех членов группы не требуется. Метод Дельфи исключает встречу членов группы друг с другом лицом к лицу. Этот метод характеризуют следующие шаги:

1. Определяется проблема; членов группы просят дать возможные решения посредством ответа на тщательно составленную анкету.

2. Каждый член группы анонимно и независимо отвечает на первую анкету.

3. Результаты первой анкеты собираются в центре, расшифровываются и обобщаются.

4. Каждый член группы получает копию результатов,

5. После просмотра результатов экспертов просят снова дать свои решения. Как правило, даются новые варианты решений или появляются изменения в первоначальной позиции.

6. Указанные шаги повторяются так часто, как это необходимо, пока не достигается консенсус.

Преимущество метода — независимость мнения экспертов, находящихся в пространственном отдалении друг от друга.

Между групповым и индивидуальным принятием решений находится тот способ, согласно которому руководитель постоянно опирается на подготовленных советчиков перед тем, как принять решение. Он осознает необходимость совета и консультации и знает, как использовать потенциал группы для обоснованного и своевременного решения назревшего вопроса.

Глава 10. КООРДИНАЦИОННАЯ ДЕЯТЕЛЬНОСТЬ

Организация является объектом управления, в котором люди и выполняемые ими задачи находятся в постоянной взаимозависимости и взаимосвязи. Для обеспечения этой связи, синхронизации деятельности и взаимодействия различных частей организации используется координация.

Координация, в свою очередь, представляет собой процесс распределения деятельности во времени, обеспечения взаимодействия определенных или всех частей организации в интересах выполнения стоящих перед ней задач. Она обеспечивает целостность, устойчивость организаций.

Чем больше степень разделения труда и чем теснее взаимозависимость подразделений, тем важнее целенаправленное сочетание их усилий, тем значительнее необходимость в координации. Если работу выполняют два человека в одном подразделении, то координации практически не требуется.

В небольших организациях, где все служащие (работники) знают друг друга, легко создается рабочий коллектив и добиться координации их работы не представляется сложной проблемой. Но в крупных организациях с высокой степенью специализации и распределения обязанностей достижение требуемого уровня координации потребует от высшей администрации определенных усилий. Очевидно, что если деятельность предприятия распределена между десятками подразделений с большим числом сотрудников, то потребность в координации неизмеримо возрастает.

Понятия взаимозависимости подразделений предприятия могут быть сгруппированы следующим образом.

7. Номинальная взаимозависимость. Подразделения, объединяемые этой взаимозависимостью, вносят свой вклад в общее дело, но непосредственно между собой не связаны. Заводы-смежники, обеспечивающие самыми разнообразными материалами и полуфабрикатами, например автомобильный завод, вносят общий вклад в производство автомобилей, но являются самостоятельными и между собой непосредственно не связаны. Степень координации их деятельности минимальна.

2. Последовательная взаимозависимость. При таком типе связи последующие подразделения зависят от предыдущих. При последовательной взаимозависимости требуется более тесная координация, чем при номинальной, особенно на более поздних этапах производства.

3. Обоюдная взаимозависимость. При таком отношении вводимые факторы производства одного подразделения становятся выходом другого, и наоборот. Примером такого рода отношений служат железные дороги.

Когда ремонтная служба заканчивает обслуживание поезда, то подготовленный к эксплуатации состав является результатом работы (выходом) данной службы. В то же время отремонтированный состав поезда становится вводимым фактором службы движения. Когда служба движения передает вагоны поезда в ремонт, то они становятся выходом службы движения и вводимым фактором ремонтной службы. Ясно, что эта тесная взаимосвязь приводит к необходимости координации работы ремонтной службы и службы движения.

При осуществлении номинальной взаимозависимости предприятия используют стандартную координацию, не затрагивающую людей непосредственно. Для обоюдной взаимосвязи рекомендуется взаимное регулирование (отдельными и групповыми координаторами), а для последовательной взаимосвязи — планирование (работы людей и производств).

По своему характеру координационная деятельность бывает:

* превентивная — направленная на предвидение проблем и трудностей;

* устраняющая - предназначенная для устранения перебоев в системе после того, как они произошли;

* регулирующая — направленная на сохранение существующей схемы работы;

* стимулирующая — направленная на улучшение деятельности системы или существующей организации даже при отсутствии конкретных проблем.

Наряду с согласованием деятельности подразделений предприятия координация увеличивает надежность связи с условиями внешней среды. Когда же в процессе координации обеспечивается устойчивое положение предприятия в социально-экономической среде, возрастают и возможности внутренней гармонии всех элементов и характеристик ее функционирования.

Проблемы развития достаточно эффективной координации деятельности всех подразделений организации имеют непосредственное отношение к уровню развития связи, необходимости поддержания постоянного информационного обмена.

Когда руководитель производства передает указания или иную информацию через средства связи, он должен быть уверен, что его сообщение будет правильно понято и своевременно получено. Важным является и обратный процесс передачи информации — от подчиненного к руководителю. На этом этапе бывают сбои, низшее звено не всегда знает, какая информация нужна руководству для принятия тех или иных решений. В этом заключается серьезная проблема, так как источником информации для решений на самом высоком уровне являются низшие звенья организации.

Координационная деятельность осуществляется с помощью определенных механизмов, среди которых различают: неформальные непрограммируемые, программируемые безличные, программируемые индивидуальные и программируемые групповые. Для осуществления координации предприятия могут использовать один или несколько таких подходов (механизмов).

Неформальная непрограммируемая координация. Часто координация осуществляется добровольно, неформально, без предварительного планирования со стороны предприятия, поскольку практически невозможно предвидеть, запрограммировать или взаимоувязать всю деятельность. Поэтому организации в какой-то мере полагаются на добровольную координацию со стороны своих сотрудников.

В своей основе неформальная координация строится на взаимопонимании, общих установках и психологических стереотипах, диктующих необходимость совместной согласованной работы и взаимодействия. Широкое разделение труда вызывает появление тех или иных производственных, хозяйственных и социальных проблем, для решения которых используется неформальная координация. Однако имеется ряд условий, соблюдение которых должно повысить эффективность добровольной координации. Такими условиями, в частности, являются следующие:

~ работник должен знать свои задачи и задачи подразделения;

~ работнику следует четко представлять, что от него требуется;

~ работник должен чувствовать себя частью организации и считать своими стоящие перед ней задачи; он должен соотнести себя с организацией в целом, с ее целями.

Часто такая причастность — результат тщательного отбора и ориентации работников и сильнее всего проявляется у служащих, прошедших длительную подготовку и накопивших опыт прежде, чем поступить на предприятие. По мере того как предприятия становятся крупнее или служащие либо ситуация не соответствуют этим условиям, неформальную координацию необходимо заменить на программируемую. Вместе с тем, ни одно предприятие не сможет функционировать без какой-то добровольной координации.

Программируемая безличная координация. Если для неформальной координации не создано надлежащих условий или если организация слишком сложна и велика для того, чтобы неформальные связи оказались эффективными, руководитель может применить стандартные методы и правила работы. Можно существенно сэкономить время, если установить способ решения часто повторяющихся проблем координации в форме процедуры, плана или курса действий. Примером такого подхода могут служить предельные сроки исполнения планов. Запрограммированные методы безличной координации используются на средних и крупных предприятиях, почти всеми небольшими организациями.

Индивидуальная координация. Работники не всегда одинаково понимают задачи и направления работы. Каждый интерпретирует их так, как ему это представляется. Применительно к таким различиям используются два способа индивидуального координирования.

Один из них осуществляет старший руководитель. Как правило, координацией занимается руководитель, которому подчинены, как минимум, два подразделения. Он оценивает факты, взвешивает аргументы и использует все свое влияние для того, чтобы два подразделения разрешили свою общую проблему. Если это не удается, он обращается к своим полномочиям и устанавливает процедуру будущего взаимодействия. В той мере, в какой решение рассматривается как справедливое и реальное, оно снимает проблему координации.

Другой подход — деятельность координатора-интегратора. В особенно трудных областях работа по координации настолько обширна, что возникает необходимость учредить отдельную должность. Приведем лишь несколько разновидностей подходов к координации: ~ руководитель по продукту — лицо, выступающее в качестве связующего звена между всеми производственными службами, что способствует росту объема реализации продукции и прибыли;

~ руководитель проекта — лицо, выступающее в качестве связующего звена между всеми подразделениями на протяжении всего срока выполнения проекта;

~ представитель заказчика — человек, выступающий в качестве связующего звена между всеми службами и постоянным заказчиком; ~ специальное бюро — подразделение, координирующее получение и распространение всей информации, для клиентов и заказчиков.

Разумеется, специализированный координатор-интегратор и его аппарат могут оказаться дорогостоящим механизмом, вызывающим рост прямых административных расходов. Координаторы же в данных ситуациях располагают достаточно ограниченными возможностями влиять на ход дела. Этот подход используется не часто, но может оказаться эффективным, когда время "поджимает" и издержки почти не имеют значения.

Групповая координация. Вопросы координации можно также решать на совещаниях групп — будьте регулярно заседающие комитеты или специально создаваемые комиссии. В ходе обсуждения должны учитываться и личные предпочтения, и групповые, и задачи организации. На основе этих обсуждений принимаются согласованные решения.

Комиссии часто являются единственным средством координации различных функций предпринимательства, объединения работающих в разных подразделениях. Здесь происходит полезный обмен мнениями, лучше понимаются проблемы, принимаются решения, касающиеся нескольких отделов. Каждый может высказать свое. мнение по принимаемому решению, но никто не может принять его самостоятельно, не учитывая соображений своих коллег.

При разных стилях управления имеются существенные различия в том, как распределить задания и работников, как целеустремленно и эффективно обеспечить достижение целей предприятия. В табл. 10.11 показаны эти различия применительно к условному делению стилей на либеральный, промежуточный и авторитарный.

По мере расширения предприятия структура управления становится более жестко регламентированной. Если предприятие крупное, работает с неизменной технологией и на устойчивый рынок, оно, как правило, стремится формализовать свою организационную структуру.

Авторитарный бюрократический подход характеризуется большей долей формализации, большей стандартизацией и делением на •подразделения по технологии или функциям. Он предусматривает высокие иерархические структуры, небольшие зоны управляемости и большую централизацию. Координация в этом случае осуществляется по иерархии, посредством устава и процедур организации, а также принятого курса действий.

При либеральном стиле координация осуществляется неформальными методами, с использованием групповых координаторов. Здесь доминируют децентрализация, большие зоны управляемости и менее высокие иерархические структуры. При либеральном стиле управления больше внимания уделяется проявлению творческих способностей работников. Все стили организации имеют ту или иную степень формализации и стандартизации, но либеральный стиль старается свести их до минимума и структуризовать предприятие по целям.

Таблица 10.11 Координация при различных стилях управления

Промежуточный способ организации характеризуется множеством различных комбинаций всех имеющихся стилей.

ГЛАВА 11. ОРГАНИЗАЦИОННЫЕ КОММУНИКАЦИИ

Процессы коммуникации, в которых участвуют работники аппарата управления, являются жизненно важными связующими звеньями между руководителем и его подчиненными, руководителями одного уровня, внешним окружением. В повседневной работе руководитель должен использовать информацию от различных доступных источников — вышестоящих руководителей, подчиненных, лиц того же уровня, заказчиков, поставщиков и т.д.

Оперативная деятельность руководителя отличается от его деятельности по принятию решений. Эти два существенных вида деятельности взаимосвязаны и зависят от информации, обрабатываемой и передаваемой внутри организации. Процессы коммуникаций позволяют руководителям эффективно выполнять свою работу и принимать решения о выборе лучшего курса действий для достижения поставленных целей.

Коммуникации в организационном контексте включают взаимодействие между людьми. Это — процесс обмена информацией и передачи сведений между двумя людьми или в небольшой группе людей. Организационная коммуникация - это процесс, с помощью которого руководители развивают систему предоставления информации и передачи сведений большому количеству людей внутри организации и отдельным индивидуумам и институтам за ее пределами. Она служит необходимым инструментом в координации деятельности по всей вертикали и горизонтали управления, позволяет получать необходимую информацию.

Значение коммуникаций

Коммуникации важны для руководителей по следующим причинам:

1) руководители тратят большую часть своего времени на коммуникации. Согласно данным многих экспертов, на это уходит 75-95% времени руководителей. Поэтому они должны быть заинтересованы в улучшении данного вида деятельности;

2) коммуникации необходимы для эффективности управления;

3) мастерство коммуникации необходимо также для того, чтобы выразить действенность авторитета и воли руководителя;

4) хорошо налаженные коммуникации содействуют обеспечению организационной эффективности. Если организация эффективна в области коммуникации, она эффективна и во всех других видах деятельности.

Принято различать четыре основные функции коммуникативности в группе или организации в целом: контроль, мотивация, эмоциональное выражение и информация.

Коммуникативность контролирует поведение членов группы различными способами. В организациях существует иерархия и формальная соподчиненность, которой работники должны придерживаться. Когда работника, например, просят впервые обратиться к своему непосредственному начальнику или привести свои действия в соответствие со стратегией компании, коммуникативность выполняет контролирующие функции. В то же время она способствует мотивации доведением до работников, что должно быть сделано, как улучшить работу и т.д.

Для большинства людей их работа является первичным источником социального взаимодействия. Коммуникативность, осуществляемая в группе, является тем механизмом, с помощью которого члены группы выражают свое отношение к происходящему. Тем самым коммуникативность способствует эмоциональному выражению чувств и позволяет удовлетворять социальные потребности.

Существенное значение имеет и та функция коммуникативности, которая связана с ее ролью в процессе принятия решений. Она позволяет предоставлять информацию, необходимую индивидуумам и группам для принятия решений, посредством передачи данных для идентификации и оценки альтернативных решений.

Ни одна из этих функций не имеет приоритета перед остальными. Для эффективного функционирования группа должна осуществлять контроль над своими членами, побуждать их к деятельности, обеспечивать средства для эмоционального выражения чувств и выполнения социальных задач.

Определение коммуникации и ее средства

Коммуникацию можно определить как использование слов, букв, символов или аналогичных средств для получения общей или разделенной информации об объекте или событии. Она является широким понятием. Поэтому для большей четкости определения применяется ряд терминов: семантика коммуникаций относится к значению слов и символов; синтаксис коммуникаций указывает на взаимосвязи между используемыми символами; прагматика коммуникаций связана с их результативностью и эффективностью при достижении определенных целей.

Существует ряд подходов к группировке средств коммуникации. Следует различать коммуникации: а) несловесные персональные; б) словесные устные; в) письменные персональные; г) письменные групповые внутри организации и за ее пределами.

На современный подход к коммуникациям в большой степени повлияло развитие кибернетики. Руководитель устанавливает критерии для подчиненных, контролирует результаты действий подчиненных и осуществляет их корректировку. Процесс обратной связи является важным этапом коммуникации и принятия решения (рис. 33).

Рис. 33. Кибернетический подход к управлению

Для руководителя организации любого типа важен каждый из элементов процесса коммуникации. Многие практики и теоретики управления считают, что формы, в которых осуществляются коммуникации, зависят от того, что известно о получателе (получателях). Это означает, что руководитель должен ориентироваться на получателя, а не на источник. Когда руководитель - источник информации, он должен быть уверен не только в том, что он говорит на том же языке, что и получатель, но и что он также не противоречит тому, как получатель понимает ситуацию. Иными словами, важно, чтобы руководитель правильно оценивал процесс расшифровки и получения информации, а также значение обратной связи.

Специалисты по коммуникациям считают, что наиболее важным фактором, нарушающим "общность" в коммуникациях между источником и получателем, являются изменения, которые происходят в кодировании и расшифровке. Наиболее эффективными коммуникации являются в том случае, когда процессы кодирования и расшифровки единообразны. Когда они становятся разнородными, коммуникации разрушаются. Н. Винер назвал эту проблему "энтропией", т.е. тенденцией процессов человеческого общения к распылению.

Такая тенденция возникает в том случае, когда среди работников в организациях имеются различия в опыте, используемом словаре, знаниях, интересах и т.п. В результате этого возникают барьеры для эффективных коммуникаций, что выражается в неточном соответствии кодирования и расшифровки. В организации это может объясняться неспособностью того, кто кодирует информацию (руководителя), понять, что расшифровщик (подчиненный) воспринимает ситуацию по-другому и, следовательно, он (руководитель) не пытается узнать больше о расшифровщике.

Направления коммуникаций

Коммуникативный поток может двигаться в горизонтальном или вертикальном направлении. Вертикальное направление, в свою очередь, подразделяется на нисходящее и восходящее.

Нисходящее направление. Коммуникативный поток, движущийся от одного уровня в группе или организации к другому, более низкому уровню, является нисходящим. Он используется руководителями групп для постановки задач, описания работ, информирования о процедурах для того, чтобы выделить проблемы, требующие внимания, предложить обратную связь по результатам работы. При этом важно иметь в виду, что чем больше уровней проходит информация, тем меньше вероятность того, что она не будет искажена. Наиболее характерным примером является общение начальника со своими подчиненными.

Восходящее направление. Восходящая информация в организациях движется от более низкого к более высокому уровню. Используется для обратной связи подчиненных с руководством с целью проинформировать о результатах работы и текущих проблемах. Служит средством доведения до сведения руководителей мнения работников. Руководители также полагаются на данную информацию при анализе того, как улучшить сложившееся положение дел.

В некоторых организациях восходящая информация используется руководителями более низкого звена для информирования средних и высших руководителей (например, подготовка отчетов), проводятся обсуждения, где работники получают возможность выделять и рассматривать проблемы со своим руководителем или с представителями высшего руководства.

Горизонтальное направление. Когда общение происходит среди членов одной и той же группы, среди членов рабочей группы одного уровня, среди руководителей на том же уровне или другого персонала одного уровня, то такой коммуникационный процесс называется горизонтальным.

Данный процесс необходим, так как позволяет сохранить время и обеспечить координированность действий. В одних случаях такое общение является формальным и обязательным, в других — происходит спонтанно.

Элементы коммуникации

Источник. В организациях источником коммуникации обычно являются сотрудники со своими идеями, намерениями, информацией и целью коммуникации.

Кодирование — перевод идей источника в систематический набор символов на язык, выражающий цели источника. Функция кодирования — обеспечение формы, в которой идеи и цели могут быть выражены как передача сигналов.

Передача сигнала. Цель источника выражена в форме сигнала. Это то, с чем источник собирается эффективно связываться с приемником, а форма, которую сигнал принимает, зависит в значительной мере от используемого канала.

Канал. Каналы относятся к передаточным механизмам от источника к приемнику. В организациях это может быть устное обращение друг к другу, телефон, неформальная связь, групповые собрания и др.

Расшифровка — прием. Чтобы процесс коммуникации был завершен, необходимо, чтобы сигнал был расшифрован. Каждый приемник интерпретирует (расшифровывает) сигнал в свете своего предыдущего опыта и формы рекомендации. Чем ближе закодированный сигнал к цели, поставленной посланником, тем более эффективна коммуникация.

Обратная связь. Источник надеется, что его сигнал будет иметь высокую степень точности. Поскольку точность сигнала редко совершенна, желательно обеспечение обратной связи в коммуникационном процессе. Односторонняя связь — более быстрая, чем двусторонняя. Однако двусторонняя связь гораздо более точная. Петля обратной связи обеспечивает канал для ответа приемника, который позволяет источнику определить, был ли получен сигнал. Обратная связь позволяет руководителю определить, насколько эффективно он осуществляет коммуникацию, а также повысить точность сигналов в будущих коммуникациях.

Помехи и барьеры, нарушающие качество сигнала. В деятельности организации к ним относятся: 1) отвлечения; 2) неправильная интерпретация со стороны приемников или тех, кто посылал сигнал; 3) различные значения, придаваемые одним и тем же словам разными людьми (семантические проблемы); 4) статусное различие между руководителями и подчиненными в восприятии организационной дистанции, вследствие чего расширяется коммуникационный разрыв между ними; 5) приемник слышит только то, что хочет услышать (ценностная оценка). Можно добавить и случаи, когда не понят шифр; когда получатель не увязывает информацию с положением лица, посылающего ее; когда при передаче обнаруживаются так называемые шумы.

Модели коммуникации

Коммуникация в организациях - это сложный, динамичный и продолжающийся процесс, состоящий из посылающего и принимающего источника, звука, устных и письменных посланий. Он может рассматриваться как действие, как взаимодействие и как собственно процесс. В зависимости от этого и различаются модели коммуникации. Коммуникация как действие. Ее модель представлена на рис. 34.

В этой модели источник разрабатывает послание, состоящее из символов. Символы затем превращаются в сигналы, или кодируются. Сигналы посылаются через каналы для получателя, который их раскодирует или интерпретирует. Модель также включает звук, влияющий на процесс.

Модель, представленная на рис. 34, первоначально применялась к электронной коммуникации, однако использовалась также для описания коммуникации между людьми. Коммуникация рассматривалась как односторонний процесс. В этой модели нет места обратной связи.

Коммуникация как взаимодействие. Введение элемента обратной связи ознаменовало переход ко второму типу модели - коммуникации как взаимодействие (рис. 35).

Данная модель неоднократно критиковалась за неточность. Более поздние модели были разработаны таким образом, чтобы отражать весь процесс и динамику человеческой коммуникации.

Коммуникация как процесс. Современные модели коммуникации являются более полными, поскольку отражают коммуникацию как процесс (рис. 36). Наиболее важное отличие состоит в том, что процесс коммуникации больше не рассматривается как линейный или циркулярный. Сутью модели коммуникации как процесса является то, что человек одновременно и постоянно выступает в ней в роли и источника, и получателя сообщения, информации. Развитие этой модели отражает трансформацию представлений о коммуникации: от линейной модели до модели процесса с акцентом на внутренние и внешние факторы.

Рис. 36. Развернутая модель коммуникации

Типы коммуникаций

Внутриличностная коммуникация. Внутриличностная коммуникация — это коммуникация, возникающая внутри самого индивидуума. Это то, как индивидуум говорит сам с собой. Он является и посылающей, и принимающей стороной, его мысли и чувства создают послание, а мозг действует как канал для обработки этих мыслей и чувств. Обратная связь — это то, что дополняет информацию или отвергает ее.

Межличностная коммуникация. Коммуникация с другим человеком называется межличностной. Это самый распространенный тип коммуникации. В межличностной коммуникации мы действуем и как принимающая, и как посылающая сторона. Посланием является предоставляемая информация, каналом ее передачи является обычно взгляд или звук, а обратной связью - ответ каждого участника этой коммуникации. Интервью часто рассматривается как тип межличностной коммуникации.

Коммуникация в малой группе. Коммуникация в малой группе возникает, когда небольшое количество людей собирается вместе с какой-то целью. Различие между малой и большой группами в том, что в малой группе каждый индивидуум имеет равный шанс участвовать в обсуждении, может быть легко услышан и взаимодействовать с другими. Взаимодействие усложняется после того, как группа начинает превышать 10—12 человек. Когда в группе слишком много людей и каждый уже не имеет возможности легко общаться с другими, можно утверждать, что малой группы уже не существует.

Малые группы состоят из нескольких индивидуумов, посылающих и получающих информацию. В связи с этим возникает большая вероятность недопонимания в группе. Каналы связи более структурированы, чем при межличностном общении, однако каналы обратной связи и возможности для нее те же. Часто в организациях малые группы называются "командами". Популярность команд в организациях не означает, что они полезны в каждой ситуации. Не все участники всегда хорошо работают в команде, некоторые могут лучше функционировать самостоятельно. Тщательный анализ предполагаемой проблемы и индивидуумов, которые должны быть включены в команду, особенно необходим для того, чтобы группа эффективно заработала.

Общественная коммуникация. В общественной коммуникации выступающий (посылающий) передает послание аудитории (принимающему). Общественная коммуникация возникает, когда группа становится слишком большой, чтобы все эффективно участвовали в ней. Каналы те же, что и при межличностном общении, или общении в малой группе (взгляд и звук), однако возможны более громкий голос, более экспансивные жесты, а также средства визуального воздействия на аудиторию (диаграммы, диапроекторы и т.д.). Возможности обратной связи тем не менее ограничены. Большинство образований, в которых действует общественная коммуникативная связь, являются формальными, поэтому аудитория обычно не интерпретирует выступающего. Однако аудитория обычно хлопает или в какой-либо иной форме одобряет выступающего. Общественная коммуникативная связь обычно нерегулярна. Этот тип коммуникации может возникнуть на собраниях, церемониях, пресс-конференциях.

Внутренне оперативная коммуникация. Состоит из структурированной коммуникации в пределах организации, непосредственно направленной на достижение целей организации. Структура подразумевает, что коммуникация — часть деятельности организации. Рабочие цели организации соотносятся с ее непосредственной деятельностью, например производственной или относящейся к сфере услуг. Примерами такой коммуникации являются межотдельская связь, отчеты отдела реализации продукции или ведомости складского учета, которые передают информацию о потребностях отделу оперативного планирования производства.

Внешне оперативная коммуникация. Внешне оперативная коммуникация связана с достижением организацией своих целей или межорганизационной деятельностью. Она осуществляется между организацией и теми образованиями, которые существуют вне ее. Она также относится к взаимоотношениям с правительственными, государственными, региональными органами и общественностью. Поскольку успех каждой организации зависит от ее окружения, этот тип коммуникации важен для продолжения деятельности организации.

Личностная коммуникация. Не вся связь в организации основывается на получаемых заданиях. Личностная коммуникация определяется как случайный обмен информацией и чувствами, происходящий между людьми всякий раз, когда они встречаются. Люди ощущают постоянную потребность в общении. Хотя личностная коммуникация не является напрямую частью целей организации, она тем не менее важна.

Следует особо отметить важность восприятия как определяющего момента в эффективности коммуникации. Руководитель должен знать, что:

~ информация, не находящаяся в области опыта получателя (руководителя, подчиненного, лица на одном уровне), будет восприниматься медленнее, чем информация, находящаяся в этой области;

~ в незнакомой ситуации работник почти автоматически выбирает ту часть своего прошлого опыта, которая связана с этой ситуацией и может помочь ему в выводах и суждениях;

~ коммуникации воспринимаются и оцениваются в свете нужд личности, области опыта работника;

~ даже наиболее объективная информация включает субъективные представления;

~ несоответствие кодирования и расшифровки вытекает из различий в области опыта источника и получателя;

~ один только язык не может решить проблему несоответствия кодирования и расшифровки.

Известны многочисленные руководства и правила, направленные на обеспечение эффективного восприятия управленческой информации в процессе коммуникаций. Основной упор в них делается на то, чтобы снять всякие помехи и барьеры, относящиеся к поведению лиц, получающих деловую информацию. Ниже приводятся некоторые рекомендации, используемые в практике деятельности организаций разных типов и обращенные к руководителю, к которому поступает информация от подчиненных.

Рекомендации по эффективному восприятию управленческой информации

1. Прекратите разговаривать.

2. Предоставьте говорящему свободу.

3. Дайте понять говорящему, что вы' хотите слушать.

4. Устраните раздражающие факторы.

5. Постарайтесь понять точку зрения собеседника.

6. Будьте терпеливы.

7. Легко принимайте возражения и критику.

8. Умерьте свой темперамент.

9. Задавайте точные вопросы.

Как уже отмечалось, особенно важно, чтобы в процессе коммуникаций была обеспечена обратная связь. В организации обратная связь может осуществляться различными путями. При непосредственном общении руководитель может осуществлять прямую обратную связь, в других случаях ему приходится полагаться больше на косвенные методы обратной связи. Например, снижение эффективности производства, увеличение количества прогулов и текучести или плохая координация между подразделениями может указывать на ухудшение коммуникаций.

Сеть коммуникаций. Существуют различные виды сетей коммуникаций. Некоторые виды зависят от конкретного фактора — такого, как качество и количество информации. На рис. 37 представлены четыре типа сетей.

Экспериментальные данные показали, что в целом различия между видами сетей следующие. Сеть коммуникаций в виде круга является активной, без лидера, неорганизованной, неустойчивой. Сеть в виде колеса представляет собой другую крайность - она менее активна, имеет определенного лидера, хорошо и устойчиво организована, более упорядочена. Следует упомянуть и о многоканальной сети, представляющей собой то же колесо, но со связью между подчиненными.

Очевидным становится то, что структура сети коммуникаций влияет на точность и недвусмысленность посланий, на функционирование группы, на чувство удовлетворения членов группы. Она является потенциально важным компонентом в типах взаимодействия, существующих внутри организаций, в способности группы направлять общие усилия на выполнение определенных задач. С этих позиций структура в виде колеса считается наиболее простой для организации, хотя в некоторых группах она оказывается эффективной, а в других — нет. В табл. 11.12 показана эффективность различных типов сетей. Таблица 11.12

 | Коммуникационные сети
Критерии оценки | Цепь | "у" | Колесо | Круг | Многоканальная
Скорость Точность Удовлетворение | Средняя Высокая Среднее | Средняя Высокая Среднее | Высокая Высокая Низкое | Низкая Низкая Высокое | Высокая Средняя Высокое

Организационные факторы, влияющие на коммуникации

Должностное положение. Коммуникации в формальной организации связаны с положением работника. Можно утверждать, что коммуникации в целом и инициатива коммуникаций, в частности, имеют в основном вертикальный характер, т.е. идут сверху вниз. Вместе с тем существует три измерения потоков коммуникаций, которые надо учитывать, — потоки информации сверху вниз, снизу вверх и горизонтальные. В большинстве организаций эти три потока существуют одновременно или в различное время в течение рабочего дня.

Самый простой способ изучения коммуникаций состоит в рассмотрении приказов, инструкций и действий, идущих от высших руководителей до низовых (например, мастеров) и относящихся к информации и отчетам, направляемым от низших руководителей к высшим. Этот упрощенный и неполный взгляд на коммуникации в организациях не учитывает коммуникаций между лицами на одном уровне и коммуникаций, исходящих от непосредственных подчиненных.

Наряду с использованием официальных каналов коммуникаций работники организации удовлетворяют свою потребность в советах и поддержке путем взаимного консультирования. Консультация между лицами на одном уровне нередко имеет важные последствия для организации; постоянное обращение друг к другу за советом увеличивает уверенность в собственных решениях.

Следует признать, что, как показывает опыт, полная зависимость от руководителей в получении информации и консультировании является ограничением и в большинстве случаев его можно избежать. По-видимому, каждый руководитель должен быть заинтересован в поощрении потоков во всех трех направлениях - вверх, вниз и по горизонтали. Коммуникации (разумеется, в разном объеме) по каждому из трех направлений осуществляются одновременно.

Восприятие работниками любой коммуникации определяется многими организационными и личностными факторами. Изменение в представлениях работника может быть вызвано изменением получаемой информации или рабочего окружения. На восприятие также влияют прошлый опыт и личные факторы.

В действующей организации приказы высшего руководителя фильтруются, а затем воспринимаются. Процесс фильтрации представлен на рис. 38.

Стимул может появляться, когда руководитель верхнего уровня издает приказ об улучшении качества отчетов, которые он получает от своих подчиненных. Лицо, получающее такое требование, находится под влиянием восприятия характера информации. Оно может отвергнуть, изменить или приукрасить полученную информацию, что) безусловно, является личностным феноменом.

Стиль управления. Коммуникации между руководителями и подчиненными являются двухканальной информационной системой, обеспечивающей свободный поток информации как в направлении сверху вниз, так и снизу вверх. Вместе с тем руководитель в силу своего положения прямо влияет на направление и поток коммуникаций.

Из-за высокой степени вероятности появления шумов при передаче послания руководитель может установить правила, в соответствии с которыми послания должны передаваться в определенном направлении и в определенной последовательности. Как показывает опыт, наиболее успешно функционируют те организации, где руководители стремятся, чтобы все работники участвовали в работе, чтобы никто из них единолично не контролировал коммуникации, чтобы поощрялось участие всех сотрудников в потоке коммуникаций.

Нельзя недооценивать также важность взаимопонимания между руководителем и подчиненными. Различия стиля управления и используемых каналов связи отражены в табл. 11.13.

Таблица 11.13

Оценки | Либеральный стиль | Консервативный стиль
Общее описание коммуникаций | Неформальная, многоканальная система коммуникации | Хорошо определенная цепь команд
Объем и направление коммуникации | Поощряется много связи по всем направлениям (вверх, вниз, горизонтально) | Поощряется мало связи, преимущественно сверху вниз
Качество коммуникации | Адекватная, очень точная | Требует дополнительной связи, иногда неточна

Потребность в коммуникациях снизу вверх и в советах работников возрастает, когда: а) размеры организации увеличиваются; б) услуги и продукция усложняются; в) в большей мере изменяются технологические и окружающие условия, влияющие на организацию; г) больше географическая разбросанность подразделений организации.

Разделение труда. Разделение труда на микро- или макроуровне облегчает коммуникации между работниками в организации. Это происходит по ряду причин: работники лучше и конкретнее понимают свою работу, и это понимание является взаимным; цели подразделения являются общими; физическое расстояние между лицами при разделении труда обычно меньше. Все эти факторы связаны с улучшением коммуникаций.

В динамичной организации необходимо тщательно учитывать поток и точность коммуникаций. В стабильных организациях, в которых происходят лишь небольшие изменения в технологии работы и персонале, можно разработать систему коммуникаций благодаря рутинности передачи посланий и их содержания, что упрощает взаимопонимание между участниками. Но такая относительная простота в разработке сети коммуникаций не характерна для динамичной организации. Здесь должна передаваться нерутинная информация, например, когда на предприятии осваивается новая продукция с уникальными техническими характеристиками, что требует изменения сети коммуникаций.

Неформальные сети коммуникаций существуют практически во всех организациях, способствуя более эффективному функционированию формальной структуры передачи команд. Нередко такая форма распространения информации является очень быстрой, а такой поток информации не подчиняется какому-либо определенному образцу. В то же время нельзя не учитывать, что такая система может искажать информацию, в ней нет четкой структуры распределения ответственности и отчетности. В результате имеется немало случаев, когда лицо, передающее информацию, может произвольно изменять ее по собственному усмотрению, что ведет к фрагментарному представлению фактов. Важно учитывать, что из-за такой системы могут появляться искаженные послания.

Глава 12. МЕЖГРУППОВОЕ ПОВЕДЕНИЕ

Действенность организационных структур управления, взаимосвязанное функционирование их элементов непосредственно и главным образом зависят от межгруппового поведения.

Внутри организаций существуют группы и подгруппы, которые должны сотрудничать для достижения целей большой организации. Однако они имеют тенденцию конкурировать между собой, даже бороться за ресурсы, статус, самостоятельность и вознаграждение. Противоречия, существующие между индивидуумами, часто проявляются в отношениях между различными группами внутри организации.

Группы, как и индивидуумы, стремятся защитить, поддержать и усилить самих себя.

Именно это лежит в основе формирования и развития групп. Основные фазы данного процесса показаны на схеме (рис. 39).

Цели индивидуума и группы совпадают, но они отличаются от целей организации. Небольшой конфликт почти всегда неизбежен между индивидуумом и небольшой группой, индивидуумом и большой организацией, небольшими группами и большими организациями. Группы нередко оказывают сопротивление другим группам и факторам, которые они воспринимают как угрозу тому, что они ценят и чем владеют. Они же стремятся к таким группам и факторам, которые могут упрочить их положение.

Формы проявления межгрупповых отношений

С позиций поведения отдельных групп и налаживания благоприятных межгрупповых отношений горизонтальные системы управления, в которых центры принятия решений широко распределены, являются более предпочтительными, чем пирамидальные структуры. Идея главным образом заключается в том, что пирамида должна быть модифицирована для того, чтобы обеспечить:

• большее участие групп в принятии важнейших решений;

• более демократическое отношение высшего звена управления к группам и организации их взаимодействия;

• децентрализацию принятия решений в той мере, в какой это только возможно;

• делегирование прав, меньший упор на иерархию;

• менее узкую специализацию задач.

Обобщение огромного фактического материала указывает на то, что отношения между группами колеблются в континууме от гармонии до враждебности и очень часто включают элементы обеих. Поведенческие проявления отношений находятся в диапазоне от сотрудничества через соперничество до конфликта. Группы сотрудничают для достижения общих целей, полезных для них, но одновременно часто конкурируют за ограниченные ресурсы и выгоды, которые распределяются между ними.

Определяющие характеристики групповых отношений, особенно отрицательные, очень просты. Один симптом — это отсутствие координации или срыв в работе. Таким срывам часто сопутствует другой симптом — плохая коммуникация. Группы, которые не могут обеспечить адекватный обмен информацией, плохо устанавливают отношения друг с другом. Опоздания и ошибки при обмене информацией и коммуникациях, необходимых для работы групп, могут также быть причиной плохих отношений. Эти факторы часто приводят к напряжениям в отношениях между группами. Чем больше группа зависит от другой, тем более это верно.

Иногда группы конкурируют с другими, но объединяются для обмена информацией во имя достижения каких-то взаимовыгодных целей. Конкуренция может стимулировать работников увеличить усилия и улучшить результаты. В то же самое время для некоторых других людей в определенной обстановке соревнование может быть разрушительно. Они в определенных ситуациях воспринимают конкуренцию как что-то раздражающее, как личную угрозу и отступают или устраняются. Конкуренция также может быть ожесточенной. В стремлении выиграть конкуренты могут пытаться нанести вред друг другу.

Сотрудничество, как и конкуренция, имеет свои достоинства и недостатки. Сотрудничество часто помогает группам и отдельным индивидуумам достичь большего, чем они могли бы в одиночку, вызывает "хорошие чувства" среди сотрудничающих. Но оно также может привести к самодовольству, негибкости и к сведению на нет всех положительных итогов. "Довольные группы" не всегда достигают лучших результатов.

В общем проблема состоит в том, чтобы определить, какая степень конкуренции с ее конструктивным напряжением и стимулами и какая степень сотрудничества с ее объединением талантов и энергии являются наиболее функциональными для данной группы в данной обстановке. Степень сотрудничества и степень конкуренции могут быть функциональными и дисфункциональными. Каждое конкретное сочетание их обеих и ценность каждой из них должны определяться в зависимости от ситуации.

При оценке функциональности или дисфункциональности соотношения "конкуренция — сотрудничество" очень важно рассмотреть точку зрения, с которой производится оценка. То, что является функциональным для одной группы, может оказаться нефункциональным для другой. То, что функционально для больших организаций, может оказаться нефункциональным для групп или индивидуумов. Несоответствие в этих терминах имеет место гораздо чаще, чем соответствие. Поэтому следует искать приемлемый баланс или эквилибриум.

Причины возникновения межгрупповых проблем

Некоторые из потенциальных конфликтов, возникающих между группами, порождаются самим характером требуемых целей или задач. Например, первостепенная цель производства очень часто состоит в снижении себестоимости. Для достижения этого необходимо стремиться к стандартизации деталей и изделий и удлинению производственных линий. С другой стороны, торговля имеет своей главной целью удовлетворение покупателей товарами фирмы, что может потребовать разнообразия производственных линий с включением специализированных товаров, которые отвечают определенным потребностям покупателей.

Другой источник потенциального конфликта может проистекать из личного прошлого опыта и личных ориентаций людей, составляющих отдельные группы. Например, ученые, занятые исследовательской работой, вероятнее всего будут иметь значительное формальное образование, высоко оценивать научный процесс и с раздражением уходить от всего земного, что не имеет прямого отношения к этому процессу. Для них привычна наиболее свободная рабочая атмосфера, и они обычно обдумывают выводы в течение относительно длительного периода времени — от недель и месяцев до несколько лет. С другой стороны, люди производства чаще всего имеют более низкий уровень образования, ценят прагматический процесс решения новых проблем, занимаются решением насущных рабочих задач и стремятся к ежечасным, ежедневным и еженедельным конкретным результатам. Персонал, занятый в торговле, часто имеет подготовку и ориентации, которые в определенной степени отличаются.

Некоторые межгрупповые конфликты — результат конкуренции групп за свою долю в пае организации, который включает в себя ресурсы, формальную и личную власть, влияние, статус, вознаграждение, наиболее выгодные производственные задания и др. Одним из полезных аналитических подходов будет "дифференцированный анализ" в приложении к наблюдению и интерпретации межгруппового поведения. Это означает выявление как сходств, так и различий между группами.

Когда определены различия, существующие между двумя группами, возникает вопрос о том, обязательно ли они приведут к трению между группами. Наилучшим образом можно ответить на этот вопрос, рассмотрев, склонны ли члены группы считать эти различия функциональными или дисфункциональными, благоприятными или опасными для их благополучия. Группы людей, как и индивидуумы, стремятся к отношениям, которые они воспринимают как благоприятные. Они остаются пассивными к нейтральным отношениям и избегают или пытаются изменить те, которые опасны для них. Существует целый диапазон возможностей между понятиями "благоприятный" и "угрожающий". Ось "благоприятный — угрожающий" представляет собой чувства и суждения работников о полезности воспринимаемых сходств и различий.

Если группы имеют отличные, но дополняющие друг друга цели, успешно работают для их достижения, каждая из них будет воспринимать деятельность другой как благоприятную для себя. Эту ситуацию можно определить как функциональную для обеих. Если одна группа может достичь оптимальных производственных результатов за счет другой, но обе желают избежать неприятностей, они могут договориться, молча или как-то иначе, избежать трения, снизив производительность. Такое поведение можно рассматривать как благоприятное, но дисфункциональное, поскольку результаты будут намеренно занижены.

При сравнении отношений между группами опасно пользоваться только одной переменной, поскольку на эти отношения обычно оказывает влияние сложная система факторов.

Предположим, что небольшая электронная компания состоит из двух больших основных отделов — производственного и исследовательского. Совершенно ясно, что работа одного отдела очень важна для другого. Однако любой такой компанией один из двух отделов должен рассматриваться как более важный, чем другой. Если оба отдела разделяют такую точку зрения по поводу статуса, то результат будет совершенно иным, чем в ситуации, при которой между ними имеет место разногласие на этот предмет.

Если производственный отдел имеет больше влияния на принятие решений, затрагивающих как производственный, так и исследовательский отделы (т.е. какие проекты должны разрабатываться, распределение фондов, производственные линии), и в то же время исследовательский отдел считает себя более важным в компании, то поведенческим результатом будет трение. С другой стороны, если восприятие исследовательским отделом статуса производственного отдела будет соответствовать его влиянию на принятие решений, то трений скорее всего не будет.

Трение может развиваться из-за несоответствия восприятия статуса. Возможен, например, случай, когда исследовательский отдел понимает, что производственный имеет больше влияния, но считает, что так быть не должно. Это и служит источником раздражения.

Вопрос о том, стоит ли рассматривать эти расхождения как функциональные или дисфункциональные, благоприятные или угрожающие, должен решаться в зависимости от ситуации. В вышеприведенном примере весьма возможно, что расхождение будет рассматриваться как дисфункциональное, так как оба отдела неохотно будут обмениваться информацией, идеями или проблемами, потому что каждый из них будет "рисоваться" перед другим или стараться как-то "принизить" его. Но если допустить, что имеют место другие поведенческие результаты, возникает вопрос: можно ли в данном случае рассматривать эту ситуацию как функциональную?

И снова в этом же примере исследовательский отдел может чувствовать себя в угрожающем положении, поскольку он считает, что производственный отдел имеет слишком большое влияние на решения, относящиеся к исследовательскому отделу. Производственный отдел может рассматривать свое положение как благоприятное, но одновременно видеть угрозу своему положению в отсутствие согласия исследовательского отдела относительно своего статуса.

Не нужно большого воображения, чтобы представить себе, как легко этот пример мог бы быть расширен до еще большей сложности и одновременно стать более реалистичным. Например, если добавить к системе отношений другие отделы - коммерческий, бухгалтерию, отдел снабжения.

В интересах оценки значения межгрупповых сходств и различий можно использовать и такое измерение, как "важный - неважный". То, насколько важными или неважными считает группа некоторые воспринимаемые сходства или различия, повлияет на ее поведение по отношению к другой группе. Почти не имеет значения тот факт, воспринимает ли группа данную переменную как функциональную или как дисфункциональную, благоприятную или угрожающую, если она не считает ее важной. Группы могут полностью игнорировать угрозы, если они воспринимают их как незначительные, но вести себя очень агрессивно, если даже небольшую угрозу они считают чрезвычайно опасной для своего положения или роста.

Такая интерпретация межгруппового поведения позволяет предсказать, как группа может вести себя по отношению к другой, на основе восприятия данной сходной или отличной характеристики.

Последовательность действий по преодолению конфликтных ситуаций в самом приближенном виде показана на рис. 40.

Рис. 40. Управление конфликтной ситуацией

Модели поведения групп

Межгрупповой конфликт обычно происходит, когда один или несколько членов группы чувствуют раздражение или близки к этому состоянию, потому что им препятствуют в достижении желаемой цели. Некоторые группы стараются найти внутри себя этот источник препятствия, и, действительно, иногда находят его. Зачастую сами члены этой группы, методы и процедура, оборудование, модели взаимоотношений или аналогичные факторы могут препятствовать группе в достижении ее целей и желаний. Модель группового поведения отражена на рис. 41.

Однако группа также может искать этот источник проблемы вне себя, как это обычно делают индивидуумы, и находить его там. И действительно, какая-то группа может быть ограничением или даже препятствием для других групп в достижении их целей. И снова, как и индивидуумы, группы могут приписывать больше

неприятностей внешним источникам, чем от них исходит на самом деле.

Рис. 41. Модель группового поведения

Когда группа ищет источник своих проблем и разочарований в другой группе, то в результате она начинает создавать ее стереотипы. Например, работники производственного подразделения могут создать свое, не всегда верное представление о другом подразделении — отделе снабжения, отделе финансов или каком-либо другом. И отделы изготовления и сборки, и технического надзора, и производственного контроля и качества могут создавать стереотипы о других отделах. Для того чтобы происходило создание стереотипа, необходимо, чтобы имелась какая-либо группа, которая могла бы служить образцом. Эта группа должна находиться в пределах видимости, быть в контакте с группой, создающей стереотип, или иметь характеристики и модели поведения, которые служили бы группе, создающей стереотип, в качестве источника раздражения.

На самом деле группа, ставшая стереотипом для другой группы и воспринимаемая как источник ее неприятностей, совсем не обязательно является таковой. Например, на деле таким источником может быть группа, с которой надо иметь хорошие отношения (в частности, высшее звено управления). Но группа, создающая стереотип, может перемещать источник своей враждебности на группу, которая более видна ей или против которой безопаснее выступать.

Следовательно, основными источниками межгруппового конфликта часто могут быть конфликты между взаимно исключающими целями; конкуренция за ограниченные ресурсы, статус, власть и тому подобные блага; различия в ценностях, нормах и личных ориентациях; восприятие (либо верное, либо нет) одной группы того, что другая группа угрожает ей в достижении всего перечисленного выше.

Некоторые общие модели поведения групп, конкурирующих с другими, хотя и не всегда совпадают, но все же повторяются с достаточной частотой, что делает их весьма полезными при наблюдении и интерпретировании межгруппового поведения. Один из аспектов можно наблюдать внутри групп. Если группа воспринимает себя как конкурирующую с другой группой или в состоянии противоборства с ней, она, вероятнее всего, становится более сплоченной. Члены группы скорее всего постараются свести до минимума свои собственные разногласия и максимально увеличить свою энергию и преданность целям группы. По мере того как угроза или конфликт с другой группой интенсивно нарастают, члены группы становятся соответственно более сплоченными и обращают больше внимания на выполнение задач группы. Когда это происходит, меньше внимания и заботы уделяется удовлетворению индивидуальных потребностей членов группы, поскольку цели группы имеют приоритет над ними. Также по мере того как возрастает воспринимаемая угроза или конфликт, внутренняя структура группы тяготеет к большей жесткости, а лидеры к авторитарности. Эта жесткость и поведение лидерства воспринимаются членами группы как необходимые перед лицом внешней угрозы.

Рассмотрим процессы, протекающие в отношениях между группами. По мере того как интенсивность конфликта возрастает, у групп возникает тенденция видеть друг в друге "врагов", даже если осознанно они не думают и не говорят об этом. В такой ситуации группы тяготеют к выработке стереотипов и усматривают друг в друге определенные, как правило, отрицательные аспекты. В то же самое время они преувеличивают свою собственную силу и достоинства. В этом процессе у каждой из групп развивается отрицательное отношение к другой, контакты между ними сужаются, они взаимодействуют только при выполнении самых важных задач.

Такое отсутствие взаимодействия и коммуникаций укрепляет и сохраняет стереотипы, которые каждая из групп создает друг о друге. Когда членам конфликтующих групп все же приходится вступать во взаимодействие, например, во время собрания, все, что они слышат и видят, воспринимается ими в искаженном свете, так что их отрицательное восприятие остается незатронутым. Также селективно они воспринимают собственное поведение и слова (но на сей раз в плане положительном). Они стремятся припоминать и даже преувеличивать все то, что служило поддержанию и утверждению собственного положения и образа.

С течением времени в ходе соревнования групповое восприятие друг друга может изменяться, если одна из групп "вырывается вперед" или "выигрывает" (при условии, что существует ситуация "победа — поражение"). Члены "побеждающей" группы становятся более благодушными и расслабленными, их отрицательное восприятие своих соперников может уменьшиться, а положительное восприятие самих себя возрасти. В результате этих чувств может возникнуть благодушие, которое, в свою очередь, может снизить внимание группы к задаче и усилить заботу об удовлетворении индивидуальных потребностей членов группы.

Чувства благодушия и снижения внимания к выполнению задачи обычно возникают в том случае, когда группа воспринимает себя как преуспевающую в течение какого-то периода времени и надеется на это преуспевание в дальнейшем. Этого не происходит в ситуации, когда группа только что добилась преимущественного положения и воспринимает своего соперника все еще как потенциальную угрозу. В любом случае группа вероятнее останется сплоченной, при этом почти не будет уделяться внимания критической оценке ее методов и способов поведения.

Естественно, что чувства и поведение проигравшей группы будут совсем иными. Члены группы вряд ли почувствуют себя хорошо, станут более напряженными и будут искать виновного в создавшейся ситуации. Скорее всего они возложат вину на что-то вне группы, скажем, "обстоятельства", на руководителя более высокого уровня или на неэтичное поведение другой группы. Они могут обнаружить "безличные" источники, такие, как процедура, методы,•оборудование. Могут обвинять лидера или отколовшихся, или несогласных членов группы.

Такой вид критики в сочетании с отрицательными чувствами и напряжением делает группу менее удовлетворенной ее членами и, следовательно, менее сплоченной. Пытаясь улучшить свое функционирование, группа может сменить свое руководство или изменить некоторые модели поведения. Этот вид самоанализа может вскрыть нерешенные конфликты, которые в результате дадут выход отрицательным эмоциям и столкновениям, но также помогут группе снять ее проблемы и найти более эффективные пути поведения. Таким образом, можно предположить, что изменение стиля поведения характерно скорее для проигрывающей группы, чем для выигрывающей.

Пути преодоления межгрупповых конфликтов

Межгрупповой конфликт не всегда является дисфункциональным, по крайней мере для больших организаций, а иногда даже для отдельных групп и их членов. Также следует иметь в виду, что некоторые межгрупповые конфликты являются нормальными, даже неизбежными, поскольку группы всегда имеют конфликтующие цели и конкурируют за ограниченные ресурсы, статусные положения и другие факторы успеха. Поэтому не всегда целесообразно пытаться уменьшить межгрупповой конфликт. Здесь речь пойдет о некоторых методах, обычно применяющихся для преодоления конфликта.

Одним из наиболее эффективных способов является нахождение обоснованных суперординарных целей, имеющих отношение к обеим группам. Иллюстрацией такого варианта решения межгрупповых проблем может служить пример, когда компания, имеющая плохие отношения со своим довольно сильным профсоюзом, оказывается перед угрозой финансового краха. Если профсоюз знает о положении дел компании, он может изменить свое поведение, направленное на достижение определенных социальных целей (т.е. повышение заработной платы, сокращение рабочего дня), сотрудничество с администрацией для того, чтобы компания могла выжить. Выживание компании является суперординарной целью по сравнению с тем, чего добиваются администрация и профсоюз, поскольку крах компании означает, что ни одна из групп не сумеет удовлетворить свои конкретные интересы.

Несколько похожий способ состоит в том, чтобы найти "общего врага" для обеих групп. Имеется множество примеров, когда прежние соперники объединялись против общего врага в бизнесе, в спорте и т.п.

Часто применимый путь заключается в том, чтобы иметь общего руководителя, который выступает в качестве судьи или арбитра и выносит решение либо в пользу одной из групп, либо компромиссное решение. Такой подход иногда даже необходим, поскольку с течением времени руководитель чувствует, что какое-то решение должно быть принято, следует преодолеть сложности и неудобства, связанные с межгрупповыми взаимоотношениями.

Следует указать и на такой путь, как увеличение объема взаимоотношений и коммуникаций между группами. В данном случае исходят из предположения, что если группы имеют больший диапазон взаимодействий и коммуникаций, они начинают лучше понимать и больше ценить друг друга, а вероятность развития упрощенных стереотипов снижается. Такое предположение возможно оправдывает себя в определенных условиях, но это происходит не всегда. Например, когда две группы конкурируют за ограниченные ресурсы или ценности или когда их цели противоречивы, расширение сферы взаимоотношений вряд ли будет способствовать развитию положительных эмоций. Другая сложность состоит в том, что если отдельные члены группы посылаются в качестве "представителей" своей группы, они не могут отвлечься от того, что представляют свою группу, ее ценности и нормы. Поэтому их поведение в какой-то степени ограничено; они не чувствуют себя свободными и не желают осложнять свое положение в группе.

В некоторых компаниях используется практика сведения обеих конфликтующих групп вместе либо "за круглым столом", либо на "совместном заседании". Цель таких заседаний - дать группам возможность высказать свои разногласия и жалобы, выразить свои отрицательные чувства и выслушать другую группу. Затем делается попытка преодолеть разногласия путем совместного обсуждения. Этот вид взаимного обмена, конечно, не гарантирует гармоничных взаимоотношений, но он вскрывает разногласия и потому часто способствует лучшему взаимопониманию, которое, в свою очередь, улучшает межгрупповые взаимоотношения.

Глава 13. ИСПОЛЬЗОВАНИЕ ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Виды деятельности и продуктивность аппарата управления

Любой аппарат управления (контора, офис) представляет собой "фабрику информации". Его основная роль заключается в обработке информации подобно промышленному предприятию, занимающемуся обработкой материалов и потреблением энергии.

Аппарат управления получает информацию в самых разных формах. Это могут быть: а) данные, выдаваемые компьютером в электронной форме;

б) документы, передающие информацию или решения в словах или цифрах;

в) устная информация, передаваемая по телефону, часто в электронной форме.

В тех же формах офис и производит информацию. Между процессом получения и распространения информации аппарат управления выполняет ряд разнообразных действий. Он может:

а) преобразовать информацию (например, информацию о продажах в информацию о полученной выручке и о выполненной работе);

б) объединять информацию одну с другой (например, информацию о продажах с информацией о закупках в информацию о товарно-материальных запасах);

в) накапливать информацию (например, информацию о продажах для составления ежемесячных и годовых отчетов о доходах). Обобщенная схема связей в организации, использующей информационные технологии, показана на рис. 42.

Как правило, аппарат управления использует полученные данные в качестве основы для "производства другой важной своей продукции" — решений. Это могут быть решения: а) местного и оперативного характера — такие, как решения, касающиеся закупок, продаж, найма, увольнения, повышения или снижения цен; б) долгосрочного, стратегического характера - решения, связанные с расширением предприятия, инвестициями, снятием с производства изделия, вхождением в корпорацию и выходом из нее.

Рис. 42. Обобщенная схема связей в современной системе управления, использующей информационные технологии

Таким образом, аппарат управления — это "фабрики, обрабатывающие информацию", с выходом продукции двух типов: информации (данные, документы, устная информация) и решений (краткосрочных и долгосрочных). Некоторые из них специализируются на одной из этих областей.

К. аппарату, производящему продукцию первого типа (информацию), относятся: подразделения, занимающиеся подготовкой технических инструкций; бухгалтерия и финансовые подразделения; подразделения, производящие информацию для общественности.

К аппарату, основной продукцией которого является производство решений, относятся: подразделения по управлению производством; подразделения по управлению продажами; аппарат высшего руководства.

Аппарат же, производящий продукцию и того, и другого типа, включает: технические подразделения; офисы, занимающиеся кадровыми вопросами, маркетинговые подразделения.

Руководство предприятий должно заниматься вопросами продуктивности "фабрик информации" точно так же, как и подразделений по производству продукции. И в том, и в другом случаях для того, чтобы поднять производительность, необходимо увеличить выпуск продукции в стоимостном выражении при данных затратах. Для этого следует увеличить количество, качество и скорость производства продукции.

Говоря о продуктивности аппарата управления, нельзя забывать о различии двух видов его продукции — информации и решений.

При производстве информации повышение продуктивности требует большей стоимости информации на единицу затрат. Это может быть: больший объем информации (например, больше писем или технических инструкций); более высокое качество информации (более читабельные тексты, с меньшим количеством ошибок); более своевременная информация (техническая инструкция составляется одновременно с модификацией продукта).

Применительно к решениям повышение продуктивности требует большей стоимости решения на единицу затрат. Практически это означает: большее количество решений (например, на основе выбора из большего числа закупочных или продажных вариантов или большего выбора из имеющихся предложений рабочей силы); более высокое качество решения (выбор, который приводит к увеличению прибылей или улучшению качества работы подразделения); более своевременные решения (выбор, который быстрее реагирует на быстроменяющиеся условия).

Отсюда совершенно ясно, что повышение продуктивности, которое является следствием изменения организации работы аппарата, может оказаться довольно сложным делом, оказывающим влияние на количество, качество и скорости выработки, как информации, так и решений. И эта сложность не позволяет полностью и точно измерить повышение продуктивности. Тщательный анализ и точное измерение часто подменяются экспертными оценками и наблюдениями. Тем не менее есть целый ряд видов деятельности аппарата, где изменения к лучшему ясно видны и несомненны.

Эволюция аппарата управления и методов его работы

Происхождение аппарата управления можно проследить начиная с древних цивилизаций. Например, древние ассирийцы пользовались клинообразными знаками для записи количества произведенной, проданной и заложенной на хранение продукции, а также размеров налогов. От этих знаков до компьютеров и телекоммуникаций — таков многовековой период эволюции видов деятельности и методов работы аппарата управления.

Контора писаря. О существовании таких контор свидетельствуют литературные произведения, написанные свыше ста пятидесяти лет тому назад. По описаниям Чарльза Диккенса, картину лондонского офиса того времени мы можем представить себе так: за высоким наклонным столом на табуретке сидит клерк и аккуратно вписывает счета в бухгалтерскую книгу или пишет письма гусиным пером, периодически погружая его в чернильницу.

Основными орудиями конторщика того времени были перо, чернильница и бухгалтерская книга, средством связи - личный посыльный или пакетная служба.

По современным стандартам производительность такого офиса выглядит чрезвычайно низкой: каждое письмо отдельно переписывалось от руки. Если сделана ошибка, все письмо переписывалось заново. Счета подсчитывались вручную. Единственной базой для принятия решений были счета, другой информации не было.

"Механизированный офис". Существенное изменение в техническом оснащении аппарата управления произошло примерно пятьдесят лет спустя, в 80-х гг. прошлого века с появлением того, что мы называем "механизированным офисом".

Отличительной чертой промышленной революции XIX столетия было изобретение большого количества машин, призванных повысить, дополнить или заменить человеческий труд. Несмотря на то, что многое из оборудования разрабатывалось для внедрения на промышленном предприятии, техника появилась и в быту человека (швейная машина, велосипед и т.п.).

"Механизация офиса" началась с изобретением пишущей машинки и появлением ее на широком рынке. Но должного развития механизация офиса достигла только став частью системы, в которую также входили телефон, телеграф, телекс и телетайп, а также с изменением государственной почтовой системы, с использованием железной дороги для перевозки оплаченной почты по странам и континентам. Все это вместе вытеснило "контору писаря", его трудоемкие письма и конторские книги. На смену ему пришли:

а) механическим способом написанные под копирку письма (что сократило время на их написание);

б) быстрый обмен информацией между офисами посредством писем, перевозимых по железной дороге, при помощи телеграфа и телефона, что позволило принимать и осуществлять решения на базе более полной информации и в более сжатые сроки;

в) подготовка квалифицированных кадров для того, чтобы клерки, бухгалтеры и другие счетные работники не занимались составлением окончательных документов,

То, что в результате этих изменений значительно повысилась продуктивность аппарата управления, не вызывает никакого сомнения. Но ее величину определить невозможно, хотя бы в силу того, что с изменением техники происходили изменения в аппарате организации управления и его функциях.

Оснащенный техникой аппарат открыл путь и создал предпосылки для развития современной бюрократической организации, крупной корпорации, государственного органа, потому что он снабжал их жизненно важной для них информацией и средствами для обработки документов.

"Электрифицированный офис". Индустриальная революция первой половины двадцатого века характеризовалась широкой разработкой промышленных и бытовых орудий труда, работающих на электроэнергии или электрических сигналах. Соответствующее изменение техники аппарата управления происходило в период с 40-х по 60-е гг., когда стали широко применяться электрические пишущие машинки с заменяемыми головками, копировальные устройства, работающие с ординарной бумагой, портативные диктофоны и факсимильные устройства, образуя (вместе с телефоном) то, что называется "электрифицированный офис",

Основной целью этого ряда нововведений было улучшение качества производства документа и процесса его распространения в аппарате управления. Это оказало влияние на продуктивность аппарата в тот период, поскольку улучшилось типографское качество документов, исходящих от секретаря и его начальника. Электрическая машинка быстрее действовала и давала более четкое, качественное изображение, а также позволяла варьировать шрифтом.

Копировальное устройство, работающее с ординарной бумагой, дает высококачественные копии самых разнообразных материалов при незначительных затратах. При этом быстрее и шире распространяется информация, чем это было возможно при использовании машин с копировальной бумагой и восковкой.

Во многих странах мира "электрифицированный офис" является аппаратом управления сегодняшнего дня, но в целом ряде мест уже введена технология офиса нового, следующего поколения.

Развитие "информационной технологии"

Современная база революционных технологических изменений, типичная для второй половины XX века, характеризуется разработкой и широким применением компьютеров, способных обрабатывать информацию, как раньше машины обрабатывали материалы и производили энергию. Компьютер находился в стадии разработки как раз в то время, когда аппарат управления завершал стадию своей электрификации.

Когда в 50-х гг. компьютеры начали распространяться в деловом мире, их применение сводилось к рутинной обработке огромного количества данных.

В 60-х гг. снижение стоимости и уменьшение сложности компьютеров открыли возможность для все большего их использования в деловом мире. Однако они размещались не в аппарате управления и были доступны, как правило, только для специалистов. Только в 70-х гг. компьютеры впервые вошли непосредственно в аппарат управления через терминалы, соединенные телефонными линиями с центральным компьютером. В 80-е и 90-е гг. быстрое развитие микроэлектроники снизило стоимость и уменьшило размеры компьютеров в такой степени, что была получена возможность пользоваться ими не только в каждом офисе, но даже располагать на каждом рабочем месте.

Офис, оборудованный электроникой. Появление такого компьютера ведет к дальнейшему изменению технического оснащения аппарата управления и рождению его нового типа, который называется "электронный офис". Движущей силой в процессе преобразования аппарата управления в электронный является микрокомпьютер. Преобразуя информацию по сложной программе, компьютер воплощает примитивную форму "интеллекта". Он меняет содержание, а не форму или расположение поступающей в него информации, как это делалось "информационной техникой" предыдущего периода.

Изобретение микропроцессора в такой степени снизило стоимость электронного вычисления, что электронный "интеллект" стал применяться в самых широких сферах и устанавливаться при измененных затратах именно в тех местах, где он был нужен, а не со значительными расходами в отдаленном центре.

Таким образом, отличительной чертой перехода к "электронному офису" является получение возможности использовать технику для обработки содержания информации.

Пишущая машинка, телефон, копировальная машина, диктофон и факсимильное приспособление позволяют только менять форму или расположение информации. Они переводят ее из устной формы в письменную, в электрическую и перемещают ее с месторасположения отправителя в месторасположение получателя со скоростью света. Но они не меняют смысла информации (если не вкрадется ошибка или не помешает шум). Тем самым они оказывают помощь или дополняют функции в аппарате управления, которые по своему характеру являются механическими. Это не требует от них знаний сути функций офиса. Тем не менее они приближаются к этим функциям, предоставляя сотруднику доступ к информации и возможность ознакомления с решениями. В большинстве случаев эти машины только дополнили или заменили деятельность работников аппарата управления, выполняющих секретарскую или канцелярскую работу.

Компьютер же меняет содержание поступающей в него информации в соответствии со сложным набором процедур, называемых его программой. Это может материализовать некоторые из видов деятельности, практических навыков и методов работников офиса -специалистов, управленческого персонала и руководителей. Это перемещает технику офиса с периферии деятельности аппарата управления, куда поступает и откуда исходит информация, в центр, где она перерабатывается в новую информацию и решения.

В "электронном офисе" техника используется в деятельности специалиста, управляющего и руководителя, а также секретаря и клерка. Однако успех микрокомпьютера в офисе зависит от его интеграции с другими частями согласованной системы: дисплеями, печатающими средствами и устройствами, средствами хранения информации и коммуникаций и, самое главное, программами, которые ими управляют при выполнении функций аппарата управления.

Основные тенденции современных изменений

В общих чертах развивающееся техническое оснащение деятельности аппарата управления может включать:

~ оргтехнические блоки, оснащенные микрокомпьютерами, расположенными на рабочих местах практически каждого служащего - от клерка до руководителя предприятия;

~ программы, обеспечивающие взаимодействие человека и машины, включают необходимые средства для обработки информации и отражают накопленный опыт аппарата управления;

кационные сети, связывающие оргтехнические блоки между собой и с центральными процессорами, а также с внешними источниками информации;

~ устройства совместного пользования - такие, как электронные файлы, печатающие и сканирующие устройства, доступные всем оргтехническим блокам через линии связи.

Оргтехнический блок придет на смену тому, что сейчас представляют собой персональные компьютеры, редактирующие устройства и электронные пишущие машинки. Его сердцевиной становится микрокомпьютер с мощностью обработки, равной по крайней мере мощности современного мини-компьютера, со значительным объемом быстродействующей внутренней памяти, а также внешней памяти большой емкости — такой, как в современных флоппи-дисках.

Значительная часть электронной мощности оргтехнического блока используется для надежной связи между пользователем и машиной. Средства обменной внешней памяти применяются для ввода новых программ (программное обеспечение) и данных в оргтехнический блок, а также для хранения данных, которые нужны для работы. Устанавливается дисплей с высококачественным черно-белым или цветным изображением в размере одной или более страниц.

Составной частью оргтехнического блока становится система устной связи, которая берет на себя функции сегодняшнего телефона, с обширным списком имеющихся номеров для автоматической связи. Она также позволяет передавать устную информацию хранящихся документов для того, чтобы ее можно было воспроизвести при необходимости отозвать документ. Это позволяет передавать автоматически устные соображения целому ряду получателей, оргтехнические блоки которых хранят эти сообщения до тех пор, пока они не найдут время прослушать их. Оргтехнические блоки все еще обладают очень ограниченной возможностью "распознавать" речь, поэтому она не может быть использована для прямого ввода информации.

Клавиатура и указатель дают возможность пользователю вводить в той или иной форме как текстовую, так и графическую информацию, а также реагировать на запросы и другую информацию, поступающую с микрокомпьютера.

Несмотря на то, что в целом все оргтехнические блоки будут аналогичными, их компоненты будут отличаться размером и качеством дисплея, пультом и памятью, а также числом и типами дополнительно используемого ими периферийного оборудования (такого, как печатающие устройства) в зависимости от специфики групп офисов.

Оргтехнический блок клерка включает, главным образом, дисплей и пульт с небольшим печатающим устройством; объем памяти и объем обрабатываемой информации здесь не имеют большого значения.

Оргтехнический блок секретаря представляет собой высококачественный черно-белый дисплей размером в развернутый лист, способный показывать разнообразные шрифты, а также локальные печатающие устройства, которые размножают документы и осуществляют их максимальную передачу.

Документы офиса хранятся в локальных файлах большой емкости со съемными носителями. Оргтехнический блок секретаря оснащен средствами, работающими по команде, передаваемой с голоса непосредственно или по телефону. Возможно установление распознавательного устройства (способного узнавать буквы) для превращения имеющихся письменных документов в форму, поддающуюся электронной обработке.

Оргтехнические блоки специалистов являются самыми разнообразными в силу множества специальностей. Общие же устройства — это цветные дисплеи и локальные цветные комбинированные устройства для печати и построения графиков. Полезными здесь являются память большой емкости и съемные запоминающие устройства. Большое значение придается пульту с совершенными приспособлениями для ввода графической информации. В основном же эти блоки отличаются программным обеспечением.

Оргтехнические блоки управляющих включают цветные дисплеи, небольшие пульты и устройства для ввода данных, а также совершенные аннотирующие устройства, работающие по команде с голоса непосредственно по телефону, а также небольшие локальные файлы.

Оргтехнические блоки руководителей высшего уровня представляют собой телефонный комплекс, снабженный небольшими высококачественными дисплеями, устройство для выбора абонента связи и компактный пульт для ограниченного ввода данных. Имеются локальные съемные емкости умеренных размеров для хранения данных, а также такие оргтехнические блоки, которыми можно пользоваться вне офиса. Это. — портативные блоки с небольшими плоскими дисплеями, вмещающимися в портфель. Ими можно пользоваться в поездах и в самолетах, находясь вдали от офиса, нерабочие часы и выходные дни у себя дома.

Добивающиеся успеха пользователи применяют информационную технологию для совершенствования методов ведения дела и, как следствие, изменяют организационную структуру для получения положительных результатов. В итоге разрабатываются новые организационные взаимосвязи, которые ранее экономически не были возможными.

Вот почему информационная технология является весьма перспективной и эффективной сферой для капиталовложений.

Изменения в содержании, организации и технике управления под влиянием информационных технологий и автоматизированных офисов происходят по следующим направлениям.

Во-первых, в корне меняются организация и техника информационного обеспечения руководителя. Особое значение приобретает массовое внедрение мини- и микрокомпьютеров, персональных компьютеров как составных частей информационных систем, связанных с сетью банков данных. При этом работа по сбору, обработке и распространению информации осуществляется удобными интерфейсами "человек — ЭВМ", не требующими специальной подготовки (диалоги на естественном языке, речевой ввод-вывод информации и т.д.).

Существенно меняется также техника хранения и обработки информации. Автоматизированы системы по принятию, упорядочению, хранению и передаче информации, в которых поддерживается чистота информационных каналов; не допускается неполная информация, дублирование, информация, рассчитанная на другие уровни управления, и т.д.

Во-вторых, осуществляется определенная автоматизация отдельных функций руководителя. Выросло количество эффективно функционирующих автоматизированных систем, охватывающих производство, хозяйственную деятельность, организационно-технологические процессы и т.п. Все большая часть работы при составлении планов передается компьютеру. При этом существенно повышается качество планов, разработанных с использованием микрокомпьютеров на более низком уровне. Кроме того, четко согласуются планы для отдельных подсистем системы управления. Усовершенствовались системы контроля, в том числе такие, которые дают возможность обнаружить отклонения от запланированного уровня и обеспечивают нахождение вероятных причин возникновения таких отклонений.

В-третьих, существенно изменились и средства коммуникации, не считая обмена сообщениями через сеть микропроцессоров. Особое значение приобретает система телекоммуникаций, которая дает возможность проведения заочных совещаний, конференций и т.п. между отдаленными пунктами, быстрого получения информации исполнителями. Соответственно меняются методы и техника коммуникационных отношений руководителей с подчиненными и с вышестоящими органами.

Автоматизированный офис предъявляет новые требования к деловым качествам руководителя. При выдвижении на пост важнейшим становится вопрос о подготовке работника. Среди требований, наиболее часто выдвигаемых в процессе подготовки кадров и в практической работе, можно назвать умение и навыки пользоваться сложной техникой управления, определять стратегию развития системы, руководить коллективом, мотивировать и направлять его деятельность. Особое место занимает умение разрешать конфликты, быстро ориентироваться при возникновении проблемных ситуаций, четко обосновывать принятые решения, своевременно доводить их до исполнителей. Творческий подход к решению управленческих задач, развитие стратегического мышления в процессе подготовки и переподготовки руководителей все более тесно связывают теперь с использованием новой информационной технологии, с широкими возможностями автоматизированных офисов.

При обучении руководителей применению новой техники и технологии в современных условиях следует уделять главное внимание содержанию собственно управления. В действующих на фирмах системах повышения квалификации руководителей большое внимание уделяется базовому курсу — "умению управлять", улучшению стиля работы руководителя, постепенному изменению ориентации целей управления в сторону стратегического мышления. Формируется набор методов обучения руководителей для работы в условиях новой информационной технологии, который предусматривает использование специальных обучающих модульных программ, реализованных на микропроцессорах, сетей для передачи информации о новых методах, средствах и технике управления. Наряду с этим проводятся различные занятия через систему телекоммуникаций (анализ случаев, деловые игры, дискуссии и т.п.), применяются массовые технические средства информации (в основном телевидение) с целью мотивации саморазвития руководителей и специалистов, решения некоторых информационных задач обучения, рекламы новых методов, средств и техники управления.

При обучении кадров много внимания уделяется сейчас так называемым корпоративным системам, т.е. комплексным информационным системам управления предприятиями. В этом случае электронная обработка данных обеспечивает все стороны управления предприятиями. Находясь за столом, управляющие получают необходимую информацию по новым изделиям, производству, поставкам, финансам, экономике и другим вопросам. Появление персональных компьютеров, которые могут быть подключены к другим ЭВМ, значительно расширило возможности использования баз данных конкретными пользователями для быстрого получения необходимой информации из больших массивов. Персональная ЭВМ дает возможность получать сопоставительные данные, динамику изменения показателей, в том числе и в графическом виде.

Вопросы для обсуждения

1. Как укрупненно можно классифицировать управленческие решения?

2. Назовите варианты индивидуального принятия решений.

3. Какие варианты организации группового принятия решений

Вы знаете?

4, Факторы, определяющие выбор индивидуального или группового метода принятия решений.

5. Содержание и отличия системного и ситуационного подхода к принятию управленческого решения.

6. Как осуществляется выявление проблем, требующих принятия управленческого решения?

7. Какие риски и неопределенности необходимо учитывать при принятии решения? Как можно уменьшить неопределенность?

8. Как определяются критерии выбора альтернатив при принятии управленческих решений?

9. Какие факторы внешней среды учитываются при принятии управленческого решения?

10. Какое влияние на принятие решения оказывает целевая функция организации?

11. Какое место занимает координация в процессе управления? Какие задачи она решает?

12. Факторы, определяющие роль и значение координации в управлении.

13. Как можно представить взаимозависимость подразделений организации?

14. Какие организационные формы используются для координации в управлении?

15. Как можно различать координационную деятельность по ее характеру?

16. В чем заключается неформальная непрограммируемая координация и в каких случаях она используется?

17. Содержание и использование программируемой безличной координации.

18. В чем заключается и в каких случаях используется индивидуальная координация?

19. Что такое групповая координация и где она применяется?

20. Взаимосвязь стиля управления и координации.

21. Содержание коммуникативности и ее функции.

22. Как схематично можно представить процесс коммуникаций в организации?

23. Основные направления движения информации при коммуникациях в организации.

24. Модели коммуникаций и факторы, в зависимости от которых они различаются.

25. Типы классификации коммуникаций в зависимости от числа лиц, участвующих в коммуникационном процессе, и от их организационной принадлежности.

26. Что такое неформальные коммуникации? Их цели.

27. Какие рекомендации для установления эффективных коммуникаций между руководителем и подчиненным известны Вам?

28. Как стиль управления определяет систему коммуникаций?

29. Каковы основные различия в системе коммуникаций в условиях статичной и динамичной организации? 30. Какие искажения информации могут происходить в системе

коммуникации и чем они вызваны? 31. Дайте определения функционального и дисфункционального конфликтов.

32. Какие методы используются для налаживания благоприятных межгрупповых отношений?

33. Какие факторы определяют возможности возникновения конфликта в организации?

34. В чем могут заключаться различия в оценке ситуации между двумя группами в организации?

35. Как можно предвидеть и предотвращать межгрупповые конфликты?

36. Как может меняться поведение членов группы при возникновении и развитии межгруппового конфликта?

37. В чем состоит суть организационных методов разрешения межгрупповых конфликтов?

38. Основания классификации управленческой информации.

39. Какое влияние информационные технологии оказывают на эффективность деятельности организации?

40. В чем состоят принципиальные отличия используемых в управлении современных информационных технологий от предшествующих?


Часть IV

Часть IV. АДАПТАЦИЯ К РЫНКУ

Глава 14. ФОРМЫ СОБСТВЕННОСТИ И ОРГАНИЗАЦИЯ УПРАВЛЕНИЯ

В связи с формированием рыночных отношений приходится решать вопросы о формах управления в условиях многоукладной экономики, их соответствии тем или иным формам собственности, о способах перехода от вертикальных к горизонтальным связям. Ключевую роль здесь играют происходящие процессы приватизации государственного и муниципального имущества, т.е. возмездного отчуждения находящегося в собственности Российской Федерации, субъектов Российской Федерации или муниципальных образований имущества (объектов приватизации) в собственность физических и юридических лиц.

При переходе к рыночным отношениям, к разным формам собственности должно происходить реальное и всемерное укрепление основного хозяйствующего субъекта — предприятий, распространение современных форм организации их совместной деятельности на базе прямых и разнообразных горизонтальных связей. Без коренной перестройки организационных структур и интеграционных процессов на уровне хозяйствующего субъекта практически невозможны ни формирование рыночных отношений и их инфраструктуры, ни переход к регулирующей роли органов государственного управления. Выделение нескольких типов государственной собственности — федеральной, региональной, муниципальной — недолжно приводить к восстановлению системы административной подчиненности предприятий теперь уже на республиканском или местном уровнях, создавать помехи для производственной кооперации в масштабе всей страны. Надо ясно и однозначно исходить из того, что основой формирования и функционирования рынка является самостоятельность предприятий и их добровольных объединений, осуществляющих свою хозяйственную деятельность в условиях состязательности и равноправия всех форм собственности с учетом антимонопольного и иного законодательства о рынке.

Права собственности и функции управления

Практикой перехода к различным формам собственности, процессами ее разгосударствления выдвинут целый ряд основополагающих вопросов теории, в первую очередь, таких, как соотнесение категорий собственности и организации управления, взаимовлияние одного на другое, эффективное и взаимосвязанное их использование.

В составе ключевых факторов экономического развития следует различать статус управления и статус собственности. Первый включает весь комплекс структур, связей и коммуникаций, собранный воедино технический, информационный и интеллектуальный потенциал, обеспечивающий необходимые анализ и оценки, принятие и реализацию обоснованных решений. Второй означает использование многообразных и равноправных отношений собственности, обеспечивающих каждому труженику положение хозяина, возможности владения и распоряжения принадлежащими ему средствами производства и результатами труда.

Статус собственности — основа всей экономической системы, постоянно действующий фактор развития страны. Учитывая сложные и многоканальные жесткие связи, формировавшиеся и укреплявшиеся в течение десятилетий в недрах командно-распределительной системы, можно сказать, что процесс становления разнообразных форм собственности и основных структур рынка займет длительное время. Для создания же полнокровно и устойчиво действующей рыночной экономики, гибкой и динамичной, активно использующей новейшие достижения научно-технического прогресса и нацеленной на повышение благосостояния народа, потребуется довольно продолжительный период.

Особую важность и практическую значимость приобретает статус управления. В какой бы форме ни происходила передача собственности в негосударственный сектор (разовый выкуп, продажа в рассрочку, аренда с последующим выкупом, акционирование, иностранные инвестиции и др.), во всех возможных случаях нужны коренные меры по изменению форм, методов и стиля управления. Без этого нельзя рассчитывать на повышение эффективности деятельности предприятий. Именно эффективное управление становится едва ли не главным инструментом осуществления стабилизационных мер, использования переходных форм, раскрытия преимуществ различных видов собственности. Речь ни в коей мере не идет о методах управления, дискредитировавших себя в прошлом, — командно-нажимных, волюнтаристских, центрально-распределительных, опиравшихся на жесткую и стройно вытянутую систему иерархической подчиненности. И процессы управления, и методы принятия решений, и организационно-распорядительская деятельность должны в полной мере отражать и всемерно развивать главную тенденцию современного периода — переход от прямого управления экономикой,

всеми ее звеньями и первичными хозяйствующими субъектами к регулированию их развития экономическими, финансовыми и договорными методами (с возможностью использования при необходимости обоснованных и четко ограниченных административных мер).

Формы собственности, взятые сами по себе, в чистом виде еще не решают задач, стоящих перед экономикой в целом, тем или иным регионом, производственно-хозяйственным комплексом, отдельным предприятием. Ими нужно управлять умело, профессионально, применительно к стоящим целям и складывающейся обстановке и при переходе к этим формам, и в условиях их нормального, равноправного состязания. Управлять с помощью экономических рычагов, организационных структур, информационных систем, психологических методов.

Формирование многоукладной экономики на основе приватизации государственных предприятий неизбежно приводит к разделению права собственности и функций управления. Профессиональный руководитель становится наемным работником. Решение о его найме и условиях деятельности принимает собственник, владеющий контрольным пакетом акций или основным паем. Главная форма взаимоотношений собственника и руководителя — контракт, в котором определяются система подотчетности последнего и пределы его самостоятельности в принятии и реализации хозяйственных решений. Этот принцип, отражающий объективные потребности профессионального управления, вовсе не исключает того, что при приватизации мелких предприятий в сфере торговли и услуг права собственника и функции руководителя могут сочетаться в одном лице, поскольку незначительные масштабы деловой активности в каждом отдельном случае делают экономически невыгодным формальное отделение функций управления.

Тенденции организационных изменений

Переход от государственной собственности к иным ее формам несовместим с шаблонным подходом к организационному построению субъектов хозяйственной деятельности. Коренные изменения происходят в структуре управления, когда предприятия преобразуются в акционерные общества, общества с ограниченной ответственностью и другие предприятия с коллективной формой собственности. Меньшую ломку претерпевают формы управления при сдаче предприятий и другого государственного имущества в аренду с правом последующего выкупа трудовыми коллективами и юридическими лицами. Жесткие схемы управления вытесняются коллегиальными, демократическими процедурами при продаже предприятий и производств (прежде всего небольших) трудовым коллективам, а также акционерным обществам, кооперативам, другим юридическим лицам и гражданам. Нетипичные ситуационные решения по организации дела должны приниматься в условиях постепенного выкупа имущества государственного предприятия трудовым коллективом, в том числе за счет части остающейся в его распоряжении прибыли.

Со всей полнотой встают вопросы о разработке концепции управления многоотраслевым комплексом, об организации управления в условиях диверсификации производства. Возникает необходимость коренного пересмотра и в ряде случаев отказа от отраслевого принципа управления, поскольку предприятия и объединения, ориентированные только на одну отрасль, на один вид производства или продукт, не отвечают нынешним условиям научно-технического прогресса и требованиям рынка. Диверсификация производства, условия для которой расширяются благодаря приватизации собственности, требует, в свою очередь, гибкого управления взаимосвязанными звеньями: маневрирования ресурсами; своевременного реагирования на многообразные потребности рынка; всемерной поддержки нововведений; рисковых инвестиций и т.п. На этой базе и развиваются горизонтальные межфирменные связи, управление которыми осуществляется экономическими методами на договорной основе.

Особое значение в статусе управления приобретает функция координации. Чем больше разделение труда, выше уровень специализации предприятий (и их частей), чем теснее их взаимозависимость в масштабе региона и страны в целом, тем значительнее потребность в координации независимо от того, к какой форме собственности принадлежит субъект хозяйствования.

Использование всех видов координации непосредственно связано с самим стилем управления, с практикуемыми методами подготовки и реализации хозяйственных решений. Бюрократическая организация независимо от ее масштабов и сферы действия вызывает к жизни централизованную координацию. Здесь больше формализации, типовых подходов и жестких структур. Демократическому стилю управления адекватна координация децентрализованная, горизонтальная и в известных случаях неформальная. При этом до минимума сводятся стандартные приемы и методы.

Направления перестройки организаций

Весьма активно переход от узкой специализации к интеграции проявляется в содержании и характере управленческой деятельности.

Обращает на себя внимание четко выраженная тенденция к уменьшению жесткости и иерархичности сложившихся структур, расширению использования организационной кооперации, дальнейшему развитию программно-целевого управления. Широко распространен принцип делегирования оперативных полномочий на низшие уровни управления. На высшем уровне сосредоточиваются функции интеграции деятельности фирмы и разработки общих стратегий, связи с внешними организациями и оценки предложении нижних уровней. Такие меры приводят к уменьшению бюрократических процедур и значительному сокращению управленческого аппарата.

Даже самые крупные корпорации практически не могут осуществить перестройку без кооперации с другими компаниями. В частности, создаются и эффективно функционируют межотраслевые группировки компаний, картели по обновлению подотраслей и даже целых отраслей промышленности при финансовой поддержке правительств. Преобразование фирм значительно облегчается и ускоряется с использованием проектных форм организации. Для реализации проектов создаются новые компании, полностью ориентированные на внедряемый тип производства и управления. Это влечет за собой изменение большинства сложившихся технических и организационных систем — строительство новых заводов, освоение системы управления запасами и "плоских" организационных структур, развитие технологических центров.

Чтобы добиваться таких изменений, нужно последовательно повышать уровень компетентности руководителей. И не случайно в современных условиях наиболее эффективными являются капиталовложения в управляющих, в их подготовку, тренировку, в повышение уровня знаний и умения, в развитие предприимчивости, которая проявляется в поиске новых сфер рационализации и выгодного вложения ресурсов, в обоснованном риске. Компетентность увязывается с необходимостью создания инновационного климата, стремлением достигать наилучшего результата на основе применения технических, структурных и иных нововведений.

Образование концернов, хозяйственных ассоциаций, холдингов, консорциумов и других интеграционных структур позволяет формировать организационную систему рыночной экономики, создавать действительную альтернативу вертикально-командным структурам. Добровольные объединения предприятий, состав и управление которыми ориентированы на деятельность в условиях рыночной экономики, становятся уже заметным явлением в хозяйственной жизни.

Существенные изменения в построении и методах управления предприятиями происходят в связи с расширением практики арендных отношений. Такие предприятия ускоренными темпами увеличивают масштабы деятельности, формируя рыночный характер связей и конкурентную среду,

Сам характер хозяйствующих субъектов, образуемых добровольным путем и управляемых на основе демократических принципов, противостоит какой-либо жесткой типизации, тем более осуществляемой сверху, и предполагает полную свободу как в выборе типа организации, так и в ее внутреннем построении и обеспечении деловых связей с партнерами. Следует стремиться к тому, чтобы не зарегламентировать их построение, связи, действия, правила поведения. Формирование структур нового типа — процесс, имеющий свои этапы и занимающий определенное время. К этапу их становления нельзя подходить с мерками уже законченных организационных форм.

Вопросом принципиальной важности является обеспечение антимонопольной направленности всех организационных преобразований в управлении экономикой, в том числе предотвращение отраслевого и регионального монополизма. Если какие-либо условия ограничивают конкуренцию и доступ на рынок всех заинтересованных участников в качестве продавцов или покупателей, то они должны быть устранены в предусмотренном законом порядке. Преодолению доминирующей роли хозяйствующих субъектов на рынке должно способствовать создание малых предприятий, разукрупнение сложившихся высокомонополизированных фирм (если это допустимо по производственным и технологическим условиям), ассоциативных структур.

Процессы приватизации и связанная с этим децентрализация управления должны охватить и деятельность внешнеторговых организаций. Главными хозяйствующими субъектами внешнеэкономической деятельности становятся объединения, организованные по акционерному принципу. Они могут быть как специализированными, так и универсальными, могущими конкурировать друг с другом. Тенденция такова, что постепенно и последовательно осуществляется переход от мер запретительных (административных) к мерам поощрительным (экономическим). Создание хозрасчетных внешнеторговых объединений, независимых от ведомств, становится непременным условием эффективного осуществления экспортно-импортных операций.

Особое место занимает вопрос о развитии и поддержке малых предприятий, об использовании имеющихся возможностей, связанных как с повышением технического и организационного уровней действующих предприятий, так и с созданием новых.

Малые предприятия способны активизировать структурную перестройку экономики, предоставить широкую свободу выбора и дополнительные рабочие места, оперативно реагировать на изменения потребительского спроса, расширить конкуренцию. Законодательство предусматривает их организацию путем передачи, продажи и сдачи в аренду свободных производственных мощностей, неиспользуемых машин и оборудования, законсервированных недостроенных объектов и сооружений, выделения из состава действующих предприятий одного или нескольких структурных подразделений, в первую очередь, для производства товаров народного потребления и оказания бытовых услуг населению. Они могут создаваться на основе любых форм собственности отдельными гражданами, различными организациями и предприятиями, государственными органами. Для образования новых и развития действующих малых предприятий создаются целевые фонды за счет добровольных взносов различных предприятий, организаций и граждан, в том числе иностранных.

Малые предприятия, обладая самостоятельностью в осуществлении своей хозяйственной деятельности, имеют все возможности обеспечивать управление производственными процессами и снабженческо-сбытовыми операциями на основе простых, четко построенных структур при минимальной численности и большой взаимозаменяемости работников административного аппарата. По многим функциям управления при отсутствии ряда служб, характерных для больших структур, малые предприятия на договорных началах могут пользоваться услугами специализированных хозяйствующих субъектов.

В ходе приватизации одновременно следует создавать конкурирующие предприятия, в том числе и малые. Им необходимо оказывать всемерное содействие в организации материально-технического и информационного обеспечения, консультирования, подготовки кадров. Это становится важным условием демонополизации производства.

Исчезает ли в таких условиях функция вертикального управления отраслями, где обоснованно сохраняется государственная собственность? Остается ли эта функция неизменной или претерпевает изменения, адекватные появлению новых условий?

Дело в том, что целый ряд базовых отраслей промышленности характеризуется замкнутыми цепями взаимосвязанных и неразделимых технологических процессов, протекающих на огромных территориях в масштабе всей страны, крупных регионов. Это относится к таким высокообобществленным секторам экономики, как добыча и транспортировка газа, единые энергетические системы, системы коммуникаций и связи, транспортные системы разных видов и т.п. В подобных отраслях сложились "естественные" монополии, когда осуществление основных технологических процессов опирается на глубокую и разветвленную внутреннюю кооперацию и специализированную инфраструктуру. Для них характерен режим четкого и единого технологического регулирования, диспетчирования и маневрирования при использовании мощностей и ресурсов, дежурного патрулирования, оперативного предотвращения нарушений и кризисных ситуаций. Здесь технологический монополизм вызывает монополию организационную.

Однако это вовсе не означает, что управление подобными отраслями обречено на использование только административных методов, на "командную экономику". Переход их в сферу рыночных отношений с широким использованием товарно-денежных отношений так же неизбежен, как и в других случаях. Но масштабы, подходы и методы должны быть специфическими, нестандартными.

Технологический, "естественный" монополизм, разумеется, не освобождает крупные хозяйственные образования от построения системы управления на демократических началах с включением таких органов, как собрание учредителей, акционерные общества, холдинги, правление, контрольный совет и т.п., с соответствующим распределением полномочий между ними. В каждом случае формирования концернов нового типа необходимо соблюдать принцип полного и безусловного соблюдения прав юридического лица входящих в них хозяйствующих субъектов.

Глава 15. ВИДЫ ОРГАНИЗАЦИЙ В РЫНОЧНОЙ ЭКОНОМИКЕ

Организационная обособленность предприятий

Самостоятельным субъектом хозяйствования, осуществляющим свою деятельность в условиях рыночной экономики, является предприятие. Это — сознательно управляемый социальный организм, с относительно определенными границами, функционирующий на продолжающейся основе для достижения общей цели или нескольких целей. В современных условиях предприятие создается для производства продукции, выполнения работ и оказания услуг в целях удовлетворения потребительского спроса и получения прибыли. Оно самостоятельно осуществляет свою деятельность, продает выпускаемую продукцию, использует прибыль, оставшуюся в его распоряжении после уплаты налогов и других обязательных платежей.

В Российской Федерации могут создаваться и действовать предприятия, находящиеся в федеральной собственности, государственной собственности республик в составе Российской Федерации, краев, областей, автономных областей, автономных округов, муниципальной и частной собственности. Отношения предприятия с другими предприятиями, организациями, учреждениями, органами государственного и муниципального управления и гражданами регламентируются законодательством.

Учредительными документами предприятия являются его устав, а также решение о его создании и договор учредителей. В уставе определяются организационно-правовая форма предприятия, органы управления и контроля, порядок распределения прибыли и образования фондов. Что же касается прекращения деятельности предприятия, то оно может осуществляться в виде ликвидации или реорганизации. Реорганизация предприятия включает в себя слияние, присоединение, разделение, выделение или преобразование в иную организационно-правовую форму.

Масштабы и характер организационных проблем, встающих перед руководителем, различаются в зависимости от предприятия, которым

нужно управлять. Например, организационные проблемы небольших предприятий концентрируются на разделении работ, установлении ответственности и определении объема контроля. Предприятия среднего размера больше заняты использованием функциональной организации, рационализацией штата и координацией. У больших организаций возникают проблемы децентрализации, сбалансирования усилий различных подразделений по мере роста предприятий.

Степень вовлеченности предприятий в рыночные формы хозяйствования во многом зависит от его нацеленности на запросы потребителей и производство конкурентоспособной продукции. Хорошо организованные предприятия более эффективны. Если предприятие создано и функционирует на основе современных принципов, то и удовлетворенность работников более высокая. Нерациональная, непродуманная организация требует гораздо больше времени на решение проблем, которые, в свою очередь, из-за нее возникают.

Деятельность предприятия носит циклический характер. Сбои и нарушения в этой деятельности являются симптомом появления проблем в самой организации. Важно изучать эти симптомы, проводить изменения и организационное регулирование, проверять, как решаются проблемы.

С этих позиций организационное построение предприятия должно базироваться на таких принципах, как возможность гибкого реагирования на изменения рынка, обеспечение оптимального уровня децентрализации управленческих решений, персонифицированная ответственность за организацию и выполнение функций предприятия. Эти принципы, реализуемые в условиях организационной обособленности предприятия, должны отражаться в утверждаемом положении об организационной структуре. Основной круг вопросов, регламентируемых указанным положением, может быть сведен к следующему:

~ основные направления деятельности предприятия;

~ основные функции управления предприятия (маркетинг, организация производства, финансы, экономика, бухгалтерский учет, персонал, информационная служба);

~ состав обслуживающих функций деятельности предприятия;

~ определение типа структуры (линейная, линейно-функциональная, дивизиональная, матричная, комбинированная);

~ состав организационных звеньев предприятия, закрепляемые за ними функции и определение порядка работы по их выполнению (права, обязанности, сроки, меры поощрения и наказания);

~ выделение самостоятельных подразделений (вспомогательных, обслуживающих), формирование центров прибыли;

~ определение порядка контроля соответствия организационной структуры направлениям деятельности предприятия и персонификация ответственности за выполнение указанной функции контроля.

Виды организации субъектов хозяйствования

В соответствии с Гражданским кодексом Российской Федерации, действующим с начала 1995 г., юридические лица, являющиеся коммерческими организациями, могут создаваться в форме хозяйственных товариществ и обществ, производственных кооперативов, государственных и муниципальных унитарных предприятий.

Хозяйственные товарищества и общества — это коммерческие организации с разделенным на доли (вклады) учредителей (участников) уставным (складочным) капиталом. Хозяйственные товарищества могут создаваться в форме полного товарищества и товарищества на вере (коммандитного товарищества). Хозяйственные общества могут создаваться в форме акционерного общества, общества с ограниченной или с дополнительной ответственностью. Участниками полных товариществ и полными товарищами в товариществах на вере могут быть индивидуальные предприниматели и (или) коммерческие организации. Участниками хозяйственных обществ и вкладчиками в товариществах на вере могут быть граждане и юридические лица. Государственные органы и органы местного самоуправления не вправе выступать участниками хозяйственных обществ и вкладчиками в товариществах на вере, если иное не установлено законом.

Полное товарищество — товарищество, участники которого (полные товарищи) в соответствии с заключенным между ними договором занимаются предпринимательской деятельностью от имени товарищества и несут ответственность по его обязательствам принадлежащим им имуществом.

Товарищество на вере (коммандитное товарищество) — товарищество, в котором наряду с участниками, осуществляющими от имени товарищества предпринимательскую деятельность и отвечающими по обязательствам товарищества своим имуществом (полными товарищами), имеется один или несколько участников-вкладчиков (коммандистов), которые несут риск убытков, связанных с деятельностью товарищества в пределах сумм внесенных ими вкладов, и не принимают участия в осуществлении товариществом предпринимательской деятельности.

Общество с ограниченной ответственностью — учрежденное одним или несколькими лицами общество, уставный капитал которого разделен на доли определенных учредительными документами размеров; участники общества с ограниченной ответственностью не отвечают по его обязательствам и несут риск убытков, связанных с деятельностью общества, в пределах стоимости внесенных ими вкладов.

Общество с дополнительной ответственностью — учрежденное одним или несколькими лицами общество, уставный капитал которого разделен на доли определенных учредительными документами размеров; участники такого общества солидарно несут субсидиарную ответственность по его обязательствам своим имуществом в одинаковом для всех размере, кратном стоимости их вкладов, определяемом учредительными документами общества.

Акционерное общество — общество, уставный капитал которого разделен на определенное число акций; участники акционерного общества (акционеры) не отвечают по его обязательствам и несут риск убытков, связанных с деятельностью общества, в пределах стоимости принадлежащих им акций.

Акционерное общество, участники которого могут отчуждать принадлежащие им акции без согласия других акционеров, признается открытым акционерным обществом. Такое акционерное общество вправе проводить открытую подписку на выпускаемые им акции и их свободную продажу на условиях, устанавливаемых законом и иными правовыми актами. Акционерное общество, акции которого распределяются только среди его учредителей или иного заранее определенного круга лиц, признается закрытым акционерным обществом. Такое общество не вправе проводить открытую подписку на выпускаемые им акции либо иным образом предлагать их для приобретения неограниченному кругу лиц.

Производственный кооператив (артель) — добровольное объединение граждан на основе членства для совместной производственной или иной хозяйственной деятельности (производство, переработка, сбыт промышленной, сельскохозяйственной и иной продукции, выполнение работ, торговля, бытовое обслуживание, оказание других услуг), основанной на их личном трудовом и ином участии и объединении его членами (участниками) имущественных паевых взносов.

Унитарным предприятием признается коммерческая организация, не наделенная правом собственности на закрепленное за ней имущество. Имущество унитарного предприятия является неделимым и не может быть распределено по вкладам (долям, паям), в том числе между работниками предприятия. Имущество государственного или муниципального унитарного предприятия находится соответственно в государственной или муниципальной собственности и принадлежит такому предприятию на праве хозяйственного ведения или оперативного управления.

О распределении зарегистрированных предприятий и организаций по организационно-правовым формам свидетельствуют следующие данные, относящиеся к 1996 г. Из общего числа предприятий и организаций коммерческие предприятия составили 84,4%. Среди них: государственные предприятия - 10,7%, муниципальные - 3,9%, акционерные общества и товарищества — 39,8%, индивидуальные (семейные) частные предприятия — 11,9%. Некоммерческие организации занимали 15,2%, из них: государственные и муниципальные — 8,5%, негосударственные — 6,7%.

В Российской Федерации предприятия с иностранными инвестициями могут создаваться и действовать в виде:

~ предприятий с долевым участием иностранных инвестиций (совместных предприятий), а также их Дочерних предприятий и филиалов;

~ предприятий, полностью принадлежащих иностранным инвесторам (иностранных предприятий), а также их дочерних предприятий и филиалов;

~ филиалов иностранных юридических лиц. В последние годы были созданы условия для широкого развития такой наиболее динамичной и достаточно эффективной формы предпринимательской деятельности, как малые предприятия. В России, в соответствии с принятой экономической статистикой, для определения размерности предприятий (крупные, средние, малые) используются следующие основные признаки: численность производственного персонала, объем валовой продукции и величина основных производственных фондов. В этой связи выделение, в частности, малых предприятий, согласно имеющемуся законодательству, производится по таким предельным уровням численности персонала по отраслям, как: в промышленности, строительстве и на транспорте — 100 человек, в науке и научном обслуживании — 60 человек, в сельском хозяйстве — 60 человек, в оптовой торговле — 50 человек, в розничной торговле и бытовом обслуживании населения — 30 человек, в остальных отраслях и при осуществлении других видов деятельности — 50 человек.

В этой сфере деятельности субъектами экономических отношений являются:

~ лица, осуществляющие инициативную деятельность на свой риск и под свою исключительную экономическую и юридическую ответственность;

~ коллективы предпринимателей и предпринимательские ассоциации;

~ индивидуальные и коллективные потребители продукции (работ, услуг), предлагаемой предпринимателями, а также союзы и ассоциации потребителей;

~ работники, осуществляющие трудовую деятельность по найму на контрактной или иной основе, а также их профессиональные союзы;

~ государственные структуры в тех случаях, когда они выступают непосредственными участниками сделок (предоставление заказов предпринимателям, определение состава и размеров льгот при выполнении специальных работ и др.); они же оказывают влияние на субьектов деловых отношений, будучи гарантами осуществления законного предпринимательства.

Рассматривая различные формы предпринимательства, необходимо учитывать, что в каждом случае речь идет о саморегулирующейся системе. Существуют законодательные и нормативно-ориентирующие, регуляторы предпринимательских отношений. При этом за государством закрепляются такие функции, как:

а) установление нормативных требований к содержанию и качеству предпринимательской деятельности и соответственно продукции, товаров, услуг (стандарты качества, экологические, санитарные нормативы и т.д.);

б) определение процедур ведения хозяйственных дел путем выдачи лицензий, принятия документов о порядке осуществления хозяйственной деятельности;

в) введение запретов и санкций за отступления от норм законодательства;

г) осуществление контроля и надзора за соблюдением законности в предпринимательской деятельности.

Действующее законодательство регулирует права и режимы предпринимательской деятельности, предусматривает защиту прав, стимулирование и льготы для предпринимателей.

Для малых предприятий, имеющих юридическую самостоятельность, характерен небольшой численный состав, финансово-хозяйственная независимость, упрощенная организационная структура и способность к быстрой перестройке своих хозяйственных подразделений. Они создают благоприятные условия для более рациональной производственно-хозяйственной кооперации (включая небольшие звенья в организационной структуре крупных предприятий).

Наряду с созданием экономических, правовых и организационных условий для формирования и успешного функционирования самых разнообразных структур предпринимательской деятельности, важнейшей функцией государства является содействие развитию так называемой

предпринимательской инфраструктуры, т.е. той среды, в которой осуществляется деловая активность. Продавцы и покупатели, работодатели и наемный персонал, кредиторы и заемщики не могут действовать вне экономической обстановки, политической ситуации, правовой, социально-культурной, технологической и определенной географической среды. Среда, определяя положение предпринимателей в экономике и в обществе в целом, существенно влияет на выбор той или иной организационной формы предприятия.

Обобщение всего многообразия функций инфраструктурного характера показывает, что в условиях рыночных отношений на первый план выходят такие виды деятельности и действия, как: ~ организационное оформление деловых отношений; ~ облегчение участникам деловых отношений реализации своих интересов;

~ специализация различных субъектов экономики, повышение эффективности и оперативности их работы на основе дифференциации заполняемых ими рыночных ниш;

~ облегчение форм юридического и экономического контроля, государственного и общественного регулирования деловой практики.

В рыночной инфраструктуре необходимо выделить организации двух типов — формирующиеся самостоятельно в ходе развития самой рыночной экономики и формирующиеся непосредственно или при участии государства.

К организациям первого типа относятся различные биржи (товарно-сырьевые, ценных бумаг), посреднические организации, коммерческие банки, консалтинговые учреждения и другие, оказывающие различные услуги как в сфере собственно производства, так и в снабжении, сбыте, привлечении кредитных ресурсов и т.д. Формирование этой части инфраструктуры требует от государства, в основном, законодательного регламентирования процессов их создания и функционирования.

К организациям второго типа относятся инвестиционные и инновационные фонды с государственным или смешанным капиталом, органы государственной контрактной системы, а также органы, регулирующие товаропотоки и формирование хозяйственных связей.

В условиях становления рыночных отношений и с учетом реального состояния дел в промышленности процесс регулирования товаропотоков и формирования хозяйственных связей должен быть ориентирован, в первую очередь, на целевую финансовую и кредитную поддержку приоритетных потребителей с целью сохранения их покупательной способности на свободном рынке ресурсов и товаров, установления прямых связей с поставщиками. Вместе с тем, должно быть существенно активизировано регулирующее воздействие через систему прямых государственных закупок по контрактам.

Применительно к тем или иным элементам рыночной инфраструктуры используются разные формы государственной поддержки. В одних случаях это может быть прямое субсидирование, в других — жесткий контроль и регулирование, в третьих — исполнение определенных функций. В частности, обязанность государственных органов состоит в предоставлении всем функционирующим и потенциальным предприятиям исчерпывающей и достоверной информации о действующем законодательстве, о его уточнениях и изменениях, о возможных партнерах, биржевых сводках, котировках акций.

Адаптация структур к условиям рынка

В связи с переходом к рыночной экономике в корне меняются задачи и характер управленческой деятельности предприятий. На первый план выходит цель максимизации прибылей, увеличения рыночной стоимости предприятий в интересах тех, кто ими владеет. Приспособление предприятия к" рыночным условиям требует как изменения выполняемых функций, так и внутренней организационной перестройки, прежде всего дополнения организационной структуры новыми звеньями, пересмотра всей системы распределения прав, полномочий и ответственности. Оценка реальных потребностей рынка и своих собственных (наличных и потенциальных) возможностей, ориентация на рыночный спрос - краеугольный камень выработки стратегии предприятия и создания обеспечивающих ее организационных механизмов.

Реформирование предприятий с целью приспособления к рынку должно начинаться с незамедлительного перехода к таким видам деятельности, как стратегическое планирование, изучение сложившихся на рынке цен, потенциальной его емкости и насыщенности, выявление конкурентов и их сильных и слабых сторон, анализ эффективности систем сбыта и снабжения, финансовое управление, анализ своих издержек, их структуры и динамики.

В переходном периоде на первый план вышла проблема поиска платежеспособного покупателя и максимально быстрой реализации продукции, определения роли оптовых посредников в организации сбыта. Основными каналами для решения этой задачи стали:

а) контакты с частными посредническими структурами, которые взяли бы на себя функции по сбыту продукции;

б) создание для этих целей

дочерних снабженческо-сбытовых предприятий. Большинство предприятий сохранили свою традиционную специализацию, ориентируясь на расширение ассортимента выпускаемой продукции, поиск новых рынков сбыта, а также выпуск новых видов продукции в рамках существующей специализации.

Важным новшеством в структуре управления должно стать образование подразделения по маркетингу. Задача его — анализ рынка путем изучения отношения потребителей к тем или иным товарам. Именно это создает основу для принятия решений о том, что следует производить, в каких количествах, какого уровня качества.

Рыночная специализация трансформируется в специализацию производственную, что, в свою очередь, требует внесения соответствующих уточнений в организацию исследовательских, конструкторско-технологических служб, подразделений технического контроля продукции. Не менее важно организационно обеспечить нормальное функционирование системы гарантийного и иного обслуживания продукции предприятия, а также бесперебойного поддержания производственного аппарата в работоспособном состоянии.

Практически новым видом деятельности и соответственно структурной ячейкой является реклама продукции и услуг предприятия, последовательное, целеустремленное и привлекательное завоевывание новых рынков сбыта и покупателей. Наряду с этим принципиальную важность приобретает обеспечение собственников, акционеров, инвесторов и кредиторов достоверной информацией о финансовом положении предприятий.

Каждому предприятию в рамках реструктуризации предстоит перейти на международные стандарты бухгалтерского учета, создать организационные условия для существенной перестройки деятельности финансовых служб, в задачи которых входит контроль над финансовым состоянием предприятия и подготовка общей финансовой стратегии.

Один из ключевых вопросов организационной перестройки — пересмотр структуры управления фирмой в сторону предоставления большей свободы действий подразделениям предприятия. Важно создать условия, при которых новые идеи в области производства, проектирования, обслуживания клиентов и т.п. могли бы беспрепятственно поступать в высшие звенья управления предприятием со всех уровней производственной и управленческой структуры, обеспечивая постоянный приток идей и информации. Подразделения предприятия должны располагать достаточно большой автономией.

В свете новых условий функционирования предприятия, определяемых "правилами игры" в системе рыночных отношений, пересмотру и уточнению должны быть подвергнуты организационные принципы и функции деятельности высшего и среднего звеньев управленческой структуры.

Организационные функции высшего звена управления предприятием должны включать:

~ формирование наиболее приемлемой организационной структуры в соответствии со стратегией деятельности компании, причем каждый служащий компании должен наилучшим образом отвечать предъявляемым к нему производственным требованиям;

~ управление, т.е. целенаправленное воздействие на деятельность компании, реализацию планов, преобразование последних в производственные обязанности для среднего и низшего звена служащих и других работников компании, стимулирование качественного выполнения работы. Одной из проблем управления является умение выбрать правильный стиль руководства;

~ контроль, т.е. обеспечение надлежащего выполнения работы всеми элементами организационной структуры. Системы контроля служат для измерения качества и количества проделанной работы. Главным элементом функции контроля является наличие обратной связи между получаемой информацией о результатах работы и соответствующими планами, стандартами, нормами, для того чтобы отклонения были проанализированы и устранены;

~ координацию, т.е. объединение в единое целое всех усилий каждого элемента организации. Техническими приемами координации являются соблюдение бюджета, регулярное проведение совещаний, конференций, заседаний различных комиссий. Надлежащее осуществление координации предполагает наличие развитой системы связи.

Перестройка среднего звена управления должна быть направлена на то, чтобы обеспечить: постановку задач и целей на уровне подразделений в соответствии с общими задачами и целями, организацию работы подразделения (создание четкой структуры, распределение обязанностей, урегулирование конфликтов); управление производственной деятельностью, стимулирование качественной работы сотрудников, координацию производственного процесса, надлежащую связь.

Каждое предприятие должно разработать и последовательно реализовывать программу мероприятий по реструктуризации своих производств с тем, чтобы наиболее полно адаптироваться к новым условиям хозяйствования. При этом важна последовательность и обоснованная этапность в осуществлении указанной программы.

В начале постприватизационного периода основные усилия направляются на выживание предприятия, сохранение основных фондов и ключевых технологий, ядра трудового коллектива. За этим следует освоение новых "правил игры", новых способов производственно-финансовой деятельности предприятия в принципиально иной внешней среде. Самостоятельный выход предприятия на рынки сбыта делает проблему конкурентоспособности продукции вопросом жизни и смерти предприятия. Вот почему для решения этой задачи необходимо целенаправленно осуществлять комплексную техническую, технологическую и организационно-управленческую реконструкцию предприятия. Ее реализация и должна определить весь курс действий в обозримом периоде, на что и должен быть нацелен организационный механизм.

Конечным результатом должно стать создание производственных систем нового поколения, которые будут работать в режиме так называемого нововведенческого конвейера. Суть этого подхода заключается в том, чтобы нацелить предприятия, во-первых, на постоянное внедрение в производство новых, более совершенных изделий; во-вторых, на неуклонное сокращение всех видов затрат на производство продукции; в-третьих, на повышение качественных и потребительских характеристик при снижении цен на выпускаемые изделия.

По существу ставится задача объединить в рамках хозяйственных комплексов нового типа гибкость и адаптивность мелкосерийного производства с низкими издержками и высокой производительностью труда массового производства. Считается, что такое сочетание позволит обеспечить не только стабилизацию, но и снижение издержек во всех звеньях производственно-сбытовой цепочки при постоянном внедрении в серийное производство новых изделий, расширении номенклатуры выпускаемой продукции и изменении ассортимента, что и должно в итоге создать условия для победы в конкурентной борьбе.

Для того чтобы в наиболее короткие сроки и с минимальными вложениями выйти на намеченные рубежи, многие компании сосредоточивают усилия на трех главных направлениях: комплексной автоматизации производственных процессов; совершенствовании форм и методов управления, включая организацию производства и развитие технико-технологической базы; развитии кадрового потенциала при одновременном повышении квалификации и активности каждого работника. Именно такая концентрация ресурсов считается наиболее перспективной для создания адаптивных производственных систем нового поколения, которые еще недавно существовали только в теории.

В условиях рыночной экономики контроль над предприятием имеет его владелец, который право принятия решений по производственным и финансовым вопросам передает администрации (генеральному директору), сохраняя за собой право распоряжаться чистым доходом. Именно руководитель концентрирует в своих руках контроль над предприятием. Как никогда ранее, руководитель должен иметь специальные знания и обладать способностью использовать их в повседневной работе по управлению предприятием.

Контракт, заключаемый владельцем с руководителем предприятия, должен включать следующие основные положения:

~ основные права и обязанности руководителя предприятия;

~ представление декларации о доходах;

~ механизм выявления и определения заинтересованности руководителя предприятия в совершении сделок предприятием и соответствующий контроль со стороны участников (учредителей);

~ ответственность за обеспечение своевременной выплаты заработной платы;

~ ответственность (дисциплинарная и материальная) руководителя предприятия за нарушение условий контракта;

~ процедура отстранения руководителя предприятия от исполнения обязанностей;

~ порядок и основания расторжения контракта с руководителем предприятия.

Глава 16. ОРГАНИЗАЦИЯ АКЦИОНЕРНЫХ ОБЩЕСТВ

Акционерная собственность, ее образование и организация

Акционерное общество представляет собой организационно-правовую форму предпринимательской деятельности, капитал которой разделен на определенное число акций и которое создано его участниками (акционерами). Оно является юридическим лицом и имеет в собственности обособленное имущество, выступает как самостоятельный субъект права, может от своего имени приобретать и осуществлять имущественные и неимущественные права, нести обязанности, быть истцом и ответчиком в суде.

Собственность (капитал) акционерного общества определяется уставным капиталом, составленным из номинальной стоимости акций общества, приобретенных акционерами. При этом собственно акции подразделяются на размещенные акции (приобретенные акционерами), объявленные акции (которые общество вправе размещать дополнительно в определенном количестве и номинальной стоимости) и оплаченные акции (приобретенные и полностью оплаченные акции в течение установленного срока).

Особенность акционерной собственности заключается в том, что акционерный капитал и другое имущество принадлежат обществу как юридическому лицу и не являются собственностью (совместной и долевой) его акционеров. Право на получение части имущества акционеры приобретают только при ликвидации общества. Акционеры имеют право участвовать в общем собрании с правом голоса по всем вопросам его компетенции, а также право на получение дивидендов.

Сравнивая акционерное общество с другими организационно-правовыми формами, например, с обществом с ограниченной ответственностью, нужно отметить, что общество с ограниченной ответственностью — это объединение лиц, а акционерное общество — это объединение капиталов. Такая особенность акционерной собственности определяет всю систему отношений между акционерным обществом и его учредителями (акционерами), а также порядок управления им.

В настоящее время нормативное регулирование организации, деятельности и управления акционерными обществами регламентировано законодательными актами, которые могут быть объединены в три группы:

~ нормы общеэкономического регулирования, устанавливающие правила деятельности всех хозяйствующих субъектов в сфере отношений с органами государственного управления, бюджетом, в сфере внешнеэкономических связей, а также по вопросам конкуренции и ограничения монополистической деятельности;

~ нормы, регламентирующие преобразование государственных и муниципальных предприятий в акционерные общества;

~ нормы, непосредственно регламентирующие организацию, деятельность акционерных обществ и управление ими.

В рамках рассматриваемых проблем наибольшее значение имеют правовые нормы третьей группы. Эти правовые нормы установлены Гражданским кодексом Российской Федерации (введен в действие с 1 января 1995 г. федеральным законом от 30 ноября 1994 г. № 52-ФЗ) и Федеральным законом "Об акционерных обществах".

Федеральный закон "Об акционерных обществах" в соответствии с Гражданским кодексом Российской Федерации определяет порядок создания и правовое положение акционерных обществ, права и обязанности акционеров, а также защиту их прав. Положения Закона "Об акционерных обществах" развивают соответствующие статьи Гражданского кодекса, дополняют их нормами, необходимыми для правовой регламентации деятельности хозяйствующего субъекта данной организационно-правовой формы.

В соответствии с законом предусматриваются такие права акционеров, как (в зависимости от доли акций) право голоса на общем собрании, право получения дивидендов, право созыва внеочередного собрания (пакет влияния), право вето (малый контрольный пакет), право решения вопросов повестки дня собрания акционеров (контрольный и большой контрольный пакеты).

В целях обеспечения организационного единства производственных процессов (создания организационного единства технологических цепочек) предусмотрено слияние двух или нескольких акционерных обществ с переходом всех прав и обязанностей каждого из них к вновь возникшему обществу. Слияние обществ может происходить и с целью диверсификации производства, совершенствования обслуживания производственных процессов и т.д. Эти же цели преследует и присоединение общества. В этом случае присоединяемые общества прекращают свое существование, а все их права и обязанности передаются другому обществу. Процедура присоединения, таким образом, не требует создания нового общества и предусматривает внесение необходимых изменений в устав и другие документы.

В случае если отсутствует целесообразность организационного объединения различных видов деятельности либо нарушается антимонопольное законодательство, общество может быть разделено. При этом признается прекращение деятельности общества, а все его права и обязанности передаются вновь созданным обществам. Для аналогичной реорганизации предусмотрена возможность выделения общества. В этом случае деятельность акционерного общества не прекращается, а вновь создаваемые (выделяемые) общества приобретают права юридических лиц с передачей им части прав и обязанностей реорганизуемого общества.

В соответствии с законодательством акционерное общество может быть также преобразовано в общество с ограниченной ответственностью или в производственный кооператив.

Во всех случаях реорганизации общим собранием акционеров определяется порядок конвертации акций общества, а при преобразовании общества — обмена акций на вклады общества с ограниченной ответственностью или как членов производственного кооператива.

Законодательно закреплено требование об активном взаимодействии акционерных обществ (особенно крупных) со специализированными внешними организациями, в состав которых входят общества, осуществившие размещение акций, или реестродержатели (специализированные регистраторы), аудиторы, оценщики имущества (в том числе привлекаемые для определения рыночной цены акций), а также средства массовой информации, публикующие информацию об общих собраниях, отчеты акционерных обществ, результаты аудиторских проверок, сведения о реорганизации обществ и т.п.

Структура органов управления в открытых акционерных обществах

Действующее законодательство об акционерных обществах предусматривает трехзвенную систему управления, включающую общее собрание акционеров, совет директоров (наблюдательный совет) и исполнительный орган (рис. 43).

В зависимости от конкретных условий эта система может быть упрощена или видоизменена. Так, имеется возможность использования двухзвенной системы управления, предусматривающей закрепление функций совета директоров за общим собранием, если количество акционеров — владельцев голосующих акций менее пятидесяти. Полномочия исполнительного органа могут быть переданы по договору коммерческой организации или индивидуальному предпринимателю (трастовое управление).

Собрание акционеров

Общее собрание акционеров является высшим органом управления акционерным обществом. Высшим, но не всевластным. Оно не может рассматривать вопросы, относящиеся к ведению совета директоров или исполнительного органа, и не вправе принимать решения по ним.

Собрание акционеров представляет собой неоднородный орган с точки зрения его состава. В самом общем виде акционеры могут быть разделены на три группы:

1. Акционеры, приобретающие акции в целях спекуляции или в качестве рантье. С акционерной компанией их связывает чисто денежный интерес. Это мелкие акционеры, каждому из которых принадлежит небольшая доля собственности; их забота состоит в том, чтобы их доля принесла как можно больше денег. При возможности увеличения дохода они продают акции и вкладывают деньги в более выгодные ценные бумаги.

2. Акционеры — работники предприятия (включая администрацию). Интересы работника предприятия, как правило, не замыкаются на дивиденде. Ему совсем не безразлична судьба предприятия, от которой зависит его заработная плата, получение ряда социальных льгот и даже социальный престиж. Побудительный мотив работника представляет собой сочетание мотивов денежного вознаграждения и солидаризации с целями фирмы. Вместе с тем работники — владельцы акций скорее держатели и распорядители, чем ответственные собственники.

3. Крупные акционеры, приобретающие акции из предпринимательских соображений. Один и тот же инвестор в одних случаях приобретает предприятие (или ряд предприятий) для того, чтобы развивать производство, в других — налаживает управление, санирует предприятие, а затем продает, в третьих — покупает пакет акций в целях перепродажи. Но в каждом конкретном случае инвестор выступает в весьма определенной роли. В процессе приватизации или продажи крупного пакета акций эта роль должна учитываться исходя из интересов государства.

Влияние указанных категорий акционеров на решения, принимаемые собранием, различно в зависимости от распределения между ними акций.

Фактическая реализация права на управление акционерным обществом каждым акционером — проблема, не решенная не только нашим законодательством, но и законами других стран. В США, например, проблема обеспечения участия владельцев акционерного капитала в руководстве акционерным обществом обсуждается весьма активно. Предлагают обеспечить инвесторам значительные преимущества перед биржевыми спекулянтами на общем собрании акционеров: право голоса на этом собрании должны иметь акционеры только после двух лет владения акциями, причем на третьем году владения они будут иметь 1/3 голоса, на четвертом году — 2/3 голоса и лишь на пятом — полный голос. Полным голосом сразу пользуется лишь лицо, которое приобрело не менее 20% акционерного капитала. Тем самым резко ограничиваются права биржевых спекулянтов, которые владеют акциями в течение непродолжительного времени.

Необходимо также учитывать угрозу развала потенциала страны путем перепрофилирования приватизированных предприятий в процессе приватизации или дополнительной эмиссии акций. Иными словами, процесс приватизации каждого предприятия должен проходить при пристальном внимании государственных органов. Последние должны следить за законностью сделок, тщательно проводить отбор участников конкурса и не менее тщательно разрабатывать условия продажи. При этом необходимо установить ответственность должностных лиц.

Совет директоров (наблюдательный совет)

Общее руководство деятельностью акционерного общества по всем вопросам, не отнесенным к исключительной компетенции общего собрания, осуществляет совет директоров (наблюдательный совет). В зависимости от числа акционеров - владельцев обыкновенных или иных голосующих акций количественный состав совета директоров не может быть меньше семи или девяти членов.

Введение в действие Закона "Об акционерных обществах" внесло существенные изменения в организацию и деятельность совета директоров. Прежде всего усилена роль этого органа управления. Его члены избираются на один год, хотя могут переизбираться неограниченное число раз. Полномочия любого члена совета директоров решением общего собрания могут быть прекращены досрочно, однако в случае избрания членов совета директоров кумулятивным голосованием досрочное прекращение полномочий может быть принято в отношении всех его членов. Усиление роли этого органа управления потребовало повышения ответственности (в некоторых случаях субсидиарной) его членов.

Закон ограничивает участие в совете директоров членов коллегиального исполнительного органа акционерного общества, которые не могут составлять в нем большинство. Одновременно установлено что лицо, осуществляющее функции единоличного исполнительного органа, не может быть одновременно председателем совета директоров. Этим достигается разделение функций стратегического управления и контроля и функций текущего управления (исполнения).

Совет директоров представляет собой не только полноправного представителя акционеров, но и стратегического управляющего по широкому кругу вопросов.

Помимо организации общего собрания и вынесения вопросов реорганизации общества, дробления и консолидации акций и т.д., совет директоров обладает исключительной компетенцией по следующим вопросам:

~ определение приоритетных направлений деятельности общества;

~ рост уставного капитала общества путем увеличения номинальной стоимости акций или размещения обществом акций в пределах количества и категории (типа) объявленных акций, если в соответствии с уставом общества или решением общего собрания акционеров такое право ему предоставлено;

~ размещение обществом облигаций и иных ценных бумаг, если иное не предусмотрено уставом общества;

~ определение рыночной стоимости имущества;

~ приобретение размещенных обществом акций, облигаций и иных ценных бумаг;

~ образование исполнительного органа общества и досрочное прекращение его полномочий, установление размеров выплачиваемых ему вознаграждений и компенсаций, если уставом общества это отнесено к его компетенции;

~ рекомендации по размеру выплачиваемых членам ревизионной комиссии (ревизору) общества вознаграждений и компенсаций и определение размера оплаты услуг аудитора;

~ рекомендации по размеру дивиденда по акциям и порядку его выплаты;

~ использование резервного и иных фондов общества;

~ утверждение внутренних документов общества, определяющих порядок деятельности органов управления общества;

~ создание филиалов и открытие представительств общества;

~ принятие решения об участии общества в других организациях, за исключением участия в объединениях коммерческих организаций;

~ заключение крупных сделок, связанных с приобретением и отчуждением обществом имущества, стоимость которого составляет до 50% балансовой стоимости активов общества на дату принятия решения о совершении такой сделки, и иные вопросы, предусмотренные уставом.

Законодательством предусмотрена возможность проведения внеочередных собраний акционеров по решению совета директоров на основании его собственной инициативы, а также требования ревизионной комиссии, аудитора или акционеров, являющихся владельцами не менее 10% голосующих акций. При этом совет директоров не вправе вносить изменения в формулировки вопросов повестки дня внеочередного общего собрания, если оно созывается не по его инициативе.

Таким образом, совету директоров принадлежат очень широкие права в управлении акционерным обществом, однако законодательство не определяет требования к его членам. Указано лишь, что требования, предъявляемые к лицам, избираемым в состав совета директоров, могут устанавливаться уставом или другим документом, утвержденным общим собранием акционеров. Практически единственной ограничительной нормой является порядок принятия решений о совершении сделки, согласно которому такое решение принимается советом большинством директоров (независимых директоров), не заинтересованных в совершении сделки.

Исполнительный орган

Все вопросы управления текущей деятельностью акционерного общества, кроме отнесенных законодательством к исключительной компетенции общего собрания и совета директоров, решает исполнительный орган общества. На него же возложена организация выполнения решений общих собраний и совета директоров.

Образование исполнительного органа и досрочное прекращение его полномочий осуществляются в соответствии с уставом акционерного общества либо общим собранием, либо советом директоров.

Установлено, что имеется два варианта организации исполнительного органа акционерного общества:

~ единоличный исполнительный орган (директор, генеральный директор);

~ коллегиальный исполнительный орган (директор, генеральный директор и правление, дирекция).

Права и обязанности единоличного исполнительного органа устанавливаются договором, заключаемым с ним председателем совета директоров от имени общества. Компетенция единоличного и коллегиального исполнительных органов управления (при втором варианте) должна быть определена уставом общества, а также утвержденными советом директоров другими документами.

Указанными нормами, по существу, исчерпывается регламентация вопросов управления текущей деятельностью акционерного общества. Если законодательство достаточно полно определяет управление капиталом (посредством норм, определяющих права, обязанности и компетенцию общего собрания и совета директоров), то решение вопросов организации управления производственно-хозяйственной деятельностью предоставлено полностью самим акционерным обществом.

Такое положение объясняется тем, что указанные вопросы должны решаться самим собственником. Кроме того, наличие акционерных обществ, различных по масштабам, сферам деятельности, другим конкретным характеристикам, практически не позволяет нормативно регламентировать все или даже часть аспектов текущего управления.

Вместе с тем, создание акционерных обществ в процессе приватизации имеет в качестве главной задачи содействие технической реконструкции и финансовому оздоровлению хозяйствующих субъектов и экономики в целом, что, в свою очередь, требует повсеместного повышения эффективности управления.

Создание эффективных систем управления текущей производственно-хозяйственной деятельностью в акционерных обществах может осуществляться несколькими путями.

Прежде всего при реализации государственной программы приватизации государственных и муниципальных предприятий необходимо предусматривать обязательные требования к перестройке систем управления приватизируемых предприятий. Эти требования должны учитывать конкретные особенности предприятий и устанавливаться на основе специально разработанных схем или других документов рекомендательного характера.

Большое влияние на перестройку систем управления органы исполнительной власти могут оказать в тех акционерных обществах, где преобладающая часть собственности закреплена за государством. В случаях, когда доля государственной собственности в акционерном обществе не является определяющей, представителям государства, наряду с другими обязанностями, необходимо поставить задачу соответствующего воздействия на перестройку управления.

В отношении этих акционерных обществ, а также тех, которые не имеют государственной собственности, но находятся в кризисном положении в связи с ненадлежащим управлением, может применяться процедура внешнего управления. Ненадлежащее управление хозяйствующими субъектами наносит ущерб, как собственникам, так и государству, обостряет экономическую и социальную ситуацию.

Особенности управления акционерными обществами с государственным капиталом

Акционерные общества с участием государственного капитала занимают обширный сектор российской экономики. Это выдвигает задачу научиться управлять такими обществами с учетом их специфики, стимулируя при этом в максимально возможной мере предпринимательскую активность. В современных условиях фактор управления является определяющим не только в решении задач выживания, но и высокой эффективности развития предприятий с государственным капиталом.

В частности, многое зависит от руководителя. Необходимо отказаться от традиционной, сложившейся прежде безусловной поддержки тех руководителей предприятий, которые имеют антирыночный менталитет, не сумели приспособиться к требованиям рынка. Если в акционерном обществе, где государство выполняет роль "твердого ядра", сохраняется старая система управления, то будет дискредитирована сама идея смешанной собственности, ибо такое акционерное общество не сможет выдержать конкурентной борьбы.

По критерию участия в капитале и влияния государства на управление можно выделить три группы акционерных обществ:

1) со 100%-ным государственным капиталом;

2) с принадлежащим государству контрольным пакетом акций;

3) с государственным пакетом акций, не являющимся контрольным.

Смысл образования акционерных обществ со 100%-ным государственным капиталом заключается в переходе к организационно-правовой форме, создающей более широкие, нежели унитарные предприятия, возможности проявления инициативы и предприимчивости. Форма акционерных обществ вообще по определению предполагает широкую самостоятельность и преобразование организационной структуры компании. Собственником имущества является не государство, а акционерное общество. Оно несет самостоятельную имущественную ответственность, что создает возможность обращения имущества такого предприятия на погашение его долгов. Право собственности на имущество и ответственность по своим долгам создают объективные предпосылки "рыночного поведения" соответствующих фирм.

Государство-акционер непосредственно не управляет производством, оно лишь периодически ориентирует и оценивает деятельность своих представителей в акционерном обществе. Все это является предпосылкой для коммерциализации деятельности рассматриваемых обществ и, как результат, повышения эффективности производства. Тем не менее эффективность деятельности акционерного общества со 100%-ным государственным капиталом в значительной степени зависит от влияния аппарата государственного управления на руководящие органы общества. Государственный орган в зависимости от конкретных обстоятельств может, например, настоять на инвестировании средств в проекты, не обеспечивающие долговременного эффекта, или на выпуске малорентабельной продукции. В этих условиях конкурентоспособность таких предприятий падает, хозяйственные показатели резко снижаются, сама идея создания подобного акционерного общества извращается.

Принципиальное значение для функционирования фирм со 100%-ным государственным капиталом имеет правовой механизм взаимоотношений между органами управления исполнительной власти и органами управления акционерного общества. Его структуры управления существенно отличаются от трехзвенной структуры, закрепленной в Федеральном законе "Об акционерных обществах".

Принцип, который должен быть реализован во взаимоотношениях общества с органами исполнительной власти, сводится к разумному сочетанию "свободы рук" государственных представителей в акционерном обществе с достаточным контролем за их деятельностью со стороны органа, в сфере интересов которого находится данная компания.

Акционерные общества, в которых государству принадлежит контрольный пакет акций, представляют собой компании со смешанной собственностью и решают по крайней мере две задачи. Во-первых, в смешанной собственности находятся обычно крупные предприятия с высокой стоимостью основных фондов. На рынок ценных бумаг поступает значительное количество акций и создаются условия для привлечения значительного отечественного и иностранного капиталов. Во-вторых, сохраняется возможность воздействия на стратегию и тактику акционированных предприятий в целях обеспечения интересов общества.

Существуют производства, перевод которых в частные акционерные общества не допустим либо с точки зрения безопасности страны, либо по другим экономическим или социальным мотивам. Они подвергаются частичной приватизации. В таких обществах, где государственный капитал превалирует или составляет весомую часть, роль государства в управлении возрастает.

Управление акционерными обществами с государственным контрольным пакетом акций осуществляется главным образом представителями государства. В указанных компаниях существует собрание акционеров, причем для решения некоторых вопросов требуется квалифицированное большинство голосов. В этих, как и в некоторых других случаях, представителям государства приходится считаться с мнением других акционеров. Представлять интересы государства могут либо назначенные компетентными органами государственные служащие, либо иные граждане на основании договоров, заключенных с Госкомимуществом. Примерный договор и Порядок заключения и регистрации договоров на представление интересов государства в органах управления акционерных обществ (хозяйственных товариществ), часть акций (доли, вклады) которых закреплена в федеральной собственности, утверждены правительством. Размеры этой части не установлены. Это означает, что представитель государства назначается в любое акционерное общество, где имеется, пусть даже самый малый, пакет государственных акций.

Роль представителя государства трудно переоценить. Это не просто контролер, стоящий на страже государственных интересов. Он еще и активный член органов управления общества, от которого требуется выработка политики компании, проведение ее в жизнь, принятие решений, участие в разработке стратегии развития. С помощью своих представителей государство оказывает влияние на объем и направление инвестиций и другие вопросы политики акционерного общества. Действенность управления данным видом акционерного общества зависит от компетенции, заинтересованности и ответственности лиц, являющихся представителями государства. Обладая такими обязанностями, представитель государства должен иметь соответствующие права и возможности. Представитель государства в письменной форме должен согласовывать с органами исполнительной власти:

а) проекты решений, которые он будет вносить;

б) свое будущее голосование по наиболее важным проектам решений, предложенных другими членами органов управления обществом. Необходимо также представлять отчеты об организационной и финансово-хозяйственной деятельности компании.

В интересах эффективного участия в управлении акционерным обществом с государственным капиталом представитель государства должен знать предприятие и его особенности. Он должен быть поставлен в такие условия, чтобы можно было проявлять предпринимательскую инициативу и творчество в проведении научно-технической и инновационной политики, реально отвечать за целесообразность и плодотворность использования государственного, капитала. Только тогда управление пакетом акций государства может стать эффективным.

Функции и права представителя государства, управляющего пакетом акций, не являющимся контрольным, имеют определенные отличия, поскольку в данных условиях возрастает роль других акционеров. Не всегда предлагаемые им решения принимаются собранием акционеров или советом директоров.

Кадры руководителей в акционерных обществах

До перехода на рыночные отношения в экономике, в условиях действовавшей в течение многих десятилетий централизации управления государственные органы устанавливали единые требования по таким функциям управленческой деятельности, как планирование производства, оплата труда, техническое развитие производственной базы, порядок материально-технического снабжения и сбыта, состав кооперационных связей, ценообразование на продукцию и услуги, размещение и размеры предприятий, планирование численности работников всех категорий и т.д. Это не оставляло никакого простора для самостоятельного принятия управленческих решений. Еще более жестко регламентировались решения стратегического характера — о размерах и направлениях использования капитальных вложений, о номенклатуре продукции, об ее эксплуатационных характеристиках, о показателях качества и надежности. Регламентация всех этих вопросов со стороны функциональных органов дополнялась ведомственными нормами, устанавливавшими внутриотраслевую специализацию, коэффициенты использования материалов, организационную структуру предприятий и т.п.

В этих условиях руководитель в процессе своего должностного роста приобретал навыки и связи, позволяющие получать централизованные капитальные вложения, корректировать планы выпуска продукции в сторону уменьшения, добиваться льготных условий финансирования и снабжения и т.п.

Определенная ограниченность навыков управленческого корпуса дала о себе знать с самого начала радикальной экономической реформы, направленной на переход к рыночным отношениям. Выяснилось, что многие руководители, в том числе в акционерных обществах, не умеют организовать работу в соответствии с запросами потребителей, в интересах удовлетворения спроса, не могут самостоятельно устанавливать эффективные связи по кооперации. Для них оказалось сложным определять возможности и направления использования инвестиционных ресурсов, принимать стратегические решения, ориентироваться на финансовых и товарных рынках, использовать гибкие формы организации труда, производства и управления, выйти из жестких рамок привычных централизованно устанавливаемых регламентов, реализовать главное качество хозяйственного руководителя — предприимчивость.

В новых условиях в составе кадров руководителей акционерных обществ должны произойти коренные изменения, отвечающие требованиям и задачам новых социально-экономических отношений.

Кадровый потенциал управления представляет собой сложную структуру работников, характеризующуюся различными профессионально-квалификационными данными. Важнейшими составляющими этой структуры в современных условиях являются:

• работники низшего звена, обладающие необходимыми знаниями и опытом непосредственного управления производством и персоналом;

• работники среднего звена, обладающие знаниями и навыками, необходимыми для линейного руководства производственно-структурными подразделениями (цехами, отделами, отделениями, филиалами) и функционального руководства (в области финансов, маркетинга, права);

• работники высшего звена, обладающие профессиональным и личным потенциалом для осуществления стратегического руководства и управления процессом принятия решений;

• особый корпус руководителей, способных осуществлять функции внешних управляющих при проведении процедур санации и банкротства.

Проблемы обеспечения потребностей в работниках высшего звена на данном этапе российских реформ в рассматриваемом круге вопросов являются наиболее актуальными. Необходимо организовать учебу высших руководителей на специальных курсах (семинарах) с приглашением в качестве преподавателей специалистов ведущих консалтинговых фирм. Основным содержанием такой учебы должны быть основы производственно-хозяйственной деятельности в условиях рыночной экономики, финансовый менеджмент, трудовое право, вопросы социальной защиты работников и т.д.

Распространению опыта управления акционерными обществами, успешно приспосабливающимися к новым условиям, могут способствовать публикации в специальной литературе и средствах массовой информации, проведение конференций и т.п. Заслуживает, в частности, внимательного изучения и уже сложившийся опыт реформирования многих предприятий.

Принципиально важно формировать у высших управленцев позитивную социальную ориентацию. Российской экономике нужны работники нового социального типа, с образованием в области финансов, маркетинга, делового администрирования и соответствующим опытом работы.

В условиях современного состояния экономики должен быть создан особый корпус руководителей, способных осуществлять антикризисное управление, внешнее управление, войти в состав команд сопровождения при смене руководителей. Здесь требуется целевая система отбора и подготовки специалистов, в том числе с возможным обучением в специализированных бизнес-школах. При отборе претендентов на обучение с ними должен заключаться соответствующий контракт, оговаривающий взаимные обязанности. Должен быть решен и вопрос о соответствующей оплате их труда.

Использование опыта зарубежного законодательства по рассматриваемому кругу вопросов может существенно улучшить нормы, регламентирующие вопросы управления в российских акционерных обществах.

Глава 17. СОВРЕМЕННЫЕ ФОРМЫ ИНТЕГРАЦИИ ПРЕДПРИЯТИЙ

Изменения в организации и методах функционирования предприятий как субъектов хозяйствования обусловлены процессами приватизации собственности и сдвигами в системе управления, в результате которых хозяйственное управление отделилось от управления административного, а контроль за выполнением основных функций перешел от государственных органов к руководству предприятий.

В переходный период, когда осуществляется дерегулирование государственного сектора, отменяются директивные методы руководства и упраздняются существовавшие ранее иерархические структуры, возрастает роль ассоциативных форм деятельности и интегрированных структур управления предприятиями на основе рыночных принципов ведения хозяйства. Утверждаются новые формы интеграции хозяйствующих субъектов:

а) путем вхождения предприятий в вертикальные структуры (корпоративные группы), реорганизованные из отраслевых структур или создаваемые заново;

б) на основе формирования горизонтальных образований. И в первом, и во втором случаях обеспечивается необходимая координация и организационно-финансовое взаимодействие, обеспечиваются эффективные системы технологического развития, устойчивая рыночная стратегия, ресурсная поддержка корпоративных финансовых институтов.

Организационное построение интегрированной промышленной компании в условиях рыночных отношений рассмотрим на примере хозяйствующих субъектов нефтяного сектора.

В последние годы произошли структурные преобразования нефтяного сектора России путем создания нефтяных акционерных компаний, обеспечивающих добычу нефти, ее переработку, а также сбыт нефти и произведенных нефтепродуктов, в целях создания конкурентного рынка и защиты интересов потребителей.

Структурная перестройка предусматривает создание вертикально интегрированных нефтяных компаний путем консолидации принадлежащих государству акций акционерных обществ по добыче, переработке нефти и нефтепродуктообеспечению. Нефтяные компании объединяют входящие в их состав акционерные общества, отделения, филиалы и представительства с помощью механизмов планирования, финансирования, координации и контроля при сохранении операционной самостоятельности зависимых от них акционерных обществ.

Основными критериями формирования нефтяных компаний являются производственно-технологическая целесообразность их создания, обеспечивающая сбалансированность объемов добычи нефти, ее переработки и покрытия потребностей экономики в нефтепродуктах, сохранение сложившихся транспортных потоков и хозяйственных связей, обеспечение их конкурентоспособности на внутреннем и внешнем рынках нефти и нефтепродуктов. Обязательным условием создания вертикально интегрированной нефтяной компании является включение в ее состав акционерных обществ по добыче нефти, ее переработке и сбыту нефтепродуктов. Кроме них в состав нефтяных компаний могут быть включены отраслевые машиностроительные предприятия, научно-исследовательские организации, а также по достижении предварительных соглашений геологоразведочные, нефтегазового строительства и других смежных отраслей. Нефтяные компании и зависимые от них акционерные общества могут участвовать в финансово-промышленных группах. Контракты на поставку нефти, продуктов ее переработки и нефтяного газа для федеральных государственных нужд и по межправительственным соглашениям заключаются государственными заказчиками с нефтяными компаниями и другими юридическими лицами. Нефтяные компании могут создаваться в качестве:

~ акционерных обществ (компаний) с частичным закреплением за государством их собственности;

~ государственных компаний при полном закреплении их активов в государственной собственности.

Форма собственности компаний не может служить основанием для получения любых экономических и финансовых льгот либо привилегий. Деятельность нефтяных компаний регулируется едиными государственными нормативами и рыночными условиями. Организационная структура нефтяной компании показана на рис. 44.

Используется двухуровневая структура управления нефтяным комплексом: первый уровень (нижний) — нефтяные компании, обеспечивающие управление группой зависимых акционерных обществ за счет пакетов акций, внесенных в уставный капитал этих компаний; второй уровень (верхний) — федеральные органы управления, обеспечивающие управление нефтяными компаниями, независимыми акционерными обществами через своих представителей в советах директоров и государственное участие в капитале акционерных обществ и компаний.

Рис. 44. Организационная структура вертикально интегрированной нефтяной компании

Наряду с крупными вертикально интегрированными компаниями в нефтяном секторе получают развитие мелкие и средние Предприятия. Создание небольших компаний как частных, так и со смешанной собственностью способствует ускорению ввода в разработку месторождений с небольшими объемами извлекаемых запасов, созданию дополнительных рабочих мест, конкуренции на рынке энергоресурсов.

Ниже рассматриваются основные формы интеграции предприятий, получающие свое развитие в современных условиях.

Финансово-промышленная группа

Современные финансово-промышленные группы (ФПГ) представляют собой диверсифицированные многофункциональные структуры, образующиеся в результате объединения капиталов предприятий, кредитно-финансовых и инвестиционных институтов, а также других организаций с целью максимизации прибыли, повышения эффективности производственных и финансовых операций, усиления конкурентоспособности на внутреннем и внешнем рынках, упрочения технологических и кооперационных связей, роста экономического потенциала всей группы в целом и каждого из ее участников в отдельности. Развитие ФПГ становится в нынешних условиях перспективным путем формирования современного крупного производства.

С 1993 по 1997 гг. количество ФПГ выросло до 72. В их составе сейчас имеется свыше 1 тысячи промышленных предприятий, более 90 кредитно-финансовых учреждений.

Характерной чертой нынешнего этапа развития ФПГ является их многоотраслевая направленность, что позволяет гибко и оперативно реагировать на неожиданные изменения в условиях усложняющейся рыночной конъюнктуры.

Вместе с тем, несмотря на устойчивую тенденцию к диверсификации деятельности, наблюдается создание и функционирование ФПГ с выраженной специализацией, что придает им значительную устойчивость и жизнеспособность на рынке. Речь идет, прежде всего, о формировании ФПГ на основе технологически близких предприятий, организаций, компаний. Благодаря этому максимально концентрируются материальные и финансовые ресурсы на каком-либо одном или нескольких направлениях, дающих наибольший эффект, и отсекаются второстепенные, малоэффективные сферы деятельности. Такой подход достаточно оправдан в случаях формирования ФПГ на основе наиболее передовых, наукоемких отраслей, определяющих приоритетные направления научно-технического прогресса (например, в топливно-энергетическом комплексе, электронной промышленности и ряде других). Он позволяет, не нарушая отраслевую специализацию, расширять сферу функционирования за счет проникновения на периферию с целью консолидации основной деятельности.

Выбор характера деятельности ФПГ, степени ее универсализации предопределяется экономической целесообразностью, с одной стороны, и степенью развитости рыночных отношений в стране, с другой. Как показывает опыт, в настоящее время сохраняется устойчивая тенденция к универсализации ведущих ФПГ.

Создание ФПГ осуществляется несколькими способами. Наиболее распространенным является добровольное объединение капиталов отдельных участников и учреждение акционерного общества, представляющего собой вновь созданную организационную структуру, со всеми экономико-правовыми полномочиями и соответствующей юридической и хозяйственной ответственностью. Вторым способом является добровольная передача участниками создаваемой ФПГ пакетов своих акций в управление одному из участников группы, как правило, банку или финансово-кредитному институту. Третий способ состоит в приобретении одним из участников группы пакетов акций других предприятий, компаний, организаций, которые в результате этого становятся участниками ФПГ. Подобное приобретение пакетов акций не всегда носит добровольный характер и может быть органически связано с процессами слияний и поглощений одних компаний другими.

ФПГ международного типа представляет собой структуру, состоящую из головной компании и отделений, филиалов, дочерних обществ в других странах. Чем выше степень интернационализации капитала ФПГ, тем при прочих равных условиях большее количество зарубежных отделений она имеет в структуре своей организации. Характерно, что за рубеж выносятся не только производственные подразделения финансово-промышленных групп, как это наблюдалось ранее, но и непосредственно финансовые звенья групп, что способствует ускорению проведения финансовых операций группой в целом, позволяет использовать местные условия рыночной конъюнктуры с максимальным эффектом (изменения соотношений валют в различных странах, темпов развития инфляции, налоговые льготы и т.д.).

Современной ФПГ присущи быстрота и маневренность в оперировании финансовыми ресурсами как между головной компанией и филиалами, так и между самими филиалами (подразделениями). Выбор варианта финансирования какой-либо операции — из центра (головной компании) или от филиала к филиалу — предопределяется общей стратегией фирмы, а также тактическими предпочтениями в области организации внутренних финансовых потоков. Расширение масштабов ФПГ за счет роста числа зарубежных подразделений может осуществляться посредством увеличения прямых заграничных инвестиций. Это может быть финансирование строительства новых производственных мощностей за границей или покупка контрольного пакета акций действующих предприятий.

ФПГ имеют ряд преимуществ перед другими субъектами рынка в экономическом и финансовом отношении:

~ происходит укрепление технологической цепочки от добычи сырья до выпуска конечной продукции, усиливается интегрированность производства;

~ диверсификация деятельности придает большую устойчивость и конкурентоспособность в рыночной среде;

~ создаются реальные предпосылки и возможности для структурной перестройки производства;

~ появляются перспективы аккумулирования значительного капитала для достижения поставленных производственных и финансовых целей;

~ возникают реальные возможности маневрирования финансовыми ресурсами как в рамках самой ФПГ, так и вне ее, расширяя масштабы деятельности и сферы влияния;

~ происходит перераспределение капитала между различными подразделениями ФПГ в соответствии со стратегическим выбором группы;

~ увеличивается финансовая мощь группы, ее финансовая устойчивость и способность с максимальной эффективностью использовать авансированный капитал.

Организационное построение ФПГ отличается децентрализацией управления при одновременном повышении эффективности организационных структур отдельных звеньев, входящих в группу, четким распределением полномочий и ответственности, надежными механизмами принятия согласованных управленческих решений. За счет включения научно-исследовательских и опытно-конструкторских подразделений в структуру ФПГ, а следовательно, их приближения к непосредственному потребителю, сокращаются сроки внедрения научно-технических разработок в производство. Благодаря наличию единой маркетинговой службы устраняются разрывы в снабженческо-сбытовой цепочке, что способствует более быстрому обороту капитала.

Принятие экономически целесообразных инвестиционных решений имеет существенное значение для устойчивости финансового положения группы в целом. Поэтому в структуре ФПГ, как правило, имеются специальные аналитические подразделения, в состав которых входят высококвалифицированные эксперты, отвечающие за всесторонность исследования инвестиционных проектов и обоснованность принятия решений.

Среди направлений деятельности, способствующих оживлению инвестиционного процесса, большую роль призваны сыграть:

~ формирование в рамках ФПГ инвестиционных компаний, создаваемых по принципу прямого финансирования, т.е. под долевые ценные бумаги. Чтобы повысить заинтересованность в этом процессе кредитуемых организаций, необходимо предусмотреть возможность последующего выкупа ценных бумаг;

~ создание за счет средств всех участников ФПГ венчурных фондов, задачей которых является финансирование наиболее рискованных инвестиционных проектов;

~ широкое использование механизма создания совместных, зависимых и дочерних организаций с целью органического соединения финансовых ресурсов не всех, а лишь заинтересованных и непосредственно связанных с конкретной деятельностью членов ФПГ.

Для повышения эффективности ФПГ целесообразным является решение следующих задач:

~ активно включать в состав ФПГ не только крупные, но и средние и даже мелкие предприятия, превращая их в крупных сателлитов и развивая тесные кооперированные связи;

~ расширять механизм создания в рамках ФПГ дочерних, зависимых компаний и совместных предприятий, в том числе и с привлечением зарубежного капитала;

~ расширять концерновую основу ФПГ, что позволит на надежной экономической базе восстанавливать технологические цепочки и эффективное кооперирование в хозяйстве;

~ разнообразить виды и формы деятельности финансовых организаций в рамках групп, включая в их состав не только универсальные, но и специализированные банки, инвестиционные фонды и финансовые компании, позволяющие более гибко привлекать и использовать временно свободные финансовые ресурсы с уменьшением риска их потерь;

~ более широко привлекать государственные средства к увеличению масштабов инвестирования в рамках ФПГ, но не через прямое выделение бюджетных ассигнований, а через межбанковский кредит;

~ активизировать создание региональных ФПГ с привлечением средств местных бюджетов и региональных банков.

Опыт показывает, что в последнее время резко усилилась мотивация предприятий к вхождению в ФПГ. Серьезные намерения связаны с возможностью обеспечить акционерный контроль над предприятиями и финансово-кредитными учреждениями в интересах налаживания выгодных технологических и хозяйственных связей. Многих привлекает перспектива совместной реализации приоритетных федеральных и региональных программ, получения необходимой государственной поддержки, ресурсов на пополнение оборотных средств и техническое перевооружение производства, освоения долгосрочных и перспективных инвестиционных проектов.

Мировой опыт учит, что ФПГ, охватывающие промышленные предприятия, исследовательские организации, торговые фирмы и банки, многие ассоциативные структуры, основанные на внутренних договорных отношениях, стали своеобразным каркасом рыночной экономики целого ряда стран.

Именно на этом уровне организации производственного потенциала обеспечиваются рациональные партнерские, договорные связи с государственными органами, осуществляется подготовка, координация и контроль выполнения корпоративных планов и программ совместной деятельности ряда хозяйствующих субъектов. При этом активизируются привлечение внешних инвесторов, разработка и реализация корпоративной стратегии деятельности на фондовом рынке, выполнение других управленческих функций, связанных с реализацией и защитой интересов акционеров. И уже на этой основе идет поиск соотношения интегрированных и отдельно взятых управленческих структур.

В эффективной рыночной экономике ФПГ являются, в сущности говоря, ретрансляторами управляющих сигналов государства на микроэкономику. Таким образом, повышается макроэкономическая регулируемость производства, вносится устойчивость в международное экономическое сотрудничество. ФПГ являются естественными партнерами федеральной исполнительной власти в выработке и реализации стратегической линии, как это имело место в странах, осуществивших форсированную модернизацию своей экономики.

Корпорация

В практике стран с развитой рыночной экономикой корпорация — наиболее распространенная форма организации управления крупным производством. Это — организация или союз организаций, созданных для защиты каких-либо интересов и привилегий участников и образующих самостоятельное юридическое лицо. Основы корпоративного законодательства устанавливают за корпорацией право действовать на правах юридического лица независимо от своих владельцев. Корпорация может от своего имени подписывать контракты, брать кредиты, выдавать ссуды и т.д., причем отдельные акционеры не несут никакой ответственности за ее действия. Такое юридически независимое существование корпорации крайне необходимо для того, чтобы компания могла нормально функционировать при наличии огромного числа индивидуальных акционеров.

Современная корпорация — это, как правило, материнская компания, с целой сетью дочерних обществ, отделений, филиалов, агентств и прочих хозяйственных образований, имеющих различный юридический статус и разную степень хозяйственно-оперативной самостоятельности. Поэтому принципиальное значение для деятельности корпорации имеют формы и методы управления ею.

Акционеры не руководят компанией непосредственно. Вместо этого они делегируют такое право президенту (генеральному директору), однако при этом оказывают влияние на его решения различными путями и, главным образом, посредством своего права голоса.

Акции корпоративной собственности обычно являются также голосующими акциями, т.е. предоставляют их обладателю определенное число голосов в корпорации. Как правило, акционеры избирают совет директоров, который контролирует деятельность исполнительного органа. Совет обычно правомочен не только нанимать и увольнять управляющих, но и пересматривать и даже отменять их решения. По корпоративному законодательству правление обязано представлять интересы избирающих его пайщиков, но не администрации.

Одной из важнейших особенностей большинства корпораций является тот факт, что их акции могут свободно продаваться и покупаться на рынке.

Корпорации способствуют решению двух фундаментальных проблем рыночной экономики. Первая заключается в привлечении капитала под крупные инвестиции. В странах рыночной экономики корпорация сама способна раздобыть необходимые средства, привлекая тысячи и даже миллионы индивидуальных инвесторов, каждый из которых удовлетворен условиями помещения своего капитала. Участие в корпорации несет в себе ряд выгод: во-первых, четко определяется доля собственности, которую впоследствии можно продать, и, во-вторых, пайщики защищены ограниченной ответственностью. Без наличия корпораций было бы крайне трудно привлекать средства для осуществления масштабных проектов.

Вторая проблема заключается в диверсификации, распределении риска. Поскольку каждый инвестиционный проект предполагает определенный риск, инвестор предпочитает поделить деньги на более мелкие капиталовложения в большое количество компаний и таким образом снизить степень общего неизбежного риска. Существование корпораций, акции которых свободно покупаются и продаются, создает благоприятные условия для такой диверсификации.

В современных условиях определяющей тенденцией в управлении корпорациями становится применение как традиционных, линейно-функциональных и других структур, так и современных форм, предусматривающих переход от централизованного руководства к децентрализованным системам управления. Основные черты этого процесса: организация в компаниях отделений по видам выпускаемой продукции; введение групповых высших управляющих для координации производственно-хозяйственной деятельности нескольких отделений или компаний; подчинение функциональных органов высшему корпоративному руководству.

Децентрализация структуры управления корпорациями основана на отделении общекорпорационного уровня от производственно-хозяйственного. В этом случае аппарат управления отделениями наделяется достаточно широкими полномочиями, на него возлагается ответственность за результаты производственно-хозяйственной деятельности, за конкурентоспособность продукции. Для высшего руководства создаются возможности заниматься долгосрочными прогнозами, расширяющимися внешними контактами, организацией деятельности совета директоров.

В рамках корпорации права и ответственность разделяются между разными органами, руководящими маркетингом, техническими разработками, снабжением, производством и сбытом. Такой подход возможен, в частности, там, где устойчиво выпускается ограниченное количество однородных продуктов, где экономия на масштабах производства настолько велика, что целесообразно сконцентрировать все производство в одном блоке (например, добыча нефти, металлургическое производство). Другим примером может служить ситуация, когда рынок представляет собой единое целое и отличается высокой степенью концентрации потребления. В этих условиях становится целесообразным объединить всю сбытовую деятельность (например, аэрокосмическая промышленность).

Расширяющаяся диверсификация производства, резкое усложнение внутренних и внешних связей, динамизм внедрения технических новшеств, борьба за рынки сбыта продукции приводят к серьезным трудностям и во многих случаях совершенно исключают использование чисто функциональных форм управления. По мере роста размеров корпораций, расширения номенклатуры выпускаемых продуктов и рынков их сбыта функциональные структуры управления в силу разобщенности прав и ответственности по отдельным функциям теряют способность реагировать на происходящие изменения. В процессах управления возникают конфликты из-за приоритетов, принятие решений задерживается, линии коммуникаций удлиняются, затрудняется осуществление контрольных функций.

Отход от использования строго функциональных схем управления корпорациями в пользу организованной по отделениям структуры отчетливо прослеживается по мере увеличения степени диверсификации производства. Причем по мере перехода к выпуску все более разнородной продукции функциональная структура все больше заменяется организацией управления по автономным децентрализованным отделениям, которые образуются по признаку выпускаемой продукции.

Укрепление первичных производственно-хозяйственных звеньев, установление пределов децентрализации в корпорациях во многом объясняются необходимостью сокращения издержек производства и накладных расходов. Усилению влияния высшего звена руководства способствует более строгий финансовый контроль и тесная увязка организационной структуры управления с процессом общекорпорационного планирования производственно-хозяйственной деятельности.

Предметом особого внимания становится высший уровень управления корпорациями. Идет поиск новых форм распределения задач, ответственности и полномочий. Главная черта происходящих изменений в организации высшего звена управления — освобождение его от выполнения значительного числа функций оперативного руководства, которые могут быть организационно отделены от задач стратегического, перспективного характера. Уменьшается количество подразделений, находящихся в прямом подчинении у главного руководителя и не связанных непосредственно с решаемыми им общими задачами. Эти подразделения переходят в подчинение руководителей групп, отделений или отдельных членов высшего руководства.

Должности высшего управленческого персонала корпорации дифференцируются следующим образом: президент или председатель правления, вице-президент, групповой вице-президент, старший вице-президент, исполнительный вице-президент, председатель исполнительного комитета и др. Все чаще в структуру управления корпорациями вводится должность советника президента или генерального управляющего, независимого эксперта, рассматривающего дела компании в широком стратегическом плане и дающего объективные оценки и рекомендации, которые оказывают существенное влияние на положение корпорации.

Одной из разновидностей такой независимой экспертизы служит введение в советы директоров компаний ученых, специализирующихся на вопросах экономики, рыночных отношений, финансов, капиталовложений, управления. Не отвечая за определенный участок работы и не будучи связанным с какой-либо отдельной функцией, такой специалист является одним из директоров компании и имеет возможность оказывать влияние на все предпринимаемые меры и характер решений высшего руководства.

В ряде крупных промышленных компаний, связанных преимущественно с перспективными направлениями технического прогресса, в последние годы практикуется создание при высшем руководстве специальных групп, разрабатывающих новые технические идеи и помогающих их быстрейшей реализации.

К числу новых явлений в структурах управления корпорациями относятся также значительные изменения в организации и направлениях деятельности функциональных штабных служб. Эти изменения направлены на улучшение удовлетворения нужд высшего руководства, а также специализацию одних функциональных служб на оказании услуг различным подразделениям корпорации, а других — на планировании и контроле. В структуре управления компанией появляются и органы, занимающиеся проблемами окружающей среды, отношениями с потребителем и т.д.

Рост объемов и диверсификация производства, усложнение рыночных отношений, большая территориальная разобщенность компаний в рамках одной корпорации приводят к децентрализации практически всех основных корпорационных служб. Уменьшается число функциональных подразделений на уровне корпорации, и вместе с тем в отделениях организуются штабные органы по руководству производством, сбытом, исследовательскими и проектно-конструкторскими работами, материально-техническим снабжением, транспортировкой сырья, материалов, полуфабрикатов и готовой продукции.

Одной из примечательных тенденций следует считать появление функций и подразделений по организационному развитию корпорации. Их содержанием является перспективное планирование организационной структуры управления, проектирование изменяющихся соотношений централизации и децентрализации.

В практике управления корпорациями обращает на себя внимание еще один процесс — создание суперотделений. Этот процесс протекает двояким образом: в одних случаях объединяются два или несколько отделений, и на их основе создается крупное самостоятельное подразделение корпорации, в других — групповой аппарат в высшем звене становится органом, непосредственно управляющим производственно-хозяйственной деятельностью ряда отделений. Образование крупных производственно-хозяйственных групп (суперотделений) часто связано с тем, что разработка и освоение новых видов изделий, эффективное обслуживание определенных потребителей продукции требуют использования технического, производственного и управленческого потенциала нескольких отделений. Основная деятельность штабного органа такой группы состоит в финансовом контроле, долгосрочном планировании производства и сбыта продукции, организации и стимулировании научных исследований и технических разработок. Важным элементом всех новых форм организации являются информационные системы управления, работающие на базе ЭВМ.

Экономика любой развитой страны опирается на деятельность мощных корпораций, а мировой рынок — это рынок транснациональных корпораций, основательно разделенный между ними. Организационная структура отечественной промышленности довольно близка к корпоративной. Многие смежные предприятия создавались и функционировали в составе конкретной технологической цепочки и рационально организованных хозяйственных связей. Однако раньше именно отраслевая система управления была тормозом для процесса межотраслевой интеграции и образования многоотраслевых объединений типа корпораций. Теперь, когда прежних ведомственных барьеров нет, межотраслевым формам организации производства должен быть открыт полный простор.

Перестройка организационной структуры отечественной экономики на базе мощных межотраслевых корпораций стала настоятельной практической задачей. Для многих предприятий образование корпораций является сейчас условием выживания: сохранения кадров, научных подразделений, социальной инфраструктуры, получения заказов, обеспечения материально-технического снабжения и сбыта готовой продукции. Для экономики в целом такое направление организационного развития стало предпосылкой подъема и преодоления трудностей переходного периода.

Транснациональная корпорация

Транснациональная корпорация (ТНК.) представляет собой особый вид корпорации, переросшей национальные рамки и осуществляющей свою деятельность на мировом рынке посредством заграничных филиалов и дочерних обществ. Это национальная компания с зарубежными активами, т.е. национальная по капиталу и контролю, но международная по сфере своей деятельности. Образование подконтрольных зарубежных предприятий (дочерних обществ и филиалов) происходит на основе экспорта капитала крупнейшими национальными корпорациями. В современных условиях ТНК превратились в одного из основных субъектов мирового рынка. Развитие ТНК является свидетельством усиления интернационализации хозяйственной жизни.

ТНК выступают преимущественно в форме международных трестов и концернов, которые создают обширную заграничную сеть на базе подконтрольных зарубежных предприятий. Их следует отличать от межнациональных корпораций, которые образуются в результате слияния капитала различного национального происхождения. Характерной особенностью ТНК является их производственная направленность. ТНК возникли в конце XIX — начале XX столетия, когда на базе вывоза капитала крупнейшими монополиями начали создаваться зарубежные производственные филиалы. Уже к 50-60-м г. XX столетия ТНК заняли достаточно существенное место в системе международных экономических отношений, поставив под свой контроль около 50% промышленного производства и примерно 60% внешней торговли индустриально развитых стран мира. В настоящее время процесс развития и роста ТНК приобретает все большую масштабность, что свидетельствует об углублении интернационализационных процессов в мировом хозяйстве на современном этапе.

Организационные структуры управления ТНК напрямую связаны с их сущностными характеристиками. Несмотря на обширную сеть зарубежных филиалов, представительств и дочерних фирм, ТНК имеют определенную страну базирования или страну официальной юридической регистрации головного офиса. Высший управленческий состав головного офиса наделен полномочиями по осуществлению контроля за всей "пирамидой" компании, в том числе ее зарубежными подразделениями. Это придает системе управления жестко централизованный характер.

С усилением процессов децентрализации управления в национальных компаниях ТНК также пытаются внедрять новые методы управления, делегируя часть прежних функций головного офиса своим зарубежным подразделениям, в особенности в области оперативного управления.

В децентрализованных ТНК основным хозяйственным звеном становятся так называемые центры прибыли или автономные подразделения, ведущие самостоятельный учет соотношения произведенных затрат и выручки от реализации продукции, товаров, услуг своего же подразделения. В ряде случаев осуществляется разделение структуры управления по стратегическим хозяйственным центрам, в которых, помимо перечисленных выше функций контроля, осуществляется также стратегическое планирование развития данного подразделения, с учетом анализа предстоящих тенденций на рынке, конкурентоспособности продукции, маркетинговых исследований и т.д.

Децентрализация управления привела к сокращению финансово-экономического контроля со стороны головного офиса и большей маневренности зарубежных подразделений в принятии решений. Несмотря на это, централизация управления, существовавшая в течение многих лет, привела к тому, что многие ТНК имеют по-прежнему четко выраженную вертикальную структуру управления с жесткой иерархичностью и делегированием полномочий от высшего звена управления к низшему. Вертикальная интеграция позволяет ТНК управлять как основным бизнесом компании, так и сопряженными сферами деятельности преимущественно на технологически последовательных стадиях производства. Необходимость диверсификации производства, внедрения в новые сферы деятельности вызвала изменения в структуре управления ряда ТНК. В компаниях стала успешно внедряться матричная структура управления. При этом ряд ТНК счел эту форму управления излишне громоздкой, что побудило к возврату к более простым формам вертикальных и горизонтальных связей.

Современная перестройка управления непосредственным образом связана с развитием науки и техники и, в первую очередь, с компьютеризацией функций внутри компании. Использование электронной почты, электронной передачи данных позволяет гибко и активно управлять глобальными процессами в компании из головного офиса, давая возможность вместе с тем осуществлять маневренное тактическое управление на местах. Организационные формы управления изменяются по мере развития и адаптации к новым условиям хозяйствования.

Холдинг

Холдинговая (или держательская) компания представляет собой организацию, владеющую контрольными пакетами акций других компаний с целью осуществления по отношению к ним функций контроля и управления. Холдинг является специфическим управленческим и финансовым ядром современных корпораций, конгломератов и иных организационных структур рынка.

По характеру деятельности холдинги подразделяются на чистые и смешанные или оперативные. Чистые холдинги ограничивают свою деятельность исключительно контрольно-управленческими функциями по отношению к дочерним обществам, а смешанные, помимо названных, могут выполнять и разнообразные функции, связанные с предпринимательством в промышленной, торговой, транспортной и других сферах.

Характерной чертой холдинговых компаний является то, что они представляют собой не только акционерные общества, контролирующие пакеты акций других акционерных обществ. Их дочерние или зависимые предприятия являются юридическими лицами с собственным уставным капиталом. За годы реформ уже накоплен опыт функционирования этих институтов.

В настоящее время существуют как минимум три типа холдинговых структур: интегрированные промышленные компании; конгломераты; банковские холдинги. В отраслях, являющихся естественными монополистами, государственный контроль себя вполне оправдывает. Государство практически во всех развитых странах регулирует либо назначает, например тарифы на электроэнергию. Кроме того, оно принимает решения о национализации или приватизации, разукрупнении или слиянии естественных монополий. Поэтому акционерный контроль над этими отраслями объективно обусловлен. Однако используемые в данном случае методы государственного регулирования таких институтов рынка, как естественные монополии, не следует распространять на отрасли, которые должны развиваться по рыночным законам.

Холдинг может быть создан либо в результате вычленения определенной организационной структуры с последующей передачей ей контрольных пакетов акций уже существующих фирм, либо путем образования самим холдингом новых акционерных обществ при условии сохранения за ним контрольных пакетов акций этих вновь созданных обществ.

В современных условиях крупные компании, в основном конгломератного типа, могут создавать и так называемые промежуточные холдинги — отдельные общества или подразделения в структуре компании, выполняющие строго определенные задачи, например патентный и лицензионный холдинг, холдинг по оказанию услуг, инвестиционный холдинг и т.д. Цель создания промежуточных холдингов или субхолдингов состоит в сосредоточении всех видов ресурсов, интеллектуального потенциала на конкретных участках работ, что позволяет с максимальным эффектом использовать вычлененные группы факторов в интересах компании. Данная тенденция особенно характерна для современных наукоемких производств.

Функционирование холдинговых систем на рынке имеет ряд преимуществ перед отдельно взятыми компаниями: возможность создания замкнутых технологических цепочек от добычи сырья до выпуска готовой продукции и доведения ее до потребителя, экономия на торговых, маркетинговых и прочих услугах, использование преимуществ диверсификации производства, единая налоговая и кредитно-финансовая политика, возможность варьирования финансовыми и инвестиционными ресурсами в рамках холдинговой системы. Кроме того, каждое предприятие, войдя в холдинговую систему и получив акции холдинга в обмен на переданную ему долю своих акций, обретает экономическую заинтересованность в эффективной деятельности всех субъектов холдинга.

Холдинговые компании, с одной стороны, могут объединять под своим контролем промышленные и торговые предприятия, финансовые институты. С другой стороны, функции холдинговой компании с помощью финансово-кредитных рычагов могут осуществлять крупные банки и иные финансовые институты, охватывающие производственные и коммерческие организации, инвестиционные фонды, страховые компании.

Нельзя не отметить тенденцию к формированию так называемых холдингов-рантье, которые, управляя пакетами акций промышленных предприятий, не занимаются производственными вопросами, а специализируются на организаций залоговых аукционов. Эти компании прилагают немало усилий для захвата контрольного пакета, а потом значительная доля этого пакета распродается на залоговых аукционах по заниженным ценам. Такие холдинги создаются не без участия государственного капитала, но в то же время не всегда приносят государственному бюджету реальную пользу.

Холдинговая компания может контролировать значительное число различных по сфере деятельности и принадлежности компаний, суммарный капитал которых значительно превышает активы материнской холдинговой компании. Высшим органом управления холдинговой компании является общее собрание акционеров, а в промежутках между ними — правление. Как правило, правление, состоящее из директоров каждого из дочерних обществ, направляет политику и контролирует деятельность холдинговой системы в целом в соответствии с теми пакетами акций, которыми оно владеет. Советы же директоров дочерних предприятий назначаются руководством холдинга и действуют в качестве их доверенных лиц. В ведении головной холдинговой компании находятся вопросы выработки стратегии, формулировка целей развития, осуществление координационных и коммуникационных связей между субъектами холдинговой системы, единое финансовое руководство в целях оптимального распределения и использования ресурсов и привлечения капитала, подбор и утверждение высшего управленческого персонала, аудиторская деятельность, управление всеми видами ресурсов. Тактические вопросы деятельности компании находятся в ведении дочерних обществ, имеющих самостоятельность в принятии решений, касающихся их оперативного функционирования на рынке.

Холдинговые компании осуществляют стратегическое руководство посредством выработки рекомендаций, распоряжений и директив, участия в наблюдательном совете дочерних обществ, обладают правом вето, используют разнообразные способы руководства с помощью экономических и финансово-кредитных рычагов.

К преимуществам холдинга относятся:

1) более простой с юридической точки зрения и менее дорогостоящий способ обретения контроля над другой фирмой, чем слияние, поглощение или просто покупка активов другой фирмы;

2) при создании холдинга материнская компания учитывает добровольность и мнение дочернего общества;

3) создание зарубежных дочерних обществ, контролируемых холдингом, позволяет корпорации получить юридические основания для проникновения на рынки стран, где деятельность корпоративных структур ограничена.

Функционирование холдинговых компаний может принести максимальную отдачу для экономики в следующих случаях:

~ в отраслях промышленности с высокой концентрацией производства (например, в черной и цветной металлургии);

~ в отраслях, являющихся естественными монополиями (газовая промышленность, энергетика);

~ в тех отраслях, где происходит конгломератная интеграция предприятий, объединенных общей технологической цепочкой (например, нефтедобыча и нефтепереработка);

~ когда происходит неконтролируемая скупка контрольных пакетов акций предприятий криминальными коммерческими структурами (здесь необходима передача контрольных пакетов акций государственным холдинговым компаниям).

Дифференцированный подход к образованию и поддержке холдинговых компаний позволяет повысить эффективность подобных структур.

Вновь созданная холдинговая компания должна быть зарегистрирована в законодательном порядке. С момента регистрации она приобретает все права юридического лица со своим фирменным названием, знаком и печатью. Холдинги могут от своего имени заключать договоры, приобретать имущественные и неимущественные права. Доходы холдинговых компаний формируются за счет дивидендов на акции и процентов по иным ценным бумагам, находящимся в их портфеле, а также за счет предпринимательской деятельности (для смешанных холдингов) и той части прибыли дочерних обществ, которая перечисляется на счет холдинговой компании в соответствии со специально заключенным между ними соглашением.

В современных условиях получил значительное распространение и такой метод, как взаимное холдинговое владение акциями между различными компаниями, осуществляемое все в большей степени на национальном уровне, между компаниями различной национальной принадлежности. Интернационализация холдингов проявляется также в том, что большинство крупных компаний стремится открывать филиалы, представительства, дочерние общества в различных странах и регионах. При этом региональные подразделения управляются соответствующими региональными субхолдингами (чистыми или оперативными), подконтрольными головной холдинговой компании.

Как свидетельствует мировой опыт, холдинговые компании столь активно развиваются, что можно говорить о формировании сети холдингов, стоящих во главе крупнейших корпораций. Характерно, что вопрос о месте размещения субхолдингов решается головной холдинговой компанией на основе учета комплекса факторов, где помимо чисто практических задач производственного и коммерческого характера немалое место занимает сравнительная характеристика уровней налогообложения в различных странах.

Холдинговая компания называется диверсифицированной, если ее дочерние общества не имеют между собой функциональных и технологических связей и относятся к разнообразным отраслям экономики. Такая холдинговая компания осуществляет исключительно финансовое управление деятельностью дочерних обществ, а все оперативные вопросы решаются управленческим персоналом каждого дочернего общества самостоятельно.

По формам собственности холдинги могут подразделяться на государственные, частные и смешанные государственно-частные структуры. Государственные холдинги обеспечивают выполнение разнообразных задач, ставящихся государством перед хозяйствующими субъектами, входящими в холдинг, в соответствии с национальными интересами (содействие реорганизации отраслей промышленности, модернизации производства, инновационной деятельности, завоеванию рынков сбыта и т.д.). Государственные холдинги осуществляют свою деятельность в различных отраслях через субхолдинги, управляющие акционерными компаниями своих отраслей. Акционерные компании, управляемые государственными холдингами, действуют на рынке в соответствии с теми же законодательными нормами, что и частные корпорации.

В современных условиях на передний план выдвигаются частные холдинговые компании или смешанные частно-государственные, при которых государство участвует в акционерном капитале частных фирм.

Консорциум

Консорциум представляет собой одну из форм объединений, создаваемых на основе соглашения (с образованием или без образования юридического лица) между несколькими банками, предприятиями, компаниями, фирмами, научными центрами, государственными структурами для совместного проведения крупных финансовых операций по размещению займов, акций или осуществлению науко- и капиталоемких проектов, в том числе международных. Благодаря этому происходит сращивание банковского и промышленного капитала. Однако партнеры, входящие в консорциум, полностью сохраняют свою экономическую и юридическую самостоятельность, за исключением той части деятельности, которая связана с достижением целей консорциума. Консорциумы создаются для повышения технической и коммерческой конкурентоспособности его участников.

Правовой формой консорциума с образованием юридического лица являются товарищества с ограниченной ответственностью, акционерные общества и др. Они могут быть временными и постоянными. Временные консорциумы образуются для размещения облигаций национальных и иностранных займов на сравнительно небольшие суммы, а также для осуществления краткосрочных сделок. Постоянные консорциумы обычно имеют дело с операциями по размещению займов определенной страны или группы стран, операциями с бумагами отдельных акционерных обществ для осуществления иных финансовых, коммерческих и инвестиционных операций значительного масштаба.

Консорциум, как правило, возглавляется крупным банком или банковской монополией, которые подбирают участников соглашения — консортов, разрабатывают условия займа или организации акционерного общества, занимаются юридическим оформлением документации, введением займов в биржевую котировку, размещают акции и облигации среди покупателей. Ведущая монополия имеет обширную сеть различных филиалов и агентств, обеспечивающих реализацию выпускаемых консорциумом ценных бумаг. Члены консорциума резервируют за собой право на получение комиссионного вознаграждения, размеры которого определяются долей их участия в размещении займа, суммой эмиссии акций или пропорционально сумме реализуемых консорциумом акций и других ценных бумаг.

В конце XIX — начале XX века консорциумы в основном представляли собой соглашения между банками для осуществления финансовых операций на национальном и международном рынках. В середине XX века консорциумы широко распространяются в сфере промышленности и служат целям реализации крупных промышленных, научно-технических, строительных и других проектов. Так, консорциумы применялись крупнейшими объединениями промышленников для осуществления строительства атомных реакторов. Участниками консорциума могут быть частные и государственные структуры. На нынешнем этапе развития научно-технического прогресса консорциумы практикуются в отраслях, связанных с новыми технологиями, на стыке различных сфер деятельности и отраслей. Характерным для современных типов консорциумов является совместное проведение научно-исследовательских работ.

Управление консорциумом организуется таким образом, что из числа его членов избирается лидер, который координирует их совместную деятельность. Лидер представляет интерес консорциума перед заказчиком и третьими лицами, но действует в пределах полномочий, полученных от других членов консорциума. Ответственность же по договорным обязательствам несут члены консорциума в размере их долей в общем объеме поставок и услуг. В рамках консорциума возможны различные варианты ответственности, например долевая, солидарная. Каждый член консорциума обеспечивает финансирование своей доли работ и принимает на себя коммерческие и технические риски, связанные с выполнением своей части обязательств.

Существенной стороной консорциумов становится их интернационализация. В частности, их целью может быть сотрудничество банков в вопросах финансирования на международной арене с целью развития мировой торговли и движения капиталов. Основная функция - размещение займов для финансирования капитальных проектов в любой стране мира. Такой консорциум также предоставляет кредиты средним и крупным экспортерам, привлекает срочные вклады во всех валютах. Состав участников и распределение паев соответствуют международному характеру консорциума, в рамках которого достигается соглашение между банковскими монополиями разных стран.

Для современных консорциумов характерно многонациональное представительство. Появились и консорциумы нового типа, в которых в качестве участников выступают целые государства, например ИНТЕЛСАТ - Международный консорциум спутниковой связи.

Конгломерат

Конгломерат представляет собой организационную форму объединения предприятий, которая возникает в результате слияния различных фирм, вне зависимости от их горизонтальной или вертикальной общности. Конгломератные слияния подразделяются на несколько типов:

а) функциональные;

б) рыночно ориентированные;

в) чисто конгломератные слияния.

Как правило, конгломераты представляют собой образования, ориентированные на развитие и максимизацию прибылей, независимо от сфер деятельности. Как новейшая форма монополистических объединений, они возникли в 60-х гг. XX века и получили распространение в виде интеграции предприятий различных отраслей без всякой производственной общности. В настоящее время распространены конгломераты, объединяющие под единым финансовым контролем со стороны холдинговой компании целую сеть разнородных предприятий. Эти предприятия не имеют ни технологического, ни целевого единства с основной сферой деятельности фирмы-интегратора. Поэтому профилирующее производство в объединениях конгломератного типа принимает расплывчатые очертания или исчезает вовсе.

Основными способами образования конгломератов являются слияние и поглощение фирм различной производственной и коммерческой ориентации. Слияние в данном случае означает объединение нескольких фирм, в результате которого одна из них выживает, а остальные утрачивают свою самостоятельность и прекращают существование. Возможно три метода слияний:

1) компания А покупает активы компании Б с оплатой наличными или ценными бумагами, выпущенными компанией-покупателем;

2) компания А может купить контрольный пакет акций компании Б, став при этом холдингом для компании Б, которая продолжает функционировать как самостоятельная единица;

3) акции компании А могут быть выпущены специально для собственников компании Б, в результате чего компания А приобретает активы и пассивы компании Б, а Б теряет право на существование.

Слияние отличается от объединения, при котором новая компания образуется на основе нескольких прежних фирм, утрачивающих полностью свое самостоятельное существование. Новая компания, образовавшаяся на основе объединения, берет под свой контроль и управление все активы и обязательства перед клиентами компаний — своих составных частей, после чего последние распускаются. Например, если компания А объединяется с компаниями Б, В, Г, то в результате на рынке может появиться новая компания Д, а все остальные распускаются. Несмотря на некоторые различия в механизме слияний и объединений, экономические последствия обеих операций одни и те же— создание условий для объединения деятельности под общим централизованным контролем.

Конгломераты как новейшая форма монополистических объединений появились в период усиления общеэкономических тенденций к диверсификации производства, быстрого роста капиталов крупнейших фирм, ищущих своего применения на рынке, на гребне бурного развития научно-технической революции, в условиях быстро меняющейся конъюнктуры рынка, динамики спроса и предложения. Конгломераты, сфера деятельности которых распространяется на фирмы различных, не связанных друг с другом ни функционально, ни технологически отраслей, не тождественны тем не менее диверсифицированным концернам, поскольку обладают рядом специфических особенностей в организации управления.

Конгломератам свойственна значительная децентрализация управления. Отделения конгломератов пользуются существенно большей свободой и автономией в определении всех аспектов своей деятельности, чем аналогичные структурные подразделения традиционных диверсифицированных концернов.

В условиях децентрализации в качестве основных рычагов управления конгломератами выступают финансово-экономические методы, косвенное регулирование деятельности подразделений со стороны стоящей во главе конгломерата холдинговой компании.

Специфика деятельности конгломерата на рынке вызывает необходимость формирования в его структуре особого финансового ядра, куда помимо холдинговой компании входят крупные финансовые инвестиционные компании. Подобные структуры конгломератов придают им большую устойчивость в конкурентной борьбе и уменьшают риск убытков от конъюнктурных, структурных и циклических колебаний.

Главной сферой интересов конгломератных слияний становятся молодые передовые в технологическом отношении отрасли, связанные с производством и использованием наукоемкой продукции, технологических новинок, сверхсложной техники.

При конгломератных слияниях происходит поглощение перспективных фирм, которые обменивают свои акции на акции конгломерата на выгодных для себя условиях. Кроме того, стимулируется обмен конгломератом своих акций на акции поглощаемых фирм путем предоставления кредитов на эти цели, частичного освобождения от налогов на сумму задолженности по процентам в кредит.

Тактика покупки конгломератом различных фирм в кредит, будучи довольно успешной в периоды экономического подъема, оказывается малоперспективной во время спада производства, с наступлением кризиса, а превышение стоимости акций купленных фирм над их рыночной стоимостью усиливает вероятность обесценения акций конгломератов и их биржевого краха. В этом главная слабость монополистических объединений конгломератного типа. Создание конгломератов в странах с развитой рыночной экономикой происходит волнообразно, с чередованием периодов подъемов и спадов. Характерно, в частности, что в отличие от США, где конгломераты поглощают крупные фирмы, в Европе идет поглощение мелких и средних компаний, семейных фирм, небольших акционерных обществ смежных отраслей.

Совместное предприятие

Совместное предприятие представляет собой международную фирму, создающуюся двумя или несколькими национальными предприятиями с целью наиболее полного использования потенциала каждой из сторон для максимизации полезного экономического эффекта их деятельности. Оно является разновидностью предприятий с иностранными инвестициями и в соответствии с действующим российским законодательством определяется как предприятие с долевым участием российских и иностранных инвесторов. Важным признаком совместного предприятия следует считать наличие в числе его учредителей (участников) наряду с национальным хотя бы одного иностранного инвестора.

Появлению и распространению совместных предприятий, как одной из форм совместной и согласованной деятельности двух и более партнеров, направленной на достижение общей цели, способствовали процессы интернационализации экономики разных стран, увеличение экспорта капитала. Определенное влияние оказывают интеграционные тенденции в области специализации и кооперирования производства.

Совместные предприятия распространились как одна из перспективных организационных форм хозяйствования в 70-80-х гг., сначала в Западной Европе и Азии, а затем получили дальнейшее развитие в Центральной и Восточной Европе, а также в странах СНГ по мере становления в этих странах рыночных отношений.

Совместные предприятия стали средством привлечения передовой иностранной технологии и современного управленческого опыта. Благодаря им облегчается экспорт капитала, в том числе в его производительной форме, реализуются инвестиционные проекты, осуществление которых не под силу одной компании. Кроме того, освоение рынков в новых регионах легче осуществлять с помощью местных партнеров, тем более что предприятия с долевым участием иностранных и национальных инвесторов часто пользуются налоговыми льготами.

Неограниченная емкость российского рынка, разнообразные природные ресурсы, квалифицированная рабочая сила являются привлекательными факторами для иностранного инвестирования в российскую экономику. В соответствии с действующим российским законодательством совместные предприятия в Российской Федерации могут создаваться в форме хозяйственных товариществ и обществ.

Являясь международными по своей форме, совместные предприятия приобрели особый статус в стране официальной юридической регистрации. Во всех странах деятельность совместных предприятий регулируется специальным законодательством, в том числе налоговым, хозяйственным и др.

По своей организационной структуре совместные предприятия могут подразделяться на закрытые или открытые акционерные общества, общества с ограниченной ответственностью и т.д., при этом доля каждой из сторон в уставном капитале совместного предприятия строго оговорена в учредительных документах. Распределение прибыли происходит, как правило, пропорционально доле вложений в уставный капитал компании.

Отличительной особенностью структуры управления совместным предприятием является равноправие сторон в процессах принятия решений, контроле за деятельностью фирмы, стратегическом планировании. Оперативно-тактическое руководство осуществляется высшим органом управления компанией, назначаемым совладельцами совместного предприятия.

Паритетные начала управления компанией позволяют каждой из сторон извлекать наибольшую выгоду от совместной деятельности и способствовать развитию делового сотрудничества.

Структура управления совместным предприятием укладывается в рамки традиционных схем управления компаниями (функциональная, продуктовая, дивизиональная, матричная, региональная и др.), в зависимости от характера деятельности, количества сторон, принявших участие в создании компании, степени диверсификации производства и предоставляемых услуг.

Являясь достаточно гибкими организационными формами управления и имея возможность использовать опыт, финансовые и прочие ресурсы различных стран, совместные предприятия становятся своего рода точками роста новых форм хозяйствования. Использование ресурсов различных стран позволяет минимизировать расходы и максимизировать прибыль, тем самым способствуя повышению отдачи на вложенный капитал всех партнеров.

Картель

В течение последних десятилетий весьма распространенной формой объединения ряда предприятий одной отрасли является картель. При этой форме не ликвидируется производственная и коммерческая самостоятельность предприятий, но заключается соглашение между участниками по ряду вопросов: цены на производимую продукцию, квоты, разграничение рынков сбыта, условия найма рабочей силы и т.д. Наиболее часто картельное соглашение предусматривает взаимные обязательства сторон по условиям сбыта продукции.

Участники картеля продают продукцию самостоятельно, но в рамках соответствующих договоренностей: о сбыте по ценам, не ниже предусмотренных соглашением; о производстве и сбыте продукции по строго определенным нормам — квотам каждого участника в общем объеме производства или сбыта конкретного вида продукции; о разграничении рынков сбыта. Нарушение соглашения в виде превышения квоты или вторжения в чужие сферы рынков сбыта влечет за собой уплату штрафа в картельную кассу. Картельные соглашения содержат также пункты об условиях найма рабочей силы. На более поздних стадиях развития картельные соглашения стали предусматривать патентные соглашения, договоры о взаимном обмене научнотехнической информацией, ноу-хау и др.

Картели возникли в результате концентрации производства и централизации капитала в конце XIX века. Картелированию промышленности способствовали протекционистская политика правительств, ведущая к ограничению иностранной конкуренции, и стремление бизнесменов к объединению усилий с целью захвата внешних рынков.

В экономической литературе по формам собственности различают частные и государственные картели. Теоретически государственные картели должны действовать в соответствии с указаниями правительства, на основе инструкций и правил, вырабатываемых им при сильном воздействии со стороны промышленников картелированной отрасли. Частные картели основываются на соглашениях между частными собственниками и могут по своему усмотрению учитывать или не учитывать требования государственных органов власти, в зависимости от типа заключенного соглашения, места и времени основания картеля, страны, типа государственного устройства и т.д. В большинстве своем картели относятся к соглашениям международного типа, при этом только некоторые международные картели были созданы как частные монополии, большинство же являлось соглашением между национальными правительствами.

В своей современной форме картель предполагает максимизацию прибыли своих членов на основе такого распределения квот производства, при котором минимизируются затраты. Как правило, различные участники картеля осуществляют производственные функции при разном технико-экономическом уровне развития, что в конечном счете ведет к закрытию наименее эффективных производств. Традиционно частные картели могут осуществлять дотирование слабых производств.

Существенным признаком картелей является наличие системы принуждения, включающей выявление нарушений и санкции к нарушителям. Легче всего нарушение определяется на открытых аукционах, где к нарушителям сразу же могут быть применены соответствующие санкции. Закрытые же аукционы усложняют данную процедуру, что связано с необходимостью получения главной открытой информации по изменениям квот соответствующих участников картеля и цен на их продукцию.

Обычно фирмы с низким уровнем издержек обладают более выгодными рыночными перспективами вне картельного соглашения. Если они будут определять картельную цену, то она может оказаться ниже, чем монопольная цена фирм той же отрасли. На картельную цену могут оказывать влияние и мелкие фирмы. Фирма, которая слишком мала, чтобы к ней применялось картельное соглашение, может продавать продукцию со скидкой по отношению к цене, устанавливаемой картелем. Такая малая фирма, став членом картеля, склонна поддерживать картельную цену на высоком уровне с тем, чтобы затем иметь возможность делать по отношению к ней скидку. Появление достаточно большой массы таких малых фирм ведет либо к необходимости применения к ним дисциплинарного воздействия со стороны крупных субъектов соглашения, либо, в конечном счете, разрушает само картельное соглашение.

Государственные картели во многом отличаются от частных форм. Немало случаев, когда государственные картели осуществляли квотирование в интересах малых и высокозатратных фирм, в противоположность тому, что осуществляли бы преуспевающие частные картели.

Как правило, эффективные картели приводят к расширению емкости рынка по ряду причин. Перспективы получения сверхприбылей привлекают дополнительных субъектов рынка. Высокие цены позволяют извлекать дополнительные доходы постоянно, в отличие от того, что происходило бы в условиях совершенной конкуренции. Имеющиеся фирмы часто вводят резервы производственных мощностей, если это способствует увеличению продаж, так как при ценах, значительно превышающих предельные затраты, дополнительные продажи компенсируют возросшие расходы фирмы. Равновесие картельных цен достигается в том случае, когда введение дополнительных производственных мощностей повышает стоимость продукции до такой степени, при которой начинается снижение прибылей до нормального уровня и, следовательно, расширение производства более не является привлекательным для производителя. Проблема ввода резервных производственных мощностей существует также для частных картелей.

Во многих странах допускается создание картелей определенных видов в соответствии с общественными интересами. Большинство индустриально развитых стран оказывает содействие экспортным картелям, которые способствуют защите национальных интересов на международных рынках. Национальный доход этих стран, таким образом, может увеличиваться в результате укрепления позиций таких картелей за рубежом. Однако если большинство стран будет проводить подобную стратегию, то это, в конечном счете, может приводить к общим для всех стран потерям.

Создание государственных картелей практически всегда сопутствует установлению импортных квот. Лицензии на импорт распределяются правительством на основе ограничений на торговлю.

В настоящее время главными целями установления импортных квот являются протекционизм и распределение дефицитной иностранной валюты. Ряд стран использует картели в качестве помощи отраслям, переживающим спад. Предприятия, находящиеся в фазе застоя, могут на один год или даже менее короткий срок создавать картели при одобрении со стороны соответствующего государственного органа. Такой временный картель может стать одним из наименее дорогостоящих способов помощи отраслям, серьезно пострадавшим в результате общего спада в экономике. Считается, что разорение плохо работающих фирм во время подъема и экономического процветания, способствующее переливу капитала от менее эффективных к более эффективным производителям, не имеет ничего общего с финансовыми трудностями отдельных производств в период депрессии; поэтому "депрессионный" картель выполняет положительную роль в экономике.

Синдикат

Синдикат — организационная форма объединения, отличительной особенностью которой является заключение соглашения между предприятиями одной отрасли промышленности по контролю над сбытом продукции и закупкой сырья с целью получения монопольных прибылей.

Предприятия, входящие в синдикат, сохраняют производственную и юридическую самостоятельность, но при этом утрачивают коммерческую самостоятельность. Сбыт продукции всеми участниками синдиката осуществляется через единый орган — сбытовую контору. Этим достигается продажа всей однородной продукции по монопольно высоким ценам. Сбытовая контора принимает продукцию предприятий по ценам, заранее установленным синдикатом.

В функции сбытовой конторы может входить также концентрация всех заказов с последующим распределением их между участниками соглашения в строгом соответствии с установленными квотами. Кроме того, синдикат может осуществлять закупки сырья для своих участников по монопольно низким ценам. Таким образом, концентрация торговых операций позволяет участникам синдиката получать непосредственную выгоду от закупки сырья по заниженным ценам и продажи продукции по завышенным, а также диктовать цены на рынке, проводить товарный демпинг и др.

Синдикаты обычно создаются в форме акционерных обществ. Наряду с отдельными предприятиями участниками синдиката могут быть целые тресты и концерны. Последние стали играть доминирующую роль в синдикатах на поздних стадиях их развития, что было вызвано необходимостью усиления контроля над мелкими и средними предприятиями на внутреннем рынке, а также осуществления экспансии на внешний рынок.

Синдикаты вступают в конкурентную борьбу с фирмами, производящими продукцию (субститут), с предприятиями аутсайдерами. Взаимоотношения участников соглашения также носят конкурентный характер, проявляющийся, в частности, в борьбе за заказы и квоты, что, в конечном счете, ведет к ослаблению синдиката и нередко к его распаду.

Наибольшее распространение синдикаты получили в России, Германии, Франции в начале XX века. Одним из первых монополистических объединений в России был синдикат сахарозаводчиков, образованный в 1887 г. В период 1900-1903 гг. возник ряд крупнейших синдикатов в тяжелой промышленности.

В период НЭПа синдикат рассматривался как добровольный союз государственных промышленных трестов, основанный на соглашении и договоре между ними.

В современных условиях синдикат как форма монополистических объединений одноотраслевого профиля утрачивает свое значение, уступая место более сложным и гибким формам — конгломератам, корпорациям, концернам.

Трест

Трестом принято считать объединение собственности и управления предприятий одной или нескольких отраслей с полной ликвидацией их производственной и коммерческой самостоятельности. Основной организационной формой треста является акционерная компания. Из владельцев своего предприятия предприниматели, вступающие в трест, становятся акционерами треста, при этом их предприятия подчиняются единому руководству.

Для ограничения некоторых видов деятельности трестов в развитых странах было введено антитрестовское законодательство. Под его влиянием форма монополий начала изменяться. На смену трестам, утратившим свое значение организационной формы управления промышленностью, пришли концерны, конгломераты и иные, более развитые формы объединений.

Ознакомление с организацией треста теперь уже имеет познавательное значение. Во главе треста стояло правление, руководившее производством, сбытом продукции, финансовыми делами всех предприятий, входящих в объединение. Каждый участник треста получал определенный пакет акций в соответствии с долей внесенного капитала. Соответственно этому он получал право на участие в делах треста и на определенную долю прибыли. Более высокая, чем в картеле и синдикате, концентрация капитала обеспечивала тресту повышение уровня конкурентоспособности, а его участникам — более высокие прибыли. Однако незавершенность процесса централизации капитала в тресте выражалась в распределении общей прибыли в соответствии с долевым участием каждого члена соглашения, что препятствовало созданию единого инвестиционного фонда.

Тресты могли иметь разновидности. По уровню слияния тресты подразделялись на объединения полностью слившихся предприятий и на объединения, участники которых сохраняли формальную самостоятельность при фактическом подчинении головному финансовому центру — холдинговой компании. Кроме, того, тресты могли быть образованы из предприятий одной или различных связанных друг с другом отраслей (вертикальное трестирование). Последние представляли собой разновидность комбинатов.

Комбинаты имеют преимущества перед другими видами объединений. Во-первых, доходы комбинатов более устойчивы вследствие объединения различных отраслей и возможностей варьирования материальными, финансовыми и другими ресурсами. Во-вторых, возможность создания технологических цепочек по выпуску готовой продукции и снижения в результате этого издержек ведет к росту прибыли объединения.

Контроль над предприятиями, входящими в трест, осуществлялся при помощи контрольного пакета акций или особого доверительного сертификата. В прошлом в России тресты получили распространение в сахарной, металлургической и некоторых других отраслях промышленности, в строительстве. Создавались они и на межнациональной основе.

Глава 18. ВЗАИМОДЕЙСТВИЕ ГОСУДАРСТВА И ПРЕДПРИЯТИЙ

Широкомасштабная приватизация собственности, переход к сосуществованию различных ее форм выдвигают задачу определения роли и функций государства в рыночной экономике, взаимодействия государства и предприятий.

Противоречия переходного периода проявляются в том, что одни структуры и приемы работы разрушаются, другие вызревают и с трудом набирают силу, третьим еще предстоит появиться и доказать свою жизнеспособность. Именно в этом множестве состояний и подходов, противоречивых действий и приемов, борьбы старых и новых стереотипов мышления, несовместимых структур, вытесняющих одна другую, умелое управление экономическими процессами, предпринимательство становятся гарантами необратимости перехода к рынку.

Реалии переходных процессов

Преобразование предприятий в акционерные общества, общества с ограниченной ответственностью и другие организационно-правовые формы требует изменений и в структуре их управления.

Наряду с созданием экономических, правовых и организационных условий для формирования и успешного функционирования самых разнообразных структур предпринимательской деятельности важнейшей функцией государства является содействие развитию так называемой предпринимательской инфраструктуры, т.е. той среды, в которой осуществляется деловая активность. Продавцы и покупатели, работодатели и наемный персонал, кредиторы и заемщики не могут действовать вне экономической обстановки, политической ситуации, правовой, социально-культурной, технологической и определенной географической среды. Среда, определяя положение предпринимателей в экономике и в обществе в целом, существенно влияет как на достижение успехов, так и на потери и убытки, а в ряде случаев и на общую несостоятельность тех или иных хозяйствующих субъектов. Организация предпринимательской деятельности является производным продуктом социально-экономической и общественной среды, в которой формируется бизнес.

Переходный период требует того, чтобы характер и структура государственного управления соответствовали возникающим задачам. Необходимо преодолевать рассредоточенность управления теми или иными направлениями экономической политики, нечеткую и расплывчатую постановку задачи поддержки предпринимательства в каждой отрасли и в каждом звене экономики, слабую межведомственную координацию и противоречивые действия различных ведомств при осуществлении тех или иных мер экономической политики, в том числе касающихся поддержки конкуренции и предпринимательства. Для повышения действенности и эффективности системы государственного регулирования экономики необходимо проведение комплекса мер, соответствующих реалиям переходного периода в этой области.

Переходный период радикальной экономической реформы протекает в условиях борьбы между старыми и новыми формами управления, между административными и экономическими методами. Экономика проходит нелегкий путь к хозяйственной системе нового типа, в основе которой лежит предпринимательская деятельность и использование современных методов государственного регулирования.

Совершенно очевидно, что либерализация, крупномасштабная приватизация государственной собственности, включение предприятий в мирохозяйственные связи привели к ликвидации господства административных методов управления на разных уровнях, открыли дорогу новому экономическому мышлению. С другой стороны, нельзя не видеть того, что нередко сохраняется чрезмерная государственная (федеральная и региональная) управленческая надстройка; медленно формируется рынок; предприятия недостаточно активно организуют прямые хозяйственные связи, часто в угоду местным интересам нарушают сложившиеся отношения.

Противоречия усугубляются тем, что старый экономический механизм, имея глубокие корни, создал много защитных устройств и разветвленных "систем жизнедеятельности". Это проявляется в самых разных формах: новые формы хозяйствования втягиваются в русло сложившихся структур и приемов работы; под флагом экономических рычагов нередко сохраняется неоправданное вмешательство в деятельность негосударственных предприятий; то явно, то скрыто нарушаются законы и решения; в свою очередь, часть предпринимателей испытывает неуверенность перед новыми методами и боязнь остаться без сырья и материалов, которые они ранее привыкли получать "сверху".

В настоящее время степень вмешательства государства в хозяйственную жизнь в России определяется, главным образом, конкретными условиями переходного периода, а не теоретическими моделями и условными экономическими расчетами. Приватизация в сжатые сроки и массовое акционирование предприятий и производственных комплексов приводят к созданию уже не государственных, но и не вполне рыночных, независимых субъектов хозяйствования, которые, с одной стороны, стремятся максимизировать собственную прибыль, а с другой — все еще не испытывают ограничивающего давления рынка. Если добавить к этому отсутствие рыночного менталитета, стремление ряда хозяйственных руководителей и коллективов — владельцев акций к сиюминутному обогащению, то становится совершенно очевидным, что государство на нынешнем этапе не может позволить себе потерять управление "несущими конструкциями" экономического комплекса. Поэтому оно должно с большей или меньшей полнотой пользоваться властными методами управления. Причем речь идет не об эпизодических воздействиях. В течение всего переходного периода государство призвано играть существенную роль в регулировании происходящих процессов.

Нельзя не учитывать влияния того наследства, которое было получено от централизованной административно-командной системы: глубоко проросшие организационно-структурные построения, сложившиеся тесные технологические взаимосвязи и сцепления, психологические стандарты. Многие элементы и характерные черты вертикально построенной отраслевой системы управления еще продолжают оказывать свое воздействие на содержание и сроки происходящих изменений в организации управления. Выходить из кризиса нужно на основе разумной и взвешенной трансформации сложившейся государственно-монополистической системы в новую систему управления, учитывающую наличие различных по своей экономической природе форм собственности, и в то же время без каких-либо потерь накопленных ценностей.

Таким образом, до тех пор, пока рыночные отношения не займут господствующего положения, управление предприятиями и роль в нем государства будут существенно отличаться, в частности, от сложившихся в течение многих десятилетий западных прототипов. Перспектива развития заключается, видимо, в том, чтобы в едином механизме объединить рыночные и государственные рычаги управления. Для этого формы последнего надо трансформировать так, чтобы указанное сочетание носило непротиворечивый характер.

Современные формы государственного регулирования

В условиях переходного периода государство выступает в экономической жизни страны, во-первых, как властная структура, устанавливающая "правила игры" на рынке и воздействующая своими обязательными предписаниями на условия функционирования рыночных субъектов; во-вторых, как механизм экономического регулирования, поддержки и стимулирования; и, в-третьих, как собственник государственного имущества, действующий на рынке наряду с иными субъектами права собственности. Крайне важным при этом является баланс всех трех подходов. Преобладание одного над другими ведет к слабости государственной власти, сдерживает экономическую активность на рынке.

В качестве властной структуры, устанавливающей для субъектов рыночной экономики общие правила их поведения, государство должно как минимум не мешать деловой активности предпринимателей. Оно обязано создать стабильную правовую базу предпринимательства и на основе экономических и административных методов управления проводить активную политику поддержки предприятий (например, ввести обоснованный механизм налогообложения, создать реальную систему защиты предпринимательства и т.д.).

Наряду с общим регулированием экономических отношений одной из важных задач государства является проведение селективной политики поддержки предприятий. Ее можно реализовать не только на базе нормативных актов общего действия, но и путем принятия адресных нормативных и административных актов. Именно здесь чаще всего происходит непосредственное вмешательство государства в экономическую жизнь, что зачастую приводит к сужению сферы применения рыночных отношений.

Характер административных актов, как известно, не одинаков. Одно дело, скажем, установление квоты на экспорт какого-то вида сырья и проведение конкурсных торгов для ее получения и совсем другое — увеличение прибыльным предприятиям и уменьшение убыточным тарифов на электроэнергию по усмотрению местного органа власти. В первом случае речь идет об административном акте, не затрагивающем основ рыночной экономики, во втором — об административном произволе, разрушающем основы рынка, о "распределиловке", являвшейся сутью командно-административной системы.

Разумеется, названы крайние случаи. Между ними лежат административные акты, которые при умелом и умеренном их использовании корректируют рыночные отношения в сторону удовлетворения общественного интереса. К таким актам относятся, например, льготное налогообложение, освобождение отдельных видов товаров от таможенных сборов и другие подобные действия, в которых проявляется активная политика властных структур. Без актов подобного рода не обходятся даже самые развитые страны. Важно только соблюдать чувство меры: не превращать исключения в правило и в максимально возможной степени устранять субъективизм отдельных работников аппарата (например, предоставлять льготы на основе заключения независимой экспертизы или при наличии определенных, оговоренных в нормативных актах условий и т.п.).

Итак, можно выделить три формы государственного регулирования экономической жизни: утверждение единых для всех общих правил поведения субъектов хозяйствования; установление различных правовых режимов для отдельных групп хозяйствующих субъектов (или отдельных субъектов); использование индивидуальных административных актов управления. Соотношение и степень внедрения указанных форм определяют степень вмешательства государства как органа власти в экономические отношения.

Естественно, что применение первой из указанных форм, образующей правовой базис рынка, необходимо и целесообразно, если, конечно, речь не идет об излишнем количестве запретительных норм, мешающих свободному обращению товаров на рынке. С учетом этой оговорки можно утверждать, что чем подробнее и четче отрегулированы государством правовые основы рыночных отношений, тем они становятся прочнее.

Иначе обстоит дело с применением второй и особенно третьей форм. В самом общем виде отношение бескомпромиссных сторонников рынка к роли государства в экономической жизни страны вообще и к рассматриваемым формам, в частности, выражается в следующем: экономический порядок тем прочнее, чем больше государство ограничивает свою деятельность выполнением лишь кардинальных задач развития общества, поощряет частную инициативу.

Действительно, чрезмерное вмешательство государства в экономическую жизнь подавляет частную инициативу, снижает эффективность частной собственности, лишает конкуренцию динамики, сводя к минимуму эффективность, рыночной экономики. Однако в качестве императива это условие не выдерживает проверки практикой. Никто не может раз и навсегда определить рациональные пределы вмешательства государства в экономическую жизнь. Любая страна в определенный период должна решать рассматриваемый вопрос исходя из конкретных экономических условий. Например, ослабление рыночной конъюнктуры, высокие процентные ставки, резкий рост инфляции и другие обстоятельства привели в ряде развитых стран к расширению государственных полномочий. С изменением указанных обстоятельств государственное вмешательство в экономику сокращается.

В условиях российской приватизации проблема роли государства в управлении производством в отношениях "государство — фирма" приобретает особую остроту. Объясняется это тем, что рыночный механизм в нашей стране еще только зарождается и рыночные рычаги из-за сохраняющейся высокой монополизации российской экономики и практически недостаточно развитой конкуренции не могут заменить регулирующую роль государства.

Принципы организации и функции федеральных органов

В сложившейся ситуации основными принципами организации деятельности органов федерального правительства в отношении предпринимательства становятся следующие:

~ соответствие организационных звеньев задачам разработки и осуществления промышленной, инвестиционной и научно-технической политики, институциональных и экономических реформ;

~ обеспечение эффективного организационного взаимодействия центральных и региональных органов в связи с выполнением задач по поддержке предпринимательства;

~ отделение функций государственного управления и регулирования от хозяйственных с учетом изменения структуры собственности и новых форм хозяйственного управления в государственном секторе;

~ обеспечение надежности и устойчивости структуры государственного управления, преодоление неоправданного разнобоя в статусе, построении и характере деятельности правительственных органов, подразделений и служб с тем, чтобы были отлажены все рычаги государственного регулирования, в том числе по поддержке предпринимательства.

В соответствии с указанными принципами целесообразно провести назревшие изменения в организации и методах управления со стороны исполнительной власти.

Органы федеральной исполнительной власти, регулирующие развитие материального производства, должны быть наделены правом исполнять следующие блоки государственных функций: * поддержка предпринимательства и становление рыночных отношений (формирование нормативно-правовой базы, привлечение к реализации государственных программ и заказов, развитие рыночной инфраструктуры, предоставление гарантий иностранным инвесторам, открытие доступа к кредитам, консультационно-методическая деятельность);

* разрешительные (формирование и размещение государственных заказов, их ресурсное обеспечение, квотирование, лицензирование, субсидирование, создание бюджетных и внебюджетных фондов);

* контрольно-запретительные (государственное инспектирование, приостановление деятельности, экономические и административные санкции, введение норм безопасности, антимонопольные меры);

* прямое управление объектами государственной собственности, не подлежащими приватизации, и участие в управлении акционерными обществами с контрольным или иным пакетом акций государства (наблюдательные советы, правления, собрания акционеров);

* аналитические (анализ и оценка состояния, выявление тенденций, содействие развитию сферы услуг, рынков, конкурентной сферы и др.);

* информационные (разработка и предоставление информации о прогнозируемой потребности населения и экономики, степени удовлетворения спроса, складывающихся пропорциях и т.п.);

* формирование и реализация научно-технической политики (определение приоритетных направлений техники и технологии, организация научных исследований и технических разработок, экспертиза, выпуск нормативно-технической документации, финансирование);

* подготовка кадров для рыночных и нерыночных структур (формирование и функционирование сети центров обучения);

* координирующие действия в области взаимосвязи региональных рынков, межгосударственных отношений стран СНГ, а также участие во внешнеэкономических связях в целом.

В качестве примера рассмотрим организационное построение одного из федеральных органов — Министерства топлива и энергетики Российской Федерации.

Организационная структура управления данного министерства нацелена на выполнение регулирующих функций по задачам текущего момента и определение перспектив дальнейшего реформирования и развития отрасли.

Основной принцип построения министерской структуры заключается в том, что она разделена на две части:

1) оперативно-диспетчерский блок управления отраслью;

2) блок перспективного стратегического развития.

Оперативный блок представляет собой механизм управления топливно-энергетического комплекса (ТЭК) с департаментами: геологическим, нефтегазовым, угольным, электроэнергетическим. Особое место занимает Госэнергонадзор. Это необходимо с точки зрения энергетической безопасности государства. Сердцевина всего оперативного блока — департамент топливно-энергетических ресурсов и управление балансов топливно-энергетических ресурсов. Баланс — основа управления в условиях, когда государство в определенных пределах занимается регулированием экономики. Баланс теперь рассматривается не в виде команд - кто, кому, что, сколько и по какой цене должен поставить. Государство должно по-прежнему нести ответственность за сбалансированность рынка топливно-энергетических ресурсов в каждом регионе.

Основа второго, "перспективного", блока—департамент информационно-аналитического обеспечения и стратегического планирования. В период, когда вся собственность ТЭК находилась в руках государства, оно могло управлять своей собственностью только директивным способом. Сейчас же, когда в нефтяном комплексе приватизация практически завершается и госсобственность "сжимается" до минимума, на первый план выходит новый стратегический подход: в собственности государства должна остаться только сфера естественных монополий, а вся остальная собственность, обращающаяся на свободном рынке, требует принципиально иных методов регулирования.

Весь перспективный блок министерства занимается выработкой этой новой системы регулирования. И главным здесь становится сбор информации, ее анализ и на этой основе разработка .проблем развития всей системы.

В перспективном блоке имеется департамент координации проектов Федеральной программы энергосбережения и энергетической политики. С этим департаментом взаимодействует управление научно-технического прогресса. В отрасли много научно-исследовательских институтов: наука и энергетическая политика должны быть связаны достаточно прочно.

В этом же блоке находятся подразделения, занимающиеся внешнеэкономической деятельностью (ВЭД). Направления их работы обусловлены возрастающей значимостью таких проблем, как определение экономических интересов государства по отношению к топливно-энергетическим ресурсам, освоение российскими компаниями мирового рынка, вопросы межправительственного сотрудничества. Вторая часть внешнеэкономических подразделений сориентирована на привлечение инвестиций в Россию и "сопровождение" инвестиционных проектов.

Наряду с выполнением регулирующих и административных функций органы исполнительной власти должны в определенных формах представлять интересы государства в открытых акционерных обществах, акции которых закреплены в государственной собственности. В соответствии с законодательством, при преобразовании государственных и муниципальных унитарных предприятий в открытые акционерные общества могут приниматься решения о закреплении акций указанных обществ в государственной или муниципальной собственности. При этом в органы управления открытых акционерных обществ, акции которых закреплены в государственной или муниципальной собственности, назначаются представители исполнительной власти Российской Федерации, субъектов Российской Федерации, муниципальных образований.

На федеральном уровне образуется орган по управлению государственным имуществом, который, в свою очередь, создает в субъектах Российской Федерации свои территориальные органы и устанавливает их полномочия.

Указанный федеральный орган призван осуществлять единую государственную политику в области приватизации государственного имущества. С этой целью он осуществляет координационные функции, разрабатывает и издает соответствующие нормативные правовые акты и контролирует их выполнение.

Данный орган разрабатывает проекты программ приватизации, организует их реализацию, осуществляет продажу федерального имущества, преобразовывает государственные унитарные предприятия в открытые акционерные общества, организует учет федерального имущества и ведение его реестра. Он является учредителем открытых акционерных обществ, создаваемых в процессе приватизации, осуществляет права акционера (участника) хозяйственных обществ, акции (доли в уставном капитале) которых находятся в федеральной собственности.

Государство и рыночная инфраструктура

Развертыванию рыночных отношений в значительной степени препятствует неразвитость рыночной инфраструктуры. Важнейшей обязанностью государства является оказание решающего влияния на процесс формирования инфраструктуры рынка. В связи с этим его экономическая политика должна предусматривать целый комплекс специальных мер, затрагивающих важнейшие элементы рыночной инфраструктуры. К ним следует отнести: кредитную систему и коммерческие банки; эмиссионную систему и эмиссионные банки; организационно оформленное посредничество на товарных, сырьевых, фондовых и валютных биржах; аукционы, ярмарки и другие формы организационного небиржевого посредничества. К ним относятся также система регулирования занятости и центры (государственные и негосударственные) содействия занятости (биржи труда); информационные технологии и средства деловой коммуникации; транспортные агентства по изучению рынка, рекламные и информационные агентства, консультационные и аудиторские компании.

Государственная поддержка предпринимательства может включать в себя как прямое финансовое субсидирование, льготное кредитование и селективное гарантирование кредитов, так и предоставление льгот по налогообложению, участие государства в соучредительстве по организации новых предприятий, формирование и регулирование рынка труда, предоставление выгодных госзаказов.

Важную роль играют содействие в подготовке кадров и развертывание государственной сети подготовки специалистов для работы в условиях рыночной экономики, обеспечение правовых льгот предпринимательской деятельности в свободных экономических зонах, координация деятельности союзов и ассоциаций предпринимателей.

Глава 19. ПЕРСПЕКТИВНЫЕ ФОРМЫ ОРГАНИЗАЦИЙ

На рубеже двух веков, в преддверии нового, XXI столетия перспективные проблемы развития организаций имеют особое значение для России, где происходят крупномасштабные и глубинные процессы преодоления экономического и управленческого кризисов, перехода к системе рыночных отношений.

Многообразный опыт, накопленный в разных странах мира, свидетельствует, что среди всех ресурсов предприятий (материальных, трудовых, финансовых и других) важнейшее значение имеет именно управление, т.е. способность и умение вырабатывать цели, определять ценности, координировать выполнение задач и функций, обучать работников и добиваться эффективных результатов их деятельности. Именно это характеризует назначение управления, его качество и эффективность, его воздействие на людей с разным уровнем образования, опытом, квалификацией и интересами. Поэтому большое теоретическое и практическое значение имеет выявление и реализация основных тенденций изменения организации управления в XXI веке.

Определяя роль и предстоящие перемены в управлении, важно исходить из реально складывающихся факторов его развития в России при становлении рыночной экономики. Главная черта переходного периода - создание принципиально новых институциональных условий рыночных отношений и на этой основе — новых моделей поведения предприятий. Опыт последних лет показывает, что осуществить либерализацию цен и приватизацию легче, чем добиться реальных, ощутимых и долговременных изменений в поведении предприятий. В этот период, который может занять десятилетия, ни объем производства, ни прибыль, никакой иной показатель или сфера деятельности сами по себе не могут служить конечным показателем результативности управления. В равной степени важным является и положение на рынке, и инвестиционная активность, и производительность, и развитие человеческих ресурсов, качество труда и финансовые результаты. Приходится затрачивать немалые средства на создание новых производственных связей. Контроль за всеми этими параметрами непосредственно зависит от управления.

С учетом утверждающегося плюрализма форм собственности можно сказать, что характер собственности определяет характер власти. В условиях широкомасштабных процессов смены форм собственности интересы выживания предприятия порождают тип управления, который является промежуточным — уже не административно-командный, но еще не рыночный. Это — переходное управление, которое имеет две стороны. Одна из них — изменения в самом управлении (демократизация, децентрализация, переход от вертикальных к горизонтальным связям и др.), а другая — управление самим переходом от одной экономической системы к другой.

В переходный период предприятия оказываются в постоянно меняющейся экономической обстановке, в крайне нестабильных институциональных условиях. Возможности выживания того или иного предприятия очень часто не ясны и не очевидны.

Те структуры и методы управления, которые в западных фирмах отрабатывались в течение многих десятилетий, в переходный период не могут переноситься на российские предприятия механически, без учета конкретных внутренних и внешних условий. Нужно время для накопления собственного опыта. Это касается и децентрализации внутрифирменных структур, и становления контрактной системы, функций маркетинга, использования ценных бумаг, финансовой и банковской деятельности. То же самое можно сказать и о других важнейших аспектах управления — участии акционеров в управлении компаниями, формах и методах работы советов директоров и правлений, договорных отношениях, формировании жизненно необходимой рыночной инфраструктуры. При этом основное значение имеет предоставление в распоряжение руководителей совершенных информационных систем, что открывает огромные возможности для получения ими точных данных о состоянии производства, позволяет разрабатывать обоснованные стратегии хозяйственного развития и успешно вести конкурентную борьбу на мировых рынках.

Не менее важным фактором эффективного управления является отношение к людям как к ведущему ресурсу, к капиталу, а не как к издержкам производства. Совместить интересы акционеров с интересами экономики и общества в целом — вот коренная проблема управления в переходный период. От ее решения будет зависеть способность экономики конкурировать на мировых рынках.

Взять, например, такую нестандартную и беспрецедентную по масштабам задачу, как конверсия военного производства, совмещаемая и по времени, и по существу с приватизацией собственности. Эта задача не может решаться без тесного сочетания и взаимодополнения государственного управления и рыночных методов. Нельзя при этом забывать, что предприятия военно-промышленного комплекса, относящиеся к нему полностью или частично, играли раньше ведущую роль в промышленности России. Объем производства на них доходил до двух третей общего объема промышленного производства. Реконструкция и структурная перестройка этих предприятий, перевод их на выпуск гражданской продукции, оптимальное использование их научно-технического потенциала — ключевой вопрос корпоративного управления в России, определяющий его судьбу в целом. Именно этим обусловливается значение указанных предприятий для развития управления на многие десятилетия вперед.

Или другой пример — транснациональные корпорации, которые должны иметь основное значение при построении "экономики без границ" со странами, входившими ранее в Советский Союз. Переход от административных принципов и форм к рыночным в деловых связях между этими странами и Россией станет также важнейшим феноменом корпоративного управления в долгосрочной перспективе. Из этого вытекает задача использования и развития мирового опыта управления многонациональными корпорациями, матричной организации, охватывающей одновременно несколько срезов бизнеса — продуктовый, функциональный, территориальный, масштабный (крупный и малый), инфраструктурный.

Все более очевидным становится то, что главной характерной чертой новых систем внутрифирменного управления должны стать ориентация на долгосрочную перспективу, проведение фундаментальных исследований, диверсификацию операций, инновационную деятельность, максимальное использование творческой активности персонала. Децентрализация, сокращение уровней в аппарате управления, продвижение работников и их оплата в зависимости от реальных результатов станут основными направлениями изменений в аппарате управления. Некоторые наиболее заметные тенденции развития организаций показаны на рис. 45.

Процесс модификации организационных структур управления, конкретных форм и методов руководства производственно-сбытовыми операциями развивается по ряду конкретных направлений. В качестве основных из них можно назвать следующие.

Во-первых, осуществление децентрализации производственных и сбытовых операций. С этой целью в рамках крупнейших компаний уже созданы или создаются полуавтономные или автономные отделения, полностью отвечающие за прибыли и убытки. На эти отделения возлагается вся полнота ответственности за организацию производственно-сбытовой деятельности. В относительно небольшом органе корпоративного управления концентрируется решение только стратегических вопросов развития, связанных с крупными инвестициями. Каждое отделение полностью финансирует свою деятельность, вступает на коммерческой основе в партнерские отношения с любыми организациями.

Рис. 45. Современные тенденции развития организаций

Во-вторых, нововведенческая экспансия, поиск новых рынков и диверсификация операций. Это направление реализуется через создание в рамках крупных компаний нововведенческих фирм, ориентированных на производство и самостоятельное продвижение на рынках новых изделий и технологий и действующих на принципах "рискового финансирования". Широко распространенной практикой крупных компаний становится создание в наиболее перспективных областях небольших предприятий, нацеленных на завоевание в кратчайшие сроки прочных позиций на рынке.

Эти предприятия могут создаваться как самостоятельные, так и по соглашению с другими компаниями как бы на кооперативных началах. В указанных ассоциациях могут принимать участие сотни фирм.

В-третьих, дебюрократизация, постоянное повышение творческой и производственной отдачи персонала. Для этого предпринимаются самые разнообразные меры, включая распределение акций среди персонала и образование предприятий, находящихся в коллективной собственности их работников.

В переходный период объективно требуются не только принципиально новые для российских условий формы организации, не только в корне отличные методы управления, но и переходные режимы деятельности, поэтапная трансформация одних структур в другие, применительно к которым мера и характер государственного и рыночного влияния меняются. Для того чтобы всесторонне учесть как внутренние особенности хозяйствующих структур, так и динамично меняющиеся внешние обстоятельства, а также складывающиеся прогрессивные тенденции, необходимо использовать системный подход к формированию и реорганизации предприятий.

В течение переходного периода должны возникнуть условия для использования новой научной модели управления, в основе которой лежат интеграционные процессы в организациях, развитие внутренних рынков компаний, их объединение с помощью глобальных информационных систем в промышленные и другие союзы самых разных типов. Для России с ее многообразным историческим опытом и огромными масштабами ресурсного потенциала и производства такая долгосрочная перспектива управления в рыночной экономике представляется вполне возможной и осуществимой.

Если попытаться обобщить основные характеристики изменяющейся организации управления, прогнозируемые на основе анализа уже наметившихся тенденций, то можно выделить следующие их разновидности.

Организация, ориентированная на предвидение. Она может обеспечивать быстрые, независимые и ответственные действия своих работников только тогда, когда все более четкое, дальновидное практичное предвидение будет служить общей базой для принятия решений, представлять для работников ту цель, на достижение которой они могут сосредоточить свои усилия. Это особенно важно в условиях, когда организации должны управлять разнородными в культурном отношении группами как внутри страны, так и за рубежом. Достижение общего понимания и реализация такого подхода внутри и вне фирмы являются одними из ключевых функций высшего управленческого персонала.

Интегрированная организация с перекрещивающимися функциями. Традиционная функциональная организация, охватывающая такие отдельные сферы, как маркетинг, производство, научные исследования, опытно-конструкторские разработки и др. Организация управления в XXI столетии, судя по всему, будет иметь форму матрицы, поскольку ни одно важное решение не сможет приниматься, если оно не будет предусматривать интеграцию и координацию целого ряда функций.

Упрощенная и уполномоченная организация. По мере того как организация становится более упрощенной и менее иерархической, она уполномочивает работников (как индивидуумов, так и группы) принимать на себя большую ответственность и работать более независимо. Главное преимущество упрощенной и уполномоченной организации — это возросший интерес, вовлеченность и ответственность работников, что ведет к более быстрому и полному удовлетворению потребностей клиентов и акционеров.

Глобальная организация. Рост производственных и технологических возможностей во всем мире, всеобщность потребительских и ресурсных рынков требуют глобальной организации действий. Фирма не может только производить или экспортировать товары в другие страны. Она должна иметь глобальную стратегию, которая позволяет действовать в ряде стран на любой стадии цепочки по созданию добавленной стоимости. Например, людские ресурсы, финансы, сырье могут быть найдены в любой части мира. И аналогично научные исследования и опытно-конструкторские разработки, производство могут осуществляться в одной стране, а рынки могут находиться в ряде других стран. Компании должны принимать во внимание условия конкуренции и окружающей среды в каждой стране в процессе достижения единства действий во всех странах.

Сетевая организация. Предприятие не обязательно должно иметь полный набор предпринимательской деятельности — от научных исследований и опытно-конструкторских разработок до маркетинга и распределения. Фирмы будут заключать договоры с другими фирмами для выполнения определенных функций посредством перераспределения ресурсов или создания стратегических союзов. Покупатели и поставщики также будут являться частью этой сети.

Организация, основанная на информационной технологии. Фирма будет в значительной мере зависеть от использования информационных технологий в интересах повышения эффективности операций и принимаемых решений, достижения устойчивых конкурентных преимуществ на рынке. Компьютеры, информационные системы, системы связи будут оказывать существенное влияние на деятельность организаций и результаты работы, на интеграцию производственных и обслуживающих процессов партнеров и улучшение конкурентоспособности.

Организация, ориентированная на акционера. Компания не сможет функционировать как "закрытая" организация, заинтересованная лишь в достижении своих внутренних целей. Руководители по-прежнему будут уделять преимущественное внимание своим акционерам, но интересы других держателей капитала также обретут значительный вес в корпоративном управлении. Фирмы будут играть более активную роль в поддержке культурных и других традиционных "бесприбыльных" организаций. Возрастет значимость вопросов этики ведения бизнеса в других странах. Потребуется выработка определенных мировых стандартов для глобальной корпорации.

Гибкие, адаптивные и обучающиеся организации. Организация предстоящего столетия будет быстро адаптироваться к изменениям на своих рынках и в среде своего действия. Адаптивность как важнейшее свойство организации будет обеспечиваться целенаправленным обучением и тренировкой работников, включением самоанализа в процесс деятельности. Частью обучающейся системы организации станут последовательное экспериментирование, применение соответствующих средств оценки деятельности.

Организация, движимая клиентом. Рыночная ориентация и удовлетворение потребностей клиентов будут продолжать оставаться ключевыми факторами. Компании должны будут воспринять этот подход как постоянное условие принятия решений в области бизнеса. Наиболее полное отражение требований клиента к новому продукту или процессу развития услуг станет самой насущной потребностью. Все большее число фирм будет основывать свои системы поощрений и компенсаций исходя из уровня удовлетворения потребностей клиента.

Организация, ориентированная на добавленную стоимость и на общее качество. Чтобы быть конкурентоспособными, компании должны быть уверены в том, что их деятельность обеспечивает создание добавленной стоимости. Это требует концентрации усилий и средств в тех сферах, в которых фирма имеет преимущества и возможность производства высококачественной продукции, создающей добавленную стоимость. Это потребует повышения внимания к качеству не только дизайна и распределения продукции и услуг, но и деятельности всей организации.

Организация, ускоряющая выход продукции. Конкуренция, основанная на времени, является относительно новым и все более важным параметром бизнес-стратегии. Компании-лидеры придают все большее значение скорости и простоте при создании гибких и более подвижных организаций. Конкуренция, основывающаяся на времени, является решающей в ускорении развития и организации производства новых продуктов. Исследования показывают, что на общие результаты деятельности значительное влияние оказывает задержка выхода нового продукта на рынок. Например, задержка с выходом на рынок на шесть месяцев может привести к потере трети общего объема получаемой за "период жизни" продукта прибыли после налогообложения. Цикл жизни продукта становится короче для большинства продуктов и услуг, поэтому влияние ускорения процесса разработки нового продукта и его выхода на рынок приобретает особое значение. Важно также ускорять все другие виды деятельности фирмы, включая выработку руководителем ответных мер в связи с изменением окружающей среды.

Инновационная, предпринимательская организация. У специалистов вызывает большое беспокойство тот факт, что крупные организации не являются в достаточной мере инновационными и предпринимательскими, что инновативность присуща в основном малым фирмам. В быстро меняющихся внешних условиях инновативность в каждой фирме должна осуществляться своевременно и эффективно. С этим вопросом связана и конкуренция, основанная на времени, поскольку экономически объективной необходимостью является значительное сокращение времени на выпуск нового продукта.

Указанные характеристики взаимосвязаны, имеют причинно-следственные отношения, которые при соответствующей интеграции могут умножить эффективность фирмы. Они являются средствами достижения успеха, увеличения акционерного капитала.

Возможности для достижения успеха современных предприятий в значительной мере зависят от внешних условий. Это интенсивная и глобальная конкуренция, быстрое технологическое развитие, демографические факторы и др. Чтобы добиться успеха, компании должны точно и быстро учитывать эти изменения в программах своего развития для того, чтобы создать гибкую и подвижную организацию. Это оказывает большое влияние на возможность нанимать, подготавливать и удерживать квалифицированные, адаптивные и инновационные кадры, которые обладают полномочиями и ответственностью в производстве высококачественного продукта с большой долей добавленной стоимости. Все перечисленные выше характеристики организаций важны, но их приоритетность отличается в зависимости от условий разных стран, отраслей, рынков и т.п.

Характерной чертой последних лет и, судя по всему, предстоящего периода становится переход от узкой специализации к интеграции в содержании и характере самой управленческой деятельности, в стиле управления. Известно, что в условиях специализации рост производительности труда обеспечивается за счет дробления работ, функций, знаний. Более специализированные работы требуют и большего объема усилий по координации, которая осуществляется в основном работниками среднего уровня управления и штабных служб. В результате число уровней управления постоянно возрастает, а каждый работник чувствует все большее отчуждение от своей деятельности. Теперь уже ясно, что путь к чрезмерной специализации является тупиковым.

Курс берется на развитие интеграционных процессов в управленческой деятельности. Если при специализации типичным является авторитарный стиль руководства, то для интеграции - координационный, демократический. Руководитель должен не приказывать своим подчиненным, а направлять их усилия, помогать раскрытию их способностей, формировать вокруг себя группу единомышленников. При таком подходе организационные структуры из пирамидальных должны превращаться в плоские, с минимальным числом уровней между высшим руководителем и непосредственными исполнителями, с ориентацией на связь с потребителями.

Исследования, проводимые в разных странах, показывают, что ключевыми направлениями изменений в управлении должны стать: предвидение и лидерство; организационное построение; движущие силы бизнеса. Если раньше в ответе на вопрос, какое качество ценится руководителями больше всего, чаще отмечалась решительность, то теперь наиболее ценным фактором считается предвидение. Можно выделить следующие характеристики эффективного корпоративного предвидения: простота и ясность целей; возможность их оценки; цель, стимулирующая организацию к более высоким достижениям; вероятность и достижимость цели; легкая коммуникабельность со всеми акционерами — от высшего руководства до младших работников; возможность для всех работников вносить свой вклад и т.п. В этой связи весьма актуальное значение приобретает организация стратегического управления предприятиями, модель которого показана на рис. 46.

По мере того как расширяется круг вопросов, встающих перед высшими должностными лицами, некоторые организации выбирают группу лидеров, которая может разрабатывать перспективные проблемы. С этой же целью вносятся изменения в организацию и деятельность советов директоров, а именно: разделяются функции высших должностных лиц и председателя; обеспечивается полная поддержка совета директоров персоналом; укрепляется роль собраний по выдвижению кандидатур в совет директоров; при советах директоров создаются рекомендательные советы, состоящие из внешних экспертов.

Речь, в частности, идет и о том, чтобы в самых разных формах и с использованием разных методов подготавливать и воспитывать руководителей, способных и умеющих:

~ быть ответственными за качество жизни (это относится к руководителям всех институтов, а не только бизнеса);

~ быть вовлеченными в инновационный процесс, чтобы справляться с новыми задачами и изменениями;

~ пытаться лучше, более производительно использовать ресурсы и знания;

~ работать на таком уровне, который бы отвечал требованиям науки об управлении — современной и будущей; ~ быть лидерами экономического и социального развития. В новейшей литературе в области управления много места уделяется рассмотрению путей перехода к так называемым горизонтальным корпорациям. Анализ накопленного опыта показывает, что простое уменьшение размеров предприятий не привело к существенному увеличению производительности. Происходит дальнейшее переосмысливание путей развития. Те или иные различия новых организационных моделей не исключают того, что имеются некоторые общие признаки горизонтальной корпорации, которая, как утверждается, займет ведущее место среди деловых организаций будущего.

Организационная структура горизонтальной корпорации формируется не по отношению к поставленной задаче, а вокруг процесса. Вместо создания структур на основе набора функций и департаментов компания строится вокруг ее трех-пяти основных процессов со специфическими целями в каждом из них. Такая структура представляет собой плоскую иерархию. Сокращается вертикальное администрирование, сочетаются фрагментарные задачи. Устраняются работы, которые не обеспечивают получение добавленной стоимости. Происходит минимизация деятельности внутри каждого процесса. Используется меньшее число коллективов для наиболее полного осуществления соответствующих процессов.

Важной чертой подобной организации дела является использование групп (команд) для управления любыми работами. Группы (команды) становятся основным "строительным" блоком организации. При самоуправлении групп ограничивается руководящая роль управляющих в организации. Группа имеет общую цель. Ответственность и подотчетность используются для оценки степени достижения поставленных целей. При этом ведущим звеном и показателем успеха становится удовлетворение потребителей (а не увеличение запасов товаров или рентабельности). Считается, что прибыль будет обеспечена и выпуск товаров будет расти, если потребители будут удовлетворены. Принципиальное значение имеет то, что оценки и система оплаты труда устанавливаются по результатам деятельности группы (команды), а не только за индивидуальные действия и достижения. Поощряются развитие различных умений и овладение персоналом несколькими профессиями вместо узкой специализации.

Непременными условиями становятся максимизация контактов поставщиков и потребителей, обеспечение их прямых и регулярных связей. Практикуется включение представителей поставщиков или потребителей во внутренние рабочие группы компании, если это возможно по условиям деятельности. Не менее важны также информирование и тренировка всего персонала. Не рекомендуется выдавать персоналу дозированную и "очищенную" информацию. Считается целесообразной постоянная тренировка работника для наилучшего использования им информации, самостоятельного анализа ситуации и принятия собственных решений.

Новая корпоративная модель, расширение кооперирования среди конкурентов, поставщиков и потребителей меняют традиционные представления о границах компании. Профессиональные знания и умение каждого партнера позволяют создавать "лучшую во всем" организацию, в которой любая функция и процесс реализуются на мировом уровне, что невозможно достичь в отдельной компании. В результате достигается и более высокая эффективность производства, возникает обстановка взаимодоверия и взаимоответственности. Партнерство здесь менее формально. Компании соединяются вместе для того, чтобы использовать специфические рыночные возможности, которые для отдельно взятых компаний не существуют. Информационные сети помогают установить связи между компаниями.

Учитывая процессы организационного развития, которые в разных сочетаниях уже осуществляются в настоящее время, можно предположить распространение в будущем структур, образующих горизонтальные корпорации, характеризующиеся отмеченными выше особенностями.

Известный ученый Питер Дракер, работы которого в области управления стали хрестоматийными, в своем докладе "Бизнес и управление", сделанном на общеамериканской конференции "Создание новых организаций" (ноябрь 1994 г.), отметил, что в следующем столетии изменятся принципиальные основы деятельности предприятий — от "базирующихся на рациональной организации" к "базирующимся на знаниях и информации". В организациях следующего века по преимуществу будут работать специалисты, которые направляют и организуют свою деятельность с помощью обратной связи от своих коллег, потребителей и стратегического центра корпорации.

Проходящая в настоящее время революция в информационных технологиях — глобальный процесс, создающий повсеместно новые, невиданные ранее возможности для повышения эффективности управления. Если 20 лет назад в мире существовало только 50 тыс. компьютеров, то сегодня 50 тыс. компьютеров продается во всем мире каждые 10 часов. Например, в деловом мире США используется примерно 75 млн. персональных компьютеров (не считая 35 млн. таких компьютеров, установленных в частных домах). Затраты компаний на использование персональных компьютеров и относящийся к ним сервис за последние 10 лет удвоились.

Около половины всех персональных компьютеров в мире соединены в информационные сети. Например, одна из них — Интернет — стала самой популярной среди руководителей информационной системой в мире: она обслуживает до 30 млн. пользователей, охватывает 30 тыс. взаимосвязанных информационных сетей, причем каждые 30 минут к ним подключается еще одна новая сеть.

В нынешних условиях управляющие могут реально лидировать в бизнесе только в том случае, если они широко используют информационные технологии. Принятие обоснованных решений находится в прямой зависимости от того, какой объем информации поступает и как она используется. Руководители постоянно получают огромный объем разнообразной информации, однако многие из них не могут достаточно эффективно ее использовать. Эта проблема в ближайшем будущем станет еще более актуальной. Информация и по характеру, и по объему в предстоящие 10 лет изменится больше, чем в целом за прошедшие 70 лет. Для того чтобы использовать ее результативно, надо научиться накапливать, обобщать и овладевать информацией о внешних для предприятия факторах. И, разумеется, в будущем необходимо соединить или, как минимум, сделать совместными две информационные системы, которые соседствуют друг с другом, но не взаимосвязаны — старые учетные системы и новые информационные системы для управления.

Для более четкого понимания основных тенденций изменений в управлении можно выделить две основные фазы его эволюции. Вначале функции управления отделились от собственности. Управление стало профессиональным, со своим кругом задач, функций и собственных прав. Вслед за Джорджем Сименсом в Германии Морган, Карнеги и Джон Рокфеллер в США провели реорганизацию предприятий и железных дорог, возвысили положение наемного управляющего с его стратегией, тактикой, методами принятия и реализации решений.

Второе изменение фундаментального характера произошло двадцатью годами позже. Развитие этого направления до последнего времени можно было наблюдать в современных корпорациях, основы которых заложил Пьер Дюпон в начале 20-х гг. и продолжил Альфред Слоун в результате организационной реконструкции "Дженерал Моторз" несколькими годами позже. Была внедрена, в частности, командно-административная организация с ее вертикально-соподчиненным характером, прогрессирующей ориентацией на децентрализацию, централизованным обслуживающим аппаратом, профессиональным управленческим персоналом, бюджетным контролем. И, что весьма важно, — с разделением функций политики и оперативной деятельности. Эта фаза завершилась реорганизациями крупных компаний, в результате чего была создана модель большого бизнеса, распространившаяся впоследствии во всем мире.

В настоящее время организация управления вступает в третью фазу: переход от командно-контрольной организации, разделенной на департаменты и отделения, к "информационно-базирующейся" организации, к организации специалистов, глубоко владеющих знаниями.

Основные направления изменений отдельных элементов моделей управления — современной и будущей — представлены в табл. 19.14.

Таблица 19.14

Объект изменения | Современная модель | Будущая модель (XXI в.)
Организация | Иерархия | Сеть
Структура | Самодостаточность | Взаимозависимость
Ожидания работающих | Удовлетворение насущных нужд | Качественный рост персонала
Руководство | Автократичность | Целевая ориентация
Рабочая сила | Однородная | Принадлежность к разным культурам
Работа | Индивидуальная | Групповая
Рынки | Внутренние | Глобальные
Выгоды | Стоимость | Время
Ориентация | Прибыли | Потребители
Ресурсы | Капитал | Информация
Управление | Совет директоров | Разные комбинации органов
Качество | Достижение заданного | Бескомпромиссное достижение возможного

Сегодня мы можем только предполагать, как будет выглядеть организация, какими будут ее основные характеристики, черты и требования, что из себя будут представлять ее ценности, структуры и поведение. Ориентировочно можно утверждать, что такая организация будет иметь примерно в два раза меньше уровней, чем в настоящее время. Численность менеджеров составит лишь одну треть сегодняшнего состава. Конструирование и создание подобной организации становится задачей ближайшего будущего.

Развитие организации управления должно обеспечить использование возможностей и потенциала свободного предпринимательства внутри предприятия. Такие революционные преобразования должны охватить линейные, функциональные, маркетинговые структуры и даже аппарат высших руководителей. Они станут автономными "внутренними предприятиями", которые будут покупать и продавать товары и услуги внутри и вовне и объединяться едиными информационными сетями, финансовыми системами и предпринимательской культурой. Лидеры автономных подразделений должны сотрудничать с целью придания таким образом "организационной экономике" формы "управленческих рынков", что вызывает необходимость создания стратегических альянсов, совместного использования технологий и решения общих проблем. Организационные рынки (как называют теперь феномен "внутренних рынков") сокращают учет и отчетность, накладные расходы и другие производственные затраты благодаря выпрямлению операций. Они способствуют предотвращению конфликтов и налаживанию кооперирования, поскольку создают прочную основу для деловых взаимоотношений. Подразделения, имеющие экономическую свободу внутри предприятий, быстрее могут обеспечить изменения в производстве товаров, предоставлении услуг, во всей системе отношений с потребителями.

Структуры, техника, методы управления будущего, являющиеся предметом аналитических исследований и прогностических разработок, судя по всему, полностью реализуются и широко распространятся в следующем столетии. Однако уже и сегодня они становятся все более заметной реалией. Новые, нередко революционные изменения в управлении, связанные с использованием информационных технологий, научных знаний, горизонтальных структур, "внутренних рынков" и др., в разных масштабах и модификациях входят в практическую жизнь. Обобщение этого опыта, его всесторонний анализ, выявление возможностей использования новых организационных моделей и методов с учетом конкретных ситуаций и особенностей субъектов хозяйствования становятся ключевой задачей науки и практики управления сегодня и в ближайшем будущем.

Вопросы для обсуждения

1. Какое влияние оказывает изменение форм собственности на организационную структуру?

2. Как распределяются по уровням функции управления при приватизации предприятий?

3. Как внешняя среда и предпринимательская инфраструктура воздействуют на организационные формы?

4. Какие организации формируют инфраструктуру предпринимательской деятельности?

5. Как влияют рыночные механизмы на организационную структуру предприятия? Какие новые структурные звенья возникают в условиях перехода к рынку?

6. Какое воздействие оказывают рыночные отношения на функции органов управления предприятием?

7. Как разделяются функции между собственником и руководителем в условиях рынка?

8. Какие способы реорганизации акционерных обществ предусмотрены законодательством? Какие организационные изменения происходят в случаях реорганизации обществ?

9. Какие особенности характерны для инфраструктуры акционерных обществ?

10. Как распределяются функции управления в органах управления акционерным обществом?

11. Какие преимущества получают компании, объединяющиеся в финансово-промышленные группы?

12. Как можно классифицировать финансово-промышленные группы по принципам интеграции?

13. Какие способы используются для повышения эффективности финансово-промышленных групп?

14. Назовите основные черты корпорации как организационной формы интеграции предприятий.

15. Какие тенденции характерны для развития крупных корпораций в последние годы?

16. Каковы отличия межнациональных и транснациональных корпораций?

17. Какие методы использует государство при регулировании деятельности монополий?

18. Как распределены функции управления в холдинговых структурах?

19. Назовите преимущества холдинга перед другими формами контроля над компаниями.

20. Как можно классифицировать холдинги по принципам интеграции, профилю деятельности и формам собственности?

21. Назначение консорциумов и их особенности.

22. Каковы особенности структуры конгломератов и их управления?

23. Какие экономические процессы способствуют развитию совместных предприятий?

24. Особенности управления совместными предприятиями.

25. Какие современные условия характерны для организации и деятельности картелей?

26. Как распределяются полномочия в управлении между участниками синдиката?

27. Какие отношения устанавливаются между участниками треста?

28. Какие основные изменения происходят в структуре государственного управления при разгосударствлении собственности?

29. Какие основные задачи должно решать государственное управление в переходный период в условиях России?

30. Как государство воздействует на формирование рыночной инфраструктуры?

31. Что включается в понятие "институциональные основы рыночной экономики"?

32. Какие тенденции развития организационных структур характерны для современной России?

33. Назовите общемировые тенденции организационного развития корпоративных структур.


Часть V

Часть V. ОРГАНИЗАЦИОННОЕ ПРОЕКТИРОВАНИЕ

20. АНАЛИЗ И ФОРМИРОВАНИЕ ОРГАНИЗАЦИОННЫХ СТРУКТУР

Научно обоснованное формирование организационных структур управления — актуальная задача современного этапа адаптации хозяйствующих субъектов к рыночной экономике. В новых условиях необходимо широко использовать принципы и методы проектирования организации управления на основе системного подхода *1*.

Значение и задачи организационного проектирования

Без развития методов проектирования структур управления затруднено дальнейшее совершенствование управления и повышение эффективности производства, так как:

во-первых, в новых условиях в целом ряде случаев нельзя оперировать старыми организационными формами, которые не удовлетворяют требованиям рыночных отношений, создают опасность деформации самих задач управления;

во-вторых, в сферу хозяйственного управления невозможно переносить закономерности управления техническими системами. Комплексный подход к совершенствованию организационного механизма ранее во многом был подменен работой по внедрению и использованию автоматизированных систем управления (АСУ) — работой исключительно важной, но не единственной в развитии управления на всех уровнях. Сама же работа по созданию АСУ нередко ведется в отрыве от улучшения структуры управления, недостаточно связана с организационными факторами;

в-третьих, создание структуры должно опираться не только на опыт, аналогию, привычные схемы и, наконец, интуицию, но и на научные методы организационного проектирования;

*1* В данной главе использованы материалы исследования, проведенного в середине 70-х гг. группой специалистов (Л.И. Евенко, B.C. Рапопортом, Д.Г. Левчуком и др.) под научным руководством автора (см.: "Общеотраслевые научно-методические рекомендации по формированию организационных структур управления объединениями и предприятиями", ГКНТ, М., 1978; Сборник трудов, выпуск 7. ВНИИсиетемных исследований. М„ 1978; "Системные исследования. Методологические проблемы". Ежегодник 1980. М.: Наука, 1981).

в-четвертых, проектирование сложнейшего механизма — механизма управления — должно возлагаться на специалистов, владеющих методологией формирования организационных систем.

При разработке принципов и методики проектирования структур управления важно отойти от представления структуры как застывшего набора органов, соответствующих каждой специализированной функции управления. Организационная структура управления — понятие многостороннее. Оно прежде всего включает систему целей и их распределение между различными звеньями, поскольку механизм управления должен быть ориентирован на достижение целей. Сюда же относятся состав подразделений, которые находятся в определенных связях и отношениях между собой; распределение задач и функций по всем звеньям; распределение ответственности, полномочий и прав внутри организации, отражающее соотношение централизации и децентрализации. Важными элементами структуры управления являются коммуникации, потоки информации и документооборот в организации. Наконец, организационная структура — это поведенческая система, это люди и их группы, постоянно вступающие в различные взаимоотношения для решения общих задач.

Такая многосторонность организационного механизма несовместима с использованием каких-либо однозначных методов — либо формальных, либо неформальных. Именно поэтому необходимо исходить из сочетания научных методов и принципов формирования структур (системного подхода, программно-целевого управления, организационного моделирования) с большой экспертно-аналитической работой, изучением отечественного и зарубежного опыта, тесным взаимодействием разработчиков и тех, кто практически будет внедрять и использовать проектируемый организационный механизм. В основу всей методологии проектирования структур должно быть положено четкое формулирование целей организации. Сначала — цели, а затем — механизм их достижения. При этом организация рассматривается как многоцелевая система, поскольку ориентация на одну цель не отражает ее многообразную роль в развитии экономики.

Особое значение имеет характер влияния внешней среды на построение организации и всю систему связей элементов структуры с элементами внешних воздействий (рис. 47).

Системность самого подхода к формированию структуры проявляется в следующем:

а) не упускать из виду ни одну из управленческих задач, без решения которых реализация целей окажется неполной;

б) выявить и взаимоувязать применительно к этим задачам всю систему функций, прав и ответственности по вертикали управления — от генерального директора предприятия до мастера участка;

в) исследовать и организационно оформить все связи и отношения по горизонтали управления, т.е. по координации деятельности разных звеньев и органов в связи с выполнением общих текущих задач и реализацией перспективных межфункциональных программ;

г) обеспечить органическое сочетание вертикали и горизонтали управления, имея в виду нахождение оптимального для данных условий соотношения централизации и децентрализации в управлении.

Рис. 47. Исследование влияния внешней среды на проектирование организации

Все это требует тщательно разработанной поэтапной процедуры проектирования структур, детального анализа и определения системы целей, продуманного выделения организационных подразделений и форм их координации.

Основные методологические принципы

Применявшиеся до последнего времени методы построения организационных структур управления характеризовались чрезмерно нормативным характером, недостаточным разнообразием, гипертрофированным использованием типовых решений, что приводило к механическому переносу применявшихся в прошлом организационных форм в новые условия. Нередко аппарат управления на самых разных уровнях повторял одни и те же схемы, наборы функций и состав подразделений, отличающихся только по численности. С научной точки зрения слишком узкую трактовку получали сами исходные факторы формирования структур: численность персонала вместо целей организации; постоянный набор органов вместо изменения их состава и комбинации в разных условиях; упор на исполнение неизменных функций в отрыве от менявшихся задач; устаревшие схемы и штаты как усредненные показатели существующих организаций без анализа их недостатков и пригодности.

Одним из главных недостатков применявшихся методик являлась их функциональная ориентация, строгая регламентация процессов управления, а не их результатов. Однако в условиях рыночных отношений состав и содержание функций управления становятся неустойчивыми. Поэтому цели и взаимосвязи различных звеньев системы управления приобретают зачастую более важное значение, чем строгое установление их функциональной специализации. Это особенно отчетливо проявляется при решении проблем, связанных, например, с созданием корпораций, акционерных обществ, финансово-промышленных групп с более тесным подчинением производственной деятельности выполнению заказов и договоров запросам потребителей, с обеспечением связи науки и производства, с комплексным решением проблем качества продукции и т.п. Даже самые обоснованные проработки функциональных характеристик и нормативов численности аппарата управления производственных организаций не дают конструктивных рекомендаций для решения проблем формирования территориально-производственных комплексов, организации целевых программ. Таких новых проблем в области организации управления, требующих комплексного, взаимоувязанного решения на творческой основе, возникает все больше в условиях ускорения научно-технического прогресса, повышения взаимосвязанности и динамизма всех звеньев экономики.

Системный подход, придавая важное значение научно обоснованному определению функций управления и нормативов численности как части общего процесса формирования организационно-управленческой структуры, ориентирует исследователей и разработчиков на более общие принципы проектирования организаций. Прежде всего он предполагает исходное определение системы целей организации, которые обусловливают структуру задач и содержание функций аппарата управления.

Многообразие целей как на высшем, так и на среднем и низших уровнях организации обычно не может быть сведено к одному измерителю. Основное назначение большинства производственных организаций с точки зрения общества определяется целями удовлетворения рыночной потребности в производимой продукции и услугах. В любом случае каждая цель отражает одну из объективно необходимых сторон функционирования и развития организационной системы. Вместе с тем соответствие между системой целей и организационной структурой управления не может быть однозначным.

На схеме показана общая последовательность перехода от целей организации к ее структуре (рис. 48).

Рис. 48. Переход от целей организации к ее структуре.

Применительно к реализации системных принципов формирования внутренней структуры аппарата управления следует учитывать, что организационная структура является сложной характеристикой системы управления.

В единой системе должны рассматриваться и различные методы формирования организационных структур управления, многие из которых появились лишь в последние годы. Эти методы имеют различную природу, каждый из них в отдельности не позволяет решить все практически важные проблемы построения организационной структуры аппарата управления и должен применяться в органическом сочетании с другими.

Эффективность построения организационной структуры не может быть оценена каким-либо одним показателем. С одной стороны, здесь следует учитывать, насколько структура обеспечивает достижение организацией результатов, соответствующих поставленным перед ней производственно-хозяйственным целям, с другой - насколько ее внутреннее построение и процессы функционирования адекватны объективным требованиям к их содержанию, организации и свойствам.

Конечным критерием эффективности при сравнении различных вариантов организационной структуры является наиболее полное и устойчивое достижение целей, поставленных в области производства, экономики, технического прогресса и социального развития. Однако довести этот критерий до практически применимых простых показателей, связать каждое конкретное организационное решение с его конечными результатами, как правило, чрезвычайно трудно. Поэтому целесообразно использовать набор нормативных характеристик аппарата управления: его производительность при переработке информации; оперативность принятия управленческих решений; надежность аппарата управления, выражающуюся в качестве исполнения решений в рамках установленных сроков и ресурсов; адаптивность и гибкость, характеризующиеся способностью своевременного выявления организационных проблем и соответствующей перестройкой работы. Особенно значима экономичность аппарата управления. Однако не следует при этом экономический критерий сводить непременно к сокращению численности персонала. Необходимо формулировать его как критерий экономической эффективности, в соответствии с которым должна быть обеспечена максимизация результатов по отношению к затратам на управление. Численность аппарата управления, сокращение которой остается одним из важных параметров повышения экономической эффективности, должна быть объективно обоснованной для того, чтобы во всей полноте обеспечить решение задач, вытекающих из целей организационной системы.

Процесс формирования организационной структуры

Содержание процесса формирования организационной структуры в значительной мере универсально. Оно включает в себя формулировку целей и задач, определение состава и места подразделений, их ресурсное обеспечение (включая численность работающих), разработку регламентирующих процедур, документов, положений, закрепляющих и регулирующих формы, методы, процессы, которые осуществляются в организационной системе управления.

Весь этот процесс можно организовать по трем крупным стадиям:

1) формирование общей структурной схемы аппарата управления;

2) разработка состава основных подразделений и связей между ними;

3) регламентация организационной структуры.

Формирование общей структурной схемы во всех случаях имеет принципиальное значение, поскольку при этом определяются главные характеристики организации, а также направления, по которым должно быть осуществлено более углубленное проектирование как организационной структуры, так и других важнейших аспектов системы (внутриорганизационного экономического механизма, способов переработки информации, кадрового обеспечения).

К принципиальным характеристикам организационной структуры, которые определяются на этой стадии, можно отнести цели производственно-хозяйственной системы и проблемы, подлежащие решению; общую спецификацию функциональных и программно-целевых подсистем, обеспечивающих их достижение; число уровней в системе управления; степень централизации и децентрализации полномочий и ответственности на разных уровнях; основные формы взаимоотношений данной организации с окружающей средой; требования к экономическому механизму, формам обработки информации, кадровому обеспечению организационной системы.

Основная особенность второй стадии процесса проектирования организационной структуры управления — разработка состава основных подразделений и связей между ними — заключается в том, что предусматривается реализация организационных решений не только в целом по крупным линейно-функциональным и программно-целевым блокам, но и вплоть до самостоятельных (базовых) подразделений аппарата управления, распределения конкретных задач между ними и построения внутриорганизационных связей. Под базовыми подразделениями понимаются при этом самостоятельные структурные единицы (отделы, управления, бюро, сектора, лаборатории), на которые организационно разделяются линейно-функциональные и программно-целевые подсистемы. Базовые подразделения могут иметь свою внутреннюю структуру.

Третья стадия — регламентация организационной структуры — предусматривает разработку количественных характеристик аппарата управления и процедур управленческой деятельности. Она включает: определение состава внутренних элементов базовых подразделений (бюро, групп и должностей); определение проектной численности подразделений, трудоемкости основных видов работ и квалификационного состава исполнителей; распределение задач и работ между конкретными исполнителями; установление ответственности за их выполнение; разработку процедур выполнения управленческих работ в подразделениях, в том числе на основе автоматизированной обработки информации; разработку порядка взаимодействия подразделений при выполнении взаимосвязанных комплексов работ; расчеты затрат на управление и показателей эффективности аппарата управления в условиях проектируемой организационной структуры.

Для случаев, когда требуется детализированная регламентация ответственности по отдельным этапам разработки и принятия решений при выполнении особо сложных задач, требующих взаимодействия многих звеньев и уровней управления, разрабатываются специфические документы, получившие название органиграммы.

Органиграмма представляет собой графическую интерпретацию процесса выполнения управленческих функций, их этапов и входящих в них работ, описывающую распределение организационных процедур разработки и принятия решения между подразделениями, их внутренними структурными органами и отдельными работниками. Совмещение организационного алгоритма механизма управления с алгоритмом технологической обработки информации, осуществляемое путем построения органиграммы, позволяет увязать процесс рационализации технологических маршрутов и информационных потоков с упорядочением взаимосвязей между структурными элементами систем управления, возникающими при организации согласованного выполнения ее задач и функций. В отличие от документограмм органиграммы не отражают информационного содержания выполняемых работ, они фиксируют лишь организацию управленческого процесса в виде распределения полномочий и ответственности за обеспечение, разработку и принятие управленческих решений.

При формировании структур программно-целевого управления наряду с органиграммами или вместо них целесообразно разрабатывать карты (матрицы) распределения прав и ответственности между органами линейно-функциональной и программно-целевой структур. В этих документах более детально и наглядно, чем в органиграммах, фиксируются совместные права принятия решений, разделенная ответственность нескольких органов за разные аспекты одного результата, роль коллегиальных и консультативных органов принятия решений.

Совокупность документов, разработанных на всех стадиях проектирования, вместе с пояснительной запиской составляет проект организационной структуры управления.

Методы проектирования структур

Структура управления производственно-хозяйственной организацией как объект проектирования — сложная система. Она сочетает в себе как технологические, экономические, информационные, административно-организационные взаимодействия, которые поддаются непосредственному анализу и рациональному проектированию, так и социально-психологические характеристики и связи. Последние определяются уровнем квалификации и способностей работников, их отношением к труду, стилем руководства.

Специфика проблемы проектирования организационной структуры управления состоит в том, что она не может быть адекватно представлена в виде задачи формального выбора наилучшего варианта организационной структуры по четко сформулированному, однозначному, математически выраженному критерию оптимальности. Это — количественно-качественная, многокритериальная проблема, решаемая на основе сочетания научных, в том числе формализованных, методов анализа, оценки, моделирования организационных систем с субъективной деятельностью ответственных руководителей, специалистов и экспертов по выбору и оценке наилучших вариантов организационных решений.

Процесс организационного проектирования состоит в последовательности приближения к модели рациональной структуры управления, в котором методы проектирования играют вспомогательную роль при рассмотрении, оценке и принятии к практической реализации наиболее эффективных вариантов организационных решений.

Проектирование организационных структур управления осуществляется на основе следующих основных взаимодополняющих методов:

а) аналогий;

б) экспертно-аналитического;

в) структуризации целей и

г) организационного моделирования.

Метод аналогий состоит в применении организационных форм и механизмов управления, которые оправдали себя в организациях со сходными организационными характеристиками (целями, типом технологии, спецификой организационного окружения, размером и т.п.) по отношению к проектируемой организации. К методу аналогий относится выработка типовых структур управления производственно-хозяйственных организаций и определение границ и условий их применения.

Использование метода аналогий основано на двух взаимодополняющих подходах. Первый из них заключается в выявлении для каждого типа производственно-хозяйственных организаций и для различных отраслей значений и тенденций изменения главных организационных характеристик и соответствующих им организационных форм и механизмов управления, которые исходя из конкретного опыта или научных обоснований доказывают свою эффективность для определенного набора исходных условий. Второй подход представляет, по сути, типизацию наиболее общих принципиальных решений о характере и взаимоотношениях звеньев аппарата управления и отдельных должностей в четко определенных условиях работы организаций данного типа в конкретных отраслях, а также разработку отдельных нормативных характеристик аппарата управления для этих организаций и отраслей.

Типизация решений является средством повышения общего уровня организации управления производством, направленным на стандартизацию и унификацию организационных форм управления, ускорение внедрения наиболее рациональных, прогрессивных форм. Типовые организационные решения должны быть, во-первых, вариантными, а не однозначными, во-вторых, пересматриваемыми и корректируемыми с регулярной периодичностью и, наконец, допускающими отклонения в случаях, когда условия работы организации отличаются от четко сформулированных условий, для которых рекомендуется соответствующая типовая форма организационной структуры управления.

Экспертно-аналитический метод состоит в обследовании и аналитическом изучении организации силами квалифицированных специалистов с привлечением ее руководителей и других работников для того, чтобы выявить специфические особенности, проблемы, "узкие места" в работе аппарата управления, а также выработать рациональные рекомендации по его формированию или перестройке исходя из количественных оценок эффективности оргструктуры, рациональных принципов управления, заключений экспертов, а также обобщения и анализа наиболее передовых тенденций в области организаций управления. Данный метод, являющийся наиболее гибким и всеохватывающим, применяется в тесном сочетании с другими (в особенности методами аналогий и структуризации целей) и имеет многообразные формы реализации. В первую очередь, к ним относится осуществление диагностического анализа особенностей, проблем, "узких мест" в системе управления действующей производственно-хозяйственной организации или в организациях, аналогичных вновь создаваемой, с тем чтобы предусмотреть организационное решение выявленных проблем в разрабатываемой структуре управления. Сюда же относится и проведение экспертных опросов руководителей и членов организации для выявления и анализа отдельных характеристик построения и функционирования аппарата управления, обработка полученных экспертных оценок статистико-математическими методами (ранговой корреляции, факторного анализа, обработки списков и т.п.).

К экспертным методам следует отнести также разработку и применение научных принципов формирования организационных структур управления. Под ними понимаются выведенные из передового опыта управления и научных обобщений руководящие правила, выполнение которых направляет деятельность специалистов при выработке рекомендаций по рациональному проектированию и совершенствованию организационных систем управления. Принципы формирования организационных структур управления являются конкретизацией более общих принципов управления (например, единоначалия или коллективного руководства, специализации и т.п.). Примерами современных принципов формирования организационных структур могут служить такие, как "построение организационной структуры исходя из системы целей", "отделение стратегических и координационных функций от оперативного управления", "сочетание функционального и программно-целевого управления" и целый ряд других.

Особое место среди экспертных методов занимает разработка графических и табличных описаний организационных структур и процессов управления, отражающих рекомендации по их наилучшей организации. К такого рода описаниям относятся, в частности, маршрутная технология выполнения управленческих функций или их этапов, основанная на принципах научной организации труда, а также на прогрессивных методах и технических средствах осуществления управленческих работ, и регламентирующая порядок их выполнения. Этому предшествует разработка вариантов организационных решений, направленных на устранение выявленных организационных проблем, отвечающих научным принципам и передовому опыту организации управления, а также требуемому уровню количественно-качественных критериев оценки эффективности организационных структур. Как правило, при этом осуществляется табличное представление преимуществ и недостатков каждого из вариантов с целью их последующего обсуждения и анализа.

Метод структуризации целей предусматривает выработку системы целей организации, включая их количественную и качественную формулировки, и последующий анализ организационных структур с точки зрения их соответствия системе целей. При его использовании чаще всего выполняются следующие этапы:

а) разработка системы ("дерева") целей, представляющей собой структурную основу для увязки всех видов организационной деятельности исходя из конечных результатов, независимо от распределения этих видов деятельности по организационным подразделениям и программно-целевым подсистемам в организации;

б) экспертный анализ предлагаемых вариантов организационной структуры с точки зрения организационной обеспеченности достижения каждой из целей, соблюдения принципа однородности целей, устанавливаемых каждому подразделению, определения отношений руководства, подчинения, кооперации подразделений исходя из взаимосвязей их целей и т.п.;

в) составление карт прав и ответственности за достижение целей как для отдельных подразделений, так и по комплексным межфункциональным видам деятельности, где регламентируется сфера ответственности (продукция, ресурсы, рабочая сила, производственные и управленческие процессы, информация); конкретные результаты, за достижение которых устанавливается ответственность; права, которыми наделяется подразделение для достижения результатов (утверждать и представлять на утверждение, согласовывать, подтверждать, контролировать).

Метод организационного моделирования представляет собой разработку формализованных математических, графических, машинных и других отображений распределения полномочий и ответственности в организации, являющихся базой для построения, анализа и оценки различных вариантов организационных структур по взаимосвязи их переменных. Можно назвать несколько основных типов организационных моделей:

~ математико-кибернетические модели иерархических управленческих структур, описывающие организационные связи и отношения в виде систем математических уравнений и неравенств или же с помощью машинных имитационных языков (примерами могут служить модели многоступенчатой оптимизации, модели системной, "индустриальной" динамики и др.);

~ графоаналитические модели организационных систем, представляющие собой сетевые, матричные и другие табличные и графические отображения распределения функций, полномочий, ответственности, организационных связей. Они дают возможность анализировать их направленность, характер, причины возникновения, оценивать различные варианты группировки взаимосвязанных видов деятельности в однородные подразделения, "проигрывать" варианты распределения прав и ответственности между разными уровнями руководства и т.п. Примерами могут служить "метасхемные" описания материальных, информационных, денежных потоков совместно с управленческими действиями; матрицы распределения полномочий и ответственности; органиграммы процессов принятия решений; таблицы коэффициентов связей между функциями производства и управления и др.;

~ натурные модели организационных структур и процессов, заключающиеся в оценке их функционирования в реальных организационных условиях. К ним относятся организационные эксперименты — заранее спланированные и контролируемые перестройки структур и процессов в реальных организациях; лабораторные эксперименты — искусственно созданные ситуации принятия решений и организационного поведения, сходные с реальными организационными условиями; управленческие игры — действия практических работников (участников игры), основанные на заранее установленных правилах с оценкой их текущих и долгосрочных последствий (в том числе с помощью ЭВМ);

~ математико-статистические модели зависимостей между исходными факторами организационных систем и характеристиками организационных структур. Они построены на основе сбора, анализа и обработки эмпирических данных об организациях, функционирующих в сопоставимых условиях. Примерами могут служить регрессивные модели зависимости численности ИТР и служащих от производственно-технологических характеристик организации; зависимости показателей специализации, централизации, стандартизации управленческих работ от типа организационных задач и других характеристик и т.п.

Процесс проектирования организационной структуры управления должен быть основан на совместном использовании охарактеризованных выше методов. На стадиях композиции и структуризации наибольшее значение имеют метод структуризации целей, экспертно-аналитический метод, а также выявление и анализ организационных прототипов. Более формализованные методы должны быть использованы для углубленной проработки организационных форм и механизмов отдельных подсистем на стадии регламентации. Для проектирования организационных структур новых организаций выше роль формально-аналитических методов и моделей, для совершенствования действующих — диагностических обследований и экспертного изучения организационной системы.

Выбор метода решения той или иной организационной проблемы зависит от ее характера, а также от возможностей для проведения соответствующего исследования (наличия методики, необходимой информации, а также квалификации разработчиков системы и сроков представления рекомендаций).

Оценка эффективности организационных решений

Оценка эффективности является важным элементом разработки проектных и плановых решений, позволяющим определить уровень прогрессивности действующей структуры, разрабатываемых проектов или плановых мероприятий, и проводится с целью выбора наиболее рационального варианта структуры или способа ее совершенствования. Эффективность организационной структуры должна оцениваться на стадии проектирования, при анализе структур управления действующих организаций для планирования и осуществления мероприятий по совершенствованию управления.

Подход к оценке эффективности различных вариантов организационной структуры определяется ее ролью как характеристики системы управления. Комплексный набор критериев эффективности системы управления формируется с учетом двух направлений оценки ее функционирования:

~ по степени соответствия достигаемых результатов установленным целям производственно-хозяйственной организации (начиная с уровня выполнения плановых заданий);

~ по степени соответствия процесса функционирования системы объективным требованиям к его содержанию, организации и результатам.

Критерием эффективности при сравнении различных вариантов организационной структуры служит возможность наиболее полного и устойчивого достижения конечных целей системы управления при относительно меньших затратах на ее функционирование. Критерием же эффективности мероприятий по совершенствованию организационной структуры служит возможность более полного и стабильного достижения установленных целей или сокращения затрат на управление, эффект от реализации которых должен за нормативный срок превысить производственные затраты.

Принципиальное значение для оценок эффективности системы управления имеет выбор базы для сравнения или определение уровня эффективности, который принимается за нормативный. Здесь можно указать несколько подходов, которые могут дифференцированно использоваться применительно к конкретным случаям. Один из них сводится к сравнению с показателями, характеризующими эффективность организационной структуры эталонного варианта системы управления. Эталонный вариант может быть разработан и спроектирован с использованием всех имеющихся методов и средств проектирования систем управления, на основе передового опыта и применения прогрессивных организационных решений. Характеристики такого варианта принимаются в качестве нормативных, при этом сравнительная эффективность анализируемой или проектируемой системы определяется на основе сопоставления нормативных и фактических (проектных) параметров системы с использованием преимущественно количественных методов сравнения. Может применяться также сравнение с показателями эффективности и характеристиками системы управления, выбранной в качестве эталона, определяющего допустимый или достаточный уровень эффективности организационной структуры.

Однако возникают некоторые трудности применения указанных подходов, которые обусловлены необходимостью обеспечения сопоставимости сравниваемых вариантов. Поэтому часто вместо них используется экспертная оценка организационно-технического уровня анализируемой и проектируемой системы, а также отдельных ее подсистем и принимаемых проектных и плановых решений, или комплексная оценка системы управления, основанная на использовании количественно-качественного подхода, позволяющего оценивать эффективность управления по значительной совокупности факторов. Экспертная оценка может являться составным элементом комплексной оценки эффективности системы управления, включающей все перечисленные подходы как к отдельным подсистемам, так и ко всей системе в целом.

Показатели, используемые при оценках эффективности аппарата управления и его организационной структуры, могут быть разбиты на следующие три взаимосвязанные группы.

1. Группа показателей, характеризующих эффективность системы управления, выражающихся через конечные результаты деятельности организации и затраты на управление. При оценках эффективности на основе показателей, характеризующих конечные результаты деятельности организации, в качестве эффекта, обусловленного функционированием или развитием системы управления, могут рассматриваться объем (увеличение объема выпуска продукции), прибыль (увеличение прибыли), себестоимость (снижение себестоимости), объем капитальных вложений (экономия на капитальных вложениях), качество продукции, сроки внедрения новой техники и т.п.

2. Группа показателей, характеризующих содержание и организацию процесса управления, в том числе непосредственные результаты и затраты управленческого труда. В качестве затрат на управление учитываются текущие расходы на содержание аппарата управления, эксплуатацию технических средств, содержание зданий и помещений, подготовку и переподготовку кадров управления, а также единовременные расходы на исследовательские и проектные работы в области создания и совершенствования систем управления, на приобретение вычислительной техники и других технических средств, используемых в управлении, затраты на строительство.

При оценке эффективности процесса управления используются показатели, которые могут оцениваться как количественно, так и качественно. Эти показатели приобретают нормативный характер и могут использоваться в качестве критерия эффективности и ограничений, когда организационная структура изменяется в направлении улучшения одного или группы показателей эффективности без изменения (ухудшения) остальных. К нормативным характеристикам аппарата управления могут быть отнесены следующие: производительность, экономичность, адаптивность, гибкость, оперативность, надежность.

Производительность аппарата управления может определяться, в частности, как количество произведенной организацией конечной продукции или объемы выработанной в процессе управления информации, приходящиеся на одного работника, занятого в аппарате управления.

Под экономичностью аппарата управления понимаются относительные затраты на его функционирование, соизмеряемые с объемами или результатами производственной деятельности. Для оценки экономичности могут использоваться такие показатели, как удельный вес затрат на содержание аппарата управления в стоимости реализованной продукции, удельный вес управленческих работников в численности промышленно-производственного персонала, стоимость выполнения единицы объема отдельных видов работ.

Адаптивность системы управления определяется ее способностью эффективно выполнять заданные функции в определенном диапазоне изменяющихся условий. Чем относительно шире этот диапазон, тем более адаптивный считается система.

Гибкость характеризует свойство органов аппарата управления изменять в соответствии с возникающими задачами свои роли в процессе принятия решений и налаживать новые связи, не нарушая присущей данной структуре упорядоченности отношений. В принципе гибкость структуры управления может оцениваться по многообразию форм взаимодействия управленческих органов, по номенклатуре решаемых подразделениями задач, по уровню централизации ответственности и другим признакам.

Оперативность принятия управленческих решений характеризует своевременность выявления управленческих проблем и такую скорость их решения, которая обеспечивает максимальное достижение поставленных целей при сохранении устойчивости налаженных производственных и обеспечивающих процессов.

Надежность аппарата управления в целом характеризуется его безотказным (соответствующим поставленным целям) функционированием. Если считать качество определения целей и постановки проблем достаточным, то надежность аппарата управления может относительно полно характеризоваться его исполнительностью, т.е. способностью обеспечивать выполнение заданий в рамках установленных сроков и выделенных ресурсов. Для оценки исполнительности аппарата управления и его подсистем могут использоваться такие показатели, как уровень выполнения плановых заданий и соблюдение утвержденных нормативов, отсутствие отклонений при исполнении указаний, нарушений административно-правового и технологического регламента и т.п.

3. Группа показателей, характеризующих рациональность организационной структуры и ее технико-организационный уровень, которые могут использоваться в качестве нормативных при анализе эффективности проектируемых вариантов организационных структур. К ним относятся звенность системы управления, уровень централизации функций управления, принятые нормы управляемости, сбалансированность распределения прав и ответственности, уровень специализации и функциональной замкнутости подсистем и т.п.

Для оценки эффективности управления важное значение имеет определение соответствия системы управления и ее организационной структуры объекту управления. Это находит выражение в сбалансированности состава функций и целей управления, содержательной полноте и целостности процессов управления, соответствии численности и состава работников объему и сложности работ, полноте обеспечения производственно-технологических процессов требуемой информацией, обеспеченности процессов управления технологическими средствами с учетом их номенклатуры, мощностей и быстродействия.

Важными требованиями, которые должны быть реализованы при формировании системы показателей для оценки эффективности организационной структуры, являются обеспечение структурно-иерархического соответствия показателей системе целей организации, способность адекватного отражения динамичности управляемых процессов, сбалансированность и непротиворечивость показателей. При оценке эффективности отдельных мероприятий по совершенствованию системы управления и ее организационной структуры допускается использование не связанных в единую систему частных показателей. Основное требование к их выбору — максимальное соответствие каждого показателя целевой ориентации проводимого мероприятия и полнота отражения достигаемого эффекта.

Корректировка организационных структур

Приведение структуры в соответствие с изменившимися условиями является одной из важнейших задач управления. В большинстве случаев решения о корректировке структур принимаются высшими руководителями организации как часть их основных обязанностей. Значительные по масштабам организационные преобразования не осуществляются до тех пор, пока не появится твердая уверенность в том, что для этого существуют серьезные причины, вызывающие их необходимость. Можно назвать некоторые ситуации в отдельности или в комбинации, когда оправданы затраты на корректировку структуры или разработку нового проекта.

Неудовлетворительное функционирование предприятия. Наиболее распространенной причиной необходимости разработки нового проекта организации являются неудачи в попытке применения каких-либо других методов снижения роста издержек, повышения производительности, расширения все сужающихся внутренних и внешних рынков или в привлечении новых финансовых ресурсов. Обычно прежде всего предпринимаются такие меры, как изменения в составе и уровне квалификации работающих, применение более совершенных методов управления, разработка специальных программ. Но, в конце концов, руководители на высшем уровне приходят к выводу, что причина неудовлетворительной деятельности предприятия заключается в определенных недостатках организационной структуры управления.

Перегрузка высшего руководства. Некоторым предприятиям удается функционировать удовлетворительно только ценою чрезмерной изнурительной нагрузки на нескольких высших руководителей. Если очевидные меры по изменению методов и процедур управления не позволяют уменьшить нагрузку, не приводят к сколь-нибудь продолжительному облегчению, то весьма эффективным средством решения этой задачи становится перераспределение прав и функций, корректировки и уточнения в формах организации.

Отсутствие ориентации на перспективу. Будущее развитие предприятия требует со стороны высших руководителей все большего внимания стратегическим задачам, независимо от характера предприятия и рода его деятельности. И в то же время до сих пор многие руководители высшего ранга продолжают основное время уделять оперативным вопросам, а их решения, которые будут иметь влияние и в далекой перспективе, основываются на простой экстраполяции текущих тенденций на будущее. Высший руководитель (или их группа) должен осознавать, что его важнейшая обязанность заключается в том, чтобы сделать предприятие способным разработать и реализовать стратегическую программу с той полнотой, которую позволяет юридическая и экономическая самостоятельность предприятия. Обеспечение такой способности почти всегда связано с преобразованиями организационных форм, а также с введением новых или измененных коренным образом процессов принятия решений.

Разногласия по организационным вопросам. Каждый опытный руководитель высшего ранга знает, что стабильность в организационной структуре предприятия, как правило, свидетельствует не столько о внутренней гармонии, сколько об успешном решении конфликтных ситуаций. Существующая структура, какова бы она ни была, создает препятствия для эффективной работы, затрудняет достижение целей некоторых отделов или подразделений, недостаточно четко отражает значение некоторых функциональных ролей, допускает несправедливое распределение власти, положений и полномочий и т.д. Когда возникают глубокие и устойчивые разногласия по поводу организационной структуры и особенно, когда высшее руководство сомневается относительно оптимальной формы, единственным выходом является тщательное изучение структуры. Смена руководства часто вызывает решение о реорганизации. Одна группа руководителей может эффективно действовать в рамках конкретной структуры. Группа, которая придет им на смену, может найти такую форму совершенно не соответствующей ее подходу к проблемам предприятия.

О некоторых наметившихся в настоящее время тенденциях в развитии организационных структур управления свидетельствуют направления изменений, показанные на рис. 49.

Эти обстоятельства, которые, как показал опыт, обычно предшествуют масштабному изучению организации, являются симптомом ряда причин, одни из которых действуют внутри предприятия, а другие полностью выходят из сферы его влияния.

Рост масштаба деятельности. Даже в условиях устойчивого ассортимента продукции, стабильных производственных процессов и сбыте при продолжительном увеличении размера предприятия появляется необходимость в значительном структурном преобразовании. К росту масштаба деятельности можно приспособиться и посредством небольших изменений в структуре. Тем не менее, если основная структура остается без изменений, от этого затруднится координация, руководители будут перегружены, ухудшится функционирование предприятия.

Увеличение разнообразия. Расширение номенклатуры выпускаемой продукции или услуг, выход на разнообразные рынки, дополнительное освоение новых производственных процессов вносят совершенно новые моменты в организацию. До тех пор пока эти разнородные элементы сравнительно невелики, их можно приспособить к какой-либо части существующей структуры. Но когда они принимают огромные размеры — по используемым ресурсам, потребностям, риску, будущим возможностям, то структурные изменения становятся неизбежными.

Объединение хозяйствующих субъектов. Слияние двух или нескольких предприятий, даже одинаковых по характеру, обязательно вносит некоторые изменения в организационную структуру. Проблемы совпадения функций, излишнего персонала, путаница в распределении прав и ответственности требуют немедленного решения. Соединение с небольшими по размеру единицами обычно в меньшей степени затрагивает структуру, но если такое слияние происходит в течение достаточно длительного времени, изменения основной структуры становятся неизбежными. Если же объединяются два или несколько больших предприятий, то следует ожидать крупных структурных перемен.

Изменение технологии управления. Научные достижения в области управления начинают оказывать все большее влияние на организационные структуры и процессы (прогрессивные методы обработки информации, исследования операций и планирования, проектные и матричные формы построения и т.п.). Появляются новые должности и функциональные подразделения, изменяются процессы принятия решений. Некоторые отрасли — производство массовой продукции, обрабатывающие отрасли, транспортные и распределительные системы, некоторые финансовые учреждения - в действительности изменялись коренным образом благодаря успехам в области технологии управления. В этих отраслях предприятия, отстававшие в применении современных методов управления, оказывались в неблагоприятных условиях при жесткой и все более растущей конкуренции.

Влияние технологии производственных процессов. Влияние научных и технических изменений на организационную структуру было в последние годы в наибольшей степени исследованным и распространенным аспектом организационных изменений. Быстрое развитие отраслевых исследований, рост научных учреждений, повсеместное распространение управления проектами, растущая популярность матричных организаций — все это свидетельствует о распространении влияния точных наук на промышленные организации.

Внешняя экономическая обстановка. Большинство промышленных предприятий находится в постоянно изменяющемся экономическом окружении. Некоторые изменения совершаются резко, из-за чего нормальное прежде функционирование предприятия внезапно становится неудовлетворительным. Другие изменения, которые происходят медленнее и имеют более фундаментальный характер, вынуждают предприятия переключаться на другие сферы деятельности или же переходить к существенно новым средствам и методам руководства деятельностью в их прежней области. В любом случае наиболее вероятным результатом будет изменение главных задач управления, а значит, и новая организационная структура.

Каждое из отмеченных обстоятельств приводит к изменениям структуры и может в такой же степени указывать на необходимость пересмотра главной стратегии предприятия. Ни стратегия, ни структура не могут быть установлены независимо друг от друга. Тем не менее приоритет отдается задачам, целям, распределению ресурсов и основным программам, составляющим стратегию предприятия. Связано это с тем, что большинство серьезных проблем на крупных предприятиях имеет скорее стратегический, чем организационный характер.

Неспособность выжить и функционировать эффективно чаще всего является результатом того, что: ~ принимаются необоснованные стратегические решения;

~ предприятия пытаются продолжать деятельность в объеме, который уже не является экономичным;

~ не удается наладить выпуск новой продукции или выпускается не находящая сбыта продукция и не там, где надо;

~ фирмы, имеющие один рынок сбыта, не способны диверсифицировать производство.

Перераспределение задач, прав и ответственности, информационных потоков повышает эффективность организации путем роста

производительности и по крайней мере временно сдерживает рост издержек, повышает прибыльность. Улучшение организационных форм нередко способствует выработке новых и более совершенных стратегических решений.

Если структура не может существовать без стратегии, то стратегия также не может быть успешной без соответствующей ей структуры. Почти на любом крупном предприятии можно найти примеры, когда осуществлению хорошо задуманных стратегических планов мешала организационная структура, которая задерживала их выполнение или отдавала предпочтение решению второстепенных вопросов.

Таким образом, структура неразрывно связана со стратегией. Одно время практиковался статический подход к разработке проекта организации и корректирующих изменений. Определялись задачи текущей деятельности предприятия, которые затем агрегировали по восходящим уровням в форме традиционной пирамиды. Теперь же ни одна организационная схема большого предприятия не может основываться только на текущей деятельности. Она обязательно должна отражать любые возможные изменения главной задачи предприятия, цели и стратегические программы высшего руководства.

Эта взаимосвязь стратегии и структуры лежит в основе всех рекомендаций по корректировке и изменению организации управления предприятием. Аналитический процесс по изучению стратегии предприятия является неотъемлемым элементом корректировок в структуре независимо от того, является ли производство многопрофильным или однородным, частным или государственным. Используемые методы анализа, как правило, состоят из пяти этапов.

Первый этап состоит в выяснении задачи предприятия, областей неопределенности и наиболее вероятных альтернатив развития. Точный и определенный ответ на вопрос о задачах предприятия в большой степени определяет общую структуру. Почти всегда можно дать ясный и недвусмысленный ответ на подобный вопрос для многих организаций или их частей. В случае образования совершенно новых предприятий определение задачи может быть ограничено установлением проектных параметров.

Второй этап анализа организационной структуры заключается в определении переменных, которые значительно влияют на выполнение задачи. На этом этапе необходим глубокий анализ экономической и производственной структуры предприятия и ее основных компонентов. Здесь необходим также анализ окружающей среды, в которой функционирует предприятие или планируется его деятельность. Исследование этих двух тесно связанных областей (внешней и внутренней) приводит к ключевым решениям, которые могут определить успех предприятия.

На третьем этапе изучаются цели и программы развития предприятия. Важно убедиться, что текущие цели соответствуют главной задаче предприятия, а программы согласованы с ключевыми факторами успешного функционирования. Это является существенным моментом, поскольку цели и планы оказывают непосредственное воздействие на организационную структуру путем определения приоритетов и значения ранее принятых решений. Любой организационный проект включает неизбежные изменения. Можно иметь различное соотношение между эффективностью производства и нововведениями, между объемом рынка сбыта и техническим качеством, между краткосрочным и долгосрочным планированием. Программы предприятия, его стратегия являются принципиальной основой для принятия таких решений при проектировании организации.

На четвертом этапе оценивают, насколько структура организации отвечает задачам, целям и факторам, от которых зависит успешность ее функционирования. Для этого необходимо тщательно изучить существующую формальную структуру, определить все ее сильные и слабые стороны, выяснить, какие недостатки в формальной структуре компенсируют неформальные элементы и насколько эффективно.

Трудным, но неизбежным моментом в анализе организации является оценка человеческих ресурсов предприятия. Иногда серьезную нехватку работников определенных специальностей невозможно восполнить достаточно быстрой подготовкой работников внутри предприятия или набором со стороны, чего нельзя не учесть в распределении функций в рамках имеющейся структуры. Исследователь изучает также основные процессы управления — планирование., распределение ресурсов, оперативный контроль - для того, чтобы установить, насколько они способствуют выполнению задачи, цели и стратегических программ. Рассматривается вероятность и обоснованность изменения самих процессов. Анализ организации и окружающей среды предоставляет колоссальный объем информации, который необходимо оценить так, чтобы можно было принять решение о структуре, что является конечным этапом аналитического процесса.

Выработка такого решения является очень трудным, почти полностью эмпирическим процессом. Структура больших организаций стала необычайно запутанной из-за многочисленных изменений. Сделать выбор среди них бывает сложно, но еще труднее преодолеть сопротивление этим изменениям. Скорость изменений настолько увеличивается, что ищут не столько специфическую, постоянную структуру, сколько временную, которая отражает определенный этап развития организации. И, наконец, структура, зафиксированная в схемах и уставах, занимает все меньше места в проектах организации. Потоки информации, процессы принятия решений, проектные графики или временные предписания становятся все более существенными источниками информации о ролях и распределении прав и ответственности. Структуру можно выбрать и понять только при широком, комплексном подходе к изменениям предприятия и его окружающей среды.

Как показывает опыт, процесс внесения коррективов в организационную структуру управления должен предусматривать:

~ систематический анализ функционирования организации и ее среды с целью выявления проблемных зон. Анализ может базироваться на сравнении конкурирующих или родственных организаций, представляющих иные сферы экономической деятельности;

~ разработку генерального плана совершенствования организационной структуры;

~ гарантию того, что программа нововведений содержит максимально простые и конкретные предложения по изменению;

~ последовательную реализацию планируемых перемен. Введение незначительных изменений имеет большие шансы на успех, чем изменения крупного характера;

~ поощрение повышения уровня информированности сотрудников, что позволит им лучше оценить свою причастность и, следовательно, усилит их ответственность за намеченные перемены.

Глава 21. РЕОРГАНИЗАЦИЯ: ЭТАПЫ И МЕТОДЫ

В интересах выживания и гибкого реагирования на динамично меняющиеся рыночные условия, повышения устойчивости и адаптационной способности в удовлетворении потребительского спроса, преодоления отставания в развитии техники и технологии, в обеспечении высокого качества выпускаемой продукции и предоставляемых услуг предприятия должны целенаправленно проводить организационные изменения. Благодаря этому преодолевается инертность и застой в структурах управления, в сложившейся системе связей и отношений. В зависимости от конкретных обстоятельств эти изменения могут быть частичными, касающимися отдельных служб и организации определенных видов деятельности, или радикальными, когда под влиянием бурного и даже скачкообразного развития окружающей рыночной обстановки и условий конкуренции требуется глубокая и многосторонняя реорганизация.

Разработка стратегии и последовательное осуществление организационных изменений сами по себе являются предметом самостоятельного исследования, анализа, прогнозирования и программно-целевого управления. Обобщение накопленных методических подходов и опыта проводимых реорганизаций дает возможность в концентрированной форме представить масштаб и охватываемый круг работ (намечаемые меры), этапы их осуществления, используемые критерии оценки результатов.

Важно подчеркнуть, что реорганизация предприятия не может проводиться одномоментно, внезапно, без глубокой и всесторонней предварительной работы специалистов разного профиля на основе заранее разрабатываемых программ и комплекса обоснованных мер. Она должна предусматривать целый ряд этапов, охватывающих подготовку, сбор информации, определение направлений работы и их последствий, организационно-техническое и социальное проектирование, практическую реализацию подготовленных изменений. Намеченные этапы должны осуществляться последовательно. Завершение каждого этапа представляет собой важный рубеж в выполнении всего проекта.

Каждый этап подразделяется на задачи, реализуемые в разной последовательности: одни раньше других, некоторые одна за другой, а ряд из них — параллельно. Ниже дается примерная характеристика возможных этапов осуществления программ реорганизации, а также тех или иных методов, используемых при решении задач каждого этапа.

Этап первый: подготовка

Основополагающее значение для успешной реализации всей программы реорганизации и обеспечения на практике ее эффективности имеют мобилизация, организация и создание заинтересованности работников, которые будут ее осуществлять. Необходимо постоянно учитывать и не выпускать из поля зрения то, что реорганизация предприятия является процессом не только организационно-техническим, но и социальным, затрагивающим интересы различных групп - собственников, руководителей и работников разных уровней.

Результатами работ на данном этапе должны стать: разработка для всей организации своеобразного "мандата на реорганизацию", включающего организационную структуру, состав и положение о группе, которая будет непосредственно заниматься перестройкой, план намечаемых мер и действий,

Ключевые вопросы, на которые необходимо ответить на данном этапе, сводятся к следующему:

1. Каковы задачи и ожидаемые результаты деятельности высших руководителей организации по данному проекту? Какова степень их вовлеченности в разработку проекта?

2. Каковы цели данного проекта в целом? Каким путем следует их достигать без нанесения организации сколь-нибудь заметного ущерба?

3. Кто должен быть включен в группу по реорганизации? Каким должно быть сочетание в группе квалификационных и профессиональных знаний, навыков и опыта?

4. Какие качества членов группы не могут быть представлены силами самой организации? Как они могут быть обеспечены за счет дополнительной подготовки или привлечения со стороны?

5. Какие специфические навыки реорганизации должны изучить члены группы?

6. По каким вопросам следует обратиться ко всем работникам организации для получения их поддержки и доверия?

В табл. 21.15 приводятся некоторые способы преодоления сопротивления организационным изменениям, приводимые в литера-

туре по управлению и базирующиеся на опыте предприятий с разными формами собственности и видами деятельности.

Таблица 21.15 Меры по обеспечению поддержки организационным изменениям

Меры | Предпосылки применения | Преимущество | Недостатки
Обучение и предоставление информации Привлечение к участию в проекте Стимулирование и поддержка Переговоры и соглашения Кадровые перестановки и назначения Скрытые и явные меры принуждения | Недостаток информации, недостоверная информация или ее неправильная интерпретация Дефицит информации у инициаторов проекта относительно программы изменений и предполагаемого сопротивления им Сопротивление в связи со сложностью индивидуальной адаптации к отдельным изменениям Сопротивление групп в руководстве предприятия, опасающихся потерять свои привилегии в результате изменений Несостоятельность других "тактик" влияния или недопустимо высокие затраты по ним Острый дефицит времени или отсутствие соответствующей властной базы у инициаторов изменений | При убежденности сотрудников в необходимости мероприятия они активно участвуют в преобразованиях Участники заинтересованно поддерживают изменения и активно предоставляют необходимую информацию для планирования Предоставление помощи при адаптации и учет индивидуальных пожеланий облегчают достижение целей изменения Предоставление стимулов в обмен на поддержку может оказаться относительно простым способом преодоления сопротивления Сопротивление относительно быстро ликвидируется, не требуя высоких затрат Угроза санкций заглушает сопротивление, делает возможной быструю реализацию проекта | Требует очень много времени, если надо охватить большое число сотрудников Требует очень много времени, если участники имеют неправильное представление о целях изменений Требует много времени, а также крупных расходов, что может привести к неудаче проекта Часто требует больших расходов и может вызвать претензии у других групп Угроза будущим проектам из-за недоверия затрагиваемых лиц Связано с риском, порождает стойкую озлобленность по отношению к инициаторам, пассивное сопротивление возможной переориентации проекта

Необходимость в реорганизации обычно обнаруживается как результат изменений рыночных, технологических условий, окружающей организацию среды. Под влиянием этих изменений высшее руководство приходит к выводу о необходимости принимать соответствующие меры - осуществить реорганизацию. Для поддержки оно привлекает целый ряд сторонников этой идеи.

На совещаниях в обсуждении данного вопроса участвуют представители собственников и высшие руководители организации. Их задача - обучить проектную управленческую группу методологии, которую предстоит использовать; обеспечить руководство и поддержку проекта; выявить вопросы, которыми следует заняться; привлечь других акционеров; поставить цели и наметить приоритеты по проекту. Формируется группа по реорганизации, разрабатывается положение о ней.

Указанная группа получает всю необходимую информацию для выполнения поставленной задачи. До ее сведения доводится цель, поставленная руководством, определяется структура работ, просматриваются примеры проведения других реорганизаций и, наконец, распределяется ответственность за выполнение проекта.

Как показывает практика, нередко проект реорганизации встречает сопротивление, и для того чтобы она была успешной, необходимо управлять всеми процессами изменений. Решается вопрос о том, как наиболее конструктивно осуществлять связь с собственниками, разрабатывается методика оценки степени заинтересованности всех участников проекта и методы вмешательства в случае, если отсутствует готовность участвовать в реорганизационном процессе. Составляется план проекта, определяются сроки его исполнения и методы управления.

В табл. 21.16 показаны методы, используемые при осуществлении первого этапа реорганизационных мероприятий.

Таблица 21.16 Методы управления на этапе подготовки реорганизации

Задачи | Используемые методы
Выявление необходимости реорганизации | Анализ изменений — рыночных, технологических, окружающей среды
Обеспечение согласия в руководящем звене | Обсуждения, дискуссии для выработки единого подхода и поддержки Определение целей
Обучение группы по реорганизации | Формирование группы Создание системы мотиваций и заинтересованности
Планирование изменений | Создание системы управления изменениями Проектное управление

Этап второй: сбор информации и определение проблем

Задача данного этапа — выявление продуктов и услуг, ориентированных на потребителя. С этой целью выявляются клиенты, их долгосрочные и текущие потребности; определяются мероприятия, необходимые для успешного выполнения поставленной цели; намечаются виды деятельности. Составляются действующие и перспективные структурные схемы организации, уточняются требуемые ресурсы, объемы и периодичность выпуска продукции и оказания услуг; проводится систематизация процессов реорганизации.

Ключевые вопросы, на которые необходимо получить ответы на этом этапе:

1. Каковы главные процессы в деятельности организации?

2. Как эти процессы соотносятся с интересами потребителей и поставщиков?

3. Каковы стратегические процессы организации? 4. Какие процессы должны быть реорганизованы в течение квартала, одного года, свыше одного года?

Принципиально-важно тщательно выявить и учесть запросы и пожелания потребителей, запланировать мероприятия, необходимые для выполнения их требований. И главное — обосновать целесообразность конкретных организационных изменений, непосредственно ориентированных на удовлетворение потребительского спроса.

Это касается не только внутренней структуры предприятия, но и обеспечения эффективных и безотказных каналов связи и взаимодействия с поставщиками и потребителями.

Решается также задача моделирования каждого процесса и выявления последствий изменений, определения факторов, способных помешать успешной работе, а также затрат и ожидаемых результатов. Речь идет о том, чтобы ориентировать группу по реорганизации на то, чтобы она уделяла внимание в равной мере как намечаемым процессам, так и выполняемым функциям. Должны определяться расходы по каждому виду деятельности, объемы и периодичность операций. Полученная информация используется для ориентировочных расчетов годовых затрат по всем операциям в отдельности и процессу в целом, удельные издержки.

Необходимо взвесить каждый процесс с позиций его воздействия на поставленную цель. Выявляются приоритеты и рассчитывается необходимость в потребляемых ресурсах. Для установления приоритетов используется многосторонний подход, учитывающий время, затраты, трудности и риски в ходе реорганизационных процессов. Когда приоритеты установлены, планируются этапы реализации каждого организационного решения.

В табл. 21.17 показаны методы, используемые при осуществлении второго этапа мероприятий по комплексной реорганизации.

Таблица 21.17

Методы управления на этапе сбора информации и определения проблем

Задачи | Используемые методы
Выявление текущих и перспективных интересов потребителей | Моделирование поведения потребителей
Планирование и измерение необходимых мероприятий | Метод измерений и оценок Анализ временных циклов
Выбор субъектов и объектов | Моделирование процессов
Разработка модели текущего состояния организации | Моделирование процессов
Выявление видов деятельности организации | Моделирование процессов Стоимостный анализ
Модель расширения границ развития с ориентацией на процессы фирм-потребителей | Моделирование процессов Интеграция с поставщиками и программирование партнерства
Составление структурной схемы организации | Моделирование процесса Анализ производственного процесса Составление организационной схемы
Карта ресурсов | Учет затрат по видам деятельности
Выявление приоритетных процессов | Анализ эффективности процесса

Этап третий: выработка общего и полного понимания решаемых проблем

Цель этого этапа — разработать такое видение проблем, которое способно привести к скорейшему достижению цели. Этот этап позволяет выявить организационные проблемы текущего процесса, информационные потоки. Планируются мероприятия текущего процесса, задачи и возможности по его улучшению, согласовываются намечаемые изменения.

На этом этапе необходимо дать ответы на следующие ключевые вопросы:

1. Каковы основные и вспомогательные виды деятельности, охватываемые процессом реорганизации? В каком порядке они исполняются?

2. Как совершается движение ресурсов, информации и операционного потока по всему ходу процесса?

3. Почему дело ведется именно так, как в настоящее время? Какие могут быть намечены изменения в методах выполняемой работы?

4. Есть ли способы для достижения разработанных бизнес-планов и выполнения требований потребителя, которые кажутся невыполнимыми сегодня, но если бы они были удовлетворены, могли бы фундаментально изменить деятельность организации?

5. Каковы границы взаимодействия с деловыми партнерами, потребителями, поставщиками, стратегическими союзниками? Как можно пересмотреть эти границы для того, чтобы улучшить весь ход работы?

6. Каковы основные сильные и слабые стороны каждого отдельного процесса?

7. Как другие компании того же класса ведут эти процессы и решают связанные с ними сложности?

8. Какие должны быть проведены мероприятия, учитывая результаты сравнения данного уровня работы с другими более преуспевающими компаниями того же класса?

9. Что вызывает отставание в работе по сравнению с другими более успешными компаниями? Чему можно научиться у этих компаний?

10. Как можно использовать результаты данного этапа при проектировании намечаемых процессов?

II. Каковы специфические задачи по улучшению новых процессов?

12. Как донести концепцию и стратегию изменений до всех работников?

В ходе выполнения этих задач должно быть расширено понимание статических аспектов процессов. Речь идет об охвате всех видов деятельности и этапов процессов, круга вовлеченных организаций и функционирующих подразделений. Наряду с этим подготавливается матрица операций, отражающих всю деятельность компании. И именно на этой основе подготавливаются предложения по организационным формам и технологии управления.

На этом же этапе производится оценка влияния каждой операции на получение конечного результата с выделением операций, имеющих наибольшую ценность. Проводятся сравнения процессов

внутри организации и уровня управления ими в аналогичных организациях. Необходимо выявить аналогичные по уровню компании, определить показатели их деятельности и основные различия в процессах, выявить возможности использования лучших элементов и приемов. Определяются факторы, тормозящие производственный процесс, дисфункции и несоответствия, причины информационного отставания.

Используется вся полученная ранее информация для того, чтобы выявить приоритетные процессы. Идет поиск путей быстрых улучшений. Обнаруженные противоречия и несоответствия среди всех возможных вариантов дают основания для выработки путей их эффективного решения в масштабе целой организации.

Рассматриваются временные рамки, достаточные для реализации намеченной реорганизационной программы. Они должны быть распределены по соответствующим этапам работ.

. Таблица 21.18

Методы управления на этапе выработки общего и полного понимания решаемых проблем

Задача | Методы управления
Понимание структуры процесса | Анализ трудового процесса
Понимание развития процесса | Анализ трудового процесса
Выявление значимых операций | Оценочный анализ процесса Анализ временных циклов
Сравнение уровней развития аналогичных компаний | Сравнение своих достижений и недостатков с достижениями и недостатками аналогичных компаний
Нахождение стимулирующих факторов | Анализ трудового процесса
Оценка возможностей совершенствования процесса | Анализ временных циклов
Оптимизация схемы процесса с учетом интересов потребителей и заказчиков | Концептуальное видение Интеграция с поставщиками и программы партнерства
Идеальное функционирование с учетом интересов всех участников процесса | Концептуальное видение
Интегрирование интересов внутренних и внешних участников процесса | Концептуальное видение
Поэтапное прогнозирование реорганизации | Концептуальное видение

Этап четвертый: организационно-техническое проектирование

Цель этого этапа — дать техническую характеристику процесса реорганизации. Дается описание технологии, стандартов, процедур, систем и видов контроля, используемых в процессе реорганизации. Одновременно с социальным конструированием создаются модели взаимодействия социальных и технических элементов. На данном этапе составляются предварительные планы систем и процедур развития, программного обеспечения и обслуживания, перевооружения производственных мощностей.

Основные вопросы, на которые необходимо получить ответы на этом этапе:

1. Какие технические ресурсы и технологии будут необходимы в период реорганизации?

2. Как наилучшим образом приобрести эти ресурсы и технологии?

3. Как будут взаимодействовать технические и социальные элементы системы?

С этой целью пересматриваются установившиеся связи и распределение обязанностей внутри организации, определяются случаи, когда должна быть усилена координация различных видов деятельности. Важно также определить информацию, необходимую для измерения и управления процессом, а также места для ее хранения. Проводится устранение дублирующих информационных потоков и операций по их согласованию.

В целом же рассматривается возможность сокращения числа неэффективных операций и упрощения работы контролирующих структур. Это завершается слиянием контрольных функций по наиболее эффективным операциям. Контролирующая функция приближается к тому участку, где может произойти ошибка в работе. Идет поиск возможностей осуществлять параллельные операции, которые в настоящее время выполняются последовательно. Благодаря этому увеличивается вероятность ускорения процесса.

Нередко при выполнении задач данного этапа находится та часть процесса реорганизации, которая может осуществляться автономно. Этот фрагмент дает возможность перегруппировать процесс в пространстве (например, децентрализовав его) или во времени (например, перемещая фрагменты с одной временной фазы в другую).

В процессе реорганизации используются различные технологии для моделирования, анализа статистических данных, сбора информации и документирования процессов, компьютерных разработок,

проведения телеметрии, создания экспертных систем, баз данных и др. Намечаются конкретные меры по техническому оснащению.

Таблица 21.19

Методы управления на этапе организационно-технического проектирования

Задача | Методы управления
Модель взаимоотношений субъектов и объектов | Информационное проектирование
Пересмотр связей процесса | Анализ трудового процесса
Инструменты и информатика | Информационное проектирование Измерение и оценка информации
Объединение интерфейсов и информации | Информационное проектирование
Оценка вариантов | Информационное проектирование
Улучшение режима контроля | Информационное проектирование
Модулирование | Информационное проектирование
Размещение выбранных модулей | Информационное проектирование
Применение технологий | Информационное проектирование Стратегическая автоматизация
Реализация плана | Управление процессом

Этап пятый: социальное проектирование Целью данного этапа является выявление социальных аспектов процесса реорганизации. На этапе социального проектирования производится описание компании, кадрового состава, характера работ, карьеры, стимулов, используемых в период реорганизации, создается план взаимодействия социальных и технических элементов. Наряду с этим составляются предварительные планы по найму работников, по обучению и образованию, новой расстановке персонала. Ключевые вопросы, на которые необходимо получить ответы на этом этапе:

1. Какие технические и трудовые ресурсы необходимы в период 1 проведения реорганизации?

2. Какие существуют возможности для срочной реализации всей программы? Что можно выполнить в течение квартала? Одного года? За срок свыше одного года?

3. Какие цели должны быть поставлены и какие мероприятия проведены в социальной сфере?

4. Как изменятся обязанности? Какие программы по обучению будут необходимы?

5. Кто, наиболее вероятно, будет сопротивляться проводимым изменениям? Какие еще существуют препятствия? 6. Как будет выглядеть новая организация? Этап социального проектирования осуществляется одновременно с техническим проектированием.

Для повышения ответственности персонала за улучшение качества услуг, предоставляемых потребителям, все необходимые полномочия передаются персоналу, имеющему непосредственный выход на потребителя. Намечаются необходимые изменения в распределении обязанностей, полномочий, знаний, квалификаций и используемого инструментария для того, чтобы дать возможность персоналу улучшить свою работу. Затем, приняв по внимание, что персонал, выходящий на потребителя, сам является потребителем у другого персонала и т.д., эта задача уточняет все изменения, необходимые для всех составов персонала, которые совершенствуют услуги, предоставляемые заказчику.

При этом разрабатывается набор характеристик навыков, знаний и ориентаций, относящихся к текущему и реорганизуемому процессам. Готовятся матрицы текущих и измененных видов работ по квалификации, опыту и набору ориентаций. Каждая ячейка матрицы дает уровень (отсутствие, низкий, средний, высокий) квалификации, опыта и ориентации, необходимых для работы. Используя эти матрицы, можно определять характеристики работ по их разновидностям.

На данном этапе рассматривается вопрос согласованности характеристик текущих видов работ и тех, которые необходимо будет выполнять, выявляются новые виды работ и новые группы исполнителей. Если отдельные виды работ не отвечают требованиям обновленного процесса, должны формироваться новые группы исполнителей.

В проектных документах этого этапа предлагается уровень квалификаций, необходимый для каждого вида новых работ, схема взаимоотношений между группами работников, выясняется количественный состав персонала для текущих и проектируемых объемов работ.

В рамках данного этапа необходимо ответить на вопрос, как основные компоненты управления (управление производством, руководящее звено и развитие персонала) будут согласовываться в период реорганизации. Важно определить объемы ответственности по управлению производством и развитию персонала, выявить руководителей групп первого и второго уровней. В связи с этим решается ' вопрос о создании полной организационной структуры и анализируются возможные варианты.

Проводится подготовка новой матрицы требований к квалификации, опыту и ориентации при переходе от старых к новым видам работ в каждом из подразделений (оставшихся от прежней структуры и новых). Формулируются требования к каждой квалификационной группе. Выявляются трудности при переходе от старого типа работ к новым. Мера трудностей при переходе учитывается в процессе предварительного планирования обучения персонала, участвующего в процессе.

В процессе реорганизации различные используемые надбавки к заработной плате, в основе которых лежит иерархический подход и отношения подотчетности, заменяются надбавками, основанными на знаниях и профессиональной квалификации. Решение этой задачи и доведение результатов до всех участников является наиболее важным компонентом программы управления изменениями.

Многие проекты реорганизации проваливались из-за отсутствия эффективных изменений в управлении. Применительно к каждому работнику необходимо определять ожидаемое участие в процессе или точки сопротивления переменам, составлять программы коммуникаций. При необходимости намечаются меры воздействия на общественное мнение и обучения всего персонала.

Существенное значение имеют стимулы, мотивирующие работников к переходу к новым формам организации, а также механизмы обратной связи. Стимулы наиболее эффективны, когда участвующие работники постоянно находятся в курсе происходящего. С целью наиболее эффективной реализации программы разрабатываются предварительные планы по осуществлению социальных мер, включая комплектование рабочей силой, обучение и кадровые перестановки. Эти планы подразделяются на временные периоды параллельно с планами по техническому оснащению. Кроме того, определяется структура самого высокого уровня управления, т.е. роль и ответственность собственника, руководителя организации и руководителя проекта реорганизации. В табл. 21.20 показаны методы управления, применяемые в ходе выполнения задач данного этапа.

Таблица 21.20 Методы управления на этапе социального проектирования

Задача | Методы управления
Возможность контактов потребителя и персонала | Предоставление полномочий персоналу Квалификационная матрица
Характеристика по видам работ | Квалификационная матрица
Оценка новых рабочих мест/групп | Создание бригад Бригады самоуправления
Определение квалификаций и требований к кадровому составу | Квалификационная матрица
Характеристика структуры управления | Организационная перестройка
Очерчивание границ организации | Организационная перестройка Составление структурной схемы организации
Изменения в характере работ | Квалификационная матрица
Моделирование карьеры | Квалификационная матрица
Организационная модель переходного периода | Организационная перестройка
Модель изменения программы управления | Изменение в системе управления
Модель стимулирования персонала | Вознаграждение персонала и стимулы
Реализация плана | Управление проектом

Этап шестой: преобразования

Цель данного этапа — разработка экспериментальной версии и законченного производственного реорганизационного проекта. Некоторые задачи этого этапа могут повторяться. Ключевые вопросы, на которые дает ответы этот этап: 1. Когда надо начинать контролировать процесс? Как узнать, насколько правильно выбран курс действий?

2. Какие механизмы необходимо разработать для решения неожиданно возникающих проблем?

3. Как можно гарантировать, что период перехода пройдет безболезненно? 4. Как обеспечить и сохранить непрерывный процесс перемен?

5. Какие средства могут быть использованы для перестраивания организации в целом?

Задачи данного этапа охватывают завершение модели деятельности организации, окончательную разработку технического проекта. Дается оценка имеющегося персонала с точки зрения квалификации людей, знаний и их ориентации, степени их заинтересованности в переменах и возможности использовать их в новых структурах организации.

Оценка профессиональной пригодности очень важна, потому что решение о назначении каждого работника должно быть принято исходя из его возможностей, а не должности, которую он будет занимать. Оценки, полученные по каждому работнику, затем сравниваются с требованиями, предъявляемыми к каждой должности и кадровому уровню. Полученные данные о необходимости переподготовки используются далее для выработки программы обучения и распределения людей по специальным курсам. Ставится также задача проведения инструктажей после того, как все приступили к новой работе.

Кроме того, проводится проверка базы данных, разработка и проверка систем и технологического процесса, всей документации. Для того чтобы происходил процесс постоянного совершенствования организации, необходимо выполнять следующие требования.

1. Перед участвующим в реорганизации персоналом необходимо поставить ясные цели, довести до них мероприятия по их достижению и информацию о значении и смысле текущих и прошлых мероприятий.

2. Персоналу необходимо предоставить средства для эффективного выполнения необходимых преобразований.

3. На персонал следует возложить вполне определенные обязанности и полномочия, также установить стимулы для эффективной работы.

Таблица 21.21 Методы управления на этапе преобразований

Задача | Методы управления
Завершение модели деятельности организации | Моделирование процесса
Разработка технического проекта | Информационное проектирование
Разработка планов испытаний аппаратуры и работы в аварийном режиме | Календарное планирование

Продолжение табл. 21.21

Задача | Методы управления
Оценка персонала | Квалификационные матрицы
Проектировка системы | Информационное проектирование
Обучение персонала | Создание бригад Своевременное обучение
Экспериментирование с новым процессом | Системы обратной связи
Усовершенствования и преобразования | Создание системы контроля
Постоянное совершенствование | Постоянная корректировка процесса Измерение проводимых работ Управление проектом

Оценка осуществляемых изменений на каждом этапе и после завершения всех мероприятий по реорганизации осуществляется на основе определенной системы количественных и качественных показателей.

Глава 22. ЭФФЕКТИВНОСТЬ ОРГАНИЗАЦИОННЫХ ИЗМЕНЕНИЙ

С общественной точки зрения эффективность представляет собой степень достижения организацией своих целей при использовании ограниченных ресурсов. Какими бы ни были основные или производные цели, структура организации и ее деятельность, организадионные изменения должны оцениваться по их реальной эффективности. Наряду с этим целесообразно использовать понятие производительности, означающей максимизацию организацией своих целей при минимальной затрате ресурсов. Эффективность и производительность взаимосвязаны между собой, но вместе с тем существуют и определенные отличия.

Известно немало случаев, эффективной, но непроизводительной деятельности. Если, например, издержки, связанные с загрязнением воздуха и воды, включаются в баланс доходов и расходов организации, от которой зависит это загрязнение, то цена продукции будет настолько высока, что может быть принято решение о прекращении ее потребления. Другим примером может служить монополия, которая может обеспечивать максимизацию прибыли путем непроизводительного использования ресурсов.

Таким образом, рассмотрение эффективности сточки зрения целей и ресурсов концентрируется на двух условиях: достижение цели является необходимым условием производительной деятельности организации и производительное использование ресурсов является необходимым, но недостаточным условием для эффективности. Эти два момента отражают материальную заинтересованность общества в результатах деятельности организации.

Руководители несут ответственность за результаты деятельности организации. Эта ответственность и связанные с ней полномочия вытекают из материальной заинтересованности тех, кто предоставляет ресурсы. Например, собственники имущества предоставляют ресурсы предпринимательским организациям, а налогоплательщики - государственным организациям. Конечно, эти две группы могут иметь заинтересованность в одной и той же организации или же делить эту заинтересованность с другими группами. Консорциум спутниковой связи, например, является примером организации, которая находится на обеспечении как владельцев акций, так и налогоплательщиков; государственный университет находится на обеспечении налогоплательщиков и студентов, оплачивающих обучение. Таким образом, руководители организаций тесно связаны с обществом, в котором они действуют, потому что в конечном счете ответственны перед теми группами, которые вкладывают ресурсы в организацию.

Было бы упрощением утверждать, что эффективность организационной структуры каким-то образом связана со способом, которым общество достигает своих целей посредством использования ограниченных ресурсов. Главное состоит в том, чтобы выявить, как руководители могут узнать, когда и при каких обстоятельствах их организации действуют эффективно.

Действительный процесс оценки эффективности организации значительно более трудный, чем можно себе представить. Достаточно легко сказать, что руководители должны управлять организацией таким образом, чтобы максимизировать цели при производительном использовании ресурсов. Но гораздо труднее знать, как это следует делать.

Эффективность может стать неопределенным и изменчивым критерием. Один руководитель определяет эффективность размерами прибыли, в то время как другой измеряет ее в таких понятиях, как конкурентоспособность, престиж в деловом мире или в глазах общественности, расширение предприятия. Или, например, президент компании, преследуя цели снижения себестоимости, завоевания рынка или получения прибыли, направляет ее деятельность по достижению поставленных целей такими методами, которые приводят к возникновению у подчиненных проблем морального характера, что в конечном счете наносит ущерб предприятию.

Какими бы критериями ни измерялась эффективность, принцип эффективности лежит в основе оценки любой организационной структуры и ее изменений. Выбор же подходящего критерия эффективности зависит от конкретных условий функционирования, назначения и стратегии организации, причин осуществляемых изменений.

Опираясь на теорию систем, эффективность можно определить и измерить в пределах, которые являются значимыми для руководителей организаций как частных предпринимательских, так и государственных.

Исходя из теории систем как основы для выбора критериев эффективности организационной структуры, можно рассмотреть широкий спектр подходов к ее исследованию и измерению и на этой основе представить общую модель эффективности организационной структуры.

В контексте теории систем организация рассматривается как один элемент из числа тех, которые взаимодействуют друг с другом. Поток вводимых факторов производства (затраты) и выхода продукции (выпуск) является ключевым отправным пунктом в описании организации. В простейшей форме организация черпает ресурсы (вводимые факторы производства) из большей системы (окружающей среды), обрабатывает эти ресурсы и возвращает их в измененной форме (выход продукции). Схема демонстрирует основополагающие элементы организации как системы (рис. 50),

Организация использует свои ресурсы производительно для обеспечения выпуска продукции. Ее существование зависит от того, насколько она удовлетворяет общество. Если организация перестает удовлетворять общество, она становится неэффективной.

Понятие организации как системы, которая соотносится с большей системой, включает категорию обратной связи. Организация зависит от окружающих условий не только своими вводимыми факторами производства (затратами), но также и принятием произведенной продукции (выпуском). Поэтому она в обязательном порядке развивает средства регулирования спроса в окружающей среде. Средствами регулирования выступают каналы информации, которые позволяют организаций познавать спрос. В предпринимательских организациях изучение рынка является важным механизмом обратной связи.

В более общем смысле, обратная связь— это динамический процесс, с помощью которого любой организм познает опытным путем свою окружающую среду. Обратная связь относится к информации, которая отражает результат действия или серии действий индивидуума, группы или организации. Теория систем подчеркивает значение реагирования на содержание информации, поступающей в результате обратной связи.

Системный подход заостряет внимание на двух важных соображениях:

1) в конечном счете выживание организации зависит от ее способности адаптироваться к требованиям окружающей среды и

2) общий цикл "вводимые факторы - процесс -выход продукции" должен быть в центре внимания руководителя. Критерий оценки результата функционирования должен отражать эти условия обеспечения эффективности.

Эффективность следует определять через оптимальный баланс между различными видами деятельности по приобретению и использованию ресурсов. Деятельность организации, которая определяет ее функционирование, охватывает:

1) приобретение ресурсов;

2) производительное использование вводимых факторов производства по отношению к выходу продукции;

3) производство товаров или услуг;

4) целесообразное выполнение технических и административных задач;

5) инвестирование в организацию;

6) подчинение правилам поведения;

7) удовлетворение разнообразных интересов людей и групп.

Каждый из этих видов деятельности направлен на поддержание цикла "вводимые факторы — процесс — выход продукции" и приспособление к окружающей среде.

Согласно теории систем, эффективность организации определяется тем, в какой мере она достигает оптимума взаимоотношений во всех видах деятельности. Эффективность представляет собой составляющую ряда видов деятельности — цикла "вводимые факторы — процесс- выход продукции" и адаптации к окружающей среде. В свою очередь, каждый компонент (структурное подразделение) коммерческой фирмы — будь то производство, продажа, персонал, снабжение, проектно-конструкторские работы, исследования и развитие — может быть. представлен в виде системы, со своими вводимыми ресурсами, процессом, адаптационной деятельностью, которые должны оптимизироваться для достижения общей организационной эффективности.

Обобщение приведенных в разных странах теоретических и исследовательских разработок выявило значительное разнообразие в концепциях и измерителях организационной эффективности. Это разнообразие отражает неодинаковые подходы и точки зрения по поводу того, что представляет собой эффективность.

Вместе с тем, можно утверждать, что обобщенное понятие эффективности включает в себя ряд известных и четко определенных составляющих. Поддержание оптимального баланса между ними — первейшая задача руководителей организаций.

Современный уровень понимания организационной эффективности предусматривает учет фактора времени, который вводится в анализ тогда, когда организация рассматривается как элемент большей системы (окружающей среды). Во временном отрезке организация принимает, перерабатывает и возвращает ресурсы большей системе. И соответственно окончательная проверка организационной эффективности состоит в том, может ли организация поддерживать себя в окружающей среде.

Поэтому выживание является предельной или долгосрочной мерой организационной эффективности. Однако руководители и все, кто заинтересован в организации, должны иметь индикаторы, позволяющие оценить вероятность выживания организации. Таковы индикаторы краткосрочного действия, включающие измерения производительности, производства и удовлетворения. Существуют также другие индикаторы, которые называются промежуточными. В данном же случае речь идет о двух критериях — адаптивности и развитии. Взаимосвязь между этими критериями эффективности и фактором времени изображена на рис. 51.

Перечень краткосрочных, промежуточных и долгосрочных критериев может быть увеличен или сокращен. Разберем главные из них.

Производство. В данном контексте производство отражает способность организации производить такое количество продукции и такого качества, которое требует потребительский рынок. Меры производства включают прибыль, объем продаж, долю на рынке и т.п. Эти критериальные меры относятся непосредственно к тому выпуску продукции организации, который потребляется покупателями и клиентами.

Производительность определяется в обычном смысле как отношение выпуска продукции к вводимым ресурсам. Этот критерий краткосрочного действия сосредоточен на всем цикле "вводимые факторы — процесс — выход продукции", однако акцент сделан на элементах "вводимые факторы" и "процесс". Меры эффективности включают уровень отдачи на капитал или фонды, единицы стоимости, отходы и потери, простои. Меры производительности обязательно должны выражаться в форме пропорции: прибыль (стоимость или выпуск продукции) и время являются общими выражениями этих мер.

Удовлетворение. Рассмотрение организации как общественной системы предполагает, что определенное внимание должно уделяться выгоде, получаемой ее членами, покупателями и клиентами. Организационная структура эффективна, если она способствует достижению работниками целей при минимальных нежелательных последствиях или издержках. Для работника, например, эффективная организационная структура — это такая, которая не допускает потерь или ошибок и обеспечивает удовлетворение от работы, имеет четкие линии подчиненности и распределения ответственности, позволяет принимать участие в решении проблем, придает уверенность в будущем, предоставляет определенный статус и возможности для служебного роста и обеспечивает приемлемый уровень заработной платы.

Адаптивность можно представить как уровень, при котором организация может и действительно реагирует на изменения, вводимые изнутри или извне. Адаптивность рассматривается здесь как промежуточный критерий, более абстрактный, чем уровень производства, производительность или удовлетворение. Этот критерий относится к способности руководителя чувствовать изменения как в окружающей среде, так и внутри самой организации.

Эффективность в достижении определенного уровня производства, производительности и удовлетворения может сигнализировать о необходимости вносить изменения в практику и стратегию управления, либо окружающая среда может потребовать выпуска другой продукции или предоставить другие ресурсы, тем самым вызвав необходимость изменений. Уровень, при котором организация не может или не хочет адаптироваться, означает угрозу ее выживанию.

В отличие от краткосрочных мер эффективности не существует специальных и конкретных мер измерения адаптивности. Организация управления может способствовать проведению политики, которая поддерживает готовность к изменениям; существуют также определенные методы управления, которые в случае применения способствуют адаптивности.

Развитие. Его цель состоит в повышении способности организации выживать в длительной перспективе. Традиционные попытки развития технической и организационной реконструкции включают программы обучения управленческого и инженерно-технического персонала, однако весьма важно расширять сферу развития организации за счет включения ряда психологических и социологических подходов.

Введение фактора времени позволяет говорить об эффективности в кратко-, средне- и долгосрочной перспективе. Например, можно оценивать определенную организацию как эффективную с точки зрения таких показателей, как уровень производства, удовлетворение и производительность, но как неэффективную в показателях адаптивности и развития. Производитель определенной продукции может быть очень результативен в краткосрочной перспективе, но у него может быть мало шансов на выживание. Таким образом, когда речь идет об оптимальном балансе, то имеется в виду и сбалансированность деятельности организации во времени.

Другим аспектом оптимального баланса является достижение должной взаимосвязи между критериями в рамках отведенного отрезка времени. Не существует фиксированной взаимосвязи между уровнем производства, удовлетворением и производительностью. Ни теоретические исследования, ни реальная практика не дают оснований утверждать, что уровень производства и удовлетворение тесно связаны. Эти два показателя могут двигаться в одну или в разные стороны в зависимости от обстоятельств. Поэтому руководителю важно распознать необходимость определения потенциальной взаимосвязи, прежде чем проводить политику воздействия на них.

Известно, что чем более отдалено будущее, тем более неопределенными являются показатели. Прогноз завтрашних событий более определен, чем прогноз событий следующего года. Естественно, что и измерители производства, удовлетворения и производительности относительно более конкретные, определенные, доказательные и объективные, чем показатели адаптивности и развития. Это означает, что значительно легче определить относительную организационную эффективность, используя краткосрочные, а не долгосрочные критерии.

Вопросы для обсуждения

1. Что является основой методологии организационного проектирования?

2. В чем заключается системный подход при организационном проектировании?

3. Стадии процесса организационного проектирования. Их содержание.

4. Методы организационного проектирования. Их практическое использование.

5. Назовите критерии оценки эффективности организационных решений.

6. Какие показатели могут использоваться при оценке эффективности организационной структуры?

7. Укажите факторы, вызывающие необходимость корректировки организационных структур.

8. Какие взаимосвязи существуют между стратегией и организационной структурой?

9. Какие этапы анализа стратегии используются при разработке и совершенствовании организационной структуры?

10. Дайте характеристику этапов процесса реорганизации.

11. Какие социальные процессы необходимо учитывать при реорганизации предприятий?

12. Как следует рационально провести реорганизацию предприятия? Как и когда следует использовать для этих целей внешние специализированные (консалтинговые) организации?

13. Какие основные факторы определяют необходимость изменений (реорганизации) предприятия?

14. Какие основные методы используются на этапах реорганизации предприятий?

15. Какое место занимает система обучения управленческого аппарата в процессе реорганизации? Как организуется эта система?

16. Какие критерии оценки эффективности используются при различных временных подходах к анализу деятельности организации?


 ОГЛАВЛЕНИЕ

ВВЕДЕНИЕ

ТЕОРИЯ ОРГАНИЗАЦИЙ В СИСТЕМЕ НАУК

Часть 1. ОСНОВЫ

Глава 1. ПОНЯТИЕ И СУЩНОСТЬ ОРГАНИЗАЦИИ

Глава 2. ЭВОЛЮЦИЯ ВЗГЛЯДОВ НА СУЩНОСТЬ И СТРУКТУРУ ОРГАНИЗАЦИЙ

Часть II. СТРУКТУРА

Глава 3. СТРУКТУРНЫЙ ПОДХОД К ОРГАНИЗАЦИИ

Глава 4. ЦЕНТРАЛИЗАЦИЯ И ДЕЦЕНТРАЛИЗАЦИЯ

Глава 5. ФОРМИРОВАНИЕ ГОРИЗОНТАЛЬНЫХ СВЯЗЕЙ

Глава 6. ЛИНЕЙНО-ФУНКЦИОНАЛЬНЫЕ И ДИВИЗИОНАЛЬНЫЕ СТРУКТУРЫ

Глава 7. ПРОЕКТНОЕ УПРАВЛЕНИЕ

Глава 8. СЕТЕВЫЕ ОРГАНИЗАЦИИ

Часть III. ФУНКЦИОНИРОВАНИЕ

Глава 9. МЕХАНИЗМ ПРИНЯТИЯ РЕШЕНИЙ

Глава 10. КООРДИНАЦИОННАЯ ДЕЯТЕЛЬНОСТЬ

Глава 11. ОРГАНИЗАЦИОННЫЕ КОММУНИКАЦИИ

Глава 12. МЕЖГРУППОВОЕ ПОВЕДЕНИЕ

Глава 13. ИСПОЛЬЗОВАНИЕ ИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ

Часть IV. АДАПТАЦИЯ К РЫНКУ

Глава 14. ФОРМЫ СОБСТВЕННОСТИ И ОРГАНИЗАЦИЯ УПРАВЛЕНИЯ

Глава 15. ВИДЫ ОРГАНИЗАЦИЙ В РЫНОЧНОЙ ЭКОНОМИКЕ

Глава 16. ОРГАНИЗАЦИЯ АКЦИОНЕРНЫХ ОБЩЕСТВ

Глава 17. СОВРЕМЕННЫЕ ФОРМЫ ИНТЕГРАЦИИ ПРЕДПРИЯТИЙ

Глава 18. ВЗАИМОДЕЙСТВИЕ ГОСУДАРСТВА И ПРЕДПРИЯТИЙ

Глава 19. ПЕРСПЕКТИВНЫЕ ФОРМЫ ОРГАНИЗАЦИЙ

Часть V. ОРГАНИЗАЦИОННОЕ ПРОЕКТИРОВАНИЕ

Глава 20. АНАЛИЗ И ФОРМИРОВАНИЕ ОРГАНИЗАЦИОННЫХ СТРУКТУР

Глава 21. РЕОРГАНИЗАЦИЯ: ЭТАПЫ И МЕТОДЫ

Глава 22. ЭФФЕКТИВНОСТЬ ОРГАНИЗАЦИОННЫХ ИЗМЕНЕНИЙ

ИСПОЛЬЗОВАННАЯ И РЕКОМЕНДУЕМАЯ ЛИТЕРАТУРА


Б.3. Мильнер
ТЕОРИЯ ОРГАНИЗАЦИЙ
КУРС ЛЕКЦИЙ


серия “ВЫСШЕЕ ОБРАЗОВАНИЕ”

Б.3. Мильнер

ТЕОРИЯ ОРГАНИЗАЦИЙ

КУРС ЛЕКЦИЙ

Рекомендовано Министерством общего и профессионального образования Российской Федерации в качестве учебного пособия для студентов высших учебных заведений, обучающихся по специальности "Менеджмент"

Москва ИНФРА-М 1999

ББК 65.9(2) УДК (075.8)330 М60

М 60

Мильнер Б.З.

ТЕОРИЯ ОРГАНИЗАЦИЙ. - М.: ИНФРА-М, 1999, - 336 с.

ISBN 5-86225-810-8

Автор книги Борис Захарович Мильнер — д.э.н., проф., засл. деятель науки и техники РФ, первый зам. директора Института экономики РАН, зав. кафедрой организации и управления Международного университета в Москве. Б.З. Мильнер — член целого ряда зарубежных академий и ассоциаций, автор 11 книг, более 250 статей и соавтор четырех учебников по экономике и управлению производством.

На высоком профессиональном уровне рассмотрены теория организаций, ее место в системе наук, эволюция взглядов на ее сущность и структуру, функционирование и адаптация их к рынку, формирование организационных структур, реорганизация и эффективность организационных изменений.

Для научных работников, преподавателей, студентов и аспирантов экономических вузов, работников органов исполнительной и законодательной власти, руководителей предприятий, сотрудников органов местного самоуправления, а также для всех тех, кто интересуется актуальными проблемами организации и управления.

ISBN 5-86225-810-8

ББК 65.9(2)

© Мильнер Б.З., 1998, 1999

© ИНФРА-М, 1998, 1999


СПИСОК ИСПОЛЬЗОВАННЫХ ТЕРМИНОВ

Автоматизированная система управления Адаптация структур

Адаптивная организация

Административный акт

Административное управление

Акционерная собственность

Акционерное общество

Альтернативы

Апелляционная подсистема

Аттестация

Бихейвиоризм

Бюрократизм

Бюрократическая теория

Бюрократия

Вертикальная дифференциация

Вертикальная структура

Вертикальное разделение труда

Взаимодействие государства и предприятий Взаимосвязи Власть

Внешняя среда организации

Внутренние рынки

Внутренняя сеть

Внутренняя среда организации

Вспомогательные подразделения

Выживание организации

Выработка целей

Высший уровень управления

Гибкая организация

Глобальная организация

Глубина работ

Горизонтальная дифференциация Горизонтальные связи

Государственное регулирование

Государство и бизнес

Границы организационной системы

Групповая координация

Групповое восприятие

Групповое поведение

Групповое принятие решений

Групповые методы руководства

Групповые роли

Делегирование ответственности

Делегирование полномочий

Департаментализация

Дерево целей

Децентрализация

Дивизиональная организационная структура Динамичная организация

Динамичная сеть

Динамический организационный подход Дифференциация

Дочерние фирмы

Единство цели и руководства

Жизненный цикл организации

Жизненный цикл продукта

Законодательная подсистема

Законы организации

Закрытые системы

Идеальная бюрократия

Иерархия

Индекс руководства

Индивидуальная координация

Инновационная организация

Институциональная среда

Интеграция

Интеграция функций

Интегрированные организации

Интуитивное принятие решений

Информационные потоки

Информационные системы

Информационные технологии

Инфраструктура

Искусство управления

Исполнительная организация

Исполнительная подсистема

Исследование операций

Исследование управления

Кадры руководителей

Каналы передачи информации

Картель

Категории потребностей

Кибернетический подход к управлению

Классическая теория организации

Кодирование информации

Коллегиальность

Коллегиальные органы

Колоколообразная структура

Команды

Комитеты

Коммуникации

Компетенция

Комплексность

Конверсия

Конгломерат

Консервативный стиль

Консорциум

Контрактная система

Контроль

Конфликты

Координация

Корпоративные руководители

Корпорация

Корректировка организационных структур Культура организации

Либеральный стиль

Лидерство

Линейная структура управления

Линейно-функциональная структура управления Линейные единицы

Макроуровень

Малая группа

Малое предприятие

Маркетинг

Мастерство управления

Масштаб работ

Матричная организационная структура Межгрупповое поведение

Межгрупповые конфликты

Межгрупповые отношения

Межотраслевые формы

Метод аналогий

Метод Дельфи

Метод номинальной группы

Метод организационного моделирования

Метод структуризации целей

Методы проектирования структуры Механизированный офис

Микроуровень

Миссия организации

Многонациональная модель фирмы

Модели коммуникаций

Модели поведения групп

Модель "мяч-колокол"

Модель фирмы

Мозговая атака

Мозговой штурм

Мотивационный процесс

Мотивация

Наблюдательный совет

Нагрузка времени

Найм на работу

Направления коммуникаций

Наука управления

Неформальная непрограммируемая координация Неформальная организация

Неформальные группы

Неформальные процессы

Низший уровень управления

Нововведение

Номинальная взаимозависимость

Норма управляемости Нормирование

Обоюдная взаимозависимость

Обратная связь

Обучающаяся организация

Обучение

Общая структурная схема

Общество

Общество с дополнительной ответственностью Общество с ограниченной ответственностью Оперативная основа организации

Оптимальная исполнительная структура

Орган власти

Органиграмма

Организации типа "команд и контроля" Организационная коммуникация

Организационная культура

Организационная обособленность Организационная система

Организационная структура

Организационное поведение

Организационное проектирование Организационные изменения

Организационные конфликты

Организационные переменные

Организационные проблемы

Организационные процессы

Организационные (управленческие) роли

Организационный потенциал

Организация

Организация, движимая клиентом

Организация, ориентированная на акционера Организация, ориентированная на предвидение Организация управления

Органы управления

Оргтехнический блок

Отбор

Ответственность

Открытая система

Охват контролем

Перекрестная групповая структура

Переменные отношения "руководитель — подчиненный"

Пирамидальная структура

Плоские организационные структуры

Поведение

Поведенческие науки

Подготовка менеджеров Подсистемы

Полное товарищество

Полномочия

Полный потенциал

Последовательная взаимозависимость Построение организации

Потенциальная взаимозависимость

Потоки коммуникаций

Права собственности

Превентивная координация

Представительская подсистема

Премиальная система

Принцип власти и ответственности

Принцип цепи

Принципы конечного результата

Принципы организации

Принципы процесса

Принципы эффективности

Принятие решения

Прогнозирование

Программа

Программируемая безличная координация Продуктовая структура

Проект

Проектирование организационной структуры Проектная группа

Проектная департаментализация

Проектное управление

Производственная департаментализация Производственная кооперация

Производственная система

Производственная структура

Производственный кооператив (артель)

Процесс коммуникации

Процессный подход

Процесс фильтрации

Прямой контакт

Разделение труда

Расшифровка информации

Рациональное принятие решений Регламентированная организационная структура Регулирующая координация

Реорганизация

Реструктуризация

Руководство

Рыночная инфраструктура

Рыночные отношения

Самоорганизация

Сбалансированность системы

Связи в сетевой организации

Сетевые организации

Синдикат

Система

"Система-4"

Система мотивации

Система управления

Системный подход

Ситуационные теории

Ситуационный подход

Смешанная департаментализация

Собрание акционеров

Совет директоров

Совместное предприятие

Соотношение централизации и децентрализации Социализация

Социальное проектирование

Социология организации

Специализация

Средний уровень управления

Стабильная сеть

Стандартизация

Статичная организация

Статичный подход

Статус собственности

Статус управления

Стимулирующая координация

Стратегический подход

Стратегическое управление

Структура

Структура власти

Структурные принципы

Структурный подход

Тенденции организационных изменений

Теория Гласиер

Теория организации

Теория организационного потенциала

Теория принятия решений

Теория систем

Территориальная департаментализация Территориальное разделение труда

Типы коммуникаций

Товарищество на вере

Традиционная школа

Транснациональная корпорация

Трест Трехмерность

Универсальные теории

Унитарное предприятие

Уполномоченная организация

Управление акционерным обществом

Управление конфликтами

Управленческий контроль

Управленческое консультирование Управленческое решение

Условия принятия решений

Устраняющая координация

Участие в управлении

Факторы эффективной организации

Финансово-промышленная группа

Формализация

Формальная власть

Формальная организация

формальные процессы

Формирование организации

Формы интеграции предприятий

формы собственности

Функции коммуникативности

Функции управления

Функции федеральных органов

Функционализация

Функциональная департаментализация Функциональная организация

Функциональные единицы

Функциональный руководитель

Хозяйственное товарищество (общество)

Холдинг

Хронометрирование

Целевое управление

Целевые группы

Цели организации

Ценностная цепь

Централизация

Центр прибыли

Человеческий фактор

Человеческое поведение

Шаблонная работа

Шкала весов Локхида

Школа науки управления (количественный подход) Школа научного управления

Школа человеческих отношений

Штабная структура управления

Штабные группы

Штабные функции

Эволюция

Эволюция аппарата управления

Экономичность аппарата управления

Экономия от масштаба

Экспертно-аналитический метод Электрифицированный офис

Электронный офис

Элементы коммуникации

Этап выработки структуры

Этап коллективности

Этап предпринимательства

Этап упадка

Этап формализации и управления

Этика в бизнесе и управлении

Эффективность организационной системы Эффективность организационных решений


ВВЕДЕНИЕ

ТЕОРИЯ ОРГАНИЗАЦИЙ В СИСТЕМЕ НАУК

Каждый человек в течение всей своей жизни так или иначе связан с организациями. Именно в них или при их содействии люди растут, учатся, работают, преодолевают недуги, вступают в многообразные отношения, развивают науку и культуру. В рамках организаций повсеместно осуществляется человеческая деятельность. Нет организаций без людей, равно как и нет людей, которым не приходится иметь дело с организациями.

Организация — сложный организм. В нем переплетаются и уживаются интересы личности и групп, стимулы и ограничения, жесткая технология и инновации, безусловная дисциплина и свободное творчество, нормативные требования и неформальные инициативы. У организаций есть свой облик, своя культура, свои традиции и репутация. Они уверенно развиваются, когда имеют обоснованную стратегию и эффективно используют ресурсы. Они перестраиваются, когда перестают отвечать избранным целям. Они погибают, когда оказываются неспособными выполнять свои задачи.

Не познав сущности организаций и не поняв закономерностей их развития, нельзя ни управлять ими, ни использовать их во благо каждого человека и в интересах всех, ни переходить в их деятельности на современные технологии. Зачем организации нужны, как создаются и развиваются, на каких принципах строятся, почему и как изменяются, какие возможности открывают, почему их участники действуют так, а не иначе, - ответы на эти вопросы призвана дать теория организаций, опирающаяся на обобщение новейшего мирового опыта.

Трудно переоценить значение научного обоснования всех сторон формирования и эффективного функционирования организаций для современных условий России, когда происходят трудные и многообразные процессы радикальной смены социально-экономических систем. Новые требования к построению и поведению организаций предъявляют рыночные отношения, предпринимательская активность, переход к различным формам собственности, изменяющиеся функции и методы государственного регулирования и управления. Организационная деятельность испытывает влияние нарастающих темпов и масштабов революционных изменений в технологической базе производства. Переход к эффективным организации и управлению, построенным на научных принципах, не только необходим, не только возможен, но и стал главным условием успешного осуществления экономических реформ. Конкуренция продуктов и услуг стала, в сущности говоря, конкуренцией организаций, используемых форм, методов и мастерства управления ими.

Тяжелое наследство централизованной типизации всех структурных построений, жесткой формализации внутренних и внешних отношений соподчиненности, несвободы всех нижестоящих звеньев, массовое распространение и многолетнее использование организационных схем, пригодных лишь для определенных условий или чрезвычайных обстоятельств, породило стереотип консервативного мышления и организационной скованности. Это затрудняет как восприятие научных принципов, так и их применение для создания организаций современного типа или приспособления существующих к требованиям времени. Изучение теории организаций призвано качественно изменить подход к организациям, к пониманию и регулированию протекающих в них процессов и, в конечном счете, их адаптации к условиям рыночных отношений.

Приступая к всестороннему изучению организаций, необходимо отдавать себе отчет в том, что существуют коренные различия в трактовке самого термина "организация". В одних случаях он употребляется для обозначения свойства, понимаемого как деятельность по упорядочению всех элементов определенного объекта во времени и пространстве. Такое истолкование близко к понятию "организовывать". Во множестве же других случаев термин "организация" рассматривается как объект, обладающий упорядоченной внутренней структурой. В нем сочетаются многообразные связи (физические, технологические, экономические, правовые) и человеческие отношения. Организация как объект представляет собой целостный комплекс взаимосвязанных элементов (свойство организационной сложности) и особое единство с внешним окружением. Для нее характерна целенаправленность функционирования и .развития. Она - самоорганизующаяся система на всех этапах своего жизненного цикла. Именно такое понимание и положено в основу всего комплекса знаний о теории организаций как научной дисциплины.

Разумеется, такой сложный организм, каким является современная организация, не может быть понят, описан и всесторонне изучен только с позиций его формальной структуры и разложения на отдельные части. Наряду со структурным подходом, отражающим преимущественно статику организации, ключевое значение имеет поведенческий угол зрения, нацеленный на выявление динамики организации, ставящий в центр исследований человека, систему отношений между людьми, их компетентность, способности, мотивации к труду и к достижению установленных целей. Людей побуждают объединяться в организации и взаимодействовать в их рамках физические и биологические ограничения, свойственные каждому человеку в отдельности, и цели, достижение которых требует коллективных усилий. Дополняя друг друга, люди складывают свои способности и влияют на поведение организации в целом в интересах повышения ее эффективности. Таким образом, основополагающая задача теории организаций — изучение влияния индивидуумов и групп людей на функционирование организации и происходящие в ней изменения, на обеспечение эффективной целенаправленной деятельности и получение необходимых результатов. Теория организаций призвана использовать подходы и достижения смежных научных дисциплин — психологии, социологии, социальной психологии, антропологии — для решения этих задач.

Вклад психологии в теорию организаций проявляется в наибольшей мере через изучение и прогнозирование поведения индивидуума, измерение и выявление возможностей изменения поведения людей. Психология выявляет условия, мешающие или способствующие рациональным действиям и поступкам людей. В последнее время расширилась база психологических исследований, непосредственно связанных с поведением человека в организации. Речь идет о приемах восприятия, обучения и тренировки, выявлении нужд и разработке мотивационных методов, степени удовлетворенности работой, психологических аспектах процессов принятия решений, об оценке поступков, измерении позиций и о природе хозяйственной предприимчивости.

Исследования в области социологии расширяют методологические основы теории организаций за счет изучения социальных систем, где индивидуумы исполняют свои роли и вступают в определенные отношения между собой. Принципиально важными являются изучение группового поведения (особенно в формальных и сложных организациях) и социологические выводы и рекомендации, касающиеся групповой динамики, процессов социализации, организационной структуры, бюрократии, коммуникаций, статуса и власти. Особый вклад социологии обусловлен изучением природы социальных конфликтов и, прежде всего, конфликтов межличностных, между малыми, средними и большими социальными группами. Для теории организаций большую научную значимость приобретает изучение мотивации человеческой деятельности, места и роли человека в социальных и технических системах, факторов социальной активности, социальной патологии, моделирование социальной значимости деятельности человека, его социальные возможности, ожидания, ограничения, социальные перемещения, мобильность, идентификация.

На возникающие в процессе функционирования организации вопросы, как и почему индивидуумы ведут себя в групповой деятельности так, а не иначе, ответы дает сравнительно новая научная дисциплина — социальная психология. При изучении межличностного поведения главный ориентир — как происходят изменения, в каких формах они осуществляются, как преодолеваются барьеры их восприятия. Исключительную ценность для организаций представляют исследования, посвященные измерению, пониманию и изменению позиций, форм коммуникаций и путей удовлетворения индивидуальных нужд в условиях групповой деятельности.

Вклад антропологии в теорию организаций обусловлен тем, что эта наука занимается поведением и деятельностью людей в широком контексте жизни общества, распознаванием того, как люди себя ведут, т.е. занимается функцией культуры всего общества. Культура — своеобразный механизм, отбирающий из имевшихся в прошлом ценностей и норм те, которые могут служить настоящему и проявляться в поведении людей в организациях. Культура обновляет унаследованные из прошлого ценности и нормы с учетом происходящих в обществе изменений, транслирует их живущим поколениям, вооружает людей определенными стереотипами сознания и поведения. Эта социальная память прошлого лежит в основе различий фундаментальных ценностей, взглядов и норм поведения, проявляющихся в деятельности организаций. В теории организаций следует учитывать характер и степень влияния указанных факторов на поведение людей, их приоритеты, на их поступки в процессе работы.

Таким образом, науки о поведении людей — психология, социология, социальная психология и антропология - содействуют выявлению места и роли человека в становлении и функционировании социальных систем и тем самым обогащают научный аппарат теории организаций — позволяют наиболее полно и всесторонне подходить к изучению сложнейшего из всех возможных объектов.

Связь теории организаций с экономической наукой определяется объективной потребностью формировать цели и стратегию организаций как основу для их построения, обеспечения внутренних и внешних взаимодействий в соответствии с избранным курсом. Исследования отношений собственности, рыночного и государственного регулирования, макро- и микроэкономических аспектов функционирования субъектов хозяйствования, проблем эффективности и ее измерителей, методов экономического стимулирования имеют непосредственное отношение не только к ориентации организаций, но и ко всем аспектам их эффективной деятельности.

Определяющая роль в обеспечении жизнеспособности организаций и достижении ими своих целей принадлежит науке об управлении. Вопрос о разграничении теории организаций и науки об управлении решается неоднозначно. В одних работах теория организаций рассматривается как составная часть науки об управлении, поэтому управление — как целенаправленная деятельность по переводу объекта в желаемое состояние - не может рассматриваться в отрыве от природы и свойств управляемого объекта. В работах по теории управления авторы, формулируя основные категории, закономерности, принципы и типологию организационных систем, не различают, к какому ответвлению общей теории — к организации или к управлению — относится тот или иной постулат.

Имеется большое количество работ, выделяющих проблемы организации в относительно самостоятельную область знаний и целиком им посвященных. Исходная позиция авторов здесь состоит в том, что "организация" отвечает на вопрос, чем управлять, а "управление" - зачем и как воздействовать на объект. Понимание организации создает основу для изучения управления. Такая позиция позволяет, на наш взгляд, глубже и всесторонне исследовать закономерности и принципы построения организаций разных типов, условия и пути обеспечения действенности отдельных элементов, их взаимосвязей и взаимозависимостей, учесть особенности каждой стадии жизненного цикла субъектов хозяйствования. Разумеется, и при таком подходе сохраняется объективно существующая связь и неизменное взаимовлияние организации и управления в рамках единого процесса целенаправленной деятельности.

Интересы комплексного решения проблем организаций требуют неизменного учета, что в состав их элементов входят объекты двоякой природы. С одной стороны, это — факторы, определяющие социально-экономическую структуру организации (индивидуумы с их способностями, интересами и подготовленностью, социальные совокупности, подразделения, распределение полномочий и ответственности, неформальные отношения, потоки информации). С другой стороны, это — элементы, определяющие производственно-техническую структуру организации (орудия труда, материальные ресурсы, технологические правила).

Особое значение в этой связи приобретает роль современных информационных систем, связывающих воедино все процессы функционирования организаций и собственно управленческой деятельности. Организации должны быть структурированы так, чтобы максимизировать способности системы управления справиться с необходимой информацией, добиться требуемой скорости и реактивности при принятии, реализации и контроле управленческих решений. Организации должны обеспечить получение требуемой информации в определенной форме и в нужное время теми, кому она необходима. Изменения в этой области осуществляются в настоящее время быстрее, чем когда-либо ранее, за счет расширения масштабов и повышения роли информационных технологий, компьютерных сетей и телекоммуникаций. В перспективе значение этого фактора будет нарастать.

Современная теория рассматривает организацию как координируемое социальное образование с решающей ролью индивидуального и группового поведения. Поэтому во всех проектах и программах преобразования организаций, на всех поворотах реформирования и реорганизации принципиально важно возвышать значимость человека — как субъекта и как объекта управления — с его интересами, мотивами, стимулами, компетентностью, степенью удовлетворенности.

Особое место и сейчас, и в будущем должны занимать проблемы доверия людей к организации в целом, системам управления, принимаемым решениям и их исполнению, к руководителям, финансовым институтам, проводимым реформам. Защита человека как собственника, как руководителя, как функционера становится исключительно важным фактором в организации и управлении на всех уровнях и в разных звеньях.

Основные черты, характерные особенности и принципиальные выводы по изучению теории организаций последовательно рассматриваются в следующих пяти частях предлагаемой книги: "Основы", "Структура", "Функционирование", "Адаптация к рынку" и "Организационное проектирование". Такое построение книги отражает организационную концепцию и логику излагаемого здесь материала.

В "Основах" рассматриваются: понятие и сущность организаций, их классификации, особенности каждого типа организационных систем. Понимание сущности организаций расширяется благодаря ознакомлению с их внутренней и внешней средой, с миссией и системой целей, с концепцией жизненного цикла, включая все стадии развития — от рождения до старения и обновления. Для читателя представят интерес ролевые функции, служащие основой динамизма организаций, — межличностные, информационные и связанные с принятием и реализацией управленческих решений.

Организационная практика и управление имеют многовековую историю, однако научные теории в этой области являются ровесниками XX века. Здесь также представлены основные теоретические исследования, научные принципы и модели организации, работы

Фредерика Тейлора, Генри Файоля, Макса Вебера, Ренсиса Лайкерта, современные теории системного подхода, социальных систем, сетевых и "информационно базирующихся организаций", бихейвиористские концепции. При изложении рассматриваемых теорий основной упор сделан на их научную и практическую значимость в условиях перехода к рыночным отношениям. На переднем крае теоретических разработок и тенденций, имеющих большую практическую ценность, оказались направления, в наибольшей мере отражающие изменившиеся условия функционирования хозяйствующих субъектов. Это обусловлено ориентацией организаций на новейшие производственные и информационные технологии, на рисковые инвестиции и прогнозирование потребительского спроса и поведения конкурентов, доминантой стратегического подхода в управлении.

Во второй части книги ("Структура") выделены формальные построения и система неформальных связей, вертикальное и горизонтальное разделение труда и формы их взаимодействия, объемы контроля и его модели, различные виды подразделения организаций на определенные части и звенья. Овладение знаниями об этом позволяет обоснованно подходить к определению степени централизации и децентрализации функций и механизмов принятия решений в организациях, соотношений между ними, направлений и методов делегирования полномочий и ответственности. Особое внимание уделяется формированию горизонтальных связей в организациях, подробно разбираются прямые контакты между руководителями, взаимосвязи между подразделениями, методы работы целевых групп и интегрирующих органов, различные условия эффективных взаимодействий, практика разрешения конфликтных ситуаций. Анализируются как условия и формы построения, так и преимущества и недостатки различных видов организационных структур — линейно-функциональных, дивизиональных, продуктовых, проектных и матричных, возможные варианты их сосуществования и взаимного дополнения. Приводятся основные характеристики возникших в последнее время сетевых организаций с обоснованиями использования внутренних, стабильных и динамичных сетей.

Третья часть — "Функционирование" дает представление об основных рычагах и организационных механизмах, приводящих в действие субъекты хозяйствования и обеспечивающих их устойчивую и сбалансированную работу. Прежде всего это организация деятельности высшего звена и механизм принятия управленческих решений — стратегических и оперативных, простых и сложных. С этих же позиций рассматриваются координационная деятельность и ее основные виды — превентивная, устраняющая, регулирующая и стимулирующая. По мере усложнения организаций трудно переоценить значение и такого "мотора" их деятельности, как межгрупповое поведение. Важное место отводится формам проявления межгрупповых отношений, моделям поведения групп, путям преодоления межгрупповых конфликтов.

"Человеческий фактор" в организации находится в постоянном взаимодействии с новейшими техническими средствами управления. Неуклонно возрастает влияние информационных технологий на организацию и управление. Под этим углом зрения изучается продуктивность и методы работы аппарата управления, развитие собственно информационной технологии, основные тенденции происходящих изменений.

Четвертая часть — "Адаптация к рынку". Актуальное значение излагаемого здесь материала предопределяется происходящими в настоящее время процессами перехода к новым формам организации, адекватным условиям рыночной экономики. В этой части рассматривается влияние форм собственности на организацию управления применительно к разным видам хозяйствующих субъектов, соответствующие типы структур управления и методы их адаптации к рыночным отношениям, построение и анализ работы акционерных обществ - новых для России форм хозяйствования. Наряду с этим изучаются современные формы интеграции предприятий — финансово-промышленные группы, корпорации (в том числе транснациональные), холдинги, консорциумы, конгломераты, совместные предприятия и др.

Принципиальное значение имеет исследование организации взаимодействия государства и предприятий, включая современные формы государственного регулирования, принципы организации и функции федеральных органов власти, формирование рыночной инфраструктуры. Нельзя не видеть, что имеется объективная и неотложная потребность в резком возрастании роли государственного регулирования и законодательного обеспечения процессов экономического развития и хозяйствования. С учетом складывающихся в настоящее время мировых тенденций в книге рассмотрены перспективные формы организации управления, а также условия их использования в долгосрочном плане.

Пятая часть — "Организационное проектирование" посвящена системному подходу к формированию организационных структур управления, анализу и сопоставлению основных методологических принципов, процессов и собственно методов проектирования организаций, используемых критериев для оценки организационных решений, основных условий и направлений корректировки структур. Дана характеристика возможных этапов осуществления, программ реорганизации и методов решения задач каждого этапа (подготовки, сбора информации, определения и понимания проблем, организационно-технического проектирования, социального проектирования, проведения преобразований). Книга завершается постановкой и решением задач по определению эффективности организационных изменений на основе кратко-, средне- и долгосрочных критериев.

Курс лекций по теории организаций полностью или частично прочитан автором на экономическом факультете Московского государственного университета им. М.В. Ломоносова, в Международном университете в Москве, а также в ряде зарубежных университетов.

Представляя настоящую книгу, хотелось бы особо подчеркнуть, что для России с ее многообразным историческим опытом, огромными масштабами ресурсного потенциала и производства, высокообразованными кадрами решение проблемы научной организации и управления в рыночной экономике представляется вполне осуществимой и плодотворной. Предстоит последовательно и на систематической основе, с учетом имеющихся особенностей трансформировать достижения мировой науки и практики, имея в виду оправдавшие себя как концептуальные установки и принципы, так и обоснованные организационно-экономические методы и механизмы. Важно перейти от субъективизма к научному обоснованию и комплексному решению проблем организации и управления в переходном периоде, начиная от построения и рыночного поведения субъектов хозяйствования и кончая всей системой отношений в интересах обеспечения устойчивого экономического роста. Исследования, разработки и образование в области организации и управления должны стать приоритетными.

* * *

При сборе и обобщении материалов к главе 16 данной книги большая помощь оказана к.э.н. Ю.М. Абаховым, к главе 17 - к.э.н. О.В. Лукашенко. Весьма ценные советы и замечания высказаны д.э.н. А.3. Дадашевым и к.э.н, Е.В. Нисевичем. Над подготовкой книги к изданию и ее оформлением самоотверженно трудились О.Б. Добржицкая, Л.А. Амелина, И.В. Пименова, Н.А. Рыжова.

Считаю своим долгом выразить искреннюю признательность и благодарность всем коллегам и сотрудникам, оказавшим содействие в том, чтобы настоящая книга вышла в свет.